Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-03-2023 17:47:51

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Bonjour,

Il y a une semaine, vendredi dernier j'ai pris ma voiture. Je l'ai démarré comme d'habitude puis comme il pleuvait j'ai allumé les feux de croisement en tournant vers la droite le bouton des feux. Un message est alors apparu sur le tableau de bord : "Ampoule défectueuse"? Je suis alors sorti du véhicule pour vérifié il en était rien j'avais bien mes feux allumés.

Dans la soirée à la maison, j'ai essayé tous mes feux moteur éteint avec juste le contact : tout fonctionne, feux de croisement, de route, veilleuse, clignotants, anti brouillard... je n'ai rien fait de plus.

J'ai voulu reprendre mon véhicule mercredi dernier matin et là : plus moyen de démarrer. Lorsque je tourne la clé, pas de bruit de démarreur, rien.

Je soupçonne le boitier SAM d'en être à l'origine car il avait été remplacé à mon insu par un garagiste pas très consciencieux lorsque j'avais eu un problème de calculateur (en fait c'était pas le calculateur le K40 qui était oxydé). Je pense que ce boîtier est en train de me lâcher.

Je ne sais pas ce qui a pu se produire mais je n'ai aucun moyen encore une fois de bouger le véhicule.

Je ne pense pas que cela soit un problème de démarreur ni de batterie (on a essayé avec les pinces sur un autre véhicule pour voir si elle démarrait mais que dalle).

Si je dois remplacer ce boitier moi-même par un d'occasion, comment dois-je m'y prendre ? La référence dans le logiciel Mercedes est A208 545 01 32. Si je trouve d'occaz la même référence, faut-il reprogrammer après ou bien est-ce qu'il n'y aura rien à faire ?

Merci pour vos conseils

Dernière modification par Megaman200 (03-03-2023 17:49:33)

Hors Ligne

Annonce

#2 05-03-2023 12:29:33

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Personne ?

Hors Ligne

#3 13-03-2023 14:02:16

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Salut

J'ai remplacé le SAM par un autre et toujours pareil : aucun démarrage.

Par contre j'ai vérifié un truc : quand on tourne la clef de contact on entend bien le "clic" du relais du démarreur situé sur le K40. J'aurais du commencer par là au lieu de trop me focaliser sur le SAM mais c'est tout de même étrange.

Donc j'en déduis que ce n'est pas le neiman, ni le SAM qui en sont la cause puisque le "message" arrive au relais du démarreur qui "clic".

Vous avez une idée SVP ?

Hors Ligne

#4 13-03-2023 14:25:48

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 966

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Re,
Premier truc à faire : contrôler les cosses de batterie si elles ne sont pas oxydées ou desserrées, ce serait déjà un bon départ.
PS: avec le VIN, on pourrait peut-être mieux se comprendre !


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
Mon VIN :WDB2030081A733075

Hors Ligne

#5 13-03-2023 15:10:09

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Salut cheyenne50
Non les cosses de la batterie sont propres.
Mon VIN : WDB2083441T091887

Hors Ligne

#6 13-03-2023 16:32:33

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 966

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Re,
Alors commençons par le début;
Près de la batterie fixé sur la carrosserie, tu dois avoir un boitier distributeur comme photo.
boitier-relais.jpeg
Sur la plus grosse fiche, c'est celui qui vient de la batterie, donc tu dois avoir la même tension que la batterie, soit environ 12,5 volts. Sur les autres :  idem la même tension
Chaque plot aliment un circuit distinct de la voiture.
Moins facile et avec précaution , mesure la tension de la grosse borne de l'ALTERNATEUR, tu dois aussi avoir la même tension : 12,5 volts ~


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
Mon VIN :WDB2030081A733075

Hors Ligne

#7 13-03-2023 16:49:09

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Ma batterie est située dans le coffre.
Quand à ce boitier je ne le trouve pas à côté de la batterie.
C'est pas disposé comme ta photo ci-dessus.

Je me demande aussi s'il y a un fusible pour le démarreur car j'ai parcouru les documents de dotation et j'ai pas trouvé.

Dernière modification par Megaman200 (13-03-2023 16:51:02)

Hors Ligne

#8 17-03-2023 12:55:22

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

J'ai un point de masse sur le châssis qui est très oxydé, je ne sais pas à quoi il correspond mais y a-t-il un moyen de le restaurer sans danger ?

Point de masse compartiment moteur

Cela pourrait expliquer ce problème "Ampoule défectueuse" et cette panne de démarrage ? Qu'en pensez-vous SVP ?

Hors Ligne

#9 17-03-2023 13:13:00

camilleg50
Commercial
Lieu : Saint Vaast la Hougue
Inscription : 23-03-2016
Messages : 734

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Tu peux tout à fait le desserrer, gratter / poncer les portées, le resserrer et y mettre une bonne couche de graisse pour ne pas que ça revienne. Batterie débranchée évidemment.

ça peux venir de ça oui, faut essayer.


MON VIN : WDB2093161F082345

Hors Ligne

#10 17-03-2023 14:02:27

mseigno
Magasinier
Inscription : 25-11-2019
Messages : 125

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Pour le problème d’ampoule défectueuse, as tu vérifié ceux d’éclairage de plaque d’immatriculation ? Et freins de stop ?
Si tout est ok, pas impossible non plus que cela vienne du bloc de commande de phare (le commutateur que tu tournes à droite pour mettre en veilleuse, code, antibrouillards……). J’ai eu les mêmes symptômes sur le SLK (toutes ampoules ok et voyant au tableau de bord dès que je basculait en veilleuse). Après remplacement du module tout est rentré dans l’ordre.


MB (R170)  SLK 320
MB (W211)   E  500 WDB2110701A044776

Hors Ligne

#11 17-03-2023 14:21:38

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Oui le jour même où j'ai eu ce message sur le tableau de bord j'ai vérifié tous mes feux et je n'ai constaté d'anormal. J'ai testé ma batterie avec un testeur de charge et rien là non plus. J'ai même demandé à un autre véhicule en branchant la batterie et donnant un coup d'accélérateur : toujours pas de démarreur.

Lorsque la voiture pouvait encore démarrer, c'est à ce moment là moteur tournant lorsque je commutais à droite pour mettre les feux de croisement que j'obtenais le message "Ampoule défectueuse". C'est quelques jours plus tard en voulant utiliser mon véhicule qu'elle ne voulait plus démarrer. Je pense que ce n'est pas un hasard si ces deux problèmes interviennent pratiquement en même temps. Il y a sûrement un point commun... mais lequel...

Si vous avez des idées par rapport à ce que j'ai décris ça m'intéresse.

Pour ce qui est du nettoyage du point de masse, avez-vous un tuto là-dessus et les produits/matériels à utiliser (vinaigre, etc...) ?

Hors Ligne

#12 17-03-2023 15:02:14

mseigno
Magasinier
Inscription : 25-11-2019
Messages : 125

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Ça peut aussi être deux pannes différentes sans lien puisque la deuxième est apparue 5 jours après…….
En tout cas par rapport à ce que tu décris pour le message d’ampoules, ça correspond bien au problème que j’avais et le boîtier de commande en était bien la cause, donc peut être une piste à explorer.
Pour ta masse corrodée, batterie débranchée tu dévisses l’écrou sans trop forcer et grattes avec une brosse métallique ou laine d’acier pour enlever toute l’oxydation visible avant de remonter. Si tu sens que ça force, n’insistes pas au risque que de casser la tige filtée, et applique du dégrippant en laissant agir un bon moment avant de réessayer.

Pour ton problème de démarrage, tu peux t’assurer que le démarreur n’en soit pas là cause en débranchant le plus et la masse sur celui-ci (batterie préalablement débranchée). Ensuite lui appliquer en direct une tension de 12 v avec des pinces. Si tu l’entends se lancer, alors le problème est en amont.

Dernière modification par mseigno (17-03-2023 15:07:14)


MB (R170)  SLK 320
MB (W211)   E  500 WDB2110701A044776

Hors Ligne

#13 17-03-2023 15:37:05

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 966

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Re,
C'est clair que la cosse de masse sur la photo est très oxydée, et en plus c'est un gros fil de masse !!!
Comme dit, débranches la batterie, met du dégrippant histoire de ne pas casser le boulon en dévissant, et n'hésite pas à bien gratter la cosse à blanc ainsi que la partie de la carrosserie qui semble rouillée aussi.
Une fois fait, tu remets la cosse en place et après, tu mets de la graisse dessus, pour retarder la rouille.
On le sait maintenant, les mauvais contacts, qu'ils soient sur la masse ou le plus, a pour effet pas mal de pannes différentes.
Pour l'ampoule défectueuse, je suis d'accord aussi, contrôle TOUTES les ampoules aussi bien des veilleuses, feux de plaques, etc.
C'est bizarre, sur ma W203, lorsque j'ai une ampoule défectueuse, j'ai un message qui m'indique laquelle ne fonctionne pas !!! clignotant du rétroviseur, feux de plaque, veilleuse et même si un capteur d'approche ne fonctionne pas, avec une précision diabolique… C'est un des seuls avantages que je trouve sur ma bagnole lol lol


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
Mon VIN :WDB2030081A733075

Hors Ligne

#14 17-03-2023 17:00:13

mseigno
Magasinier
Inscription : 25-11-2019
Messages : 125

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Pour ce qui est des messages d’erreur, sur le SLK R170, juste des voyants sur tableau de bord pour signaler un défaut,  et pour cause pas d’ecran d’affichage mis à part le compteur kilométrique……. Alors que le W211 lui est très précis dans l’information, tout comme tu le décris pour ta W203 cheyenne50.
C’est sûrement en fonction du modèle et je ne sais ce qu’il en ait pour le W208.


MB (R170)  SLK 320
MB (W211)   E  500 WDB2110701A044776

Hors Ligne

#15 18-03-2023 08:01:35

Tibal17
Sans permis
Inscription : 14-03-2023
Messages : 17

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Salut Megaman,

J'ai eu le même message d'erreur depuis 1  mois et c'est mon contacteur de démarrage qui à cramé, obligé de recoder tout le bazard.

La fameuse panne EZS/ELV.
Étonnant de voir ce message ampoule défectueuse car aucune ampoule cramée non plus.

Tu peux quand même tourner ta clef dans le contacteur ou pas du tout ?


WDB2083651F022399

Hors Ligne

#16 18-03-2023 11:12:53

Megaman200
Jeune permis
Inscription : 04-06-2019
Messages : 37

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Salut Tibal17

Oui je peux tourner la clef dans le neiman sans problème et dans toutes les positions. Sauf qu'en dernière position, rien ne se passe : pas de démarreur.

Tu as eu toi aussi ce message d'ampoule ?

Hors Ligne

#17 18-03-2023 11:45:25

Tibal17
Sans permis
Inscription : 14-03-2023
Messages : 17

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

D'accord, donc pas de problème de contacteur de démarrage à priori.

Il faudrait mettre un petit coup de valise pour lister les codes erreurs tu y verrais plus clair.

Oui j'ai également eu ce message sans voir d'ampoule grillée, c'est très bizarre ( ou alors un rétro éclairage sur le tableau de bord? )

Je ferai un diag' complet sur la mienne prochainement, je ne manquerai pas de faire un retour sur le Forum.


WDB2083651F022399

Hors Ligne

#18 18-03-2023 23:30:29

Tibal17
Sans permis
Inscription : 14-03-2023
Messages : 17

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Après des recherches approfondies, des ampoules un peu vieilles peuvent créer une petite baisse de tension qui déclenche à coup sûr le message d'erreur au tableau de bord.
Peux être que tu as ce souci.

Pour le souci de démarrage as tu testé tous tes relais?
Y'en à peut être un qui contacte mal?

Dernière modification par Tibal17 (18-03-2023 23:32:50)


WDB2083651F022399

Hors Ligne

#19 19-03-2023 14:52:30

Michel53
Commercial
Lieu : 7600 Péruwelz Belgique
Inscription : 07-05-2016
Messages : 613

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Bonjour,

Fusible dans le compartiment moteur sous le couvercle noir côté passager ?

Bonne chance

Michel53


E 300TD WDB1241901F024184 - C 220CDI WDB2032061F269628 - 280S 10801610067263 - CLK 200 WDB2084351T005431- E 240 WDB2102621B186975 - et d'autres.
Lorsque l'on sait que la vie est un cirque, on sait beaucoup de choses !

Hors Ligne

#20 22-03-2023 22:24:14

Michel53
Commercial
Lieu : 7600 Péruwelz Belgique
Inscription : 07-05-2016
Messages : 613

Re : Message "Ampoule défectueuse" puis voiture qui ne veut plus démarrer

Bonsoir,

Sur la mienne, la borne + est située sous un petit cache en plastique noir sous le capot devant les fusibles côté conducteur. Il y a deux fixations + et une masse - séparées par une petite cloison plastique.

Bonne chance.

Michel53


E 300TD WDB1241901F024184 - C 220CDI WDB2032061F269628 - 280S 10801610067263 - CLK 200 WDB2084351T005431- E 240 WDB2102621B186975 - et d'autres.
Lorsque l'on sait que la vie est un cirque, on sait beaucoup de choses !

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.026 seconds ]   [ 2012 - 2024 Forum-mercedes.com ]  [ Design by Yuni ]