Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-09-2022 23:32:01

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

W203 coupé kompressor : démarreur ne se lance pas

Bonjour à tous
Ce soir je mets la clé, tourne le volant se débloque, le voyants s’allument tout est ok…sauf que lorsque je tourne à fond la clé le démarreur se lance pas.
Zéro bruit, aucun clic laissant penser à un démarreur grippé, rien.
Batterie à 12,6V.
J’ai changé par une autre batterie chargée sait on jamais et là rue du tout non plus. Tout fonctionne mais el démarreur ne se lance pas.
J’ai vérifié le fusible 52 de 15A il est ok.
J’ai vérifié le relais de démarreur il est comme neuf pas d’oxydation ou de trace d’humidité.
Je souhaiterais écarter toute autre problème avant de m’attaquer au démontage de l’alternateur pour pas le changer pour rien.
Auriez vous d’autres pistes?
Des choses à vérifier ?
Merci.
Rappel il s’agit d’un coupé w203 2.0 compresseur de 2001.

Hors Ligne

Annonce

#2 23-09-2022 05:01:23

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
Lorsque tu parles du "relais" du démarreur, tu parles de de celui qui est dans la boite de fusible ??
Tester un démarreur sur une W203 n'est pas commode car pour l'atteindre il faut passer par dessous.
Dans ce cas l'alternateur n'y est pour rien du moment que la batterie est bien chargée.
pas beaucoup d'autres solutions que de déposer le démarreur, au moins pour le tester mad mad


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#3 23-09-2022 06:42:55

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

Hello

Afin de savoir si le démarreur en lui même est HS ou pas la seule façon de la tester sans se faire ch*** est :

-Repérer dans le SAM avant le fil qui va au démarreur, il se trouve sur le coté du calculateur ECU sur une fiche rose et le fil est de couleur violet en 2,5 mm²
-Brancher un fils de 2,5 mm² une extrémité sur le + de la batterie et l'autre que l'on tient à la main (sans toucher la carrosserie)
-Mettre la clé de contact sur position II (celle juste avant le dernier coup de clé qui démarre)
-Insérer le fils venant de la batterie brièvement dans l'emplacement du fils violet du démarreur

Si le démarreur tourne alors démarreur et lanceur sont bon
Si pas de résultat démarreur ou plutôt lanceur HS (si démarreur HS on entend le lanceur faire un clac mais le démarreur ne tourne pas) dans ce cas le problème vient de l'EZS (contact neiman)

SAM-avant.jpg

Dernière modification par Axel-Swailli (23-09-2022 06:48:52)


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#4 23-09-2022 07:08:08

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Oui c’est bien ça celui dans la boîte à fusible.

cheyenne50 a écrit :

Re,
Lorsque tu parles du "relais" du démarreur, tu parles de de celui qui est dans la boite de fusible ??
Tester un démarreur sur une W203 n'est pas commode car pour l'atteindre il faut passer par dessous.
Dans ce cas l'alternateur n'y est pour rien du moment que la batterie est bien chargée.
pas beaucoup d'autres solutions que de déposer le démarreur, au moins pour le tester mad mad

Hors Ligne

#5 23-09-2022 07:10:39

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Merci bien pour la manip. Je fais ça demain et vous tient au courant

Axel-Swailli a écrit :

Hello

Afin de savoir si le démarreur en lui même est HS ou pas la seule façon de la tester sans se faire ch*** est :

-Repérer dans le SAM avant le fil qui va au démarreur, il se trouve sur le coté du calculateur ECU sur une fiche rose et le fil est de couleur violet en 2,5 mm²
-Brancher un fils de 2,5 mm² une extrémité sur le + de la batterie et l'autre que l'on tient à la main (sans toucher la carrosserie)
-Mettre la clé de contact sur position II (celle juste avant le dernier coup de clé qui démarre)
-Insérer le fils venant de la batterie brièvement dans l'emplacement du fils violet du démarreur

Si le démarreur tourne alors démarreur et lanceur sont bon
Si pas de résultat démarreur ou plutôt lanceur HS (si démarreur HS on entend le lanceur faire un clac mais le démarreur ne tourne pas) dans ce cas le problème vient de l'EZS (contact neiman)

https://www.forum-mercedes.com/img/memb … -avant.jpg

Hors Ligne

#6 24-09-2022 12:55:51

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Hello,
Alors test fait aujourd’hui via le fil mauve et quand j’envoie du 12v en direct contact mis le demarreur s’enclenche bien. Du coup demarreur hors cause. Cela viendrait donc de l’EZS si j’ai bien compris? On peut le vérifier il y a une manip?
Merci bien.

Hors Ligne

#7 24-09-2022 13:29:49

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Je ne sens de contrôler le boiter EZS via le logiciel Maxiecu que j’ai et aucun défaut ne remonte.
Pareil pour le boîtier SAM.
Les fusibles sont ok.
J’ai testé la borne du fil violet sur la platine et en tournant la clé pour demarreur je n’ai pas de jus au testeur…
Je sèche un peu.

Dernière modification par oldiequattro (24-09-2022 14:00:01)

Hors Ligne

#8 24-09-2022 13:59:13

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
Donc si tu alimente le fil mauve en direct, le démarreur tourne et le moteur démarre ou seulement le démarreur  ??
Je viens de regarder sur ma W203, il y a bien un fil mauve au même endroit, mais pour savoir ou il va, c'est une toile d'araignée  roll roll
Alors on peu espérer repérer ce fil MAUVE qui arriverait au neiman ???
Si tu as la possibilité, tu fait en sorte de tapoter le neiman avec un manche de tournevis et tu tente en même temps d’actionner le démarreur avec la clef .
Il est possible que le chariot interieur de L'ELV ou EZS soit coincé ou le petit moteur qui ne fonctionne pas bien :
motor-evl_20220924-1258.jpg


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#9 24-09-2022 14:29:36

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Alors en envoyant 12v dans le fil mauve la voiture démarre et tourne normalement…
Du coup si c’était EZS il n’y aurait pas possibilité de démarrer car coupure d’injection etc non ?
Au sujet du moteur de l’EZS si c’est celui qu’on entend en mettant la clé alors je l’entend bien s’activer quand je mets la clé et se désactiver quand je la retire.
Et pour ce qui est de le suivre jusqu’au neimann encore faudrait il qu’il soit encore pauvre quand il repart de sous la platine sur laquelle il s’enfiche.

Dernière modification par oldiequattro (24-09-2022 14:56:34)

Hors Ligne

#10 24-09-2022 16:05:04

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
Pour comprendre, il faudrait voir le schéma électrique de cette partie là. Mais même, c'est un vrai labyrinthe pour s'y retrouver, d'autant plus que souvent le fil de départ change de couleur en court de route !!!


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#11 24-09-2022 17:28:54

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Oui c’est exactement ça ma crainte, que le fil qui part de sous la platine ne soit pas de la même couleur et qu’il change en plus avant d’arriver au brûlant ou autre.
Je vais regarder si je mets la main sur le schéma électrique.

Hors Ligne

#12 24-09-2022 18:40:36

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

oldiequattro a écrit :

Alors en envoyant 12v dans le fil mauve la voiture démarre et tourne normalement…
Du coup si c’était EZS il n’y aurait pas possibilité de démarrer car coupure d’injection etc non ?
Au sujet du moteur de l’EZS si c’est celui qu’on entend en mettant la clé alors je l’entend bien s’activer quand je mets la clé et se désactiver quand je la retire.
Et pour ce qui est de le suivre jusqu’au neimann encore faudrait il qu’il soit encore pauvre quand il repart de sous la platine sur laquelle il s’enfiche.

Hello

Donc a priori en mettant le 12V sur le fil mauve le démarreur tourne et le moteur démarre cela m'incite à dire que :

1° - Le démarreur est Ok il tourne !
2° - Le moteur démarre donc l'EZS est Ok sinon il n'enverrait pas l'ordre de démarrage au SAM et à l'ECU pour la gestion des injecteurs

Conclusion : Le problème vient d'entre l'EZS et le démarreur donc ??? Ben il n'y a qu'une possibilité le SAM !
Soit le relais de démarrage
Soit le fusible
Soit les composants électroniques de la platine support de fusibles du SAM

Pour être fixé sans faire des dépenses excessives, commencer par remplacer le SAM (juste la partie support fusible sans l'ECU) avant toute chose il faut le sortir de son logement relever les numéros inscrit dessus et faire une recherche pour un SAM d'occasion Attention de bien prendre exactement le même SAM avec les mêmes numéros sinon il y aura des choses qui ne fonctionneront pas ou des options absentes !
(Voir photo ci dessous les numéros entourés en bleu doivent être identique sur l'original et sur celui d'occasion sinon reprogrammation obligatoire)

*Image provenant du site d'Electronikauto

Screenshot-2022-09-24-at-19-34-27-Boite-a-Fusibles-ou-calculateur-Sam-Mercedes-w203-ref-2035450701-5.png


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#13 24-09-2022 18:49:42

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
Je ne sais pas si ta voiture est comme la mienne, mais côté conducteur vers la commande d'ouverture du capot et de la prise pour diagnostique, il y a un connecteur avec plusieurs fils...environ une douzaine  de mémoire qui arrivent de partout.
Il faut enlever le cache dessous le tableau de bord pour y accéder.
Il est possible que le fil mauve arrive sur ce connecteur car plusieurs fils vont vers le neiman et au compteur.
Voilà à peu près ou se trouve ce connecteur :
passage-fil-cam-ar.jpg
Ne tiens pas compte des flèches jaunes qui étaient pour un autre sujet. En gros le connecteur se trouve en bas sur le couvercle en plastique et ..en dessous la mousse insonorisante.
je ne sais pas si c'est une coïncidence, mais je vois sur ma photo un fil...violet qui semble aller vers le neiman roll roll


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#14 24-09-2022 18:52:18

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,

Le fils mauve va direct au lanceur du démarreur, l'alimentation de celui-ci se fait via le relais de démarrage, le fusible n°52 de 15A et bien sûr de l'électronique du SAM sur ordre de l'EZS, l'ELV et l'ECU smile


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#15 24-09-2022 20:18:51

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Merci à tous pour vos précieuses réponses smile
Alors le fusible 52 est ok c’est la première chose que j’ai vérifiée.
Le relais de démarrage (juste à côté du fusible 52) a été interverti avec un autre pour voir mais aucun changement sad
Je pensais en effet à une rupture d’alimentation entre la Platon fusible et le neimann en espérant intérieurement un e fiche qui aurait pris du jeu ou autre mais à priori lorsque je vous lis j’ai bien l’impression que c’est notre ami Sam qui semble m’avoir lâché. Ceci dit toujours à l’aide de mon logiciel je l’ai contrôlé et il ne sort aucun défaut.
Et pour couronner le tout j’en avais un en stock en préventif… mais l’arrière ?.
Ce qui m’étonne c’est que si l’électronique du sam rend l’âme du coup on verrai forcément un défaut au logiciel non?
@Cheyenne50 merci pour la photo je vais quand même y jeter un œil sait on jamais des fois que le fil soit coupé et ait du jeu au niveau branchement  sous la platine ou côté neimann. Merci.

Dernière modification par oldiequattro (24-09-2022 20:21:06)

Hors Ligne

#16 24-09-2022 22:27:48

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,

Le SAM en lui même (boite à fusible) ne renvoie pas de défaut quand c'est un composant électronique qui est HS et que celui-ci ne contrôle pas quelque chose de vital pour le moteur (sonde, thermostat, capteur, alimentation d'organes de sécurité etc...)

L'ordre de démarrer arrive bien de la clé (EZS) jusqu'au boitier SAM puisque aucun défaut de communication avec l'EZS n'est relevé par la valise de diagnostique mais n'est pas transmis au relais de démarrage et sur le fils mauve qui alimente le lanceur du démarreur donc je pencherai à 95% sur un défaut du SAM


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#17 25-09-2022 06:12:29

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
@Axel-Swailli
Si j'ai bien compris, le fil MAUVE que l'on voit sur TA photo du post#3 est celui qui va direct au démarreur, c'est bien cela ?
Donc pas de problème de liaison depuis le SAM et le démarreur wink
Donc c'est ce qu'il y a DESSOUS la prise ROUGE et qui est alimenté depuis le neiman qui ne fonctionne plus..
C'est pour cela que je suggère à notre ami, de voir ce connecteur dessous le TDB à gauche.
En effet, il est "possible" que le fil qui est en liaison avec le fil MAUVE dessous la prise rouge soit en relais avec le neiman (EZS)
En sortant le SAM avant, il sera possible de voir  par dessousce qui communique avec le fil violet et tenter de faire la continuité à partir de cet endroit et de voir la couleur du fil  !!


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#18 25-09-2022 06:35:51

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

@Cheyenne plus_un

Tout à fait le problème vient entre l'EZS et le SAM donc vérifier au niveau du TDB les fils et connexions est de bonne augure smile mais pas la peine de chercher un fils mauve puisque celui-ci descend vers le démarreur il fait partie de la fin du circuit (sortie SAM => Démarreur)


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#19 25-09-2022 09:11:57

Michel53
Technicien diagnostic
Lieu : 7600 Péruwelz Belgique
Inscription : 07-05-2016
Messages : 324

Re : W203 coupé kompressor : démarreur ne se lance pas

Bonjour,

Je pose une question peut-être idiote, mais est-ce une boîte automatique ??

Si oui il faut aussi tenir compte de la sécurité "anti démarrage" de la boîte selon position P N ... 
J'ai déjà eu le cas au niveau du contacteur du sélecteur dans la boîte sur mon Opel Oméga.

Belle journée.

Michel53


E 300TD WDB1241901F024184 - C 220CDI WDB2032061F269628 - 280S 10801610067263 - CLK 200 WDB2084351T005431- E 240 WDB2102621B186975 - et d'autres.
Lorsque l'on sait que la vie est un cirque, on sait beaucoup de choses !

Hors Ligne

#20 25-09-2022 09:16:40

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 9 501

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,
@Michel53,
Ce n'est pas une idée idiote, en effet si la boîte est auto, il peut y avoir le contact "anti démarrage" du levier qui cloche !!


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#21 25-09-2022 10:27:02

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

Oui c’est bien ce que j’ai compris et déduit : il faut vérifier la connectivité sous la platine sam afin d’identifier le trajet jusqu’au neimann et vérifier la continuité.
Et oui c’est une automatique mais si le souci redisait au niveau du contacteur de boîte elle ne démarrerait pas je pense. D’ailleurs j’ai également vérifié la boîte et le sélecteur à la valise et zéro défaut.

Hors Ligne

#22 25-09-2022 10:55:53

Axel-Swailli
Directeur
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 1 632
Site Web

Re : W203 coupé kompressor : démarreur ne se lance pas

Re,

Même si c'est une BVA si elle est en défaut (sélecteur, contacteur) en shuntant le +12V direct sur le fils mauve on actionne le démarreur, ensuite si le véhicule ne démarre pas alors la BVA, l'EZS, l'ECU, l'anti-démarrage etc ... peuvent être en cause mais si le véhicule démarre et tourne alors l'injection et les injecteurs sont bien alimentés par l'ECU qui a donné son accord donc aucune défaillance des systèmes de sécurité smile


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#23 25-09-2022 17:03:01

Kadaph94
Réceptionnaire
Inscription : 29-12-2020
Messages : 559

Re : W203 coupé kompressor : démarreur ne se lance pas

Bonjour,

As-tu essayé de démarrer en actionnant le relais en direct une fois la clé tourné dans le contact ? Même si de toute façon avec la technique de Axel Swaili, tu as ta réponse, je pense.

Ton souci est connu sur les moteur V6, le plus souvent, le coupable est parfois le SAM mais plus souvent le calculateur,. Pour une raison que j'ignore il ne donne pas l'ordre au relais du démarreur.

Dernière modification par Kadaph94 (25-09-2022 17:11:53)


WDB2030611A265691

Hors Ligne

#24 25-09-2022 21:38:32

oldiequattro
Sans permis
Inscription : 06-01-2019
Messages : 12

Re : W203 coupé kompressor : démarreur ne se lance pas

En actionnant le relais en direct? Tu veux dire en retirant le cache du relais et en faisant coller les bornes directement ?

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.024 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]