Perte de puissance turbo / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 17-03-2021 22:45:18

pes31
Sans permis
Inscription : 25-01-2016
Messages : 12

Perte de puissance turbo

Bonjour à tous,

sur mon Vito 112 CDI de 2003  , je m'étais aperçu de traces d'huile, visiblement ça crachait depuis l’orifice (derrière la membrane?) de la vanne EGR.
Y' avait quand même un peu d'huile là dedans, j'ai nettoyé tout ça et testé le mécanisme avec un compresseur, ça avait l'air de faire le taf, le piston bougeait.
Petite précision, je n'ai pas changé pour le moment le joint de la vanne EGR, n'en ayant pas à ce moment là.
Par la même occasion j'ai réparé le câble/connecteur au niveau du réchauffeur de vapeur d'huile sur le reniflard d'huile, je ne sais pas si ça peut avoir un rapport avec un peu plus d'huile dans la vanne EGR.
J'ai aussi le filtre à air qui mériterait d'être changé.

Je cherche à expliquer ce phénomène mais encore d'avantage un problème de perte de puissance lié je suppose.
Problème que j'ai depuis ou que j'avais avant, je ne suis pas sûr. Visiblement plutôt à froid, blocage à 3000trs/min.
J'ai une erreur "P1403 recirculation des gaz d'échappement contrôlée par HFM-SFI" , en essayant de l'effacer, j'ai pu retrouver quelques secondes la puissance du moteur, mais l'erreur revient ensuite.
A retester, mais les dernières fois, il me semble que je retrouvais la puissance du moteur à chaud.

Je vous remercie de m’aiguiller à identifier le ou les systèmes en défaut

Hors Ligne

Annonce

#2 31-03-2021 18:02:53

pes31
Sans permis
Inscription : 25-01-2016
Messages : 12

Re : Perte de puissance turbo

Re-bonjour,

depuis j'avais nettoyé le collecteur d'admission et notamment la prise vers la durite du capteur de pression de suralimentation qui semblait bouchée. J'ai cru que c'était ok, mais le problème est de suite revenu. Après avoir contrôlé notamment le circuit de dépression, je me suis résolu à retester cette vanne EGR, et en réalité visiblement membrane HS, pas possible de la faire bouger avec une seringue et j'entendais un cloc en soufflant dedans. Donc changement de la vanne EGR, j'en ai également profité pour changer le filtre à air. C'est ok, à confirmer. Par contre je n'explique pas si présence d'huile récurrente dans l'ancienne vanne EGR HS est normal.

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.016 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]