Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 27-02-2021 19:57:28

Brun29
Sans permis
Lieu : Quebec
Inscription : 27-02-2021
Messages : 13

Code erreur P0116

Bonjour a tous,

Je suis nouveau sur le forum et j'aurais besoin de vos lumières quant a la position de la sonde de température sur mon ML350BT 2012.
J'ai beau chercher partout, je n'arrive pas a la situer sur mon moteur. J'ai la pièce neuve entre les mains mais sans savoir ou elle se trouve... c'est très complique a changer ;)
Quelqu'un aurait il le temps de m'aider a la trouver svp?

Merci par avance et bonne journée.


Bruno
Québec
Mercedes ML 350 Bluetech 2012
VIN: 4JGDA2EB3CA031693

Hors Ligne

Annonce

#2 27-02-2021 23:14:55

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 673

Re : Code erreur P0116

Bonsoir Bruno smile
Pour toute question technique, il faut indiquer le V.I.N. (rubrique E de la carte grise)


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

En Ligne

#3 27-02-2021 23:20:38

Brun29
Sans permis
Lieu : Quebec
Inscription : 27-02-2021
Messages : 13

Re : Code erreur P0116

Bonsoir Pierre et merci pour ta réponse.
Je ne savais pas, désolé ...
Mon VIN est le 4JGDA2EB3CA031693
Je pense que mon véhicule à été fabriqué au Mexique, d'où le VIN qui ne commence pas par WDB.

Dernière modification par Brun29 (28-02-2021 14:50:25)


Bruno
Québec
Mercedes ML 350 Bluetech 2012
VIN: 4JGDA2EB3CA031693

Hors Ligne

#4 28-02-2021 09:06:40

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 673

Re : Code erreur P0116

Bonjour Bruno smile

Il y a une 10zaine de "sondes de température" sur le ML... roll
(eau, huile, air d'admission, air extérieur, échappement, chauffage, etc.)
Heureusement que tu as indiqué le code d'erreur dans le titre (j'ai joué à Sherlock Holmes)
Il faut être plus précis dans tes demandes  ("Sonde de température LDR" par exemple)

Pièce repère 85 sur ce schéma :

CAPTEURS MOTEUR ML350 W166


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

En Ligne

#5 28-02-2021 14:48:40

Brun29
Sans permis
Lieu : Quebec
Inscription : 27-02-2021
Messages : 13

Re : Code erreur P0116

Bonjour Pierre,
Merci pour ta réponse. Je pensais avoir précise une sonde de température dans ma demande mais je ne connaissais pas le terme LDR. Excusez moi pour ca, je me doute qu'avec trop peu d'information, il devient compliqué de donner une réponse précise. J'essaierai de m'en rappeler pour la prochaine fois wink 
En attendant, merci beaucoup pour ton aide Pierre, il s'agit effectivement de la pièce 85 sur ton schéma. Je vais rouvrir mon capot tout à l'heure. Je vous tiens au courant de mon évolution.
Bonne journée à tous.

Dernière modification par Brun29 (28-02-2021 14:49:23)


Bruno
Québec
Mercedes ML 350 Bluetech 2012
VIN: 4JGDA2EB3CA031693

Hors Ligne

#6 01-03-2021 00:56:55

Brun29
Sans permis
Lieu : Quebec
Inscription : 27-02-2021
Messages : 13

Re : Code erreur P0116

Bonjour a tous,

Je fait un point comme promis sur le changement de ma sonde de température de liquide de refroidissement sur mon W166.

Avec votre aide( particulièrement Pierre81), j’ai enfin réussit a trouver cette fameuse sonde. Son emplacement n'est pas très accessible mais le pire est a venir!
Comme je lai mentionné, je me trouve a Québec... pis a Québec, les voitures s’oxyde plus vite que la normale.
Ma sonde s'est donc retrouvée figée/soudée dans le bloc moteur. J'ai du l'exploser en plusieurs morceaux afin de pouvoir l'enlever. j'y ai passé une bonne partie de l’après midi sad
J'ai donc réussit a changer cette sonde mais encore un petit soucis a l'installation de la nouvelle: Une fuite au niveau inférieur de celle ci. J'ai re démonté pas moins de 5 fois (je rappelle que je ne suis pas mécano de metier;))pour comprendre au final que le joint ne s’appliquait pas correctement dans son logement.
Pour remédier ce soucis, j'ai commencé par mettre le joint dans son logement avec un peu d'anti seize et inséré ma sonde en son centre en y mettant une petite pression. Ça a fonctionné!
La sonde est arrivée en butée sans problème. j'ai remonté ma bride et remonté le reste: Travail terminé. Ouf!!

Mon erreur P0116 était bien dû a cette sonde. Maintenant, mes ventilos ne se déclenchent plus dès le démarrage de l'auto et la température normale du moteur s'affiche bien au tableau de bord.
J’espère que cela pourra éventuellement servir a d’autres personnes dans le même cas que moi.
En attendant, je vous remercie encore pour votre aide. Je vais ré-ouvrir un message pour un autre problème sur mon ML.

Bonne journée/ soirée et a bientôt

Bruno


Bruno
Québec
Mercedes ML 350 Bluetech 2012
VIN: 4JGDA2EB3CA031693

Hors Ligne

#7 01-03-2021 09:22:39

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 673

Re : Code erreur P0116

Bonjour Bruno,  champagne ! biere
Et merci pour le retour plus_un


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

En Ligne

#8 23-09-2021 01:02:42

Brun29
Sans permis
Lieu : Quebec
Inscription : 27-02-2021
Messages : 13

Re : Code erreur P0116

Sniff,

Bonjour Pierre, et bonjour a tous,

Je reviens vers vous pour savoir si quelqu'un a déjà eu mon soucis.
Dans mes messages précédents, je vous expliquait que mon problème de sonde de température dû au code erreur P0116 était résolu, enfin je l'espérait!
Depuis quelques jours, la température au Québec est descendu a 5° et la, surprise: Mes ventilos se sont remis a ronronner et la température dans le tableau de bord est redescendu a 40.
Je pensais que ma sonde était en cause. Je l'ai rechangée pour une nouvelle. Ca fonctionnait tant que la température extérieure était plus haute mais la bim! ca recommence.

Est ce que cela est déjà arrivé a quelqu'un?
Quel est la solution a ce problème? change de fournisseur?
Une autre sonde sur le moteur serait elle mise en cause?

Merci pour votre aide. Je vais rouvrir un post sur un autre sujet. Peut être aussi que mes défauts sont liés entre eux.

Bonne soiree.


Bruno
Québec
Mercedes ML 350 Bluetech 2012
VIN: 4JGDA2EB3CA031693

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.019 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]