Message "Start error" et pas de démarrage (Résolu) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-02-2021 18:40:10

lool74
Sans permis
Inscription : 16-02-2021
Messages : 19

Message "Start error" et pas de démarrage (Résolu)

bonjour à tous

j'utilise depuis une semaine une classe A140 que l'on vient de me donner, et qui fonctionnait très bien toute cette semaine.

Hors, il y a 2 jours, j'ai éprouvé des difficultés à la démarrer, j'ai du m'y prendre à 3 ou 4 reprises pour enfin lancer le démarreur.

Mais aujourd'hui, rien n'y fait, elle refuse de se lancer, et à chaque fois apparait le message Start Error

meme en la poussant sur quelques mètres, en seconde, elle ne veut rien savoir.

Je pense à un anti-demarrage.


Detail qui a peut être son importance, j'ai déposé le moteur de centralisation ce WE car elle ne fonctionne pas et je voulais voir ce qu'il était possible de faire, mais je l'ai rebranché et remis en place.
J'ai remarqué un léger clic en bas du moteur de centralisation en ouverture et fermeture mais ça ne semble pas fonctionner, aucun bruit d'air ou pschitt avec un tuyau débranché.
Ca doit faire un peu plus de bruit cette pompe non ?
Le bouton verrouillage du tableau de bord n'a aucune action, seule la clé agit sur les warnings en ouverture et fermeture.

ça semble être un autre problème pas forcement lié a l'anti-démarrage.


Pour revenir sur l'anti démarrage, ce que j'ai 'fait':

Les piles sont bonnes, je vois la petite lumière rouge sur la clé
j'ai ponté avec la batterie d'un vito moteur tournant et mesuré 13.8V sur la batterie.

rien de mieux

Que puis je faire d'autre ? (à part aller chez MB)
on m'a évoqué le calculateur EZS (un meccano de chez MB)

tout conseils ou aide apportée seraient bienvenus
Merci

Hors Ligne

Annonce

#2 23-02-2021 08:42:21

lool74
Sans permis
Inscription : 16-02-2021
Messages : 19

Re : Message "Start error" et pas de démarrage (Résolu)

Si c'est bien l'EZS qui n'est plus synchronisé sur le calculateur, comment pouvons nous expliquer qu'il perde subitement le lien ?

A noter que toute la semaine ou j'ai utilisé cette W168, je n'agissais pas sur la telecommande, pour la simple raison que j'habite en campagne et nos véhicules ne sont jamais fermés.
De plus mon frère  qui m'a donné cette voiture n'avait pas mis correctement les piles dans la clé. (qui est un boitier de rechange ebay) 
du coup j'ai remis les piles correctement et maintenant la clé agit sur ouverture et fermeture (les warning montrent une relation établie)

Le bouton de verrouillage dans l'habitacle ne déclenche pas les warnings mais par contre il semble agir sur la pompe de centralisation, on entend un petit clic au cul de la pompe
(je me demandais au post précédent si ce click de pompe était normal....car le verrouillage des portières ne fonctionne pas, je soupçonne une pompe défaillante)
Peut être que tout cela est lié

A vos bons conseils et bonne journée

Vin : WDB1680311J575488

Dernière modification par lool74 (23-02-2021 08:45:38)

Hors Ligne

#3 23-02-2021 13:14:37

lool74
Sans permis
Inscription : 16-02-2021
Messages : 19

Re : Message "Start error" et pas de démarrage (Résolu)

Problème résolu plus_un

La W168 a redémarré directement

En remontant le boitier clé ebay, j'avais oublié d'insérer le petit aimant.
Je ne savais pas que c'était un aimant, je pensais que c'était un cache anti poussières, en bref, une pièce non nécessaire ...

Merci pour l'aide sur ce forum, pour info j'ai trouvé ma réponse sur un sujet précédemment traité ici même. Donc niquel merci à ce site biere



Si quelqu'un pourrait me dire comment savoir si ma pompe de centralisation est OK ou HS, sachant qu'elle ne fait qu'un tout petit Click ?

Je precise que le relais sur l'électronique s'entend avec la zapette, ce qui peut vouloir dire que ce PCB est bon.

J'en ai vu sur ebay des centralisations de W168 pour une somme raisonnable, pensez vous que je puisse faire un échange standard sans passer par chez MB (reprogrammation) et le cas échéant  remplacer juste le moteur ?? (2 soudures)

A vous lire

Merci

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.017 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]