Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-12-2020 15:46:36

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

C 220 CDI ne démarre plus !

Bonjour,

ma classe C 220 cdi est en panne au beau milieu de ma cours, bva en position parking et la belle refuse de démarrer. Mon lecteur OBD m'indique trois codes;
U 0075, U 0101; U 0155.

Mes questions seront donc : Est il possible de passer la bva en position N  (point mort) moteur arrêté ? Histoire de pouvoir pousser la voiture dans le garage.
Et que vous évoquent ces codes, que vérifier ,tester, contrôler ?

Merci d'avance pour votre aide.

Hors Ligne

Annonce

#2 08-12-2020 18:20:23

Paulo_99
PDG (the big boss)
Inscription : 31-01-2019
Messages : 6 460

Re : C 220 CDI ne démarre plus !

Bonjour Jérôme smile,

Il y a un petit levier de secours pour ce cas. Il convient de le trouver. Je pense que ceci pourra t'aider. Si ça ne marche pas, tu aviseras. A ce moment là, il va falloir essayer une autre méthode.

Il faut aller à 1m30s pour éviter le blabla wink.

CDLT

Dernière modification par Paulo_99 (08-12-2020 18:27:04)


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#3 08-12-2020 19:05:55

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Bonjour Paulo 99,

Merci beaucoup, je vais essayer ça dés demain.

Bonne soirée à toi !

Hors Ligne

#4 08-12-2020 21:13:25

a97can
Directeur
Lieu : Normandie
Inscription : 08-05-2014
Messages : 1 377

Re : C 220 CDI ne démarre plus !

Bonjour,

Pas besoin de débloquer quoi que ce soit.
Il suffit de mettre le contact en position 2 bien appuyé sur le frein et tu peux te mettre sur neutre.

Hors Ligne

#5 08-12-2020 22:20:39

Paulo_99
PDG (the big boss)
Inscription : 31-01-2019
Messages : 6 460

Re : C 220 CDI ne démarre plus !

Bonsoir smile

L'astuce de @a97can à essayer en premier. Si ça fonctionne, ce serait bien de le savoir... je ne connaissais pas wink.

Pour les codes, on trouve pléthore d'information en anglais, beaucoup moins en français.
U0075 - pas trouvé en français - Control Module Communication Object Detection CAN Bus Off
U0101 - Communication perdue avec TCM
U0155 - Communication perdue avec la module de commande du faisceau de tableau de bord (IPC)
Je ne suis pas spécialiste mais en gros on voit qu'il y a un problème de connexion dans le faisceau quelquepart, au niveau de la communication

La difficulté ici c'est que tes codes sont génériques. Pour le U0075 c'est aussi un code constructeur pour une marque US (Dodge) et à ce moment là, ce n'est pas la même chose. Bref, pour dire, il vaut mieux avoir un scanner avec logiciel dédié Mercedes (iCarsoft MBII ou MaxiECU+MPM.COM) avant de s'aventurer là-dedans.

CDLT

Dernière modification par Paulo_99 (08-12-2020 22:20:59)


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#6 09-12-2020 19:17:45

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Bonsoir Messieurs,

Je confirme Paulo-99, l'astuce de a97can est d'une efficacité redoutable !

Le contact en position préchauffage, le pied sur le frein et le levier de vitesse est débloqué. En revanche, tant que le levier n'est pas en position Parking, il est impossible de retirer la clé de contact.

BIEN VU a97can, et merci.

Je ne me pose pas la question de savoir si la première solution fonctionne, cela me parait évident, elle est juste plus complexe que la seconde.

Je viens de commander une interface MAXIECU Pro, le temps de la recevoir, et a mon avis je reviens vers vous très vite.

Donc à très bientôt, et merci à vous tous.

Hors Ligne

#7 09-12-2020 22:10:19

Paulo_99
PDG (the big boss)
Inscription : 31-01-2019
Messages : 6 460

Re : C 220 CDI ne démarre plus !

OK, bien noté, et merci également à @a97can pour l'astuce cool.

CDLT

Dernière modification par Paulo_99 (09-12-2020 22:12:06)


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#8 10-12-2020 01:42:17

a97can
Directeur
Lieu : Normandie
Inscription : 08-05-2014
Messages : 1 377

Re : C 220 CDI ne démarre plus !

De rien G. Et Paulo_99 biere

Pour info cette astuce fonctionne sur toute les mercedes que j’ai eu smiley-mercedes

Certains Bm ont besoin d’un levier pour débloquer la bva en cas de panne expérience vécue sur une e70...

Dernière modification par a97can (10-12-2020 02:52:48)

Hors Ligne

#9 10-12-2020 04:49:29

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
Pour essayer d'aider, il nous faudrait quelques indications :
Lors de l'insertion de la clef dans son logement, le volant se débloque-t-il ?
Si oui, les témoins du TDB s'allume-t-ils normalement, les clignotants, les phares, le klaxon, les vitres electriques etc.. fonctionnent-ils ?
Si oui, lorsque qu'on tourne la clef en position démarreur, que se passe-t-il ??  Il ne se passe rien, on entend un "clac" ou bien :
Dans ces conditions, es-ce-que le moteur tourne avec le démarreur et..à la vitesse normal ??


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#10 10-12-2020 12:09:59

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Bonjour a tous,

cheyenne50, tout fonctionne bien, sauf le klaxon (fonctionnait il avant ? Bonne question !) et le démarreur. Au moment de tourner la clef après que le témoin de préchauffage ne se soit éteint, rien pas de clic, de clac, rien.

Je n'ai d'abord pas prêté attention à ces codes et me suis concentré sur le circuit de démarrage, batterie, fusibles, relais ...j'ai même déposé le démarreur ( pour rien ) .
Tant que j'y été, j'ai aussi déposé le collecteur d'admission. Qui été bien encrassé a hauteur de 50% d'obstruction de passage des gaz et entre 20 et 80% d'obstruction des conduits d'admission de la culasse, le N°1 était le pire. Les clapets n'étaient pas cassés, mais ils fuillaient sur le démarreur, je les ai donc virés. Et remplacés par des vis de 14 comme il se doit.

Mais ma belle étoile dort toujours au milieu de ma cours et refuse de ronronner.

J'ai aussi effectué une recherche concernant ces codes, j'ai épluché le forum de long en large, et en suis arrivé aussi à la conclusion qu'il serait judicieux de la passé a la valise, ce que ferait immédiatement n'importe quel mécano qui se pencherait sur la belle.

Je dois bien reconnaître que pour l'instant cette histoire de "bus can" m’inquiète un peu. En espérant que la valise m'en dise plus.

Hors Ligne

#11 10-12-2020 13:56:04

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
Donc on est bien d'accord, la panne était AVANT de démonter le collecteur et le démarreur.
Bien sûr un scan avec une valise donnerait..peut-être des infos sur la panne, mais en attendant :
Pour savoir si c'est le circuit démarreur qui ne fonctionne pas plus, tu vas tenter de démarrer la voiture en alimentent le relais du démarreur en direct.
Donc contact mis, tu excite le relais du démarreur avec un fil volant brancher sur la batterie. JE SAIS, ce n'est pas facile, mais par dessous on peut y arriver, en prenant bien sûr toutes les précautions.
Si le démarreur tourne et le moteur démarre, alors il faudra se lancer à la recherche dans la jungle électronique.
Comme beaucoup, le "bus can", et autres appellations exotiques ne me branchent pas tellement, je suis plutôt caisse à outils tongue
Mais tu peut avoir un problème avec le contacteur de clef ou voir avec la section du levier de vitesse.
Dis nous si tu arrives à bouger le levier de vitesses ..SI c'est une BVA  : PRND et retour DNRP avec le contact mis et pédale de frein enfoncée .


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#12 06-01-2021 19:44:07

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Bonsoir tout le monde.

Pour commencer, je vous adresse tout mes meilleurs vœux pour cette nouvelle année qui sera sans aucun doute bien meilleur que 2020, nous le souhaitons tous tellement fort.

Cheyenne50, désolé de ne pas t'avoir répondu, ni même tenter les tests que tu m'a conseillés. Mais je n'en pouvais plus, de plus en extérieur en plein hiver, souvent couché sous la voiture...j'avais besoin de faire une pause.

J'ai reçue ma valise, et je dois reconnaître que j'ai bien ramé pour l'installer, et l'utiliser.

Donc le résultat m'indique des problèmes de bus CAN de tout les cotés. Je vous communique tout les défauts, certains n'ont certainement rien a voir avec le problème, mais dans le doute...

Calculateur: Sélecteur de vitesses.

P1875  CAN communication
P1876  Les vitesses de roues en provenance du système de contrôle de motricité ne sont pas disponible sur le bus CAN.
P2001  État de feu stop provenant de l'unité de commande EIS par le bus CAN ; non disponible.
P2012  Signal de freinage provenant de l'unité de commande EIS sur le bus CAN ; non plausible.

Calculateur: Tableau de bord.

9100     Sporadique Bus CAN moteur ; bus CAN désactivé.
9102     Sporadique CAN ; communication moteur.
B110D  Sporadique CAN ; défaut de communication avec le bouton de l'unité de commande AAC.

Calculateur: Module d’acquisition de signal et de commande SAMV - Module d’acquisition.

B1644 Permanent Indicateur de niveau de liquide de refroidissement et indicateur de niveau de liquide de lavage de pare-brise; circuit ouvert.
B1029 Permanent Le module de commande AAC n'envoie pas de donnés. Si un code de défaut est enregistrer sans réclamations ni dysfonctionnements ' effacez la mémoire des défaut et effectuer une vérification de fonction.
B1003 Permanent Pompe de circulation  de l'eau de chauffage court-circuit a la masse ou circuit ouvert.

Calculateur: Module d’acquisition de signal et de commande SAMH - Module d’acquisition.

B1057 Permanent Éclairage gauche de compartiment bagages; court-circuit ou circuit ouvert.
B1091 Permanent Défaut dans la communication CAN avec l'unité de commande du bouton poussoir AAA Si un code défaut se produit sans réclamation ni dysfonctionnement, effacer la mémoire des défauts  et effectuer une vérification de fonction.

Calculateur: Panneau de commande supérieur OBF- Panel de commande supérieur.

9023 Permanent Défaut de communication CAN avec (rear SAM)
9024 Permanent Défaut de communication CAN avec le module de commande de tableau de commande au pavillon.
9025 Permanent CAN; défaut de communication avec l'unité de commande SRS
9034 Permanent Fonctionnement du chauffage de siège coupé, l'unité de commande du panneau de commande supérieur a détecté une sous tension.
9036 Permanent Module de commande de l'unité de commande du panneau de commande supérieur sous tension.

Calculateur: Système de freinage ESP/BAS- Programme de stabilité électronique MK25.

C1026  Permanent La communication CAN avec l'unité de commande ETC est défectueuse.
C1029  Permanent CAN; communication erronée avec l'unité de commande EIS.
C1172  Permanent Capteur d'angle de braquage, défaut interne.
C1022  Permanent CAN, communication avec le système moteur défectueuse.
C1035  Permanent Capteur d'angle de braquage ; signal erroné.
C1036   Permanent CAN communication angle de direction.

Hors Ligne

#13 07-01-2021 05:53:24

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
Affolant le nombre de codes panne !
Mais je suppose qu'ils ont tous un rapport avec le même problème...A première vu on dirait qu'il y a un énorme faux contact dû peut-être à de l'oxydation ou humidité ou bien alors des fils coupés ou ..peut-être bouffés pour une bestiole comme une souris ou un rat si la voiture stationne à un endroit ou il y a risque de trouver ces bébêtes  !!!
Lis le post #1 de ce lien et tu comprendra ce que je veux dire :
https://forums.futura-sciences.com/elec … s-can.html
Donc il faut tomber sur l'élément ou les elements qui envoient tous ces codes panne...
Il va falloir être patient et procéder par élimination sad


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#14 07-01-2021 11:53:58

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Cheyenne50 merci beaucoup, c'est un peu plus claire pour moi maintenant. Il semblerait donc que sur ma voiture ce fameux Bus CAN soit matérialisé par ces deux fils électrique qui sont torsadés entre eux.

Existe-t-il un schéma d'implantation du bus CAN  pour la CLC W 203, qui me permettrait de savoir ou chercher ? Ou bien une liste des différents capteurs , sondes, calculateurs auxquels le Bus CAN serait connecté ? J'ai l'impression de devoir démonter une grande partie de la voiture pour trouver les différentes connections, du genre garniture de portières, de porte de coffre, console centrale, tableau de bord...

J'ai voulu démonter le SAM avant pour controler la connectique du calculateur moteur, mais je n'ai pas trouvé comment il se démontait. Je n'aime généralement pas démonter les choses que je ne connais pas, pour éviter de faire des âneries, du genre mettre les doigts sur le filament du débitmètre d'air, ou casser quelque chose en essayant de le démonter.

Je ne serais pas étonné par un problème d'oxydation, car il me semble que cette voiture dort dehors depuis bien longtemps.

Hors Ligne

#15 07-01-2021 13:46:58

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
C'est clair qu'avec le plan papier, ça donnera une idée ou il faut chercher, malheureusement je ne l'ai pas.
Mais attention suivre un circuit sur un plan papier et beaucoup plus simple que sur la voiture..donc il faut arriver à bien cibler l'endroit des recherches.
Le plus Vraisemblable, c'est un SAM qui serait oxydé ou qui trempe dans l'eau.
Voilà le lien du Forum qui pourrait t'aider:
https://www.forum-mercedes.com/topic-80 … -w203.html
Mais ce n'est qu'une première idée !!


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#16 07-01-2021 13:53:33

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 14 236

Re : C 220 CDI ne démarre plus !

Bonjour, je vais sans doute en faire rire plus d'un mais je vais réécrire ce que je dis souvent, l'hiver est une période néfaste à nos chères voitures modernes, les feuilles qui tombent des arbres comme la misère sur les pauvres gens viennent s'agglutiner sous les essuie-glaces et créées des débordements vers le SAM avant celui-ci se remplit par le passe câbles et créé une mise à la masse des différents systèmes remarquables généralement par une multitude de défauts. Il faut donc avant d'aller plus loin déposer ce SAM  et contrôler son état.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#17 07-01-2021 14:45:09

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
@merco33,
Pour en faire rire plusieurs, tu devrait dire plutôt "en faire pleurer UN" !!
C'est vrai que c'est mal foutu cette écoulement d'eau. Au début que j'ai eu ma voiture c'est une des premières chose que j'ai contrôlé, mais comme la voiture dormait avant dans un garage tout était nickel propre. Maintenant plus de risque non plus, elle est en permanence dans mon garage ,sauf lorsqu'elle roule.........évidemment tongue tongue
J'ai aussi regardé avec ma caméra endoscopique .pas une goutte d'eau au fond du SAM, mais c'est vrai que la pluie se fait rare depuis le début de l'année  mad


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#18 07-01-2021 15:37:06

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Oui, mais alors pleurer de joie, car avec le super tuto que tu viens de me conseiller, je rêve que se soit bien le SAM.
Et en même temps, ça me parait aussi plus que plausible, et j'ai tellement pas envie de démonté le tableau de bord, console centrale & Co...

Je ne vais pas regarder maintenant car il neige depuis deux heures, ça ne tient pas, mais c'est pas l'idéal pour intervenir sur le circuit électrique ou sur l’électronique.

En trente quatre ans de permis, je n'ai jamais mis le nez aussi loin dans une de mes voitures. Je ne sais qu'en penser.
Heureusement que je l'aime bien cette voiture, je lui trouve une ergonomie parfaite pour moi, je n'ai jamais été aussi bien installé pour conduire.

-----------------

J'ai profité d'une accalmie pour m'y mettre.

Je n'ai pas réussi à sortir le SAM.

Le fond du boîtier ne comporte pas la moindre trace d'humidité, mais ne l'ayant pas sorti, je ne sais pas si les connecteurs sont propre ou oxydés.

La nuit tombant, et portant conseils, je reprendrais sûrement demain.

Hors Ligne

#19 08-01-2021 16:08:00

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

RE,
Pour sortir le SAM avant, il faut enlever les 3 vis tork femelle : 2 devant  et une à l'arrière sur le côte gauche vu de face . les vis sont légèrement en profondeur, donc il faut un tournevis "tork" pour y accéder ou une clef longue et ne pas les faire tomber au fond !! Normalement les vis ne sont pas serrées fort.


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#20 09-01-2021 10:13:59

G.
Sans permis
Inscription : 24-02-2020
Messages : 12

Re : C 220 CDI ne démarre plus !

Re,

Oui, merci Cheyenne50.  J'ai effectivement enlever ces trois vis sans difficulté, j'ai déclipsé le bras d'essuie glace, je l'ai fais passer par dessus le SAM pour qu'il soit au dessus du bocal de liquide de freins, j'ai enlever tout les fusibles et relais du fond pour gagner de la place. Mais la protection plastique noir qui se trouve au dessus du SAM, et sur laquelle les essuies glaces sont fixés me gêne et m’empêche de suffisamment lever le SAM pour débrancher les connecteurs du dessous et l'extraire. J'ai entièrement déposés les essuie glaces, toutes les vis de cette protection plastique, mais je n'arrive pas à la lever assez pour passer le SAM, de plus j'ai remarqué qu'il y avait aussi un fil marron en dessous qui est hyper tendu alors même qu'il faudrait encore lever le SAM.

A la limite je me demande si je ne devrais pas mieux remonter pour éviter la boulette qui aggraverait la situation, et essayer de tester tout les actionneurs à l'aide de la valise. Avec un peu de chance pour une fois, cela pourrait me permettre de mieux localiser la zone à problèmes.

Ou au pire me consacrer en priorité aux organes les plus accessibles pour remonter progressivement vers la complexité.

------------------

De plus si j'analyse l'historique des problèmes que j'ai rencontrés avec cette voiture, le plus ancien est une pompe de DA qui faisait du bruit quand j'ai acheté la voiture. Je l'ai purgée, refais le niveau, ça a un peu atténué le bruit. Puis je l'ai remplacée par une pompe d'occase qui a très bien fonctionné durant quinze jours avant de se mettre a faire le même bruit que l'ancienne. Je constate que les capteurs d'angles de roues ou de braquages sont en défaut sur la valise.

Hors Ligne

#21 09-01-2021 11:29:53

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 406

Re : C 220 CDI ne démarre plus !

Bonjour G. smile
Il faut éviter de poster des messages les uns à la suite des autres. Le Forum n'est pas une messagerie instantanée.
Pour modifier ou ajouter quelque chose avant d’avoir eu une réponse, il y a le bouton « Modifier » prévu à cet effet en bas à droite du post.
(j'ai fusionné tes posts publiés "à la queue-leu-leu")
Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#22 09-01-2021 12:11:32

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 676

Re : C 220 CDI ne démarre plus !

Re,
Je ne comprend pas. Je pense avoir le même montage sur ma voiture, et en effet il y a bien un fil marron sur le dessus du SAM, mais il y a un prise au milieu pour le séparer !!!
Je n'ai jamais eu à enlever le miens donc je ne connais le niveau de difficulté, mais plusieursmembres semblent être arrivés à sortir ce fameux "SAM avant" même si il faut reconnaître qu'il est très mal placé ou du moins difficile à extraire de son emplacement !


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]