BVA bloquée à froid - code P0705 / Vito & Viano 639 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-12-2020 10:52:24

bimbol
Visiteur
Lieu : Toulouse
Inscription : 07-12-2020
Messages : 7

BVA bloquée à froid - code P0705

Salut, après avoir fouillé un peu partout je n'ai pas trouvé un problème identique au mien ayant déjà été traité.
Enfin, je l'ai vu pour des classe A mais ce n'est pas la même boîte.

Bref, description du problème:
Impossible de sortir du mode Parking au démarrage.
Le P du socle de levier n'est pas allumé.
Le P sur l'affichage non plus.
PXL_20201206_170318619.jpg
D'après la doc:
Capture3.jpg

Analyse:
déjà, j'ai passé la batterie au chargeur, elle est aux taquets !

Lecture ODB2 du code erreur : P0705
"Dysfonctionnement du circuit du capteur de la gamme de transmission (entrée PRNDL)"
https://fr.vermin-club.org/p0705-obd-ii … ction-3916

Bizarrement, après 5 à 10mn de chauffe moteur allumé, ça revient !
PXL_20201207_073950863.jpg

Et à partir de là je peux sortir du mode P. Pas osé faire un grand tour quand même mais les rapports passent.

J'ai aussi démonté une partie du levier de vitesse, j'ai trouvé le petit bouton blanc qui doit se baisser lorsqu'on appuie sur la pédale de frein. A froid, voyant P éteint: il ne descend pas. A chaud, voyant P allumé : il descend. Je peux appuyer dessus pour le débloquer. Si je le débloque pour passer en D et rouler, tant que ça n'a pas chauffé les rapports ne passent pas, ni en auto ni en séquentiel.

Les témoins de freinage à l'arrière marchent bien, de marche arrière aussi.

=> pour moi ce n'est pas le capteur de pédale de frein qui déconne (le + courant). D'ailleurs ce n'est pas le même code d'erreur pour ça.
Et donc bien un problème avec "l'interrupteur de position de stationnement neutre (PNP)" qui sert au calculateur à savoir dans quelle position se trouve le levier.

Étape suivante:
trouver le capteur fautif pour le remplacer mad
J'ai récupéré un schéma mais je n'y vois pas de capteur:
http://mb-teilekatalog.info/view_SubGro … subgrp=060

Je me demande s'il ne serait pas DANS la boîte ?? yikes ça pourrait expliquer, par je ne sais quel mécanisme, qu'il marche à nouveau une fois chaud. Du genre un mauvais contact sur une soudure: quand elle chauffe elle se dilate et le contact se fait correctement.

Je n'ai pas démonté la totalité du levier, je vais peut-être faire ça.

Questions:

- quelqu'un saurait-il me dire quel est le modèle / schémas de la boîte svp ? Ce n'est pas une 722.6, je n'ai pas les modes été/hiver. VIN: WDF63981313460464
- devrais-je l'emmener à la concession faire une recherche de panne ? ma concession locale (Hamecher Toulouse) est très bien, MO très chère certes mais j'ai toute confiance en eux

merci d'avance pour votre aide !

Hors Ligne

Annonce

#2 11-12-2020 00:07:55

bimbol
Visiteur
Lieu : Toulouse
Inscription : 07-12-2020
Messages : 7

Re : BVA bloquée à froid - code P0705

Bon j'ai démonté une partie du levier de vitesse, histoire de fouiller dans les différentes connexions.
PXL_20201210_214527681.jpeg

Il me semble au final qu'il y aurait un mauvais contact sur le boitier de commande car si je débranche la fiche j'ai l'erreur dans 100% des cas, alors que branchée sur 20 mise de contact l'erreur n'est présente que dans moins de 10 cas.
Capture4.jpg

Notons que je n'ai pas le même numéro de part que ce que donne 7zap avec mon VIN:
PXL_20201210_212223940.jpeg

Désormais il reste 4 solutions
1) essayer de bidouiller l'électronique pour trouver le défaut. J'y crois pas trop.
2) envoyer le boitier à réparer chez ecu.fr
3) racheter un boitier d'occasion (même prix que la réparation ! 200€)
4) l'emmener faire un tour chez le concessionnaire pour voir

Je me tâte...

Hors Ligne

#3 11-12-2020 07:45:09

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 24 529

Re : BVA bloquée à froid - code P0705

Bonjour Bimbol smile
VIN     WDF63981313460464
Modèle     CDI22MP 4X4 3200
Moteur     646982 51 625048
Boîte de vitesses     722682 07 492862

Essaie avec une giclette de nettoyant contact (KF-Contact) sur les contacts/connecteurs du boitier....


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#4 11-12-2020 14:38:23

bimbol
Visiteur
Lieu : Toulouse
Inscription : 07-12-2020
Messages : 7

Re : BVA bloquée à froid - code P0705

Super, merci Pierre !
Question bête, une boîte 722.682 c'est juste une version spécifique de la version générique 722.6?

En tout cas, incroyable : un bon coup de nettoyant contact et ça a l'air bon !

Pour la science, j'ai quand même investi 35€ dans l'appli "Carly for Mercedes" qui a le mérite d'aller fouiller dans tous les contrôleurs.
Voici ce qu'il m'a sorti:
Capture5.jpg

Puis grâce à ce topic:
https://www.forum-mercedes.com/topic-36 … uveau.html
J'ai appris que le N15/5 se situe soit directement sur le boitier de commande du levier de vitesse, soit une petite platine qui y rattachée.
Exemple sur un type 163:
Capture6.jpg
ça confirme mes soupçons d'hier soir.

Et la réparation à coup de nettoyant contact aussi !

Hors Ligne

#5 11-12-2020 14:45:10

bimbol
Visiteur
Lieu : Toulouse
Inscription : 07-12-2020
Messages : 7

Re : BVA bloquée à froid - code P0705

et je me demandais, y'a moyen pour un particulier d'avoir accès à ces superbes documentations techniques qui expliquent tout ?
peut-être via Haynes Pro ? https://www.haynespro.com/fr/products
Si à 500€ j'ai la doc pour TOUT faire sur le viano ça me semble valable...

Hors Ligne

#6 21-12-2020 11:52:41

bimbol
Visiteur
Lieu : Toulouse
Inscription : 07-12-2020
Messages : 7

Re : BVA bloquée à froid - code P0705

Suite et fin de cette aventure.
Il s'avère que je m'étais un peu emballé, le nettoyant contact n'a eu qu'un effet très temporaire.
Mais comme j'avais remarqué que ça marchait correctement une fois chaud, j'ai cherché d'où pouvait provenir le problème exactement.
J'ai donc sorti la carte qui contrôle la position du levier de vitesse, et je l'ai chauffée petit bout par petit bout au pistolet à air chaud : petite buse, flux au mini, 200°C.
PXL_20201213_214355723.jpeg
J'ai fini par identifié une zone assez précise mais impossible de sortir la carte, collée à l'époxy, et bien que j'ai une bonne partie du matos les soudures CMS me faisaient un peu peur. En cherchant du matériel je suis tombé sur une entreprise à 2km de chez moi qui fait de la réparation fine : Delta Electronique. Il a déjà fait plusieurs sélecteurs de vitesse sur des 722.6.
Je lui ai donc amené la carte, et il a refait toutes les soudures qu'il a pu pour une somme très modique.
Depuis c'est bon, c'est réparé !

Hors Ligne

#7 21-12-2020 12:27:09

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 24 529

Re : BVA bloquée à froid - code P0705

Champagne ! biere


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#8 21-12-2020 12:43:00

Mat68
Chef des ventes
Lieu : Colmar
Inscription : 08-11-2020
Messages : 984

Re : BVA bloquée à froid - code P0705

Bravo plus_un


Mercedes A200 Amg Line (W177)

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.02 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]