Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-12-2020 21:59:55

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

problème boite de vitesse 722.6

Salut! Je suis nouveau sur ce forum. Pour commencer je vous présente une des mes problèmes que j'ai avec ma Mercedes e 320 cdi année 2000.  Un jour la boite de vitesse c'est mis en mode dégradé, c'est bloqué en 3-eme. Dans un garage, le mécanicien a détecté avec le star que le problème venait d'un capteur de vitesse sur la platine électronique. Il a changé la platine par une neuve OEM, avec la prise, huile, filtre OEM et toute ce qui faut.  A effacé aussi les adaptations de boite et la voiture  a reparti. MAIS toujours un souci - des fois la boite se bloque en troisième mais pas pour toujours, ca suffit de  redémarrer le moteur et c'est bon.

J'ai remarqué qu'elle bloque quand je roule très doucement et juste après le passage de premier vers deuxième vitesse. Si je roule en mode W, donc si la première vitesse n'est pas utilisée, jamais des problèmes.

Le passage a la valise me donne le code défaut 147  le rapport n'est pas plausible ou la transmission patine sporadiquement.
Encore un symptôme c'est que en ville, dans les bouchons, si je roule beaucoup très lent, elle donne des fois des à-coups. Mais la plupart du temps elle change très bien toutes les vitesse, don c'est un peu bizarre je trouve.
Je vous rappelle que si j'adopte une conduite plus agressive jamais des problèmes. Elle fait ca 2-3 fois par semaine, n'importe si le moteur et chaud ou froid. Des fois peut bloquer juste après 100m  des que je démarre ou bien après plusieurs heures de route en rentrent chez moi.

Pour commencer j'ai acheté une jauge a huile pour BVA 722.6 et avec moteur chaud le niveau et environ avec 3-5mm au dessus du max a 90 de grées   sur la jauge.

J'ai lu déjà toute les discussion (je pense) sur forum en ce qui concerne les boite auto mercedes. Apparemment ca pourrait être a cause de bloc hydraulique.
Je vous laisse le vin au cas ou quelqu'un peut m'aider  avec un conseil.

WDB2100261B170637

Dernière modification par Eugeniu Rusu (05-12-2020 22:03:23)

Hors Ligne

Annonce

#2 30-12-2020 14:02:16

Mathis
Carrossier
Inscription : 14-09-2019
Messages : 162

Re : problème boite de vitesse 722.6

Salut, de quand date ta dernière vidange ?


Classe E320CDI : WDD2120251A125469
Classe E350CDI : WDB2100261B414682

Hors Ligne

#3 01-01-2021 22:26:47

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

Salut, elle a eu un vidange a 180.000, puis a 300.000 et a 370.000. Maintenant elle a 386.000 km. Vers 80.000 au concessionnaire ils ont vérifié l'huile et c'était pas a changer.  La dernière fois quand j'ai fait le vidange boite plus remplecement platine électrique de la BVA ( dans un garage) l'huile était propre.

Depuis je roule en mode W et ca marche parfaitement. Même en S ca marche très  bien mais des fois elle se met en dégradé et je suis obligé de redémarrer moteur. Donc je préfère le mode W en ce cas là.

Hors Ligne

#4 01-01-2021 22:31:42

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 504

Re : problème boite de vitesse 722.6

Bonsoir Eugeniu smile
Il faut éviter de poster des messages les uns à la suite des autres. Le Forum n'est pas une messagerie instantanée.
Pour modifier ou ajouter quelque chose avant d’avoir eu une réponse, il y a le bouton « Modifier » prévu à cet effet en bas à droite du post.
(j'ai fusionné tes posts publiés "à la queue-leu-leu")
Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#5 02-01-2021 06:17:57

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

Re,
J'ai déjà remplacé ma platine sur ma W203 car elle était cassé (en arrachant la douille dont le boulon tournait dans le vide)
Il faudrait savoir s'il n'a remplacé que la platine ou les électrovannes avec, il y en a 5 sauf erreur.
Même avec une platine neuve, il se peut qu'un électrovanne soit défectueux ou...plutôt encrassé au niveau du contact avec le platine.
Pour bien faire il fait "astiquer" la porté cuivre de l’électrovanne si elle est noircie d’où mauvais contact.
Bien évidemment, ça peut le bloc hydraulique lui même, mais là c'est une autre histoire. Soit on le dépose et on lui fait un toilette en le démontant pièces par pièces, soit on les remplace =$$$$$$$
Voilà une vidéo (pas en français mais on s'en fout il y a les images ) qui montre comment nettoyer une platine

Par contre le gus doit être habitué, il n'a pas repéré l'endroit des billes noires..une photo serait utile.
Une autre vidéo explicative :

On peut sortir les pistons de chaque côté, mais un bon nettoyage avec de l'essence ou du diluant peu faire l'affaire en secouant bien la platine et en la vidant après.ce n'est pas quelques gouttes restantes qui gênerons, elles s'évaporeront très vite.
Sur le net on trouve d'autres vidéos, mais j'ai pas le courage de chercher plus tongue


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#6 02-01-2021 21:34:58

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

Merci! Il a remplacé que la platine, pas les électrovannes.

Hors Ligne

#7 03-01-2021 06:08:34

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

RE,
Avant de tout re-démonter, peut-être contrôler la prise qui est à l'arrière de la BVA. Si elle est pleine d'huile, ce sont les joint qui sont HS . Un petit court-circuit dans la prise peu poser des problèmes de fonctionnement, un bon nettoyage au nettoyant frein "pourrais arranger les choses.
Les joint s de cette prise ne sont pas vraiment fiables, perso j'ai trouvé la solution..enfin MA solution :
A l'origine il n'y a qu'un seul joint en bas, mais il flotte dans la gorges:
IMGP0010_20210103-0505.jpg
Correction faites en mettant un second joint!
IMGP0012_20190529-0326.jpeg
En bas, j'ai laissé le vieux joint et mis le neuf tout en bas.Il faut un peu s'appliquer pour enfiler la douille avec les deux joints et on ne serre que très légèrement le petit boulon centrale avec une douille de 7 mm


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#8 03-01-2021 20:34:39

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

Je crois pas que c'est a cause de la prise parce que le problème persistait dans le même jour, just après que le mécanicien a remplacé la platine avec prises neuves et tout le kit de changement huile. Il n'a pas voulu se prendre la tête en me disant que alors ca doit être un problème dans la boîte.

Donc pour résumer.  Toute fonctionnait parfaitement jusqu'à un jour quand j'étais dans un bouchon et la boite a commencé a donner des gros à-coup en passant de premier vers deuxième vitesse et dans quelques minutes  c'est bloqué en deuxième. J'ai redémarré le moteur mais rien n'a changé, toujours en mode dégradé et le passage de n vers d ou r se fasait avec des à-coups.

J'ai déposé la voiture dans un garage ( le mécanicien a travaillé beaucoup des années dans un concessionnaire  mercedes),le mecano vérifié avec le star et y avait  un code defaut relié au capteur de vitesse et rien d'autre. Il m'a rassuré que c'est la platine a changer. Après avoir  déposé la platine on a bien vu que le capteur en cause  était fissuré. Donc remplecement de la platine avec tout ce que faut.  A effacé aussi les codes défauts et les adaptations.

Après toute ca j'ai essayé la voiture et j'étais très contant que ça fonctionnait a nouveau comme il faut. Mais en retournant vers le garage la boîte c'est bloqué en troisième, j'ai redémarré le moteur et c'est reparti.

Le mécano a branché le STAR et déjà  c'était le code 147 présent. Ce code n'était pas présent avant remplecement de la platine.

Il m'a dit que ca sert a rien de chercher plus et de dépenser l'argent parce que sûrement c'est un problème dans la boîte de vitesses. J'ai payé, biensur, pour remplecement de la platine et le vidange.

Depuis je roule comme ça. Quand je roule en s elle peut bloqué en troisième une fois dans 2 ou 3 jour et ca repart après un redémarrage moteur. Mais en w toute et parfaite, pas des problèmes jamais.

Dernière modification par Eugeniu Rusu (03-01-2021 20:37:33)

Hors Ligne

#9 03-01-2021 20:40:27

Gramoune
PDG (the big boss)
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 478

Re : problème boite de vitesse 722.6

Bonsoir, j'ai pas trop d'avis sur la question, néanmoins au vu de ce que tu as écris.

Sur cette boite le calculateur est en dehors de la BVA, il est déporté sous les pieds du passager.

Un des classiques, est qu'une fois que le connecteur fuit, l'huile hydraulique remonte par capilarité au calculateur (même si celui-ci est en apparence situé plus haut.

Perso, je vérifierai s'il n'est pas plein d'huile hydraulique, cela ne coûte rien.

Cdlt


Bien faire et laisser braire

Hors Ligne

#10 03-01-2021 20:49:41

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

A été déjà vérifié par mécanicien, tout est parfait sec et propre. Il a nettoyé aussi les contacts de calculateur egs avec papier abrasif très fin.

Mois je pense plutôt que c'est a cause d'electrovanne modulation de pression. Je crois pas avoir des problèmes dans la boîtes parce que a part ca elle fonctionne parfaitement.

Hors Ligne

#11 04-01-2021 13:00:27

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

Re,
Dans le post #3 ,tu écris :"Même en W CA marche très  bien mais des fois elle se met en dégradé et je suis obligé de redémarrer moteur. Donc je préfère le mode W en ce cas là."
Si dans sélection "W" la BVA  fonctionne bien et ne fonctionne pas bien en mode "S" pour moi c'est un électrovanne qui ne fonctionne pas bien ou qui fonctionne quand il veut.
Il se peut qu'il soit "charbonné" et ne fasse pas bien contact avec la platine.
je ne pense pas qu'il y ai un problème dans les engrenages sinon la boite merderait dans toutes les positions.
Lorsque j'ai remplacé ma platine (cassée à cause de la bague qui ne pouvait plus sortir) alors que ma BVA fonctionnait bien avant, j'ai pris bien soins de nettoyer tous les contacts des électrovanne qui, pour certains, étaient un peu noircis.
Enfin je te dit ce que je pense, à toi d'en faire une déduction wink
PS: Même si je roule pratiquement toujours en mode "S" sur ma W203, de temps en temps j'active le mode "C" pour justement éviter l'oxydation des contacts .


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#12 04-01-2021 19:11:18

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

Eugeniu Rusu a écrit :

Même en S ca marche très  bien mais des fois elle se met en dégradé et je suis obligé de redémarrer moteur. Donc je préfère le mode W en ce cas là.

Donc, j'ai dit  que même en S ca marche très bien, sauf que des fois elle se met en dégradé. En W jamais des problèmes.

Je pense que tu a raison. Je vais commander l'huile et quand j'aurai un peu du temps je vais retirer le bloc hydraulique pour un nettoyage des vannes. J'espère que ça va aider.

Mais je pense que ca sert a rien le passage de s vers w pour éviter l'oxydation des contacts. En s comme en w se sont les même vannes qui fonctionnent, c'est just le programme change.

Dernière modification par Eugeniu Rusu (04-01-2021 19:31:15)

Hors Ligne

#13 05-01-2021 05:15:16

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

Re,
Ah ,donc c'est le moteur que se met en dégradé, donc qui se bloque à 3000 trms ?
Mais si la boite qui se met en...dégradé (je ne vois pas l'effet) alors il y a un problème électronique avec la BVA .
le mode séquentiel fonctionne-t-il bien ??


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#14 05-01-2021 11:04:12

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

C'est la boîte qui se met en dégradé, elle se met en troisième et je ne peux rien faire pour changer les vitesses. Le moteur tire bien jusqu'à rouge, aucun souci. Quand la boîte est en dégradé le mode séquentielle ne fonctionne plus, sur l'écran est affiché D toujours. Mais  tout revient au normale après un redémarrage moteur.

Hors Ligne

#15 05-01-2021 13:06:54

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

Re,
Je te dis ce que je pense; je "connais" très peu la BVA 772.6, mais ce genre de panne est toujours tordue à trouver.
Mais au fait, comment sais tu qu'elle se bloque en 3 éme alors qu'au tableau elle affiche "D" ?
Attend peut-être l'avis d'un autre habitué de ce genre de problème !
As-tu essayé un "reset" de la BVA avec la manip de la pédale de gaz ??
De mémoire, il faut : mettre le contact SANS démarrer le moteur, appuyer à FOND sur le pédale de gaz pendant 30 secondes, ensuite SANS relâcher la pédale de gaz couper le contact sans retirer la clef et attendre encore 30 secondes puis enfin relâcher les gaz. tu retire la clef, attend 10 minutes et tu fait un test.
Mais de toutes évidences, c'est un problème électrique ou électronique, mais dans cette jungle comment s'y retrouver à moins d'avoir un code panne magique qui sortirait de la boîte !

Dernière modification par cheyenne50 (05-01-2021 14:20:09)


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#16 06-01-2021 08:34:42

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 698

Re : problème boite de vitesse 722.6

Re,
A tout hasard, tu as contrôlé le commutateur W/S qui est dans la console ?
Les fils branchés dessus sont très petits, alors il serait possible qu'il y ai un problème par ici ? a contrôler !


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#17 06-01-2021 20:33:00

Eugeniu Rusu
Sans permis
Inscription : 05-12-2020
Messages : 11

Re : problème boite de vitesse 722.6

Le comutateur fonctionne bien. Je connais que c'est en troisième vu le raport entre les tours et la vitesse, vu comme elle demarre sur place et la vitesse maximale que je peux atteindre.

Dernière modification par Eugeniu Rusu (06-01-2021 20:33:28)

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.03 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]