Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#76 07-10-2020 12:41:14

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Salut gugulapraline

Tu étais certainement nerveux à cause de ces difficultés (incompréhensibles il faut bien le dire) et je te comprend parfaitement car moi je l'ai été aussi.
Si tu avais bien appliqué mes recommandations tu aurais gagné un peu de temps et beaucoup de nerfs, mais ça fini bien pour toi et j'en suis ravi et je te dis bon waze.



Les paramètres à modifier sont sur l'application android auto,je te résume ce qu'il faut faire dans l'ordre.

Ouvrir l'appli android auto

Aller dans les paramètres android auto, faire défiler jusqu’en bas sur la ligne version, tapoter 10 fois sur cette ligne ce qui va activer les paramètres développeur.

Taper sur les 3 petits points en haut à droite et taper sur paramètres pour développeur.

taper sur la première ligne mode de l’application activer développeur, descendre sur la dernière ligne et cocher sources inconnues.

Voila chez moi ça fonctionne.

N'hésites pas à me contacter en MP si tu rencontres des difficultés pour appliquer ces paramètres sur android auto


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

Annonce

#77 07-10-2020 21:24:40

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Oui merci beaucoup, c'est très bien résumé...
Très utile pour les prochains qui auront des soucis!
Merci à tous encore une fois

Hors Ligne

#78 07-10-2020 23:57:50

FranckBzh
Visiteur
Inscription : 26-11-2019
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Bonsoir à tous,

je viens d'essayer sur Classe A  Version 2019 :


MBUX en FUP2
Téléphone : Samsung Note 20 Ultra
Android Auto : 5.6.603444 mode développeur active et sources inconnues cochées
OBDAA : 3.6B



Et Waze non officiel (Merci Chuppito) smile

Fonctionne à merveille....

Au plaisir.

Ne reste à avoir Android auto en plein écran...

Hors Ligne

#79 08-10-2020 15:36:01

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Bonjour
Voici la réponse du service client mercedes concernant les téléphones compatibles

Nous donnons suite à votre courrier électronique, vous souhaitez obtenir une liste des smartphones compatables et la confirmation que Waze s'affichera en plein écran.

En réponse à votre demande, nous ne disposons pas de liste de téléphones compatibles spécifiquement avec Waze.
Vous trouverez la liste des téléphones compatibles avec Android Auto et CarPlay  via le site : https://www.mercedes-benz-mobile.com). L'affichage plein écran d'Android Auto /Carplay n'est pas possible.

Nous restons à votre disposition pour toute autre demande de votre part et vous prions d'accepter, Cher Monsieur , nos salutations distinguées.


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

#80 08-10-2020 20:40:48

D@vid35
Banni(e)
Inscription : 17-08-2019
Messages : 147

Re : Waze n'apparait pas dans Android Auto.

Il n'y a pas d'affichage plein écran pour garder la température de la climatisation accessible. Waze est de toute façon suffisamment grand et de toute façon plus que sur un smartphone. Ce qui compte c'est autour de la voiture et on a pas besoin de plus.


CLASSE A W177 180 D PROGRESSIVE LINE

Hors Ligne

#81 08-10-2020 20:55:19

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Ce qui me déplaît beaucoup c'est que sur mon ancienne B w246 l'écran était complètement rempli,quand je vois le progrès fait en la matière sur la 247,c'est dommage d'en arrivé là mais bon la navigation d'origine semble beaucoup mieux que la 246


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

#82 08-10-2020 21:00:16

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 608

Re : Waze n'apparait pas dans Android Auto.

Le mode plein écran ne sert pas que pour mettre une appli en grand.

Il peut servir également à mettre plusieurs éléments. Par exemple une liste de lecture spotify à côté du GPS et tes prochains éléments de l'agenda.

Et bon, pour être franc... Un grand écran rempli de vide, c'est un peu naze. On pourrait faire la même analogie avec les chevaux des voitures.

EDIT : android auto full screen chez mazda

thread-12606864-5261505657545761387.jpg

Dernière modification par Flo354 (08-10-2020 21:08:53)


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#83 08-10-2020 21:14:59

D@vid35
Banni(e)
Inscription : 17-08-2019
Messages : 147

Re : Waze n'apparait pas dans Android Auto.

Flo354 a écrit :

Un grand écran rempli de vide, c'est un peu naze.

Comme mettre un écran 7 pouces avec ses grosses bandes noir de chaque cotés alors que la taille du Mbux est la même pour tous roll
Avec Mercedes, toutes les mesquineries sont possibles mad


CLASSE A W177 180 D PROGRESSIVE LINE

Hors Ligne

#84 08-10-2020 21:20:32

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

surtout devoir raccorder un câble et perdre le MBux. En soi, AA ou Carplay sont bien en plein écran, mais c'est l'écran du MBux qui est à moitié vide (ou plein, au choix). Je serais curieux de voir ce que ça donne sur un écran MBux de 7" roll
Soit dit en passant: avec le Connect 5 NTG6 (code 545) CarPlay doit bien pouvoir se lancer via le WiFi.

Bref, perso je ne me sers quasiment pas d'AndroidAuto ou CarPlay et au besoin, si je dois vraiment lancer waze, je le fais en parallèle mais en mode indépendant, sur le téléphone.
Pour acceder à la musique en ligne ou à mon Nas de chez moi, je passe par l'audio en bluetooth, ça fonctionne tres bien.
L'intérêt est plus grand si le tel Android est rooté, (ou l'iPhone jailbreaké), mais c'est un autre débat.

Au final, chacun ses préférences, et c'est tant mieux smile

Et pour parler d'analogie, je voudrais pas rentrer dans le trolling du genre Apple<->Android, ou Windows<->Linux, etc..


A200 W177 - Progressive Line

Hors Ligne

#85 08-10-2020 21:37:49

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 608

Re : Waze n'apparait pas dans Android Auto.

D@vid35 a écrit :

Comme mettre un écran 7 pouces avec ses grosses bandes noir de chaque cotés alors que la taille du Mbux est la même pour tous :rolleyes:
Avec Mercedes, toutes les mesquineries sont possibles :mad:

C'est bien vrai :lol: :lol:


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#86 08-10-2020 22:37:32

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Ben pour nos Classe A, qui représentent le produit d'appel de Mercedes, un des avantages est son MBux, bien meilleur sur une dalle de 10". Mais il existe aussi le modèle double écrans de 7", c'est ce qu'il y a de moins cher, ou plus mesquin.
Ca doit représenter la taille du plein écran de l'intégration smartphone AAuto et CarPlay.
Exemple:

et en se débrouillant, on peut même y utiliser AndroidAuto et CarPlay.

Sinon, pour taper dans le + haut de gamme (Premium), on est d'accord que Mercedes sait très bien faire le plein écran sur du 10":

Je trouve qu'ils ont bien joué coté marketing et ont su s'attirer une nouvelle génération de (jeunes) conducteurs en offrant une panoplie plus large et donc plus abordable, à première vue.


A200 W177 - Progressive Line

Hors Ligne

#87 19-10-2020 14:32:30

donfino
Visiteur
Inscription : 19-10-2020
Messages : 5

Re : Waze n'apparait pas dans Android Auto.

Bonjour,

EDIT : Pour info, en relisant encore les posts et en reconfigurant ça fonctionne maintenant mais je laisse ma réponse qui pourra peut-être aider d'autres personnes.

Autant utiliser ce TOPIC bien pratique qui a déjà aidé pas mal de personnes big_smile

J'ai bien lu tout ce qui est indiqué sur ces 4 pages. Soit j'ai mal compris quelque chose... Soit .. Je ne sais pas...

Je connais un peu Android et je connaissais les options développeurs que j'ai déjà utilisé par le passé.

SAUF QUE.... En version Android 10 sur mon Samsung S9+ les options sont différentes... Et je galère car lorsque je connecte mon smartphone sur Ma classe A (W177) je n'ai évidemment pas Waze qui s'affiche mais google MAPS qui s'ouvre tout seul comme un grand big_smile

Voici tout ce que j'ai réalisé avant de poster ce message :
-Vidage cache et données WAZE + Suppression WAZE
-Vidage cache et données Android Auto + suppression (suppression complète impossible car ça fait partie du système apparemment et il supprime visiblement une MAJ)
-Après avoir redémarré mon smartphone j'ai réinstallé WAZE et la MAJ Android Auto (pas de bidouille, tout via le play store)
-J'ai activé les options développeurs dans les paramètres Android et dans les paramètres Android Auto puis coché dans AA "sources inconnues"
J'ai essayé direct mais toujours pareil... J'ai également réessayé après avoir redémarré encore le smartphone et déconnecté puis reconnecté dans la voiture mais Waze toujours aux abonnés absent big_smile

Voici des captures de ma config :
Android Auto + options dev
Parametres_S9.jpg
Parametres_AA.jpg

Lorsque je connecte mon samsung, Android Auto s'ouvre mais j'ai les icônes de base comme MAPS, VLC,... mais pas de WAZE.
Ecran.png

J'ai essayé en connectant un iPhone et Waze fonctionne direct.

Je fais un EDIT du post car j'ai finalement réglé le problème... C'était mentionné plus haut dans ce topic et en gras...
J'avais oublié de modifier l'option suivante dans les options développeurs d'Android Auto en plus de cocher "Sources inconnues' :
AA_Dev.png

Waze_Icone.png
Problème réglé cool

Grand merci d'avance déjà :-)

Dernière modification par donfino (19-10-2020 16:04:04)

Hors Ligne

#88 21-11-2020 15:11:35

Yoyoww
Visiteur
Inscription : 20-11-2020
Messages : 6

Re : Waze n'apparait pas dans Android Auto.

Bonjour à tous,

Après avoir relut les différents postes de ce sujet, un grand merci aux contributeurs qui m'ont permis de retrouver Waze sur l'affichage de mon Android Auto.

J'ai appliqué la manipulation de mise en mode développeur de AAuto puis de passer en "developpeur" le mode de l'application et j'ai ainsi de nouveau accès à Waze sur le tableau de bord.

Bravo et encore merci.

Salutations.

Yoyoww


GLA II 05/2020 Blanc - 220D 4 Matic AMG Line

Hors Ligne

#89 25-01-2021 15:43:36

loul
Chef des ventes
Inscription : 19-12-2015
Messages : 811

Re : Waze n'apparait pas dans Android Auto.

un grand merci les copains.

WAZE avait disparu suite à MAJ de la voiture et du MBUX lors de ma dernière révision.
Grace à vos explications hyper claires j'ai réussi à le remettre sans problème et Dieu je suis une brèle sur ces questions.

petite question: Pour que WAZE fonctionne (lors de mon acquisition) j'avais dû enlever ma version "non officielle" de WAZE car ça me bloquait l'accès de la carte sur l'écran.
En relisant le post j'ai l'impression qu'on pourrait remettre cette version "non officielle" avec cette manip du mode développeur .

Est ce que quelqu'un peut me confirmer SVP car cette version est quand même bien pratique notamment pour les radars fixes et feux rouge ...etc

Merci d'avance;)


A 200 AMG LINE

Hors Ligne

#90 25-01-2021 20:55:13

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 608

Re : Waze n'apparait pas dans Android Auto.

Je pense que oui, car moi avec cette technique j'utilise une version non officielle de Spotify tongue


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#91 26-01-2021 10:13:03

loul
Chef des ventes
Inscription : 19-12-2015
Messages : 811

Re : Waze n'apparait pas dans Android Auto.

plus haut on parlait de chupitto. Du coup j'ai fait un tour sur le web pour comprendre J'ai donc réalisé que c'était un site/blog big_smile

qu'est ce que je suis mauvais lol je vais tenter la manip dès que j'ai 5 mn . Au pire je reviens à la version normale.
Merci Flo;)


A 200 AMG LINE

Hors Ligne

#92 26-01-2021 18:07:04

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Bonsoir
J'ai essayé aujourd'hui waze version "non officielle" je n'ai pas réussi, même pas d'affichage du logo waze sur l'écran d'android auto.
J'ai donc réinstallé waze officielle et plus de souci ça fonctionne.


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

#93 26-01-2021 18:25:34

loul
Chef des ventes
Inscription : 19-12-2015
Messages : 811

Re : Waze n'apparait pas dans Android Auto.

Merci pour le tuyau et comme j'ai pas la prétention d'être meilleur que toi je vais m'abstenir de faire une bêtise ... wink


A 200 AMG LINE

Hors Ligne

#94 19-04-2021 12:09:12

usap77
Visiteur
Inscription : 19-04-2021
Messages : 1

Re : Waze n'apparait pas dans Android Auto.

Bonjour à tous,

Personnellement j'ai tout tester ce qui est indiqué dans ce topic et rien n'a fonctionné.

Par contre j'ai désactiver l'application Google Maps de mon Galaxy S8+ et WAZE apparait maintenant en lieu et place de MAPS.

A tester !

Hors Ligne

#95 19-04-2021 15:20:14

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 406

Re : Waze n'apparait pas dans Android Auto.

Bonjour Usap77 smile
Quand on est nouveau, il est d'usage de se présenter d'abord dans la section "PRESENTATION DES MEMBRES" (<= cliquer)...
Il faut cliquer sur le lien indiqué ci-dessus (en bleu) puis créer une "Nouvelle discussion" avec un titre qui résume la présentation.
On peut regarder ce que les autres ont fait pour avoir des idées...

Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]