Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#51 04-10-2020 06:18:47

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Gugulapraline

Les paramètres à modifier sont sur l'application android auto,je te résume ce qu'il faut faire dans l'ordre.

Ouvrir l'appli android auto

Aller dans les paramètres android auto, faire défiler jusqu’en bas sur la ligne version, tapoter 10 fois sur cette ligne ce qui va activer les paramètres développeur.

Taper sur les 3 petits points en haut à droite et taper sur paramètres pour développeur.

taper sur la première ligne mode de l’application activer développeur, descendre sur la dernière ligne et cocher sources inconnues.

Voila chez moi ça fonctionne.

N'hésites pas à me contacter en MP si tu rencontres des difficultés pour appliquer ces paramètres sur android auto

Dernière modification par Pinsons (04-10-2020 06:20:39)


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

Annonce

#52 04-10-2020 07:29:24

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Salut @Gugularaline,
ok donc tu as bien AA et le système en mode développeur.
As-tu essayé de redémarrer (rebooter) le téléphone après avoir appliqué ces paramètres ?
Si oui, as-tu désinstallé, puis réinstallé l'appli AA (et vidé son cache) ? A ce moment là, tu auras  tous les droits, et auras autorisé les sources inconnues; du système, et de AA
Je pense que tu as du avoir la récente mise à jour de Waze également


A200 W177 - Progressive Line

Hors Ligne

#53 04-10-2020 12:43:07

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Pinsons a écrit :

Gugulapraline

Les paramètres à modifier sont sur l'application android auto,je te résume ce qu'il faut faire dans l'ordre.

Ouvrir l'appli android auto

Aller dans les paramètres android auto, faire défiler jusqu’en bas sur la ligne version, tapoter 10 fois sur cette ligne ce qui va activer les paramètres développeur.

Taper sur les 3 petits points en haut à droite et taper sur paramètres pour développeur.

taper sur la première ligne mode de l’application activer développeur, descendre sur la dernière ligne et cocher sources inconnues.

Voila chez moi ça fonctionne.

N'hésites pas à me contacter en MP si tu rencontres des difficultés pour appliquer ces paramètres sur android auto


Merci pour ton résumé,
J'ai bien tout appliqué mais ça ne fonctionne toujours pas.

Si tu as WhatsApp, je peux te faire des vidéos pour te montrer ce que j'ai fait et le résultat dans la voiture.

Merci à toi

Hors Ligne

#54 04-10-2020 12:47:40

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Lain13 a écrit :

Salut @Gugularaline,
ok donc tu as bien AA et le système en mode développeur.
As-tu essayé de redémarrer (rebooter) le téléphone après avoir appliqué ces paramètres ?
Si oui, as-tu désinstallé, puis réinstallé l'appli AA (et vidé son cache) ? A ce moment là, tu auras  tous les droits, et auras autorisé les sources inconnues; du système, et de AA
Je pense que tu as du avoir la récente mise à jour de Waze également

Oui, j'ai bien le système s8 et AA en mode développeur.
J'ai même coché "débogage Usb" dans les options développeurs.

J'ai bien rebooté mon tel, et dans le même temps j'ai eu la dernière maj Android.

J'avais désinstallé AA en début de semaine mais je vais le refaire du coup et je te tiens au courant..  pour l'instant ça ne fonctionne pas.

Si tu as WhatsApp, je peux te faire des vidéos de mon tel et de l'écran de la voiture pour que tu vois si j'ai loupé un truc...

Mais à priori, j'ai tout fait...

Hors Ligne

#55 04-10-2020 16:59:45

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Bon la j'ai tout fait, vraiment tout... et ce ne fonctionne pas..

Je désespère vraiment

Hors Ligne

#56 04-10-2020 17:06:41

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Je t'ai envoyé un MP


A200 W177 - Progressive Line

Hors Ligne

#57 04-10-2020 19:18:45

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Sur cette vidéo, je montre que j'ai bel et bien le système android en mode développeur ainsi que AA avec les sources inconnues activées.

Je fais une vidéo dans la voiture tout à l'heure

Hors Ligne

#58 04-10-2020 19:47:58

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Tu n'arrives pas à accéder aux sources inconnues pour le systeme ? =>


Paramètres système / Sécurité:
Screenshot-20201004-203704.png


puis:
Screenshot-20201004-140049.png


A200 W177 - Progressive Line

Hors Ligne

#59 04-10-2020 20:21:08

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Non pour les nouvelles maj d android, il n y a plus ce menu la... tu peux autoriser telle ou telle applis à installer de sources inconnues mais il n y a plus de case si simple a cocher

https://fr.androidhow.eu/comment/commen … t-disparu/


Regarde sur ce lien c'est écrit

Dernière modification par Gugulapraline (04-10-2020 20:23:33)

Hors Ligne

#60 04-10-2020 20:37:14

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Alors je ne peux pas t'aider plus, je n'ai pas de Galaxy et ma version d'Android sur le tel (Nexus 6) que j'ai encore est la v7 (Nougat). Android Auto est fonctionnel quand même dans ma voiture.
Je suis passé sur iphone depuis 2 ou 3 ans.
D'autres pourront certainement t'aider, parce que apparemment ceux qui sont dans ton cas (AA bloqué en invisible) semblent rares.


A200 W177 - Progressive Line

Hors Ligne

#61 04-10-2020 20:55:00

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Voila la vidéo qui démontre que dans ma golf ça fonctionne impec alors que dans la cla, Waze est invisible...

Merci à toi en tout cas du temps que tu m'as accordé, c'est top!

En espérant que quelqu'un d'autre pourra m'aider...

Hors Ligne

#62 04-10-2020 21:03:38

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 395

Re : Waze n'apparait pas dans Android Auto.

Bonsoir Gugulapraline smile
J'ai corrigé l'insertion de ta vidéo qui ne s'affichait pas correctement.
Merci de bien vouloir respecter les procédures indiquées... (AFFICHER UNE VIDEO SUR LE FORUM)


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#63 04-10-2020 21:21:49

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Désolé. Sinon, j'aurais d'autres voies à exploiter, si c'etait moi:
- Redémarrer le MBUX (appui long sur les touches "Favoris" + "Téléphone" du pavé tactile). Ca n'efface rien. Tu l'as déjà peut être tenté.
- Je vois que tu as plusieurs comptes dans le MBUX. Peut être essayer de te déconnecter de Me , voire même refaire ton compte utilisateur
- Cas ultime: réinitialiser le telephone.

Tout ça ne me ferait pas peur, mais j'avoue que c'est chiant, surtout pour le telephone, et que le résultat n'est pas garanti du tout. Mais je continue de penser que ca serait etonnant que Waze sur tous les S8 ne fonctionnent plus sur les Classe A.

edit: une dernière pour la route: dans les options des parametres developpeur d'AA, il y a une section Resolution Video, où on peut choisir la resolution ou bien "autoriser la voiture et le telephone à negocier"

Dernière modification par Lain13 (04-10-2020 21:51:41)


A200 W177 - Progressive Line

Hors Ligne

#64 04-10-2020 21:24:59

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 607

Re : Waze n'apparait pas dans Android Auto.

J'ai un S8, j'installe waze ce soir et je teste demain pour vous s'il s'affiche dans ma voiture.


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#65 05-10-2020 06:24:39

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Merci flo354

Tiens moi au courant

Hors Ligne

#66 05-10-2020 06:45:52

Pinsons
Mécanicien
Inscription : 12-05-2013
Messages : 218

Re : Waze n'apparait pas dans Android Auto.

Suite à la réponse à ma réclamation au service client mercedes, je leur ai demandé de me donner la liste des téléphones compatibles, dés que je la reçois je la publie, mais on doit aussi la trouver sur le net.


@GUGULAPRALINE

Question ridicule: Tu utilises  le cable d'origine de ton téléphone?

Dernière modification par Pinsons (05-10-2020 06:46:42)


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

#67 05-10-2020 08:46:35

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Merci à vous tous,

Je vais essayer les dernières recommandations.

Pour te répondre pinsons, non ce n'est pas le câble d'origine mais le câble est de qualité et il fonctionne dans la golf...

@Lain : j'ai tout essayé sauf réinitialisation du tel, ça ne fonctionne toujours pas.

Dernière modification par Gugulapraline (05-10-2020 08:51:58)

Hors Ligne

#68 05-10-2020 15:58:21

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 607

Re : Waze n'apparait pas dans Android Auto.

@Gugulapraline je viens donc de tester avec mon S8, waze n'apparait pas, même avec les sources inconnues cochées dans les paramètres développeur d'Android Auto.

Donc j'imagine qu'il s'agit bien d'un bug.


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#69 05-10-2020 21:30:54

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Mouais donc pas mal de problèmes de compatibilité Waze/Android Auto apparemment, et avec différents appareils.


A200 W177 - Progressive Line

Hors Ligne

#70 06-10-2020 12:40:35

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Flo354 a écrit :

@Gugulapraline je viens donc de tester avec mon S8, waze n'apparait pas, même avec les sources inconnues cochées dans les paramètres développeur d'Android Auto.

Donc j'imagine qu'il s'agit bien d'un bug.

Merci beaucoup pour ton retour! Super!

Quelqu'un aurait il un android avec lequel Waze apparaît ?
Et si oui quel Android... ça m'intéresserait de savoir si avec un S9 ou S10 ça fonctionne...

Merci à tous pour vos retour.

Hors Ligne

#71 06-10-2020 12:54:54

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

Moi ça fonctionne mais c'est un Google Nexus (pas un samsung galaxy) smile
Mais j'ai vu des gars sur d'autres forums solutionner leur souci (avec un samsung S9 ou S10) avec le réglage plein écran de l'affichage dans les paramètres développeur Android Auto. D'autres en désactivant le mode d'économie d'énergie (toujours avec un samsung), d'autres en réinstallant,....


A200 W177 - Progressive Line

Hors Ligne

#72 07-10-2020 07:16:41

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Alléluia !!!!! Ca marche!!!
Après une ultime bidouille, je me suis rendu compte quand dans les paramètres developpeurs de AA, il ne suffit pas d'activités les sources inconnues.
Il faut aller sur la première ligne
"Mode de l'application" et mettre "developpeur" ...
Vous me l'aviez certainement expliqué mais je n'avais pas compris certainement...
En tout cas ça fonctionne au top!

Merci à vous tous sur le forum qui avez pris du temps pour moi, vous êtes au top!

Dernière modification par Gugulapraline (07-10-2020 07:56:21)

Hors Ligne

#73 07-10-2020 09:26:34

Lain13
Haut gradé à Montigny
Inscription : 06-10-2019
Messages : 2 038

Re : Waze n'apparait pas dans Android Auto.

arf ben tant mieux. Youpi ! big_smile

Le fameux "j'ai tout essayé" wink


A200 W177 - Progressive Line

Hors Ligne

#74 07-10-2020 11:51:39

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 36

Re : Waze n'apparait pas dans Android Auto.

Lain13 a écrit :

arf ben tant mieux. Youpi ! big_smile

Le fameux "j'ai tout essayé" wink


Loooooooooooooool ou le fameux "bien vu l'aveugle "

Hors Ligne

Annonce

#75 07-10-2020 12:16:29

Flo354
Directeur
Lieu : 06 / 13
Inscription : 08-08-2020
Messages : 1 607

Re : Waze n'apparait pas dans Android Auto.

Cela dit, c'est pas normal d'avoir à bidouiller tout ça pour qu'une application (qui appartient à Google en plus) fonctionne sur Android auto.

Mode développeur, ça veut dire ce que ça veut dire...
Sources inconnues également.

Dernière modification par Flo354 (07-10-2020 12:17:15)


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.033 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]