Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-09-2020 17:02:14

Nono0294
Sans permis
Inscription : 15-09-2020
Messages : 21

Aide branchement Autoradio

Bonjour à tous,

Je rencontre un soucis peu commun, aucun problème concernant l'autoradio en lui même, mais sur une connectique. Impossible de trouver la connectique qui correspond au HP, j'en est que 2 sur 3 :rolleyes:

C'est la voiture de mon père et dans les année 2004-2005, il avait fait installé un téléphone Siemens que l'on pouvez brancher dans la voiture pour faire un kit mains libre, je me suis demander si sa pouvez venir de la..

L'ancien autoradio fonctionner, et depuis que ce système de téléphonie est débranché, plus de son, et je ne vois aucun fils de HP qui traîne (ils sont vert si je ne me trompe pas ?)

Avez vous des idées ? (J'ai passé 5h à trifouller derrière avec ma main mais je n'ai rien trouvé..)

Merci par avance de votre aide :D :D



Edit :

J'ai trouvé, celui viens, selon moi j'un branchement fibre Optique avec des câbles orange.

Dès que je branche cela sur l'ancien poste, le son est la. Vous savez si il existe des adaptateur pour le passer en fiche faisceau ?


Cable

Hors Ligne

Annonce

#2 15-09-2020 19:29:39

Pebeo_78
Comptable
Inscription : 28-09-2018
Messages : 389

Re : Aide branchement Autoradio

Bonjour,
Je te conseille de passer par la case présentation, sinon Pierre va te rappeler à l'ordre.
Pour ton problème, il s'agit sûrement d'une installation avec l'amplificateur déporté dans le coffre. Dans ce cas, la liaison entre l'autoradio et l'amplificateur audio se fait par une liaison numérique optique.
Pour connecter un autoradio classique avec l'amplificateur intégré, il faut ramener les fils des haut-parleurs du coffre vers la console où se trouve le nouvel autoradio.

Cdt

Hors Ligne

#3 15-09-2020 20:48:34

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 504

Re : Aide branchement Autoradio

Bonsoir Nono0294 smile
Pebeo a raison... wink
Quand on est nouveau, il est d'usage de se présenter d'abord dans la section "PRESENTATION DES MEMBRES" (<= cliquer)...
Il faut cliquer sur le lien indiqué ci-dessus (en bleu) puis créer une "Nouvelle discussion" avec un titre qui résume la présentation.
On peut regarder ce que les autres ont fait pour avoir des idées...

Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#4 16-09-2020 07:14:55

ric42
Directeur
Inscription : 07-07-2017
Messages : 1 682

Re : Aide branchement Autoradio

Pebeo_78 a écrit :

Bonjour,
Je te conseille de passer par la case présentation, sinon Pierre va te rappeler à l'ordre.
Pour ton problème, il s'agit sûrement d'une installation avec l'amplificateur déporté dans le coffre. Dans ce cas, la liaison entre l'autoradio et l'amplificateur audio se fait par une liaison numérique optique.
Pour connecter un autoradio classique avec l'amplificateur intégré, il faut ramener les fils des haut-parleurs du coffre vers la console où se trouve le nouvel autoradio.

Cdt

Hello, plus_un Pebeo

Je connais quelqu'un qui l'a fait et c'est ... l'enfer d'après lui  roll

Bien vérifier si les prises sont en D2B ou Most pour transformer le son optique en analogique. Parfois les prises ne sont pas plug and play donc il faut couper !

Les commandes au volant risquent de ne plus fonctionner : CANbus ne gère plus le volume et changement de musique malgré plein de tests.

La perte de son est vraiment minime sans l'ampli si le nouvel autoradio sort 4x50w

Bon courage big_smile


C220 Coupé sport cl203 de 2003 VIN WDB2037081A572469

Hors Ligne

#5 18-09-2020 13:21:40

Nono0294
Sans permis
Inscription : 15-09-2020
Messages : 21

Re : Aide branchement Autoradio

La présentations est faites big_smile

Merci pour vos réponse, j'ai passer des câbles de l'ampli jusqu'à l'autoradio, tout fonctionne la commande au volant également big_smile.

Cependant, pour la radio je ne capte rien (ou alors je distingue une voix parmi un grésillement profond pam) et j'ai cru comprendre qu'il y avait surement quelque chose à faire avec l'ampli ?

Hors Ligne

#6 23-04-2021 21:06:18

milinini
Sans permis
Inscription : 19-04-2021
Messages : 24

Re : Aide branchement Autoradio

bonjour nono dis moi as tu une w203 berline ou coupé ? si c'est une berline peux tu me dire ou ce situe l'ampli exactement et comment faire pour l'atteindre et me dire quel et le style de fiche qu'il faut pour l'ampli ? ( en sachant que j'ai le système sonore 810 bose ) cordialement

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.032 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]