Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-07-2020 18:58:54

Og
Carrossier
Inscription : 08-07-2018
Messages : 197

W211 E280 CDI qui fume beaucoup et pollue

Bonjour à tous,
Je suis propriétaire d'une Mercedes E280 CDI W211 Break de 2005. La semaine dernière, je l'ai passé au contrôle technique et j'ai eu une contre-visite pour cause d'émission de gaz élevées. Le contrôleur m'a indiqué que l'opacité était le double de ce qu'elle devait être. Ma voiture fume beaucoup noire quand je l'utilise, j'ai nettoyé la vanne EGR, mais elle était pas aussi sale que ça. Je l'ai repris après nettoyage de la vanne, mais ça fume autant. Auriez-vous une idée d'où cela pourrait bien provenir?
Merci d'avance pour vos réponses.
Cordialement
Og


V.I.N. : WDB2110161A519624

Hors Ligne

Annonce

#2 08-07-2020 20:26:11

jf280
Apprenti
Lieu : hadigny 88
Inscription : 20-03-2014
Messages : 97

Re : W211 E280 CDI qui fume beaucoup et pollue

bonjour,

il peut y avoir un manque d'air si les filtres sont sales (v6?) à changer, des injecteurs un peu encrassés (et vanne EGR) mettre un produit nettoyant wynns ou du même genre.

après il faut vérifier la cohérence de tous les capteurs (températures diverses et  pression air)
a+
jf

Hors Ligne

#3 08-07-2020 20:33:09

Og
Carrossier
Inscription : 08-07-2018
Messages : 197

Re : W211 E280 CDI qui fume beaucoup et pollue

Salut, ce n'est pas le v6, c'est le 6 cylindres en ligne, 177cv. Effectivement, je vais jeter un œil sur les filtres.
Cordialement
Og


V.I.N. : WDB2110161A519624

Hors Ligne

#4 08-07-2020 22:20:04

Labbé
Sans permis
Inscription : 13-10-2016
Messages : 19

Re : W211 E280 CDI qui fume beaucoup et pollue

BSR, j'ai une merco E220 CDI 2005.Après tous les tts anti fumée, Wynns, ... Sans effet.
Un mécano du quartier m'a remplacé les 4 joints d'injecteurs par ceux de la C4 picasso 1.6 hdi. Et depuis elle ne fume plus et a retrouvé sa pêche. Les joints de Bosch ne tiennent pas. Voilà mon expérience.
Labbé

Hors Ligne

#5 09-07-2020 05:28:26

Nono30
Commercial
Lieu : Alès
Inscription : 16-05-2020
Messages : 621
Site Web

Re : W211 E280 CDI qui fume beaucoup et pollue

Bonjour,

Est ce que tu lui tires dedans de temps en temps histoire de décrasser tout ça ?

Avant d'aller passer un CT même sur une essence je vais faire un tour et pied dedans pour aller titiller la zone rouge, ça leur fait toujours du bien, et plus tu arsouilles plus elles en redemandent !


VIN : WDB2093161F157126

Hors Ligne

#6 09-07-2020 07:06:56

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 36 504

Re : W211 E280 CDI qui fume beaucoup et pollue

Bonjour tous smile
Le "décrassage" peut très bien se faire sans risquer de se faire flasher et en toute sécurité, tout simplement en faisant monter les tours sur des rapports de boîte inférieurs.
1. Faire un plein de carburant "premium"
2. Bien faire chauffer le moteur en conduite "normale" (>80°C)
3. Rouler encore "normalement" pendant 15 min pour que l'huile soit aussi bien chaude
4. Faire monter les tours à env. 3000  pendant 10 à 15 min sur les rapports inférieurs
5. Rouler "normalement" 5 à 10 minutes
6. Reprendre au n°4 en faisant (lorsque c'est possible) quelques accélérations "pied au plancher" (kickdown)

On peut renouveler l'opération de temps en temps, par exemple 1 plein sur 2, et surtout avant un CT wink


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#7 19-07-2020 18:42:58

Og
Carrossier
Inscription : 08-07-2018
Messages : 197

Re : W211 E280 CDI qui fume beaucoup et pollue

Bonjour à tous,
Donc, aujourd'hui j'ai passé le véhicule à la valise et j'ai eu le code défaut : P2A00 P2A00 Plage / performance du circuit du capteur d'O2, rangée 1 capteur 1.
Auriez-vous des informations d'où pourrait bien provenir ce défaut?
Je précise, je n'ai aucun témoin d'allumer sur le tableau de bord.
Avec ce code, j'ai fais des recherches et vu que ça pourrait provenir du capteur de température de l'air d'admission, de référence; Hella 6pt 009 109-291.
Cordialement
Og

Dernière modification par Og (19-07-2020 19:03:27)


V.I.N. : WDB2110161A519624

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.018 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]