Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-06-2020 07:38:45

backfull
Sans permis
Inscription : 08-06-2018
Messages : 17

Problème essui glace arrière Viano

Bonjour je suis l'heureux propriétaire d'un Viano 2.2 150Ch Vin WDF63971313483654
J'ai un problème qui est apparu il y a quelques semaines : l'essuie glace arrière ne fonctionne plus.En parcourant le forum, je m'aperçois que c'est une panne récurrente sur nos vans.Je démonte le moteur et je vois qu'il est rempli de rouille.Je nettoie et le réinstalle.Il fonctionne un cycle puis plus rien.Je précise que j'ai bien du 12V qui arrive sur 2 des 3 broches du connecteur. Je commande un nouveau moteur sur a...n.fr, je le branche et rien ne se passe.
Que puis je faire? Problème de relais?
Merci pour votre aide.
Bonne journée.

Hors Ligne

Annonce

#2 13-06-2020 16:24:21

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 7 676

Re : Problème essui glace arrière Viano

Bonjour

Voici les points de vérification à faire  avec un voltmètre  la masse w29/8  le connecteur x8/23 la borne 4 est la commande du relais qui se trouve dans le bloc moteur de l'essuie glace borne 5  la masse donc le - 12v  borne 3 le +12v de la borne 15 alimentation moteur . je te joins aussi un doc assez complet pour t'aider avec le schéma électrique . Bonne recherche.

Schema-electrique-essuie-glace-arriere-WDF63971313483654.pdfaide-essuie-glace-arriere-WDF63971313483654.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#3 13-06-2020 21:58:38

backfull
Sans permis
Inscription : 08-06-2018
Messages : 17

Re : Problème essui glace arrière Viano

bonsoir merci pour l'info...
mais je ne comprends pas ce que j'ai à faire...dsl merci

Hors Ligne

#4 14-06-2020 07:27:56

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 7 676

Re : Problème essui glace arrière Viano

Bonjour
je viens de vérifier le type de moteur et tu a la version avec un moteur su hayon , donc mon schéma du haut ne correspond vraiment
Vérifer avec un voltmètre  la présence du 12 v entre les bornes du moteur de l'essuie glace si pas de tension vérifier sur le bloc connexion. IL faut vérifier les connections électrique et mettre du nettoyant contact dans le connecteur X8/46, dans le PDF plus haut tu trouveras sa position dans la porteaide-essuie-glace-arriere-2-WDF63971313483654.jpgaide-essuie-glace-arriere-3-WDF63971313483654.jpgUtilisation-des-schemas-electriques_20200614-0621.pdf


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#5 14-06-2020 08:59:42

backfull
Sans permis
Inscription : 08-06-2018
Messages : 17

Re : Problème essui glace arrière Viano

Merci pour l'info.
Je ne suis pas chez moi ce week end...j'essaierai mardi.

De mémoire j'avais bien du 12V sur les 2 bornes sans activer l'essuie glace arrière....à vérifier

Bonne journée

Hors Ligne

#6 27-06-2020 16:04:35

backfull
Sans permis
Inscription : 08-06-2018
Messages : 17

Re : Problème essui glace arrière Viano

Salut
Je viens enfin de vérifier les mesures que tu m'avais indiqué.
Connecteur moteur dans le hayon 3 Broches : Violet/noir - marron - marron/blanc
J'ai bien 12V entre 1 et 3.
Par contre rien entre 2 et 3 en enclenchant l'essuie glace.
Je suis remonté jusqu'au connecteur X8/46 et j'ai les mêmes mesures...Les cosses étaient un peu vertes. J'ai gratté et de mis du nettoyant contact.
J'ai testé la continuité entre les fils du connecteur et celui du moteur : tout est ok.
Vers où dois je me diriger désormais afin de récupérer le 12v entre 2 et 3.
Merci et bonne fin de journée.

Hors Ligne

#7 02-07-2020 10:40:28

backfull
Sans permis
Inscription : 08-06-2018
Messages : 17

Re : Problème essui glace arrière Viano

up

Hors Ligne

#8 02-07-2020 20:05:18

MASS33
Jeune permis
Inscription : 08-12-2019
Messages : 41

Re : Problème essui glace arrière Viano

Bonsoir backfull,

Est ce que tu as toujours 12V entre 1 et 3 lorsque tu actionnes ton essuie glace?
Est ce que ton bouton fonctionne correctement? ( shunt le au cas ou)
Si ton bouton fonctionne et que tu n'as plus les 12V entre 1 et 3 je piocherai dans le connecteur car c'est lui qui fait la bascule. Peut être que les contacts sont oxydés, si tu as la possibilité de le bouscule un peu en le tapotant ça peut le débloquer. Ou alors ton moteur neuf est déjà HS.

Bon courage.

Hors Ligne

#9 07-12-2021 17:39:12

patrickf63
Apprenti
Lieu : Auvergne, Puy de Dôme, 63370
Inscription : 23-02-2021
Messages : 81

Re : Problème essui glace arrière Viano

Bonjour à tous,
Depuis quelques temps mon essuie glace arrière, sur hayon pour préciser, fonctionnait en permanence sans actionner l'interrupteur. Donc après quelques recherches sur la toile j'en ai conclu que le moteur était défectueux.
J'ai récupéré le neuf hier et l'ai installé mais rien ne fonctionne.
Est ce que les shémats du #4 correspondent aussi à mon modèle ?
Comment démonter l'interrupteur de commande au tableau de bord ?
Merci.


Patrick
Vito 115CDI 4x4 2009 boite auto 6places
VIN WDF63960113526042

Hors Ligne

#10 09-12-2021 17:54:26

patrickf63
Apprenti
Lieu : Auvergne, Puy de Dôme, 63370
Inscription : 23-02-2021
Messages : 81

Re : Problème essui glace arrière Viano

Bonsoir à tous,
aprés avoir vérifié la tension aux bornes de la fiche, la continuitée des fils entre la fiche du moteur d'essuie glace et la prise dans le montant arrière droit, démontage de l'ensemble des interrupteur sur le tableau de bord ( c'est du multiplexage je pense) nettoyage quand même des contacts avec de la bombe contact. J'ai finit par trouver, les fiches sur le moteur neuf sont moins épaisses que sur l'ancien moteur donc mauvais contacte, à l'aide d'un clou j'ai resseré les fiches femelles dans la broche et youpi ça fonctionne.
Merci.
smile

Dernière modification par patrickf63 (09-12-2021 20:30:20)


Patrick
Vito 115CDI 4x4 2009 boite auto 6places
VIN WDF63960113526042

Hors Ligne

#11 09-12-2021 18:00:26

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 38 499

Re : Problème essui glace arrière Viano

Merci pour le retour plus_un


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#12 01-07-2022 15:34:08

Darkjazz
Sans permis
Inscription : 30-06-2022
Messages : 12

Re : Problème essui glace arrière Viano

Bonjour à tous, je suis David, j'ai acheté un Viano v6 CDI depuis 3 jour . Je suis nouveau sur le forum?

J'ai aussi un souci avec l'essui glace arrière qui ne fonctionne pas. Après démontage, j'ai testé si il y avait du courant qui y arrive et il y a entre les bornes 1 et 3 30v! J'ai testé mon multimètre sur la batterie, et affiche bien 12v....
Borne 1 et 2 petit courant de fuite que je n'arrive pas à mesurer précisément... Le bouton au tdb s'allume, j'ai testé moteur diesel allumé, essuie glace avant allumé,  enclenchement de la marche arrière avec essuie glace avant allumé et pareil, pas de changement. Fusible 30amp ok

Je ne sais pas comment démonter la platine de bouton de contrôle au tdb

Si vous pouvez m'aider svp, je suis perdu, et c indiqué dans le CT, donc contre visite avant le 28 aout!

Dernière modification par Darkjazz (01-07-2022 23:39:14)

Hors Ligne

#13 02-07-2022 14:15:24

Darkjazz
Sans permis
Inscription : 30-06-2022
Messages : 12

Re : Problème essui glace arrière Viano

Salut à tous, désolé, j'ai bien 12v... J'ai changé mon multimètre ?

Je vais démonter le boîtier moteur et essayer de voir si problème d'oxydation

Hors Ligne

#14 02-07-2022 15:25:56

Mimi92-Alb
Moderateur
Inscription : 20-04-2014
Messages : 22 916

Re : Problème essui glace arrière Viano

Bonjour Darkjazz,

Quand on est nouveau, il est d'usage de se présenter d'abord dans la section "PRESENTATION DES MEMBRES" (<= cliquer)...
Il faut cliquer sur le lien indiqué ci-dessus (en bleu) puis créer une "Nouvelle discussion" avec un titre qui résume la présentation.
On peut regarder ce que les autres ont fait pour avoir des idées...

Merci.


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.022 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]