Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 02-06-2020 15:32:44

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

ABS ESP ne fonctionnent pas cf. notice d'utilisation

Bonjour à tous !

Je rencontre un souci de voyants allumés sur ma classe C s204 180 cdi BVM6 2011.

Dés la mise de contact, un message jaune apparait :

"ABS ESP PAS DISPO pr. l'instant cf. notice d'utilisation"

La voiture démarre mais les petits voyants orange/jaune d'ABS et d'ESP restent allumés.

Je fais 30 mètres avec l'auto et elle se met en mode dégradé subitement ( impossible de dépasser 1000 trs/m)

Là un autre message apparait :

"EBD ABS ESP ne fonctionnent pas cf. notice d'utilisation"

Puis après 500 mètres en mode dégradé, le moteur peut enfin reprendre des tours normalement, mais toujours les voyants ABS / ESP allumés.

J'ai fais une recherche de code à l'aide d'un boitier ELM327, j'obtiens le code défaut P0820 (défauts capteur position X-Y levier vitesse).
J'ai effacé ce défaut à l'aide du boitier : il n'apparait plus au Scan.

Mais cela n'a rien corrigé à mon problème de voyants et de mode dégradé.

La batterie étant d'origine je suppose (donc 2011), et le fait que le Start and stop ne fonctionne plus depuis près de 2 ans me fait penser à une batterie en fin de vie.
Elle affiche 12,4v , je l'ai chargé une nuit , elle affichait 13,1v.
Sa tension lors d'un démarrage chute à 7,8v.

J'hésite à aller en acheter une neuve ( batterie pas une Mercedes! ) ou emmener la voiture chez AD ou autre.

D'ou pensez vous que ce problème peut venir ? On lit de tout au sujet de ces voyants, pèle mêle : contacteur pédale frein, capteur angle braquage, batterie , injecteur (!) ... on s'y perd

Merci par avance !

Hors Ligne

Annonce

#2 02-06-2020 16:40:29

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

ah j'oubliais , j'ai aussi le message "contrôle pression des pneus ne fonctionne pas "

Hors Ligne

#3 02-06-2020 16:50:47

Letourestjoue
Responsable après-vente
Inscription : 22-10-2017
Messages : 1 073

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Bonjour,
Tu as aussi oublié ton VIN pour que l'on sache ce que tu as comme capteurs
Pour la batterie, change là wink


Avance et ne te retourne pas

Hors Ligne

#4 02-06-2020 16:57:40

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

ah oui aussi smile
le voila WDD2042001F680775

Hors Ligne

#5 02-06-2020 17:24:40

Letourestjoue
Responsable après-vente
Inscription : 22-10-2017
Messages : 1 073

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Re,
Vu tes messages au tableau de bord il s'agit probablement d'un ou des capteurs de rotation en défaut. Le mieux c'est de regarder en enlevant les roues une à une. A l'arrière tu as aussi des capteurs d'usure plaquettes, alors ne pas confondre
Capteurs de rotation AV: 2049052905
Capteurs de rotation AR: 2045400317

Après l'échange de la pièce défectueuse il va falloir effacer les défauts à la valise


Avance et ne te retourne pas

Hors Ligne

#6 02-06-2020 18:50:27

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Je viens de vérifier (visuellement en tous cas) les 4 capteurs abs : démontés et sortis de leur logements puis nettoyés.
coup de soufflette également.

Message toujours présent lorsque je mets le contact.

Hors Ligne

#7 06-06-2020 12:47:45

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

salut !

voila les news :

J'ai emmené ma W204 dans un (petit) garage près de chez moi.
Résultat le lendemain, il me rappelle pour me dire qu'il n'a pas la valise "qui va bien".
La sienne lui signale bien un défaut de capteurs ABS, mais il 'a aucun moyen de savoir quel capteur est en cause.
Il me signale aussi que ma batterie est presque en fin de vie, ce que je savais.

Je repars donc avec ma voiture ... en panne (mode dégradé sur 500m jusqu'à l'apparition d'un message supplémentaire "EBD ne fonctionne pas", puis le mode dégradé s'enlève).

Je change donc la batterie. Le contrôle de celle-ci indiquera une puissance de démarrage de 441 CCA au lieu des 800.
Je monte la nouvelle batterie , et toujours pareil !

Dépité, j'appelle des garages du coin pour m'entendre dire "pas disponible avant 20 / 30 jours" ... je note que la plupart des "garages" sont mal aimables et donnent l'impression d'avoir oublié que les clients ont le choix ( surtout AD, lors de la prise de RDV j'avais l'impression d'être convoqué au tribunal  ) !

J'appellerai Mercedes en début de semaine, car j'ai pas envie d'attendre 1 mois sans voiture pour m'entendre dire par un garagiste indépendant "j'ai pas la bonne valise"
( ça tombe "bien", j'ai reçu un courrier pour un rappel de Merco sur le logiciel de gestion moteur ).
Quitte à se faire enfler, autant aller chez Mercedes qui eux au moins, vous reçoivent avec quelques égards. Et puis une facture Mercedes, ca fait mieux qu'une facture "garage Jean-Louis".

Hors Ligne

#8 15-06-2020 22:32:16

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Bonsoir à tous !

Encore moi smile

Au cas ou cela intéresse ou intéressera quelqu'un , voici la suite de mes aventures :

rdv est pris chez MB pour mise à jour logiciel suite à rappel dans 15j.

En attendant j'ai acheté un Icarsoft MB v2 en désespoir de cause.
une fois le diagnostic effectué avec cet outil, voici ce qu'il en ressort :

--------------

calculateur moteur :
-P082096
Le capteur 'Position neutre de la transmission' présente un défaut électrique.

calculateur ESP :
-C111200
Le signal du composant L6/2 (capteur de rotation essieu avant DROIT) est déraisonnable
-C110200
Le signal du composant L6/2 (capteur de rotation essieu avant GAUCHE) est déraisonnable
-C326600
Erreur consécutive ( d'ailleurs c'est quoi ça ?)
-C327100
valeurs déraisonnables des capteurs de vitesses sur l'essieu avant  ( la somme des 2 d'en haut ? )

-----------

J'avoue que ça me laisse perplexe... 2 capteurs grillés en même temps ?

Avez vous une idée de l'origine de cette panne ?
Quelqu'un a t'il déjà rencontré un souci avec ce capteur de Position neutre de la transmission ?

merci !

Hors Ligne

#9 16-06-2020 12:32:15

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

encore une question :

Je suis allé faire un tour avec l'icarsoft MB v2 branché et affichant les données du calculateur ESP, en l'occurence la vitesse des roues.
On peut clairement voir que les DEUX ROUES AVANT  n'envoient pas de signal : la vitesse reste à 0.60 km/H.

J'ai du mal à croire que deux capteurs d'un même essieu puissent péter en même temps !
Personne ne saurait pourquoi ces 2 capteurs ABS ne fournissent aucune info ?

Dois-je vérifier s'ils sont alimentés ? ( en 12v ? )

Hors Ligne

#10 25-06-2020 19:32:50

denis59
Visiteur
Inscription : 25-06-2020
Messages : 3

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

bonjour à tous,
je m'incruste un pe sur le sujet car j'ai le même type de problème sur ma w204 2008.
l'année dernière j'ai eu l'apparition du message "Esp non Disponible etc..." voiture en mode dégradé. je suis passé chez mon petit garagiste pour effacer le défaut et ras pendant plus de 6 mois environ.
depuis récemment le défaut reviens. j'ai donc nettoyé les capteur des roues, repassé chez mon garagiste pour contrôler les valeurs des capteurs rien d'anormal seulement le défaut 6264 (liaison bus can avec calculateur moteur), on efface et OK.
1 semaine plus tard, retour du défaut. je me suis dit cette fois je vais chez Mercedes pour régler le problème une bonne fois.
retour de chez Mercedes le mec me dit: pas d'anomalie constaté, on à refait une MAJ des calculateur et plus de défaut... Bref je rentre chez moi allégé de 60€ la mise à jour.
3 jours plus tard ma femme prend la voiture, retour du défaut... je rappel Mercedes: ils me disent de repasser.
je retourne donc aujourd'hui. Le chef d'atelier me dit : le problème viens de la communication entre le calculateur du moteur de celui du bloc Abs esp. il faut changer le calculateur moteur ... 3000€ .
évidement je ne pense pas le faire, mais en plus il m'à dit qu'il est maintenant impossible d'effacer le défaut car les calculateurs sont à jour. je suis donc rentré avec le même soucis.
ça me semble bizar son histoire de calculateur, pourriez-vous m'aider ??? qu'en pensez vous ???
je précise que j'ai déjà refait les masses des feux arrières gauche et droite car j'avais de l'oxydation sur le connecteur, j'ai également changé mon contact de feu stop et nettoyé les fiches des  calcu moteur et calcu Abs ESp.

dernier petit détail troublant:
c'est toujours ma femme qui à eu l'apparition du défaut... à chaques fois qu'il est apparu, c'etait elle qui conduisait. je ne l'explique pas sauf au niveau de la position de conduite car elle est très petite et conduit le siège à fond en avant et en hauteur, moi je suis grand 1.90m et je recule bien le siege mais bon je n'y comprend rien. Ca me dépasse  .

mon VIN:
wdd2042071f082816
wink

Hors Ligne

#11 10-04-2021 13:49:38

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Re, désolé de n'avoir pas mis à jour le sujet , mais la cause de ces problèmes étaient bien les capteurs ABS avant qui devaient être changés !
De prime abord, je m'étais dis que 2 capteurs ne peuvent griller simultanément.
Explication de la concession MB : quand un capteur ABS grille, il est normal qu'il soit indiqué que les 2 sont HS lors d'un contrôle : ils fonctionnent par paire et si l'un d'eux grille, l'impédance n'est plus bonne.

La cause de mon souci était donc bien ces 2 capteurs ABS (440 euros chez MB)

Hors Ligne

#12 10-04-2021 14:50:11

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 33 887

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Bonjour Bolbic, et merci pour le retour plus_un


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#13 10-04-2021 16:18:39

simon13007
Technicien service 24h
Lieu : Marseille
Inscription : 13-08-2018
Messages : 254

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Hello Bolbic,
Ravi que tu aies résolu ton problème smile.
440€ pour remplacer deux capteurs ABS, ils se sont fait plaisir en concession!
Sans indiscrétion tu es dans quel coin?

Simon


V.I.N. : WDD2042011G074803
Ils ne savaient pas que c'était impossible, alors ils l'ont fait.

Hors Ligne

#14 10-04-2021 17:18:09

bolbic
Sans permis
Inscription : 29-05-2020
Messages : 12

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Hello Simon,

C'était la concession de Mérignac, à coté de Bordeaux.
Je dois dire que je me suis senti bête ... ma "valise" icarsoft avait fait le bon diagnostic, je n'avais pas voulu la croire hmm

Hors Ligne

#15 10-04-2021 19:00:57

Gramoune
PDG (the big boss)
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 454

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Bonjour, pour rebondir sur le sujet;

Je lis en #11, l'explication de mercedes :
Explication de la concession MB : quand un capteur ABS grille, il est normal qu'il soit indiqué que les 2 sont HS lors d'un contrôle : ils fonctionnent par paire et si l'un d'eux grille, l'impédance n'est plus bonne.

Cette affirmation est fausse.

En effet, j'ai traîné ce défaut de mai à octobre 2020.

J'ai commandé un capteur ATE chez Webdealauto. Ils me l'ont transformé en capteur WDA, soit disant marque à eux 100% compatible. Bien sûr moyennant finance en +.

Déjà c'est pas correct, mais bon j'ai accepté. A noter qu'oscaro dans ce cas fourni une pièce qui peut être plus chère sans supplément.

Je reçoit un capteur de marque FAE. Et toujours le même défaut.

Bon, bon, je pars en vacances et bien sûr comme je n'ai plus la surveillance des pneus active, je détruits un pneu, merci Webdealauto !

Le capteur ATE étant toujours indispo chez eux, je commande un capteur Meyle, que je reçoit dans une colis éventré comme souvent chez Webdealauto, même en ayant pris la précaution de le faire livrer au carré pro de la Poste.

Je reçoit le dit capteur Meyle, Eh ben pareil...

Donc là je permute mes capteurs bon et pas bon côté gauche et droit, eh ben oui, le défaut change de place, de gauche à droite.
J'ai donc bien reçu 2 capteurs de ce site HS.

Comme je dispose de certains moyens au boulot, je décide d'emmener mes 4 capteurs, les 2 d'origine de l'auto, un bon, un HS.
Ainsi que les capteurs Webdealauto, le FAE et le Meyle.

Ben verdict à l'oscillo et pour les avoir excités, le bon de l'auto fonctionne et les autres rien !

Je décide plutôt que de faire un retour chez Webdealauto, de faire jouer la garantie.
J'aurai pu faire un retour simple, mais j'ai préféré faire jouer la garantie, j'avais de bonnes raisons de les suspecter d'avoir remis en service des capteurs HS...
Donc là, vous remplissez un imprimé  à la Prévert où tout y passe y compris la couleur des yeux de celui qui a fait le montage roll . C'est pour vous décourager. Et bien sûr cet imprimé n'est plus disponible ensuite nulle part sur leur site.

Là vous recevez un mail, nos techniciens bla, bla, vous allez payer l'EXPERTISE chez le fabriquant s'il s'avère que le truc fonctionne, etc. Bref, bref pipeau.

Bilan, on soit disant envoyé 2 mails pour me dire que mes demandes n'étaient pas recevables...

Entre temps, j'ai fini chez Merco La Teste où là je demande un capteur et d'office on m'en commande 2. Ben non ! j'en ai qu'un HS. Donc je n'en ai commandé qu'un et cela a fonctionné du premier coup.

Morale de l'histoire, pour certaines choses, il vaut mieux aller chez le constructeur, les trucs style capteurs ou joints de cache culbuteur. Ceux du WEB sont trop fins et cela fuit.

Quand à Webdealauto, un temps je voulais faire un post dédié, pour les assassiner mais bon, cela prend du temps, j'ai payé pour voir.
En cas de colis perdu, ils vous font un avoir, mais bon, cela vous fait une belle jambe.
Osacro dans ce cas renvoie un colis sans plus de discussion. Qu'ils en soient remerciés. Ils m'ont aussi fait des upgrade de pièces sans supplément.

Voili, voilou, Webdealauto est grillé pour moi, ainsi que des marques de pièces qui ne tiennent pas dans le temps.

J'ai un peu dérivé, mais je préfère noyer ce post dans la masse, plutôt que de faire un post dédié, comme m'avait invité Daddycool en son temps.

Place aux images.

Celle ci est pour montrer que Merco Mérignac ou Bègles dit des conneries, un seul côté sort en défaut, et si l'on permute les capteurs, le défaut change de côté.
A cette époque j'avais aussi des soucis de batterie principale, le 2ème défaut ne sortait pas systématiquement.
dcg

Celle-ci est pour montrer les conséquences que cela peut avoir. Ben oui, quand on n'a pas la vitesse des roues la chute de pression des pneus est aussi inactive.
La BVA avait aussi qqq fois un fonctionnement bizarre.
Mise en danger de la vie d'autrui  pour avoir vendu des trucs qe l'on sait défectueux ? Je n'aurai jamais pu le prouver.
Ils étaient certes en fin de vis mais ont passé le CT 15 jours avant avec mention "usure irrégulière"
cdf

Et celle-ci est pour montrer leur qualité d'emballage en carton maché, j'aurai du renvoyer le colis. J'ai perdu une bougie...
jkl

Cdlt


Bien faire et laisser braire

Hors Ligne

#16 10-04-2021 20:17:10

Pierre81
Moderateur
Lieu : Occitanie
Inscription : 31-05-2018
Messages : 33 887

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Merci pour ce retour fort instructif ! roll


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#17 10-04-2021 22:52:17

Mimi92-Alb
Moderateur
Inscription : 20-04-2014
Messages : 20 186

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

plus_un


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#18 11-04-2021 00:13:46

Paulo_99
PDG (the big boss)
Inscription : 31-01-2019
Messages : 6 328

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Merci @Gramoune pour ce récit fort intéressant. J'en prends bonne note ✍️ wink.

CDLT


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#19 11-04-2021 06:47:49

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 8 124

Re : ABS ESP ne fonctionnent pas cf. notice d'utilisation

Re,
@Gramoune,
En ce qui concerne le colis déchiré, je pense plutôt à des petits curieux  qui ont voulu voir si il n'y avait pas quelque chose à ..."récupérer".
Je me sert aussi chez Webdile toto, mais nous avons à la Réunion un dépositaire/magasin Webdeal à disposition? Donc lors d'une commande, le colis n'est pas expédié chez moi, mais au point relais du dépositaire, et là pas d'histoire, le mec contrôle AVEC moi le contenu du colis pour voir si tout est OK. On a le même dépositaire de "Mystere auto". je crois même que L'os du carreau va aussi s'implanter chez nous. En plus c'est plus rapide que la poste !! Seul probléme, c'est le prix du port, que je dois payer en sus du pris mais au Kilo !!! ex : 2 disques de freins AV à 41 € = 163 € de port mad
facture-disque-AV.jpg
Ceci dit, pour les capteurs ABS, comme tu dis, si un capteur ne fonctionne pas correctement tu as obligatoirement l'autre qui se met en défaut: le calculateur reçoit l'infos du capteur HS et compare avec l'autre, avec le message du type "valeur incohérente", vu qu'ils distribuent 2  impulsions différentes.
Pour les capteurs ABS, il y a une combine "presque" infaillible pour trouver quel capteurs ne fonction pas :

Peut importe la marque le test est identique pour toutes les voiture ABS !
Je me suis amusé à faire le test lorsque j'avais les roue avant en l'air, le résultat est instantané, dès que je fais tourner la roue , le temoin "Frein a main ' s'allume, même en tournant lentement wink
Mais il y a une chose qu'on oubli toujours, c'est l'encrassement du collecteur ABS qui est sur le moyeu et qui est donc tournant . SI celui çi est encrassé,et même un capteur fonctionnel, ben ça ne fonctionne plus
caca-couronne.jpg
et après nettoyage :
couronne-ABS_20210411-0544.jpeg
Dernièrement suite à une alerte "ESP", j'ai nettoyé les deux collecteur des roues AV et le message à disparu, j'ai peut-être eu de la chance lol
couronne-ABS_20210410-0457.jpg
Comme on dit, un homme averti en vaut deux  wink


Gabin disait: je sais, je sais, je sais, ou mais.Maintenant JE SAIS QU'ON NE SAIT JAMAIS !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2022 Forum-mercedes.com ]  [ Design by Yuni ]