Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help / Vito & Viano 638 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-07-2019 12:58:41

JUNO
Visiteur
Inscription : 20-07-2019
Messages : 7

Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Tout d'abord bonjour
Je suis un papa qui aime voyager avec ses deux garçons pour voir le monde
Heureux possesseur d'un vito w638 112 cdi de 1999
J'ai essayer de trouver un sujet traitant du même cas que moi mais en vain sad

Alors après une révision complète début juin filtres, vidange presque tout le train arrière et cardan droit, voila que je tombe en panne après seulement 300 kms,
solution changer une durite câble de gasoil un peu vieillotte dont le joint torique n'assurait pas l’étanchéité souci donc de bulle dans le circuit, (réparation faite sous une grosse averse) la vroum le moteur tourne bien (démarrage au star pilote)
2 kms plus loin coupure moteur avec encore le voyant edc allumé diagnostic un collier mal serré sur une autre durite, après serrage le moteur a failli se lancer avec une grande insistance sur le démarreur qui tourne lui nickel
tout d'un coup le ventilateur moteur se lance sans aucune raison, ne s’arrête que si le contact éteint et le démarreur ne tourne plus mad

Je fais remorquer le véhicule à la maison :)et tente plusieurs choses comme de lancer le démarreur en direct (OK)
Démarrer avec la focus essence de ma femme avec les câbles
Tester tous les fusibles et changer deux relais identiques situés à l'avant derrière le radiateur

Voila je sais que la plupart êtes en vacances mais si quelqu'un peut m'aider je suis perdu

Ah oui aussi j'ai acheté un genre de prise convertisseur 38 pin à obd II sur amazon mais hélas ELM711 ne communique pas je pense avec un vito de 99 !

Merci d'avance

Dernière modification par JUNO (20-07-2019 13:06:16)


L'homme vaut par ce  qu'il est; non par ce qu'il a

Hors Ligne

Annonce

#2 21-07-2019 16:25:22

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 26 781

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Bonjour Juno smile
Une présentation dans la section "PRESENTATION DES MEMBRES" (<= clic) serait appréciée de tous... Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#3 21-07-2019 18:50:05

JUNO
Visiteur
Inscription : 20-07-2019
Messages : 7

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Pierre81 a écrit :

Bonjour Juno smile
Une présentation dans la section "PRESENTATION DES MEMBRES" (<= clic) serait appréciée de tous... Merci.


ça y est c'est fait désolé je ne savais pas qu'il y avait une rubrique dédiée roll


L'homme vaut par ce  qu'il est; non par ce qu'il a

Hors Ligne

#4 21-07-2019 21:35:06

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 26 781

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Merci biere


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#5 01-08-2019 10:40:49

JUNO
Visiteur
Inscription : 20-07-2019
Messages : 7

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Bonjour à tous

Je fais tous les essais possibles et je ne trouve pas de solutions

J'ai un petit doute sur ce relais si quelqu'un sait à quoi il sert et si il peut être l'origine de mon problème ?

Merci

https://www.forum-mercedes.com/img/memb … f9aa57.jpg


L'homme vaut par ce  qu'il est; non par ce qu'il a

Hors Ligne

#6 01-08-2019 12:28:46

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 6 667
Site Web

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Bonjour,

Avec ce symptome, tu as probablement un problème de calculateur moteur. Tu peux commencer par vérifier l'alimentation du calculateur (fusibles, connectiques, faisceau...).


Forum-mercedes.com

Hors Ligne

#7 01-08-2019 16:55:02

JUNO
Visiteur
Inscription : 20-07-2019
Messages : 7

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Ok je vais continuer a regarder mais je ne cache pas l avoir plus ou moins déjà jeter un oeil mais rien pour le moment:(
Merci pour ton aide smile


L'homme vaut par ce  qu'il est; non par ce qu'il a

Hors Ligne

#8 03-09-2019 11:20:06

Majikavo
Visiteur
Inscription : 03-09-2019
Messages : 2

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Salut Juno ! J'ai quasiment le meme souci... As-tu pu progresser dans tes recherches ?

Hors Ligne

#9 04-09-2019 15:45:27

JUNO
Visiteur
Inscription : 20-07-2019
Messages : 7

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Hélas toujours rien
j'ai vérifié mes connectiques tout est au poil

la je vais tacher de changer le tuyau que nous avions rafistolé avec un bout de durite souple, le tuyau pour info va de la pompe de gavage à la pompe basse pression me dit Mercedes, ils me disent aussi que le ventilo qui tourne c'est par défaut chez eux comme une sécurité, voila ou j'en suis

par ailleurs j'ai acheter un adaptateur prise ronde vers OBD mais la valise d'un ami n'arrive pas à se connecter et indique par contre une tension à 11.7 est ce normal ?

si quelqu'un sait comment diagnostiquer ou quel logiciel il faut avoir ?, ou si au moins l'adaptateur est fiable ?

Merci d'avance

Bonne rentrée


L'homme vaut par ce  qu'il est; non par ce qu'il a

Hors Ligne

#10 30-11-2020 16:41:24

SCHTIOT
Visiteur
Inscription : 30-11-2020
Messages : 1

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

Bonjour,

J'ai exactement le même problème, avez vous pu identifier l'origine de cette panne ?

Au contact, le ventilateur tourne mais le démarreur ne se lance pas ...

Julien

Hors Ligne

#11 13-05-2021 12:31:31

camion
Visiteur
Inscription : 13-05-2021
Messages : 3

Re : Le démarreur ne répond pas au contact ventilateur tourne à fond ! Help

problème vécu.....c'est une alimentation "manquante" sur l'ECU.
Mon mécano en a baver pour trouver le relai en panne, puis une fois fait, l'ECU ne voulais plus enclenché le turbo (3000 tours max.)
Pour terminer, changement de l'ECU et tout est revenu à la normal.

Bon courage, car si tu passes par "Merco" tu vas en avoir pour le double de la valeur de ton véhicule.

Dernière modification par camion (13-05-2021 12:31:58)

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.027 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]