Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-07-2013 20:39:35

Mybenz
Visiteur
Inscription : 29-06-2013
Messages : 6

W202 200 cdi démarre pas

bonjour , voici mon probléme j'ai une W 202 C200 CDI qui est rester stationner 1 an
au moment de la redémarrer tous c'est bien passer le moteur a tourner 30 min
puis le lendemain impossible de la démarrer.

c'est un problème électrique car quand je tourne la clé rien ne ce passe
cet mercedes est de mars 2000 elle est équiper du système FBS3 troisième génération
(même clés que les W204)voici son numéro de série

WBD 2021341F....

calculateur moteur type EDC15C5

après quelque recherche je m'aperçois qu'il y a de l'oxydation au niveau des connectique du bloc relais
et sur les connectique du calculateur moteur , d'après un schéma d'autodata j'ai contrôler les alimentation
qui sortent du calculateur => relais et rien je n'est aucune alimentation
j'arrive a lancer le moteur en forçant le relais du démarreur

j'ai rechercher sur le wis mais je n'est pas réussi a trouver un schéma avec les alimentation du calculateur
mon das est en panne je ne peux pas voir les codes défaut .

j'en appelle a votre aide.

merci.

Hors Ligne

Annonce

#2 12-07-2013 21:21:12

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 381

Re : W202 200 cdi démarre pas

Donc grosso modo tu voudrais un schéma électrique du CDI, c'est ça? Dans ce cas il faudrait fournir un numéro de chassis complet, merci.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#3 14-07-2013 12:01:24

Mybenz
Visiteur
Inscription : 29-06-2013
Messages : 6

Re : W202 200 cdi démarre pas

Voici le numéro de série  WDB 202134 1F 949523 c'est une boite manuel.

un schéma électrique m'aiderai ,mais j'aimerais savoir comment fonctionnent l'anti-démarrage sur ce modèle
j'ai lu le topic sur les différent système et je voulais savoir si le calculateur est alimenter dés que l'EZS déverrouille la colonne
ou après un échange de code entre EZS et le Calculateur ?

mon Das remarche mais je n'arrive pas a me connecter sur cet voiture.

merci

Hors Ligne

#4 14-07-2013 21:49:13

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 381

Re : W202 200 cdi démarre pas

Pour commencer, voila le schéma électrique:

-Schéma électrique - Injection Diesel Common Rail (CDI)

Apparemment tu serais en FBS3 de première génération, tu peux donc lire ce sujet: [Systèmes d'autorisation à la conduite] FBS 3 qui donne pas mal d'explications sur le fonctionnement du système.

En principe il me semble que tu devrais avoir accès à l'EZS en accès direct aux calculateurs dans le stardiag, meme avec l'ELV verrouillé. Si tu ne peux pas rentrer dans l'EZS alors il faudrait déja voir si il est bien alimenté, si les alims sont OK il est peut etre HS.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#5 15-07-2013 18:33:36

Mybenz
Visiteur
Inscription : 29-06-2013
Messages : 6

Re : W202 200 cdi démarre pas

merci Actros

sur ton schéma je ne vois pas les alimentations du calculateur j'ai trouvé un schéma de l'EDC15C5 dit moi ce que tu en pense

pour le stardiag je n'arrive tout simplement pas a me connecter a la voiture le Das me dit problème de communication entre le pc
et la prise diag ou problème alimentation prise diag pourtant sur mon C3 la led verte s'allume quand je branche la prise diag

j'ai commander le relais K40 car le mien est vraiment trop oxyder.

MB_EDC15C5.jpg

Dernière modification par Mybenz (17-07-2013 11:40:21)

Hors Ligne

#6 17-07-2013 20:33:22

Mybenz
Visiteur
Inscription : 29-06-2013
Messages : 6

Re : W202 200 cdi démarre pas

voici des nouvelles ,

j'ai remplacer le relais k40 Ref 000 540 03 72 et j'ai toujours le même souci de démarrage

quand on met la clé en position contact je sens un relais qui colle dans le boitier K40

mais quand je tourne la clé pour démarrer il ne ce passe rien.

Hors Ligne

#7 19-07-2013 21:33:33

Mybenz
Visiteur
Inscription : 29-06-2013
Messages : 6

Re : W202 200 cdi démarre pas

Mon Das re-fonctionne

j'avais une 30 de défauts et après effacement seulement l'ESP qui a un défaut permanent.

j'arrive a me connecter a tous les calculateurs sauf l' EZS

voici ce que me dit le DAS

"si pendant un moment pas de communication sur bus habitacle
EZS commute à l'état passif.dans cet position EZS ne réagit pas au diagnostic..."

voici les valeurs réelle du calculateur moteur " autorisation a la conduite "

190720131107.jpg190720131108.jpg

quelqu'un peut ' il me dire ce qu'il en pense ?

je m'oriente plus vers un EZS HS.

Dernière modification par Mybenz (19-07-2013 21:35:24)

Hors Ligne

#8 16-08-2013 23:04:49

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 381

Re : W202 200 cdi démarre pas

Ce n'est pas évident à diagnostiquer, franchement je ne sais pas. On peut penser à un EZS, oui, de toute manière vu les valeurs réelles il y a un souci du coté autorisation au démarrage, c'est clair.


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#9 14-08-2020 21:03:33

Jibé M
Sans permis
Inscription : 20-02-2020
Messages : 13

Re : W202 200 cdi démarre pas

Salut, je déterre ce post, je voudrais savoir si tu avais trouvé une solution à l'époque car j'ai les mêmes symptomes sur ma w202 220cdi,
c'est à dire pour moi, verrouillage et déverrouillage fonctionnant de manière aléatoire,

quand je mets la clé en position contact je sens un relais qui colle dans le boitier K40
mais quand je tourne la clé pour démarrer il ne se passe rien, il faut que je réessaie plusieurs fois ,
voire même verrouiller et dé verrouiller avec le bouton de la voiture, pour démarrer.
quand il fait très chaud je ne peux plus démarrer, l'autre jour il faisait 30° à l'ombre , j'ai essayé de démarrer pendant une heure, et elle n'a rien voulu savoir.

vu tout ce que je lis j'en arrive à me dire que c'est l'anti démarrage qui fais souvent ch.er.

je ne l'ai pas encore passée au diag.

Hors Ligne

#10 14-08-2020 21:07:54

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 32 234

Re : W202 200 cdi démarre pas

Bonsoir Jibé M smile
Tu peux contacter notre partenaire ELECTRONIK AUTO pour leur demander leur avis...


- C220d Berline Fascination W205 9Gtronic 4-matic 2016 - Gris Sélénite - WDD2050051R223226
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique - WDF4156031U213506
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..." wink
forum-mercedes-2.png

Hors Ligne

#11 19-09-2020 20:14:14

Jibé M
Sans permis
Inscription : 20-02-2020
Messages : 13

Re : W202 200 cdi démarre pas

après plusieurs tests, j'ai diagnostiqué un solénoïde défaillant, voilà pourquoi:

Quand je tourne la clé pour enclencher le démarreur, j’entends le pignon du démarreur qui part au bout de son axe mais la dynamo du démarreur ne part pas, donc pas de tour ... je l'ai vérifié au voltmètre, je mesure 9.34v à l'arrivée au solénoïde pour que le pignon parte, et je mesure 0.3v entre le solénoïde et la dynamo ( c'est là que ça bug) certainement donc le solénoïde qui déconne.

Il faut savoir que ça n'a pas été sans mal car on peux dire que le démarreur n'est pas très accessible, d'ailleurs ça pose problème pour le remplacer.
Etant donné que j'ai un embrayage qui donne des signes de faiblesse depuis un bout de temps, je vais faire d'une pierre deux coups c'est à dire profiter du démontage de l'embrayage pour pouvoir accéder au démarreur et le remplacer.

voilà, suite au prochain épisode.

Hors Ligne

Annonce

Sujets similaires


Pied de page des forums




Server Stats - [ Generated in 0.025 seconds ]   [ 2012 - 2021 Forum-mercedes.com ]  [ Design by Yuni ]