Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#26 24-01-2024 05:22:49

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
SUPER, je viens de recevoir le schéma du branchement de mon PCM,  ça va nettement me faciliter mes recherches de pannes cool
shema-new-mazda.jpg
plots-contact-PCM-mazda.jpg
par contre , aucune idée des valeurs des PIN en jaune et en orange ??
Donc en gros, je dois tester 6 PINS pour voir leur valeur tongue
le principe est simple, par exemple il faut contrôler le plot en rouge il faut choisir la lettre G et le chiffre1 et pour le second rouge lettre C chiffre 3 ,fastoche non tongue
PS! sur la photo n°1 en double, en fait on voit dans la partie haute l'inscription sur le PCM (l'écu) et sur la partie basse celle sur les prises des câbles en effet miroir wink


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

Annonce

#27 25-01-2024 21:23:46

laprune
Apprenti
Inscription : 03-03-2018
Messages : 83
Avertissements : 1

Re : Encore une panne à la "Kong"

Salut l'Indien,

Moi, perso, tu parles en javanais pour moi dans tout ce que tu veux faire et essayer sur ce post. Faute à moi, je suis une quiche en élec !

Par contre, pour faire la reprog des clés, je pense que tu ne t'y prends pas comme il faut, il te manque quelque chose d'essentiel.
Regarde bien la vidéo à nouveau.
Le gars est formel, il le dit, si tu ne mets pas autant de bagues que lui sur les doigts, le mieux étant même une bague à chaque, tu ne pourras pas y arriver ! big_smiletonguelol

Naaan.. pas taper pam

Allez, sur ces quelques conneries, car il faut bien rire un peu, bon courage à toi.
PS : y a pas que pour l'élec, pour l'anglais aussi, j'y panne que dalle roll:/


C220D Break 4Matic, pack AMG, pack Night, boite 9G-Tronic - VIN : WDD2052051F464665

Hors Ligne

#28 26-01-2024 05:50:35

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Après avoir galéré pour faire les tests  (ben voui, mon calculateur est dans le passage de roue et la batterie dans le compartiment moteur. , donc il faut rallonger les fils pour faire les tests et le munir d'une aiguille de couture)
Bref, comme disait Pépin, je suis arrivé à tester les bornes indiquées, et comme dans la vidéo du mec de le Peugeot, j'ai un plot avec une tension qui varie entre 0.01 volts et 0.13 au lieu de 12 Volts roll
C'est clair, le calculo est mort. Par contre, la combine de relier un fil d'une prise à la masse  pour faire démarrer la voiture comme il fait , ZÉRO, peau de balle, ça e ne fonctionne pas chez moi.
Il faut dire que c'est "coton" de trouver et piquet le fameux fil "E1" dans la prise dans la touffe de fil !!
par contre, il y a au moins une boite avec plusieurs prises (ou il pourrait y avoir une panne) qui est INACCESSIBLE, elle est dessous le TDB côté conducteur fixé derrière le montant de porte :
boitier-dans-TDB-mazda.jpg
Vu la tête de cette boite blanche, je présume qu'il y a une carte électronique avec des composants et des relais  ???
J'attends un calculateur commandé sur EBAY qui est le même ,et je verrai le résultat  roll
Pour être poli, vraiment de la me....e à travailler sur cette bagnole !


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#29 26-01-2024 12:05:36

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Ce matin re-tests dans tous les sens, pour une fois la valise s'est bien connectée, et le résultat des tests est sans appel! le calculateur moteur est HS, plusieurs composants ne sont plus identifiés;
Donc j'attends tranquillement que le Calculateur que j'ai commandé sur eBay arrive de LITUANIE tongue , vraisemblablement vers le 10 février.
En attendant, je vais ranger l'auto dans un coin et aller chercher des escargots, car depuis plus d'une semaine, il pleut à cause des perturbations cycloniques vers chez moi.
Un peu fatigué de me transformer en cafard pour aller sous la voiture mad
Sur ce, même s'il pleut encore, la piscine est encore à 30° cool


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#30 05-02-2024 14:05:58

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Bon ça l'air de prendre forme. Je viens de trouver un spécialiste pour... CLONER mon calculateur sur celui que je vais recevoir bientôt.
https://depannauto.re/calculateur/
Vu que les clefs fonctionnent avec le verrouillage à distance, il ne devrait pas y avoir de problème.
Le mec  de la boîte semble être sûr que je n'aurai rien à faire ni à programmer, car il me dit que pour la voiture, je vais remettre le même calculateur, mais pas en panne tongue
De toute façon, je passerais la valise ""spéciale" Mazda" ..Forscan qui la plus adaptée pour ma voiture. Forscan est gratuit, mais ne fonctionne qu'avec les Ford et les Mazda + Lincoln, et d'autres américaines .
Cout du clonage = 200 euros fait en atelier en 30 minutes, et en plus il me le fait de suite, donc j'irai boire un café en attendant  cool
Donc ....si ça fonctionne, l'opération m'aura couté : 101 le calculateur+ 30 le port Réunion +200  le clonage = 301 euros.
Donc d'accord, c'est moi qui ai fait le job, car si j'avais été chez le CON-cessionnaire, c'était entre 2500 et 3000 balles, car eux auraient tout remplacé !!!
Rien que le calculateur NEUF non programmé coute 1700€ chez moi  pam
PS: petite vidéo sympa pour ceux que ça intéresse :

Dernière modification par cheyenne50 (05-02-2024 14:10:23)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#31 17-02-2024 15:44:47

Ansonman
Réceptionnaire
Inscription : 03-03-2021
Messages : 583

Re : Encore une panne à la "Kong"

Alors, tu en es où de ta panne??


Mercedes CLA 200 shooting brake, Smart 453 cabrio 90 cv, Triumph TR3 A, Triumph Bonneville T100

Hors Ligne

#32 18-02-2024 04:52:50

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Elle en est  ou ?? toujours au même point : j'ai remplacé le PCM que j'ai CLONER, remonté, mais toujours même problème et TOUJOURS les mêmes messages d'erreur !!
le problème, ç'est que je n'ai  pas ) vraiment dire de codes panne comme on connaît; par exemple "P0404" ou similaires, mais des messages, certes compréhensibles, mais sous formes de texte qu'il interprèter  roll
1708158593314.jpg
1708158630134.jpg
Et des messages comme ça, j'en ai plein d'autres !!
je veux bien admettre qu'il y a une panne (calculateur, relais, fusibles, etc...) mais plusieurs choses à la fois, ,ce n'est que le résultat d'une cascade d'erreurs à la chaine :
Dans certains messages, on me parle d'ABS, puis problème de combinée d'instrument, puis problème de bouchon de réservoir. tongue tongue
Bref je tourne en rond comme une bourrique.
En ce moment, j'en suis au démontage du boitier blanc : post #28. C'est une vraie punition à démonter; il ne me reste plus qu'une patte en métal qui est "clipsé" sur le boitier en plastique. Selon l'explication , c'est simple à faire, seulement en réalité ça l'est moins ...
patte-metal-BCM.png
Hier, en plein caniard, j'ai passé plus de heures à essayer de sortir ce bout de tôle, et je n'y suis pas encore arrivé..POURTANT, c'est indispensable de l'enlever, sinon je ne peux pas sortir le boitier qui ....peut-être serait la source de mon problème.
Une fois déposé, je vais pouvoir l'ouvrir et voir si il y a quelque chose de suspect ; ou de cramé...on peut toujours rêver roll
Je n'ose même pas imaginer la facture si j'avais porté la voiture (en remorquage) jusqu'au concessionnaire .
Pour l'instant et même si la voiture ne démarre toujours pas, j'en suis  à 340€ TTC, sans MO évidement tongue


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#33 18-02-2024 09:59:59

Ansonman
Réceptionnaire
Inscription : 03-03-2021
Messages : 583

Re : Encore une panne à la "Kong"

Bon courage, et boissons fraiches!


Mercedes CLA 200 shooting brake, Smart 453 cabrio 90 cv, Triumph TR3 A, Triumph Bonneville T100

Hors Ligne

#34 18-02-2024 15:11:54

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
J'ai fait un "petit pas" dans l'aventure : je suis arrivé à extraire la "bête" de son logement, mais alors quelle misère mad j'ai encore passé deux heures ce matin
Voilà  la bestiole avec sa "fameuse" patte en ferraille qui m'a fait suer !
patte-BCM-demonte.jpg
j'ai ouvert la bête...pour voir : c'est une carte électronique avec plein de composants, mais pas de relais,,ni fusible mad
carte-electronique-B.jpg
Par contre ça sera nettement plus facile à remonter, je vais faire en sorte que cette tôle "glisse"  mieux  tongue
Par contre, aucune idée si c'est bien ce module qui est en panne ou...pas ???, personne pour la tester démontée.
Mais au cas ou, je n'en trouve pas sur le net ou une à un prix pas loin de 1000 € , ben oui, Al capone n'est pas encore mort !

Dernière modification par cheyenne50 (02-04-2024 06:19:35)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#35 21-02-2024 16:15:58

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

re,
Cheyenne est en train de perdre toutes ses plumes… je sèche lamentablement avec cette panne à "A la kong"
J(ai tout fait : plein de scan avec plusieurs valises , mais le résultat semble être du chinois : je vous laisse apprécier :
Scan avec "Forscan" logiciel spécial pour Mazda :
scan-mercredi-21-fevrier.jpg
Pus avec "Autelmaxichek MX 808:
1708510349673.jpg
1708510339295.jpg
1708510264011.jpg
1708510314233.jpg
Avec ses infos, je suis comme une poule qui vient de trouver une fourchette !!
j'ai remplacé le PCM (calculateur moteur sur lequel j'ai fait un "clonage"  sans résultat,
j'ai reprogrammé les clefs : aucun effet,
j'ai effacé pas mal de défauts... idem, toujours pas de démarrage avec les clefs.
Je deviens une chèvre !!!
Réparer la panne est certainement "facile", mais où elle est ??? quelques pièces ou modules est mort ??? c'est là la question !!
Je vois un peu partout un problème lié avec l'ABS, mais comment un problème ABS peut empêcher le démarrage du moteur .??
Ça commence sérieusement à me gonfler ce problème  mad

Dernière modification par cheyenne50 (02-04-2024 06:20:44)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#36 06-03-2024 07:35:41

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Pffff, j'attends mon colis par Colissimo. Depuis samedi, il est "prêt de partir de son territoire d'origine":  Il y a 4 avions par jour Paris/la Réunion, et il n'est toujours pas arrivé  !!!!
En fait j'ai acheté un Kit complet antidémarrage sur le site OVOKO". Logiquement avec le kit complet, je devrais pouvoir démarrer l'auto !!
Je vais recevoir tout ça !!!! pour 217 balles + port +port Réunion soit au total 300 €
kit-antidemarrage-OVOKO.jpeg
Bah du simple bricolage à faire tongue
tableau-de-bord-demonte.jpg
Je me suis tortillé les boyaux de la tête pour le démontage, car très peu de vis, et tout est clipsé, et il faut le savoir !!!
Donc ça ira plus vite pour remonter , je connais les combines wink
Seule inconnue : comment va réagir le bloc ABS ????????? je sens que je vais me bagarrer avec la valise !!!
"Normalement" avec ce kit complet, la voiture devrait démarrer, mais........:rolleyes:


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#37 09-03-2024 06:46:47

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Ça commence à avancer :

Très bien, maintenant, je peux bouger la voiture tongue
Mais il y a encore quelques petits "problèmes" à régler :
En effet, la voiture démarre maintenant avec les nouveaux composants, mais sous une autre identité (le code VIN n'est plus le même mad ) en plus ma bagnole, c'est prise un coup de vieux ..+ 65'000 kms pam
Le truc est que l'ABS qui est le même ne connait pas le nouveau matériel, et donc fait la gueule :
moteur-demarre-.jpg
C'est zoli, mais pas dans les normes  pour le CT tongue tongue
Alors (pour faire court)  il faut que je remette les anciennes pièces que j'ai remplacées, et avec mon LOGICIEL Forscan, je fais un "Backup" des données inscrites dans les calculateurs, je les sauvegarde dans un dossier sur mon ordi portable.......
Puis je remets le nouveau calculateur, et je lui colle le fichier sauvegardé qui va écraser ses données : donc j'aurais un Calculateur (PCM) en bon état et avec les données originales cool
je fais la même chose avec le bloc compteur et le bloc antidémarrage .
Ça fait du boulot, car il faut à chaque fois ..attendre 10 minutes pour débrancher la batterie, remplacer. la pièce , et relancer Forscan pour copier les données dans chaque élément ..UN par UN   
Un truc qui m'a sauvé la vie : les clefs sont composées en deux parties : une partie (2) électronique pour ouvrir les portes avec les petits boutons, et l'autre partie (1) qui contient la "Puce" qui désactive l'antidémarrage.
clef-2-parties.jpg
Le problème ..était que la clef fournie avec le nouveau kit, faisait bien démarrer le moteur, mais n'ouvrait pas les portes avec la télécommande. roll
> solution: j'ai pris la partie de la clef avec la lame pour le démarrage, et l'autre partie sur l'ancienne clef pour ouvrir les portes avec la télécommande.
Comme disait ma grand-mère : mouillé, lavé, sec, c'est propre !!!
Je vais prendre mon temps pour ne pas faire de bourde !!!
PS : après mise en place des nouveaux composants (donc PCM, BCM, Neiman, et bloc compteur) , la voiture a démarré  au 1/4 de tours
Une "plaisanterie qui m'a couté la bagatelle de 715 euros..tout de même (pièce , port, adaptateur )
Bah chez Mazda, c'était au moins 3 mois dans le garage (commande des pièces au .. Japon, recherche de panne, main d'œuvre pour une petite somme entre 2500 et 3000 euros !!!

Dernière modification par cheyenne50 (02-04-2024 06:28:43)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#38 09-03-2024 14:55:43

Ansonman
Réceptionnaire
Inscription : 03-03-2021
Messages : 583

Re : Encore une panne à la "Kong"

AHHH tu lâches pas toi!!!! Tu tiens le bon bout j'espère.. big_smile


Mercedes CLA 200 shooting brake, Smart 453 cabrio 90 cv, Triumph TR3 A, Triumph Bonneville T100

Hors Ligne

#39 09-03-2024 15:37:04

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Honnêtement depuis que tu me connais, j'ai une tête à me laisser emmerder avec un antidémarrage , même sur une japonaise ??
Ceci dit, quel merdier : il faut remettre les anciennes pièces, copier les données qui sont dans l'EEPROM, et les coller dans les nouveaux éléments, et je peux te dire que c'est "coton d'aller débrancher 6 prises sur un calculateur qui est au fond du TDB !! j'ai les doigts en sang !!!
Il ne me reste plus qu'une chose à modifier : le bloc compteur, qui serait "apparemment " le fautif et créateur de la  panne ( mais je n'ai aucun moyen de le contrôler ) pour essayer de retrouver 'mes 118,500 kilomètres d'origine. Mais si ça marche comme ça sans pouvoir changer le kilométrage (183'700 kms) au prochain CT j'expliquerai au gugusse que j'ai fait le tour de la terre en 2 ans  lol lol lol lol


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#40 09-03-2024 17:28:22

Ansonman
Réceptionnaire
Inscription : 03-03-2021
Messages : 583

Re : Encore une panne à la "Kong"

Cela fait combien de fois le tour de l'île ??? big_smile big_smile

Dernière modification par Ansonman (09-03-2024 17:28:51)


Mercedes CLA 200 shooting brake, Smart 453 cabrio 90 cv, Triumph TR3 A, Triumph Bonneville T100

Hors Ligne

#41 09-03-2024 19:05:40

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Grosso modo, le tour de l'ile en voiture, c'est un peu moins de 300 kms. Donc environ 217 tours de l'Ile lol lol


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#42 14-03-2024 12:11:29

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Revient aux nouvelles :
Donc à priori, je pense avoir trouvé le ou plutôt les problèmes qui font que mon tableau de bord ressemble à un sapin de Noël , et l'affichage ABS; ESP, etc.
kit-antidemarrage-OVOKO.jpeg
En effet, pour arriver à faire démarrer la voiture, j'ai remplacé tout le kit antidémarrage... acheté d'occasion, donc avec les données de la voiture donneuse et son code VIN.
Seulement voilà, chaque pièce liée à l'antidémarrage, a son "programme" lié au VIN, et comme le matos vient d'une autre voiture, eh bien les code ne correspond pas, donc plusieurs fonctions ne s'activent pas.
En gros, c'est comme si vous changiez le barillet de votre porte d'entrée, mais vous n'avez pas les clefs !!!
Donc à force de chercher (et de me faire aider ) et de regarder des vidéos sur YouTube, j'ai compris qu'il faut entrer les codes d'identifiants dans chaque module remplacé !!!!
j'ai de la chance qu'il existe un logiciel spécial pour Mazda /Ford avec lequel je peux modifier  les données de mes calculateurs, mais c'est de la haute voltige...il ne faut pas se planter !
Sans entrer dans le  détail, voila un tableau que j'ai confectionné, qui m'indique les valeurs à remplacer en les tapant à la main; ceci ne concerne que UN élément remplacé, et il y en a trois à modifier  mad mad
fichier-execel-pour-pour-modif-IC.png
l'image est tronquée en bas, mais on voit bien les lignes :
Dans une colonne ou voit tous les codes enregistrés :
>certains sont barrés et à côté en GRAS, c'est la valeur qu'il faut mettre à la place . Danc ce module, je n'ai que 7 lignes à modifier sur 61 au total...OUF !!
En fonction du résultat obtenu, soit tout fonctionne et j'en reste là , soit il faudra que je modifie d'autres modules.....il y en a 3 en tout.
Vu le taf à effectuer, je comprends "facilement" que les petits garages ne veuillent pas s'aventurer , peur de ne pas réussir, par contre en concession, vu le temps et les pièces (neuves) à remplacer, je n'ose même pas imaginer la facture totale.
Pour se faire, voilà une vidéo .....en anglais pourri  qui montre comment aller dans la config du calculateur.
Par contre, le mec charge un fichier qu'il a en stock, mais moi, je ne l'ai pas **** : donc je dois taper les données manuellement !!

**** en fait si, j'ai bien sauvegardé l'ancien fichier de données, mais pour une raison obscure, le changement ne se fait pas (je ne suis pas le seul dans ce cas ), avec le résultat peu rigolo :
erreur-backup-ic.jpg
Ceci dit, je vais aller prendre l'air à Maurice pendant 15 jours, histoire de me démêler les boyaux de la tête tongue tongue
Si j'ai une connexion internet en Wifi, je posterai..peut-être quelques messages wink
Bien sûr, pratiquement toutes les vidéos au sujet de Forscan sont en Anglais / américain roll roll mais avec le traducteur de YouTube, on arrive plus ou moins à suivre.


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#43 22-03-2024 06:30:29

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Salut à tous.
Il y aurait-il dans la foule quelqu'un qui pourrait me dire si toutes les lettres "F" dans ce log sont normales ou correspondent à des défaut ( log de données) d'un calculateur moteur,
IMG_20240322_091155_618.jpg
Bonne jounée


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#44 02-04-2024 10:56:05

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Me revoilà reviendu de vacances tongue Enfin pas vraiment des "vacances, il a plu la plupart du temps , et j'ai fait l'aménagement (et quelques réparations dans l'appartement tongue )
Donc demain j'attaque la modification des fichiers des calculateurs...il y en a 4 à modifier, , donc à mettre les bons codes d'origine. Ça je serais fait avec mon Logiciel "Forscan".
Mais je ne sais pas comment m'y prendre :
Recoder un calculateur, par exemple celui du PCM en premier ?,  puis faire un scan pour voir les erreurs restantes, et recoder le suivant, ou bien je recode tout à la suite ???
Pour l'instant, j'ai réglé le problème principal : le moteur démarre et je peux rouler avec la voiture.
Tous les accessoires fonctionnent, SAUF le compteur de vitesse qui ne bouge pas, et les témoins qui ont rapport avec l'ABS, l'ESP, comme sur photo :
moteur-demarre-_20240402-0937.jpg
Le témoin de frein à main reste allumé, frein serré ou pas !!
Ma peur est que le moteur ne démarre plus…après les modifications roll hmm
En gros, pour un néophyte, voici les messages qui m'inquiètent :

>Signal de vitesse du véhicule sans autres infos (les 4 capteurs ABS fonctionnent)
>Capteur de vitesse du véhicule A......... késaco  ?
>circuit de contacteur de frein à main  ?????? j'ai contrôlé l'interrupteur du levier qui n'est n'est qu'un simple bouton poussoir qui met ou pas le circit à la masse.
En fait rien de tous ces codes n'explique pourquoi le moteur s'est arrêté et plus possible de démarrer ensuite roll


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#45 02-04-2024 15:10:13

Michel53
Réceptionnaire
Lieu : 7600 Péruwelz Belgique
Inscription : 07-05-2016
Messages : 588

Re : Encore une panne à la "Kong"

Bonjour,

Félicitations, chapeau bas, quel courage !

Je n'ose imaginer la facture chez un garagiste.

Et "quelle chance" de s'y connaître en électronique/informatique !

Belles balades.

Michel53


E 300TD WDB1241901F024184 - C 220CDI WDB2032061F269628 - 280S 10801610067263 - CLK 200 WDB2084351T005431- E 240 WDB2102621B186975 - et d'autres.
Lorsque l'on sait que la vie est un cirque, on sait beaucoup de choses !

Hors Ligne

#46 02-04-2024 17:13:26

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
@ Michel53,
Pas trop de réjouissances pour l'instant. Certes l'auto démarre, mais j'ai un tas de messages d'erreur qui concerne ,l'ABS, détecteur de lacet, et le reste !!
Le problème vient certainement d'un calculateur,  dans les modules, mais je ne sais pas très bien ou.....
En gros rien de tout ça n'est reconnu par le calculateur moteur (PCM)
Ça va être comme "Koh Lanta" la course d'orientation : d'abord, il faut trouver un truc qui te donne un indice pour trouver un autre truc, qui lui aussi te donnera, un truc...etc... pour finir par trouver le "fameux" poignard ! ( la panne en ce qui me concerne tongue , (si tu as vu l'émission  )


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#47 06-04-2024 06:30:14

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

RE,
Je fais du surplace : Hier j'ai démonté, nettoyer les capteurs ABS avant, ils étaient propres et on la donne résistance au voltmètre.
Avec ma valise "AUTEL" Maxicheck 808, j'arrive à effacer presque tous les messages…
Avant :scan-dtc.jpeg
Après passage valise :
scan-dtc-21.jpg
Donc à priori la source de mes problèmes serait le "BCM" (boitier antidémarrage), ..... et "l'IC"  qui est en fait le bloc compteur avec les aiguilles.
Si je coupe le contact; puis redémarre le moteur... hop , tous les défauts reviennent !
Donc à l'heure actuelle, le moteur démarre, tous les accessoires fonctionnent, la fermeture des portes est fonctionnelle avec la télécommande.
Donc les "seuls défauts sont les témoins qui restent allumés, le témoin de frein à main qui reste constamment allumé, le compteur de vitesse et le comptage des kilomètres qui ne bouge pas.
Je suis obstiné, mais là je commence à perdre mon courage..... je ne sais plus que faire.
PS: Si je remets un des "anciens éléments que j'ai remplacés, par exemple le bloc compteur, le moteur ne démarre plus, idem avec le BCM. Ils sont tous reliés avec le code antidémarrage
J'ai fait aussi un test en roulant : j'ai freiné fort, la voiture va toujours droit, mais je ne suis pas arrivé à déclencher l'ABS (pour autant qu'il fonctionne ??)
Dans la matinée, je vais aller à un endroit glissant sur du gravier pour voir si l'ABS se déclenche roll


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#48 20-04-2024 14:19:45

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 805

Re : Encore une panne à la "Kong"

Re,
Après multiples recherches, je pense avoir trouvé où est mon problème ABS grâce à une vidéo sur Y.T
Le mec a exactement les mêmes symptômes que moi:

j'avais peur de me convaincre que c'était ça, mais là je suis presque convaincu.
Le bloc ABS est en route depuis Saint Louis dans l'Illinois aux USA lol , j'ai trouvé exactement le même que le mien.
Le colis devrait arriver vers le 15 mai  en France. Il devra encore faire le voyage jusqu'à la Réunion tongue
Pour infos, j'ai pratiquement les mêmes codes d'erreurs que lui :
moteur-demarre-.jpg
1708158593314.jpg
capteur-vitesse.jpg

Dernière modification par cheyenne50 (20-04-2024 14:35:59)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.045 seconds ]   [ 2012 - 2024 Forum-mercedes.com ]  [ Design by Yuni ]