Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 13-09-2023 15:23:53

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

(Résolu) Probleme abs esp break

Bonjour a tous, j'ai un probleme avec mon vito w639 de 2005.
Vin WDF63960113169831
Un jour les voyants abs et esp se sont allumés.
J'ai voulu démonter le capteur abs arrière droit mais je n'ai pas réussi, il a cassé, je l'ai donc changé pour un neuf (non Mercedes).

J'ai apporté ma voiture au garage, un coup de valise, tous les calculateurs étaient en défaut a priori,  apres réinitialisation,il m'a dit qu'il allait changer le capteur de frein (sous la pédale) et commander un capteur abs "mercedes" pour remplacer le neuf que j'avais installé.
Il a changé egalement le capteur d'usure des plaquettes.
Ne fonctionnant toujours pas, il a changé le roulement de roue (en cassant un cardan récalcitrant au passage).
Probleme toujours pas réglé, il m'a dit ça fonctione en se branchant sur le circuit de gauche mais pas a droite...il faudrait regarder la continuité du faisceau jusqu'au calculateur.
Il m'a facturé 1100 euros et m'a laissé comme ça !
J'ai testé la continuité elle est bonne, j'ai fait tester le calculateur, aucun souci.
A ce moment la, les voyants abs esp s'allumaient des le contact.
J'ai acheter un nouveau capteur ABS pour l'arriere droit (non Mercedes) et au miracle les voyants ont disparu.
Pour se rallumer des les premiers tours de roues avec l'abs en fonction qui freinait le vehicule jusqu'a ce qu'ils apparaissent.
Voici les codes défauts actuels :
C1439 Vérifiez le composant L6/4 (capteur de vitesse arrière droit).

C149e Un ou plusieurs capteurs de vitesse ont des valeurs peu plausibles.

C142f Performances de pression du système DHS

J'ai un message concernant l'entrefer de mon capteur également.

J'ai l'impression que le capteur arriere droit renvoit de mauvaises données a cause d'un probleme d'entrefer, mais etant donné que tout est neuf a l'arriere droit, capteur abs, capteur frein, roulement...se pourait il que se doit un probleme avec l'installation du nouveau roulement ?
Merci d'avance ?

Dernière modification par Alex21370 (07-12-2023 08:03:46)

Hors Ligne

Annonce

#2 13-09-2023 18:18:33

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Je partage au passage le site qui m'a permis de déchiffrer les codes erreurs qui ne sont pas communs a priori, que je n'ai pas retrouvés dans les listes des défauts mercedes que l'on trouve sur le net.

https://www.innova.com/pages/dtc-library

Dernière modification par Alex21370 (13-09-2023 18:19:17)

Hors Ligne

#3 14-09-2023 04:39:06

Gramoune
PDG (the big boss)
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 855

Re : (Résolu) Probleme abs esp break

Bonjour, le plus simple est d'aller explorer les valeurs des paramètres à faible vitesse

sdc

Cdlt


Bien faire et laisser braire

Hors Ligne

#4 14-09-2023 05:26:38

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 710

Re : (Résolu) Probleme abs esp break

Re,
"C149e Un ou plusieurs capteurs de vitesse ont des valeurs peu plausibles.". Cela signifie qu'une roue, donc un capteur, ne donne pas l'info voulue, et c'est SOUVENT la roue avec le capteur BON .
Comme le montre la capteur de notre ami "Gramoune" que je salut au passage :
On voit "capteur de roue AVD = 0,390 km/h (donc capteur HS) puis le capteur AVG =31.330 km/h, qui évidement n'est pas PLAUSIBLE, car voisin puis le contraire.
Donc voilà comment faire le test avec la valise :

Comme on peut le voir sur la vidéo, les 4 roues affichent plus ou moins la même vitesse (la différence vient du gonflage ou l'usure des pneus)
Si UN ou plusieurs roues affichent une vitesse proche du zéro, alors le capteur est mort ou fil coupé, etc.....


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#5 14-09-2023 10:28:36

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Bonjour, je vous remercie pour vos réponses.
J'ai une valise de diagnostique Launch crp 129 premium mais malheureusement qui ne fonctionne pas en mouvement avec le vito.

Il me semble logique également que si tous les capteurs envoient la même vitesse sauf un, c'est sans doute de ce coté qu'il faut creuser mais du coup j'ai du mal a comprendre l'explication donnée et je m'en excuse :
"Cela signifie qu'une roue, donc un capteur, ne donne pas l'info voulue, et c'est SOUVENT la roue avec le capteur BON"
"On voit "capteur de roue AVD = 0,390 km/h (donc capteur HS) puis le capteur AVG =31.330 km/h"
C'est donc la roue AVD qui a le capteur MAUVAIS (mais pas BON ?)

Pour éliminer éventuellement cette cause, pensez vous qu'un roulement nouvellement installé puis etre mal installé, c'est a dire que la piste magnétique ne soit pas au bon endroit ou trop éloignée ? Je ne pense pas.

Je vais tenter de croiser les capteurs abs ARD et ARG au niveau de la connectique pour voir ce qui ressort en code défaut.

Petite question également, j'imagine que le calculateur au moment de mettre le contact envoie du 12v a chaque capteur et si une résistance est mauvaise, fait apparaitre les voyants ABS ESP.
Ce qui était mon cas avec le capteur abs neuf mercedes ARD et lorsque je l'ai changé pour un neuf bosh les voyants ont disparues au moment de metre le contact mais l'abs qui reçois de mauvaises données des que je roule se met en fonction, me freine considérablement jusqu'a ce qu'il se mette en défaut avec apparition des voyants et me libere du freinage a ce moment la.
J'en déduit déja que le capteur neuf mercedes était hs non ?

Hors Ligne

#6 14-09-2023 10:59:54

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 710

Re : (Résolu) Probleme abs esp break

re,
Je vais essayer de rester poli. Cela fait exactement 47 ans que je roule Mercedes, et j'en suis à ma troisième..seulement. jJai TOUJOURS fait l'entretien et les réparations moi-même et ce à 90% avec des pièces adaptables, donc non marquées ou estampillées  Mercedes.
Sur ma w203, j'ai remplacé les deux capteurs ABS AR acheté sur le net chez "mystère machin" et ça fonctionne très bien.
Pompe HP , pompe de direction, tirants de suspensions, etc ,etc. Tout acheté sue le net et AUCUN problème tongue
En ce qui concerne les capteurs ABS, ce n'est pas le 12 volts de la batterie qui les alimente, mais ce sont les capteurs EUX-mêmes qui fournissent une tension électrique variable en fonction de la rotation de la roue concerné,; En fait, ils fonctionnent comme une dynamo de vélo qui fourni du courant pour tes feux.
Si un roulement AVANT est mal installé, tu vas tout de suite le savoir : disque qui frotte sur l'étrier, vibration au freinage, etc....  bref donc oublie ça !
Pour le roulement remplacé, je ne vois pas pourquoi il pourrait produire un problème. PAR CONTRE, il est possible que la couronne tournante qui fournit le signal au capteur soit encrassée, donc mauvaise communication.
À savoir que  60% des pièces montées sur nos "Merco" sont fournis par des boites externes ou accessoiristes..(jantes, démarreur, tableau de bord, boitier SAM, calculateurs, pompe injection, etc.....la liste est longue.
Mercedes ne fabrique "en gros" que le châssis , la carrosserie TÔLE, le bloc moteur et..peut-être les boites à vitesses et les ponts (ou une partie )


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#7 14-09-2023 20:35:13

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Merci pour ta réponse, pour l'explication,  le mécano m'a dit que les capteurs "mercedes" faisaient pile 5 ohms alors que les autres marquent souvent entre 4,5 et 4,8 ohms ce qui pouvait donner une vitesse differente et poser des problemes.
Je me serait bien passé de changer un capteur tout neuf juste a cause de la marque, mais n'étant pas mécano je lui ai fait confiance !

J'ai tenté de brancher le capteur ARD sur le faisceau de gauche et inversement.
Je ne sais pas pourquoi mais ça m'affiche les défauts (ABS + ESP) des le contact mis.
Alors que lorsque je les remets sur leurs bons faisceaux, les voyants défaut disparaissent lors  du contact (pour apparaitre a nouveau en roulant...)
J'ai du mal a en comptendre la raison.
Je vais tester la tension fournie par les capteurs arrieres en faisant tourner les roues demain.
Je me suis fabriquer un petit raccord avec un capteur d'usure de plaquettes pour faciliter les prises de données.

Voila les seuls données exploitables avec ma valise :

"Position de l'installation du capteur de RPM arriere droit ecart Capteur de vitesse de rotation AV.G, entrefer" ----}  PAS OK

J'imagine que ça veut dite que le souci vient du capteur arriere droit et que ça vitesse est comparée au capteur avant gauche.

Le code C142f est le seul qui a été lu pendant mes tests.

J'ai un doute car j'ai trouvé deux désignations pour ce code peu connue j'ai l'impression
Soit sur le site que j'ai cité plus haut: C142F    MERCEDES-BENZ    DHS System Pressure Performance

Soit sur un site qui répare les calculateurs bosh :
C142F – Capteur de vitesse roue arrière droite

Je pencherai plus pour le second.

Hors Ligne

#8 14-09-2023 20:37:44

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

PS: je ne trouve pas comment mettre une photo sur le forum dans la barre d'outil au dessus de l'éditeur ?

Hors Ligne

#9 15-09-2023 04:41:20

Gramoune
PDG (the big boss)
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 2 855

Re : (Résolu) Probleme abs esp break

Bonjour,

On peut penser que le roulement ayant été monté par un pro, il est bien monté et que la petite roue codeuse en fibre de verre et relativement fragile n'a pas souffert.

Je mets cette vidéo au cas où, disons que c'est surtout pour vérifier que le circlips n'interfère pas avec le capteur ABS, voir vers la douzième minute. Sinon, tu peux commencer vers 4'30.

Cdlt


Bien faire et laisser braire

Hors Ligne

#10 15-09-2023 05:43:52

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 710

Re : (Résolu) Probleme abs esp break

Re,
Honnêtement, je ne pense pas que la différence d'impédance d'un capteur fasse une erreur : 4,8 ohm au lieu de 5,0 ohm,  c'est insignifiant .
Par contre il faudrait savoir comment sont montés les moyeux avant et SI... un roulement a été remplacé dernièrement.
Si les moyeux sont montés avec un roulement conique, alors le distributeur n'est pas sur le roulement  mais sur le moyeu !!
Pour l'image :
https://www.forum-mercedes.com/topic-12 … forum.html
Tu clic en premier sur TÉLÉCHARGEMENTS en dessous du cadre texte et tu suis l'explication

Dernière modification par cheyenne50 (15-09-2023 05:44:19)


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#11 17-09-2023 21:44:01

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Merci pour les explications.
Je n'ai pas réussi a tester la tension aux bornes des capteurs  en faisant tourner les roues.

La vidéo en plus d'etre explicative m'a bien fait rire .

Je vais retourner voir le mécano demain pour qu'il me confirme que ce ne serait pas le serre clips en cause et sinon lui demander de passer la valise pour affiner un éventuel diagnostic.

Je vous tiens au courant.

Dernière modification par Alex21370 (17-09-2023 21:44:34)

Hors Ligne

#12 18-09-2023 09:30:51

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Bonjour, je suis passé voir le garage.
Il m'a confirmé que le roulement est du bon coté ainsi que le serre clips correctement installé.
Apres un coup de valise, deux défauts sont apparus :
- probleme de court circuit ou continuité du cable.
- une des roues est dotée d'une mauvaise roue polaire (arriere droit toujours)

En circulation, la roue arriere droit donne le double de la vitesse des autres roues.

Apres un nouveau coup de valise, il n'y avait plus que le defaut concernant la roue polaire ARD.

Dans la mesure ou j'avais testé la continuité du faisceau j'imagine que ce n'est pas lui qui est en cause, d'autant plus qu'il envoie une donnée de vitesse.

Ah moins qu'une masse sur un des fils qui serait abimé pourrait en etre la cause ?

Le mecano a pensé (sans trop y croire) a un défaut de parallélisme et voudrait tenter une géometrie.

Hors Ligne

#13 06-11-2023 14:49:00

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Bonjour, je reviens vous donner quelques nouvelles vu que j'ai été contacté a plusieurs reprisent par des gens qui ont le même problème.

En apparté, le mécano a tester le capteur AR Gauche et n'a mesuré que 0,01 hom.
Alors il l'a changé pour un nouveau qui faisait entre 5 et 7 Homs je ne sais plus.
Et bien étrangement a la valise il avait la bonne valeur de vitesse avec le capteur d'origine a 0,01 homs mais pas avec le nouveau capteur.
Bref je n'ai pas compris pourquoi il perdait sont temps sur l'AR Gauche alirs que la valise indique un probleme d'entrefer a l'AR Droit et une vitesse doubke de celle des autres roues.
Au cas ou le faisceau aurait été coupé puis rabouté mais inversé et tout ce qu'il aurait fait en repa a l'ARD aurait ete en fait a faire a l'ARG...mais ce n'etait pas le cas, perte de temps...il aurait testé la continuité ça lui aurait pris 5 min..bref.

Donc en dernier recours, j'ai fait changer le bloc abs (trouvé un d'occaz sur ebay, meme oem...) et la panne est toujours la.

Quand on commence a rouler, le voyant triangle jaune clignote (comme si on patinait) et l'abs freine la riue ARD puis a un moment ça se libere lorsque l'ABS se met en defaut et les voyants abs et esp s'allument.

Donc le calculateur reçois le double de vitesse des autres pour la roue ARD, il enclenche l'ABS et ce dernier se met en defaut sûrement parcequ'il ne peut pas rectifier le probleme

Pour récapituler, bloc abs changer, capteur abs ARD changé a plusieurs reprises par du neuf, capteur pedale de frein neuf,roulement neuf...et toujours ce meme probleme d'entrefer et de mauvaise vitesse cote ARD.

Perso je penche pour un probleme sur le roulement qu'il m'a monté et je lui ai demandé de la changer a nouveau, si ce n'est pas ça il va me falloir un bon Exorciste je pense ?.

Si vous avez d'autres idées ?

PS: pas de souci sur le faisceau la continuité est bonne

Dernière modification par Alex21370 (06-11-2023 14:49:52)

Hors Ligne

#14 06-11-2023 15:52:47

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 11 710

Re : (Résolu) Probleme abs esp break

Re
Attention, si tu as message dans le genre" "Capteur de roue ARD "mesure pas plausible", cela indique qu'il constate que le capteur ARG n'est pas en accord avec l'ARD
Avec la valise, voilà ce que tu devrais avoir voiture à l'arrêt :
capteur-de-roues.jpg
Si tu as un capteur défectueux, voilà ce que ça indique en roulant :
capture-vitesse.jpg
Alors commence déjà à faire ce contrôle, pour y voir clair !!
Maintenant, cette histoire qu'il affiche le double de la vitesse, ça, c'est peu zarbi  roll
Avec la valise essaie de faire un "RESET" de l'ABS pour tout remettre à plat  ??


Ni dieu ,ni maître, je suis comme saint thomas, je ne crois que ce que je vois !
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#15 06-11-2023 16:31:26

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Merci Cheyenne, pour le moment le vito est au garage.
Je n'ai plus la valise mais elle ne me donnait pas les valeurs de vitesse en circulation malheureusement, juste un diagnostique a l'arrêt.
Mais lors du diagnostique j'avais ce message qui me laisse penser qu'il comparait la capteur ARD avec l'avant gauche plutot.

"Position de l'installation du capteur de RPM arriere droit ecart Capteur de vitesse de rotation AV.G, entrefer" ----}  PAS OK

Hors Ligne

#16 20-11-2023 13:14:57

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

J'ai récupéré le vito.
Le mécano a changer a nouveau le roulement mais toujours le même problème, la roue arriere droite envoie l'indication d'une vitesse double par rapport aux autres roues.
Au diag toujours "probleme roue polaire, un mauvais matériel est installé"
Tout a été changé, je n'ai plus trop d'options.
Je pense tester a nouveau la continuité de chaque fil indépendament du faisceau du capteur ABS (j'avais tester en créant une boucle et en testant coté prise calculateur entre les deux fils)
Éventuellement essayer de retrouver un capteur abs d'origine d'occasion.
Sinon le mécano m'a montré un capteur sur le schéma électrique ,capteur de taux de rotation,mais je ne trouve pas d'info sur son fonctionnement et savoir si il pourrait etre en cause, connaissez vous ?
180
Au 002 542 66 18 
CAPTEUR DE VITESSE
DE ROTATION, TUNNEL De Boîte De Vitesses
[276]
Code : BB3

180
Un 906 542 05 18 
CAPTEUR DE LACET CAPTEUR DE VITESSE DE ROTATION
, TUNNEL de boîte de vitesses
Remplacé_Par: A 000 905 57 00

Hors Ligne

#17 20-11-2023 13:22:03

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

La piece numéro 180 :


Screenshot_20231120-131655.png

Hors Ligne

#18 20-11-2023 16:04:42

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Est ce que quelqu'un pourrait m'expliquer a quoi correspondent les codes du genre BB3 BW1+BB3 et les chiffres juste avant ?


Screenshot_20231120-155953.png

Hors Ligne

#19 27-11-2023 12:50:55

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

278    À partir du numéro de châssis : 030230 À partir de la date : 20/01/2004
279    JUSQU'AU NUMÉRO DE CHÂSSIS : 195055 À CE JOUR : 11/08/2005

BW1+BB3        ANNULATION DU SYSTÈME ÉLECTRONIQUE DE FREINAGE ET DE COMMANDE DYNAMIQUE DU MOTEUR [PC1]
SYSTÈME DE STABILITÉ ÉLECTRONIQUE (ESP) [BB3]

Hors Ligne

#20 27-11-2023 22:10:17

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Je pense que ça ne peut venir que du capteur arriere droit.
J'ai regardé les oem de celui que j'ai acheté et de celui que le mécano a acheté qui sont sensés etre adapté a mon vehicule d'apres oscaro and co mais seul le A6394404806 correspond aux codes que j'ai mis plus haut, d'apres deux sites avec les schémas des pieces en eclatées et leur numero d'oem.
Testé a ce jour : A6394400932-A6394409834
Et A6395400917

J'ai donc commandé un A6394404806 et je croise les doigts pour que se ne soit que ça finalement qui a causé le souci depuis le tout début.

Screenshot_20231127-220458.png

Screenshot_20231127-220348.png

Hors Ligne

#21 07-12-2023 08:01:23

Alex21370
Sans permis
Inscription : 13-09-2023
Messages : 24

Re : (Résolu) Probleme abs esp break

Bonjour, problème résolu grace au capteur avec le bon numéro d'oem en bw1+bb3 (annulation asr + esp), le seul pouvant etre monté sur ce vito.
Acheté sur oscaro alors que le site indique qu'il n'est pas compatible.
Et tous ceux que propose Oscaro pour mon véhicule ne le sont en fait pas !
C'est vraiment pas de chance car mon mecano au tout début a changé le capteur de pedale de frein qui etait de sur la panne a l'origine.
Et m'a forcé a changer le capteur neuf acheté chez oscaro (qui ne fonctionnait donc pas pour mon vehicule) que j'avais installé car cassé celui d'origine en voulant le nettoyer par un capteur d'origine mercedes avec l'unique bon numéro d'oem.
Par malchance on s'est apperçu que le magasinier de chez mercedes lui a donner un capteur qui se monte sur le vito mais avec un numero d'oem farfelu et incompatible.
De cette simple erreur et en partant du principe qu'il avait installé un cateur neuf et d'origine s'en est suivi le changement du roulement, tests de nouveaux capteurs (non compatibles), changement du bloc abs, changement du roulement a nouveau, test des continuité...jusqu'a ce que je trouve enfin la solution en croisant mes recherches avec tous les numeros d'oem des capteurs installés pour tenter de résoudre le probleme.
Merci pour votre aide.
Je marque en RÉSOLU ce sujet.

Hors Ligne

#22 17-02-2024 17:53:49

Thomas Leprêtre
Visiteur
Inscription : 01-12-2022
Messages : 3

Re : (Résolu) Probleme abs esp break

Salut, j'ai lu tout les postes. J'ai les même symptômes et j'ai fait les mêmes démarches. Donc je reviens vers se contacteur de pédale. Est-ce que tu serais me donner le lien du contacteur de pédale que tu as acheté. En te remerciant par avance

Hors Ligne

Annonce

Annonce


Pied de page des forums




Server Stats - [ Generated in 0.046 seconds ]   [ 2012 - 2024 Forum-mercedes.com ]  [ Design by Yuni ]