mise a jour firmware de mon command 20 (Page 1) / Classe CLS W219 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-02-2015 10:52:30

actarus
Sans permis
Lieu : TRIGNAC
Inscription : 10-04-2014
Messages : 10

mise a jour firmware de mon command 20

Bonjour à tous.
j'ai changé de téléphone portable le mois dernier et depuis je rencontre énormément de problème avec la connexion bluetooth du véhicule.
En effet, après avoir associé l'appareil impossible d'avoir la connexion automatiquement. Je suis obligé de connecter le téléphone en allant dans "Système" " bluetooth" "connecter" !!!!
de plus lorsque je suis en conversation la communication s’arrête 30 secondes puis reprend 30 secondes !!! c'est assez pénible.

Je suis donc allé chez un revendeur Mercedes qui me dit "ah oui c'est un bug connu du Command qu'il faut mettre à jour" entre 80 et 100 euros !!!
Pardon ? Un bug ? Bah si c'est un bug corrigez le gratuitement non ? Ah non non non cela ne fait pas partie de la garantie étoile.

J'ai donc vérifié 2 choses :
1/ mon véhicule à une version de Command de 2008 la toute première 07/51/08/08/00 jamais mis a jour !
2/ il s'agit bien d'un bug , d'ailleurs le bluetooth n'est pas le seul bug ! http://www.mercupgrades.com/COMAND+APS+ … 14.html#17

ma question est donc la suivante : trouvez vous normal de faire payer cette mise à jour ?
Je dois changer de véhicule dans 5 mois . Je suis tenté par un CLS ShootingBrake mais cela me pose question quant à l'aspect business pratiqué.
Je laisse souvent entre 500 et 800 euros de revisions etc... Au pire on me l'aurait proposé gratuitement j'aurais donné un billet au technicien...

Merci à vous.
PS : je n'utilise pas la navigation GPS Donc pas besoin de mise à jour .

Act.


CLS 320 CDI. Equipée AMG.Jantes AMG 19 pouces 285. Toit ouvrant...etc...aime ronronner.

MaSublime

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
17 250 18-04-2018 16:02:02 par Robincy
3 82 17-04-2018 13:56:29 par ML63AMG
Erreur CD0 sur Command par pepito10
4 85 15-04-2018 23:31:25 par ML63AMG
0 80 15-04-2018 22:00:07 par Gab350CDI
12 271 08-04-2018 19:17:45 par Axel-Swailli

Pied de page des forums




Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2018 Forum-mercedes.com ]  [ Design by Yuni ]