perte de puissance classe A 170CDI (Page 1) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-02-2015 06:33:56

khadi62
Visiteur
Inscription : 26-02-2015
Messages : 3

perte de puissance classe A 170CDI

Bonjour à tous,

J'ai fais l’acquisition d'une Classe A 170 CDI de 2000 récemment, j'avais bien remarqué que le véhicule était "lourd" le propriétaire m'avait dit que c'est du au fait qu'elle n'avait pas roulé depuis un bon moment.

Cependant hier ayant pris l'autoroute, je ne dépassais pas les 110 km/h, a part dans les descente ou le compteur avoisiné les 130..

En ville ou à l’arrêt la voiture dépasse les 3000 trs/min mais une fois que j'essaye de rouler plus vite ( rocade ou autoroute) la voiture se met en sécurité ( c a d qu'elle ne dépasse plus les 3000 trs/min).

Je ne sais pas si c'est lié mais je tiens a préciser que mes feux de reculs ne fonctionnent pas ( j'ai acheté le contacteur de feux de reculs que nous devons changer aujourd'hui), le plafonnier ne fonctionne pas non plus, l'allume cigare, la vitre cotée conducteur remonte difficilement et aussi la voiture fume noir.

Nous avons effectué un diag chez un généraliste qui a trouvé 10 défauts, les a effacé, a repassé un diag qui n'a trouvé aucun défauts..

J'ai entendu parlé du reniflard mais le mieux parait être en bon état..

Merci d'avance pour vos réponses.

Hors Ligne

Annonce

#2 26-02-2015 14:41:10

class2A
Sans permis
Inscription : 26-03-2013
Messages : 24

Re : perte de puissance classe A 170CDI

Bonjour,
Une piste : une prise d'air sur le système à dépression qui commande vanne EGR, turbo, phares, etc....
C'est tout un réseau de petites durites.
La mienne avait les mêmes symptômes, et la cause était une de ces durites fendues. Fais une recherche dans mes messages.
Tiens nous au courant.

Hors Ligne

#3 26-02-2015 14:48:48

khadi62
Visiteur
Inscription : 26-02-2015
Messages : 3

Re : perte de puissance classe A 170CDI

alors je reviens de mon nouveau diagnostique le défaut est :

COMMENDE PRESSION SURALIMENTATION

apparemment sa serait le turbo?

Le soucis c'est que je dois être sur que c'est bien le turbo.. si c'est bien le cas je pourrai entamée une procédure pour vice cachée..

Hors Ligne

#4 26-02-2015 14:52:07

class2A
Sans permis
Inscription : 26-03-2013
Messages : 24

Re : perte de puissance classe A 170CDI

Ca peut être la commande du turbo.
La prise d'air que je cite rend impossible son usage et on a l'impression que la voiture se traîne.

Regarde cette discussion : http://www.forum-mercedes.com/topic-207 … sance.html

Pour la fumée noire, vérifie la vanne EGR, elle pourrait être encrassée.

Dernière modification par class2A (26-02-2015 14:53:46)

Hors Ligne

#5 26-02-2015 14:56:48

khadi62
Visiteur
Inscription : 26-02-2015
Messages : 3

Re : perte de puissance classe A 170CDI

il prétend aussi avoir nettoyé le turbo, la vanne EGR et le débitmètre..

Hors Ligne

#6 08-03-2015 12:41:03

Lionel42
Visiteur
Inscription : 08-03-2015
Messages : 2

Re : perte de puissance classe A 170CDI

Asortie.jpgBonjour,

Je viens d'avoir le même problème sur une 170CDI.
Après moultes vérifications, EGR, MAS, durites, etc...j'ai découvert un truc tout con:
-la panne fréquente est la durite du capteur de pression du turbo qui est cisaillée
-donc, vérif de cette dernière, nada
-Mais, c'est là où le truc con apparait: je débranche la durite côté capteur et bêtement j'aspire et je souffle....bouché !!!

En fait, c'est la partie mâle sur la boite à air qui était complètement obstruée !
Je l'ai débouchée avec un foret de 3, et tout est nickel !

Par contre, je songe sérieusement à démonter la boîte à air pour la décrasser complètement (saloperie de système EGR...), et modifier la carto pour supprimer la commande EGR.

Dernière modification par Lionel42 (08-03-2015 13:08:30)

Hors Ligne

#7 24-01-2017 07:24:43

rijanran
Visiteur
Inscription : 02-11-2016
Messages : 1

Re : perte de puissance classe A 170CDI

Bonjour à tous,

moi aussi je suis propriétaire d'une classe A CDI 170, et j'avais aussi le même problème sur celui-ci:
- j'accélère et le moteur est comme bloqué à 3000-3200tr/mn, (uniquement sur route, car sur point mort, on peut monté à 4500tr/mn)
- sur une pente, en monté, le moteur est très faible, passant d'un 110km/h à 50km/h
- la consommation carburant est anormalement élevée, environ 10L/100km en ville
- le réglage hauteur des code/phare ne fonctionne pas
heureusement hier, j'ai trouvé l'origine de mes galères: c'était le tuyau commande de l'ouverture du wastegate turbo qui était débranché
l'explication: turbo + commande hauteur code/phare + vanne EGR sont sur le même circuit de dépression venant de l'hydrovague du frein assisté.
et le moteur bloqué à 3000tr/mn, c'est le calculateur qui protège le moteur car la pression de l'air vers le moteur est trop haut par rapport au gasoil, et le wastegate ne peut pas évacué cette surplus de pression de gaz

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
1 28 Hier 22:54:44 par Labetenoir
7 140 Hier 15:59:34 par horus
Modifs-ajouts sur ma classe A par yoga  [ 1 2 3 4 5 ]
122 10003 Hier 01:03:18 par ML63AMG
15 1129 17-11-2017 19:27:28 par Jemini92
9 353 16-11-2017 18:47:47 par Tam62

Pied de page des forums




Server Stats - [ Generated in 0.047 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]