Bloque à 3000 trs/mn à chaud (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 07-02-2015 10:07:38

canarticho
Visiteur
Inscription : 22-12-2014
Messages : 9

Bloque à 3000 trs/mn à chaud

Bonjour,

C 200 CDI Phase 2 2005

J'ai le voyant orange allumé et le moteur qui se met en mode sécurité ( 3000 trs/mn ) dés que le moteur atteint environ 60°C, si je coupe et remet le contact , ça refonctionne quelques temps.
Apres avoir parcouru le forum, j'ai entrepris quelques actions assez faciles:

1) Remplacement du capteur du débitmètre massique 60 € + un jeu de clé tork mâle 5 branches 15 €  , débranchement de la batterie pour initialisation : Pas de changements

2) Démontage et nettoyage de la vanne EGR qui en avait bien besoin+ nettoyage et légère lubrification du mécanisme commande de la soupape de la vanne , une douille tork femelle Facom E10 10€, débranchement de la batterie pour initialisation : Pas de changement

3) je me suis aperçu que la durite supérieur sortie échangeur/vanne d'admission d air était fendue sur 10 cm, réparation de fortune avec scotch armé pour maintenir l'étanchéité  et commande d'une durite neuve chez MB 65€, montage Lundi prochain,  débranchement de la batterie pour initialisation : Pas de changements

Je ne suis pas sur que le passage à la valise (70€ chez MB ou 35€ chez nonoto)est utile tant que le voyant ne s'efface pas.

Avez vous quelques pistes?

Merci d'avance

Hors Ligne

Annonce

#2 08-02-2015 13:21:40

stilgart
Stagiaire
Inscription : 03-08-2014
Messages : 74

Re : Bloque à 3000 trs/mn à chaud

ton moteur est en mode degrade! je pense que le passage valise va etre obligatoire et puis tu pourras voir de ou viens le souci ! ton code erreur va te donner une piste ...
le voyant va pas forcement s'eteindre tout seul si le code erreur est toujours la ! sur la mienne mon voyant moteur en cas de bug s'eteinds pas forcement tout de suite mais parfois au bout de quelques jours

ton debimetre tu la pris chez MB ?
++

Hors Ligne

#3 09-02-2015 18:02:00

canarticho
Visiteur
Inscription : 22-12-2014
Messages : 9

Re : Bloque à 3000 trs/mn à chaud

Merci pour ta réponse Stilgart , j'ai changé la durite supérieure et le problème est toujours là, Grrrr .
Au vu du prix de passage à la valise, j'ai commandé un petit boitier EL 327(56€) pour avoir un diagnostic avec un ordi ou une tablette, je me doute bien que toute les fonctions de recherche de défaut ne sont pas aussi performante que chez MB mais cela suffira peut être,.
Je voudrais bien résoudre le problème seul (je suis un peu têtu)...
Je vous ferais part de mon retour d'expérience
Pour le débitmètre je l'ai commandé sur DP auto (en fait j'ai remplacé que le capteur de débit fixé à côté du pressostat)

Bonne soirée

Hors Ligne

#4 13-02-2015 18:22:05

canarticho
Visiteur
Inscription : 22-12-2014
Messages : 9

Re : Bloque à 3000 trs/mn à chaud

Bonjour,
Boitier EL 327 bluetooth reçu , installation du logiciel sur PC Portable, appairage OK, lecture des défauts dans onglet diagnostique:
- défaut pression insuffisante alimentation turbo (normal la durite était fendue)
- défaut vanne EGR (malgré le nettoyage)
Effacement des défauts, le voyant orange s'est éteint mais le défaut EGR persiste dans le menu diag avancé sur le PC et réapparait un jour plus tard sur le voyant tableau de bord
Re demontage de la vanne EGR, de nouveau sale et bloquée,nettoyage, remontage, effacement des défauts avec le boitier
Et tous re fonctionne normalement Oufff

Hors Ligne

#5 15-02-2015 19:20:55

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : Bloque à 3000 trs/mn à chaud

Bonnes nouvelles, tant mieux !


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

Annonce

Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.026 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]