B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 26-10-2012 09:50:21

cbm
Jeune permis
Inscription : 20-03-2012
Messages : 31

B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Bonjour,



Après avoir fait remplacé mes bougie de préchauffage, j'ai pu faire presque 8000km.


Depuis   8 jours  y a le voyant qui fait des siennes.



Y a quelques jours

Au demarage le voyant s'allume, puis se réteint (normal)   mais se rallume pour 30 secondes (comme pour les bougie HS)


???


Maintenant

Au demarage le voyant s'allume, puis se réteint (normal) mais le voyant se rallume 10 km plus loin  1 première fois 5 secondes, puis 4 ou 5 km plus loin 30 secondes.

Ce problème ce fait plus souvent le soir que le matin. 

J'ai pu passé au DIAG avec l'ami qui m'a fait les bougies


Toutes les bougies:

Code 2136-002    bougie de préchauffage cylindre (1+2+3+4) court circuit vers masse  (toutes testées et OK)

Code 2267-001    Message LIN du composant N14/3 (étage final...) défectueuse ou timeout.



La reférence de ce Boitier est A640 153 04 79

pour le moment j'ai remplacé (facile en montage volant) par un plus réscent A640 153 27 79 de 2008 (ocaz)  et le problème y est toujours.



ca arrive quand la voiture  aproche les 80°C

Dernière modification par cbm (26-10-2012 09:51:10)

Hors Ligne

Annonce

#2 26-10-2012 20:56:41

Actr0s
Rédacteur
Inscription : 12-02-2012
Messages : 4 272

Re : B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Tu m'as envoyé ton numéro de chassis en MP, mais là ça ne sert à rien. Tu peux avoir un problème de bougie, de boitier de préchauffage, de faisceau ou meme de boitier CDI.

Les défauts sont actuels ou simplement mémorisés? Ton boitier d'occasion, tu es certain qu'il est compatible, et qu'il fonctionne bien?


forum-mercedes-2.png
          - Important - Aucun support technique ne sera apporté par MP, inutile d'essayer - Important -

Hors Ligne

#3 26-10-2012 21:47:10

cbm
Jeune permis
Inscription : 20-03-2012
Messages : 31

Re : B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Pour les bougies, j'ai eu  au DIAG   RAS:   les 4 bougies sont OK

Les défauts avaient été Mémoriser, tous a été effacer.


Mais vu que j'ai eu le problème apres, y doit en avoir des nouveaux defauts.


Concernant le boitier, il a été enlever sur une A 200 cdi de 2008 (choc AR et l'ateral) destination feraille, non reparable.


Donc boitier :  Serai OK 

Bougies OK



.

Hors Ligne

#4 18-11-2012 10:47:55

cbm
Jeune permis
Inscription : 20-03-2012
Messages : 31

Re : B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Bonjour,

Toujours dans la recherche d'une solution,   je voudrai savoir ou ce trouve le cable de masse raccordant le moteur à la caisse.

Hors Ligne

#5 18-11-2012 15:37:49

jordanM79
Réceptionnaire
Lieu : FRANCE DEUX SEVRES
Inscription : 11-11-2012
Messages : 455

Re : B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Slt le cable de masse je croit qu'il est sur la boite de vitesse a l'avant,  la ref du boitier est bonne le 0479 est en option avec le 2779 (144euro ht).
Mais ton boitier a peut etre un defaut ce pas juste un simple boitier c'est un calculateur il peut prechauffer normalement mais fournir un mauvais signal au calculateur cdi.
Les bougies que a mis sont des 0011597101?


Mercedes un jour, Mercedes pour toujours.

Hors Ligne

#6 19-11-2012 21:09:44

cbm
Jeune permis
Inscription : 20-03-2012
Messages : 31

Re : B200 CDI - Voyant de préchauffage s'allume plusieurs fois en roulant

Ok, merci je vais regarder par ici

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
8 454 Hier 23:54:41 par Anasviking
34 43569 Hier 21:28:16 par stradicrem
7 143 Hier 14:12:03 par Franck33
24 259 Hier 10:56:46 par Aurélie33
3 91 Hier 10:37:41 par Medromi

Pied de page des forums




Server Stats - [ Generated in 0.028 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]