test de débit de retour d'injecteur sur classe A 170 CDI (Page 1) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-01-2015 12:16:16

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

test de débit de retour d'injecteur sur classe A 170 CDI

Bonjour,

Mon fils a acheté en décembre 2013, une Classe A family 170 CDI 95 CV de 2002. Très vite, il a eu des problèmes de démarrage, le moteur étant très bien entraîné par le démarreur mais sans résultat. En revanche, elle démarre à la poussette ou au Starpilote. Le mécano du village où il habite a tenté sans succès de la réparer. Il a changé les joints d'injecteurs, la pompe de gavage, 1 capteur HP, une durite. J'ai proposé à mon fils de regarder sa voiture, bien que je ne sois pas mécano ; elle est maintenant dans mon garage. J'ai changé la pompe située dans le réservoir, une "pompe complémentaire" selon Mercedes, mais qui n'a pas alimentation électrique. Le problème demeure.

En lisant les discussions sur le forum, j'ai effectué un test de retour d'injecteurs qui donne comme résultat : 3 injecteurs sans une goutte de gasoil, et un autre duquel en sort, comme on peut le voir sur les photos suivantes :

retour_injecteur1.jpg
retour_injecteur2.jpg


Comment interpréter ce résultat : le gasoil dans le verre indique-t-il que l'injecteur est défectueux ? Les problèmes de démarrage peuvent-ils avoir leur cause ici ?

Si quelqu'un peut m'apporter ses lumières.

D'avance merci.

Pierre-Joel

Hors Ligne

Annonce

#2 15-01-2015 22:42:43

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Tu peux afficher tes images directement sur le forum, c'est quand meme plus pratique à lire. j'ai édité ton message dans ce sens.

Ton controle montre très clairement une fuite par le retour d'un injecteur. Cette fuite empeche le rail d'atteindre le pression minimale requise pour le démarrage, l'injecteur est HS.


Forum-mercedes.com

Hors Ligne

#3 16-01-2015 07:29:09

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Merci d'avoir rendu les images directement visibles. En fait, l'onglet "insérer" n'apparaissait pas dans mon navigateur, j'ai procédé par un glisser du lien.

Merci aussi pour la réponse. Rude tâche en perspective pour démonter cet injecteur si j'en crois les différents témoignages sad Avec un injecteur HS, cela n'empêche pas le moteur, une fois lancé, de bien fonctionner ?

Pierre-Joel

Hors Ligne

#4 16-01-2015 23:13:13

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Tu as peut etre javascript désactivé, c'est pour cela que tu ne vois pas le lien "Insérer".

Non cela n'empeche pas le moteur de tourner correctement une fois démarré, simplement tu as du gasoil qui fuit en permanence et qui va donc passer dans le circuit de retour, mais une fois que la pression minimale nécessaire au démarrage a été atteinte la fuite n'est pas assez importante pour que le moteur s'arrete, le rail reste en pression.


Forum-mercedes.com

Hors Ligne

#5 17-01-2015 09:29:12

SAM57
Visiteur
Inscription : 17-01-2015
Messages : 5
Avertissements : 1

Re : test de débit de retour d'injecteur sur classe A 170 CDI

bonjour
je donne suite à votre message ,
les trois injecteurs qui ne renvoient pas de retour son défectueux c'est à dire que l'injecteur n'est pas activé électriquement  ou électrovanne ouverture , fermeture intégrer à l'injecteur.
il faudrait vérifier en premier temps au niveau de la connexion Electrique entre les injecteurs et le calculateur ,s'il y a bien une tension 12 v lors du démarrage  moteur .
ensuite il faudrait vérifier s'il y a une pression de gazole entre l'injecteur et la rampe  de la pompe HP.
Si ces conditions sont réalisés , alors le remplacement des 04  injecteurs et impératif

cordialement

Hors Ligne

#6 17-01-2015 13:30:53

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

DaddyKool a écrit :

Tu as peut etre javascript désactivé, c'est pour cela que tu ne vois pas le lien "Insérer".

Non cela n'empeche pas le moteur de tourner correctement une fois démarré, simplement tu as du gasoil qui fuit en permanence et qui va donc passer dans le circuit de retour, mais une fois que la pression minimale nécessaire au démarrage a été atteinte la fuite n'est pas assez importante pour que le moteur s'arrete, le rail reste en pression.

Bonjour DaddyKool,

Pour ce qui est de mon problème avec les images, je n'avais pas lu le tuto jusqu'à la fin, je cherchais "insérer" en dehors de l'image. Maintenant j'ai compris.

J'ai commencé à décoller l'injecteur 3 avec succès, en me servant d'une pince à étau, de tournevis, de dégrippant, mais le 4 qui lui est appareillé me résiste encore.:(
Je mets une photo pour voir si j'ai bien compris la manip :
injecteur.jpg

a+

Hors Ligne

#7 17-01-2015 13:36:14

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

SAM57 a écrit :

bonjour
je donne suite à votre message ,
les trois injecteurs qui ne renvoient pas de retour son défectueux c'est à dire que l'injecteur n'est pas activé électriquement  ou électrovanne ouverture , fermeture intégrer à l'injecteur.
il faudrait vérifier en premier temps au niveau de la connexion Electrique entre les injecteurs et le calculateur ,s'il y a bien une tension 12 v lors du démarrage  moteur .
ensuite il faudrait vérifier s'il y a une pression de gazole entre l'injecteur et la rampe  de la pompe HP.
Si ces conditions sont réalisés , alors le remplacement des 04  injecteurs et impératif

cordialement

Bonjour SAM57,

Merci tout d'abord pour ton aide. La question que je me pose est : avec 3 ou 4 injecteurs défectueux est-ce que le moteur tournerait nickel une fois démarré.

Bien cordialement

Hors Ligne

#8 17-01-2015 14:06:41

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Ne tiens pas compte de ce commentaire qui t'induit en erreur. Quand on teste la quantité de fuite sur le retour d'un injecteur, les injecteurs qui ne fuient pas sont OK et ceux qui fuient de manière excessive (normalement il existe des pipettes spécifiques avec des graduations chez MB) sont HS. SAM57, merci de ne pas poster de réponses qui contiennent de mauvaises informations, cela peut induire les gens en erreur.


Forum-mercedes.com

Hors Ligne

#9 18-01-2015 15:25:23

SAM57
Visiteur
Inscription : 17-01-2015
Messages : 5
Avertissements : 1

Re : test de débit de retour d'injecteur sur classe A 170 CDI

bonjour

le moteur peux démarrer avec trois injecteur, mais il va trembler en permanence , avec 02 injecteur sur 4  impossible de démarrer.  cdt

Hors Ligne

#10 18-01-2015 15:44:35

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

SAM57, merci d'éviter les doubles posts et les citations multiples: règlement du forum, j'ai supprimé ton doublon.

Bien évidemment si 3 injecteurs sur 4 étaient HS le moteur ne démarrerait pas, ta réponse post #5 est donc incohérente, attention à ne pas écrire des informations erronées, nous sommes sur un forum sérieux. J'ajoute que la tension d'alimentation des injecteurs n'est pas de 12V et qu'il ne faut pas s'amuser à aller tester ça au voltmètre, tout ce qui peut etre testé c'est la continuité au niveau du faisceau entre les injecteurs et le calculateur CDI.


Forum-mercedes.com

Hors Ligne

#11 19-01-2015 16:18:07

SAM57
Visiteur
Inscription : 17-01-2015
Messages : 5
Avertissements : 1

Re : test de débit de retour d'injecteur sur classe A 170 CDI

bonjour

je pense que vous avez fait confusion entre la tension bogie d'allumage et la tension d'une électrovanne - injecteur , sachant que le calculateur ne fournirait pas  une haute tension.
monsieur le modérateur , on ne cherche pas la continuité entre le faisceau et le calculateur ,
une continuité  Electrique entre le faisceau et la calculateur ne prouve pas que le calculateur est bon
par contre le but est de s'assurer que le calculateur fonctionnait correctement  et qu'il assure bien un ordre d'allumage 1342
et l'ideal c'est faire un diag  par valise  quand on a les moyens .
il faudrait comprendre la panne avant de jouer le pro ,

Hors Ligne

#12 19-01-2015 22:06:48

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Je ne suis pas modérateur mais administrateur, et je n'ai fait aucune confusion.

Le CDI fournit une tension d'environ 70V (de mémoire sur ce type de système d'injection, la valeur est plus élevée sur les systèmes d'injection plus récents) pour le pilotage des injecteurs. Imaginer qu'un calculateur CDI pilote les injecteurs en 12V, c'est déja faire preuve d'une vraie méconnaissance du fonctionnement du système d'injection. Ce qui prouve que le CDI est OK, c'est tout simplement que le véhicule tourne bien lorsqu'il a été démarré à la poussette. On ne cherche pas des pannes là ou il n'y en a pas. La panne est relativement simple à comprendre.
Un boitier CDI ne va pas changer l'ordre d'injection (et pas d'allumage, on parle d'un CDI là) comme par enchantement, cela n'arrive jamais.

La panne du démarrage difficile à cause d'un injecteur qui fuit par le retour est une panne tout ce qu'il y a de plus basique, en l'occurrence le test des injecteurs met en évidence l'injecteur en cause. C'est une panne tout à fait classique chez MB.

Alors il est tout à fait farfelu d'aller raconter que ce sont les 3 autres injecteurs qui sont en défaut, qu'il faut aller mesurer au multimètre la tension d'alimentation des injecteurs, qu'il faut penser à remplacer les 4 injecteurs ou encore qu'il faut vérifier l'ordre d'injection. C'est juste du grand n'importe quoi.

SAM57 a écrit :

il faudrait comprendre la panne avant de jouer le pro ,

Je ne "joue" pas le pro, j'en suis un, j'ai été très proche du réseau MB pendant de nombreuses années et je connais très bien les motorisations Mercedes-Benz, leurs pannes, symptomes et méthodologies de diagnostic, c'est pour cela que je repère très rapidement les gars qui racontent n'importe quoi. A nouveau, nous sommes sur un forum sérieux ici, puisque tu n'as pas compris quand je te l'ai demandé gentiment là tu te prends un avertissement avec un ban de 48H pour te permettre de réfléchir, et si tu persistes encore à poster des conseils à dormir debout ça sera le ban définitif. Ici personne ne t'oblige à répondre, si tu n'as pas les connaissances nécessaires inutile d'aller inventer n'importe quoi, tu te feras repérer tout de suite. Ceux qui connaissent la technique peuvent causer technique, ceux qui n'y comprennent pas grand chose peuvent apprendre et se documenter mais on ne laisse pas raconter n'importe quoi sur notre forum.


Forum-mercedes.com

Hors Ligne

#13 28-01-2015 19:00:50

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Bonjour,

Je reprends la suite de mon changement d'injecteur. J'ai eu du mal à dégripper l'injecteur 4 ; l'opération a nécessité le démontage de la tête avec une douille spéciale de 29, puis la fabrication d'un extracteur comme on peut le voir sur l'image suivante :

extracteur.jpeg

J'ai commandé deux injecteurs et je me pose la question du couple de serrage de la griffe de tenue de ces deux injecteurs.
Sur ma revue technique, il est indiqué une valeur de serrage de 0,7 daN.m + 180°
Cela signifie t-il qu'après atteint la valeur indiquée, je dois effectuer encore 180° de rotation ?

Si quelqu'un peut confirmer ou infirmer.

Hors Ligne

#14 28-01-2015 19:19:34

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

C'est ça, oui. Tu as d'abord une première passe avec un serrage au couple, puis une deuxième passe avec un serrage angulaire. Attention à bien nettoyer les filetages avec un taraud, et à utiliser des vis neuves. Je vois que tu fais du travail propre mais je te le dis quand meme au cas ou smile


Forum-mercedes.com

Hors Ligne

#15 29-01-2015 08:18:16

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Merci pour tes conseils. je nettoierai les filetages et j'ai prévu de changer les vis.
Bonne journée

Hors Ligne

#16 09-02-2015 18:10:56

Pierre-Joel
Sans permis
Inscription : 13-01-2015
Messages : 10

Re : test de débit de retour d'injecteur sur classe A 170 CDI

J'ai pu installer les deux nouveaux injecteurs, en remplacement de celui qui était défectueux et de celui que j'ai du démonter pour l'extraire. Je les ai enduits de graisse blanche spéciale, sauf la tête et le joint en cuivre, et les essais sont concluants. Un nouveau test de retour d'injecteur renvoie une petite quantité de fuel égale dans chaque verre.
Après avoir tout remonté, la voiture démarre bien. J'espère que cela va durer
Un grand merci à Daddykool pour son diagnostic et ses conseils.

Hors Ligne

#17 09-02-2015 21:41:35

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 817
Site Web

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Voila une bonne nouvelle, bien joué et bonne route à toi biere


Forum-mercedes.com

Hors Ligne

#18 31-01-2016 20:14:07

Donromeo
Visiteur
Inscription : 31-01-2016
Messages : 2

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Bonjour Pierre Joel je possède aussi une classe a170. J'ai un injecteur qui est à remplacé mais il est bloqué. Pourrais tu me dire comment as tu fabriqué ton extracteur? Merci

Pierre-Joel a écrit :

Bonjour,

Mon fils a acheté en décembre 2013, une Classe A family 170 CDI 95 CV de 2002. Très vite, il a eu des problèmes de démarrage, le moteur étant très bien entraîné par le démarreur mais sans résultat. En revanche, elle démarre à la poussette ou au Starpilote. Le mécano du village où il habite a tenté sans succès de la réparer. Il a changé les joints d'injecteurs, la pompe de gavage, 1 capteur HP, une durite. J'ai proposé à mon fils de regarder sa voiture, bien que je ne sois pas mécano ; elle est maintenant dans mon garage. J'ai changé la pompe située dans le réservoir, une "pompe complémentaire" selon Mercedes, mais qui n'a pas alimentation électrique. Le problème demeure.

En lisant les discussions sur le forum, j'ai effectué un test de retour d'injecteurs qui donne comme résultat : 3 injecteurs sans une goutte de gasoil, et un autre duquel en sort, comme on peut le voir sur les photos suivantes :

http://www.forum-mercedes.com/img/membe … cteur1.jpg
http://www.forum-mercedes.com/img/membe … cteur2.jpg


Comment interpréter ce résultat : le gasoil dans le verre indique-t-il que l'injecteur est défectueux ? Les problèmes de démarrage peuvent-ils avoir leur cause ici ?

Si quelqu'un peut m'apporter ses lumières.

D'avance merci.

Pierre-Joel

Dernière modification par Donromeo (01-02-2016 16:04:05)

Hors Ligne

#19 31-01-2016 20:28:42

passion
Technicien service 24h
Lieu : belgiques
Inscription : 10-07-2012
Messages : 296

Re : test de débit de retour d'injecteur sur classe A 170 CDI

DaddyKool a écrit :

Je ne suis pas modérateur mais administrateur, et je n'ai fait aucune confusion.

Le CDI fournit une tension d'environ 70V (de mémoire sur ce type de système d'injection, la valeur est plus élevée sur les systèmes d'injection plus récents) pour le pilotage des injecteurs. Imaginer qu'un calculateur CDI pilote les injecteurs en 12V, c'est déja faire preuve d'une vraie méconnaissance du fonctionnement du système d'injection. Ce qui prouve que le CDI est OK, c'est tout simplement que le véhicule tourne bien lorsqu'il a été démarré à la poussette. On ne cherche pas des pannes là ou il n'y en a pas. La panne est relativement simple à comprendre.
Un boitier CDI ne va pas changer l'ordre d'injection (et pas d'allumage, on parle d'un CDI là) comme par enchantement, cela n'arrive jamais.

La panne du démarrage difficile à cause d'un injecteur qui fuit par le retour est une panne tout ce qu'il y a de plus basique, en l'occurrence le test des injecteurs met en évidence l'injecteur en cause. C'est une panne tout à fait classique chez MB.

Alors il est tout à fait farfelu d'aller raconter que ce sont les 3 autres injecteurs qui sont en défaut, qu'il faut aller mesurer au multimètre la tension d'alimentation des injecteurs, qu'il faut penser à remplacer les 4 injecteurs ou encore qu'il faut vérifier l'ordre d'injection. C'est juste du grand n'importe quoi.

SAM57 a écrit :

il faudrait comprendre la panne avant de jouer le pro ,

Je ne "joue" pas le pro, j'en suis un, j'ai été très proche du réseau MB pendant de nombreuses années et je connais très bien les motorisations Mercedes-Benz, leurs pannes, symptomes et méthodologies de diagnostic, c'est pour cela que je repère très rapidement les gars qui racontent n'importe quoi. A nouveau, nous sommes sur un forum sérieux ici, puisque tu n'as pas compris quand je te l'ai demandé gentiment là tu te prends un avertissement avec un ban de 48H pour te permettre de réfléchir, et si tu persistes encore à poster des conseils à dormir debout ça sera le ban définitif. Ici personne ne t'oblige à répondre, si tu n'as pas les connaissances nécessaires inutile d'aller inventer n'importe quoi, tu te feras repérer tout de suite. Ceux qui connaissent la technique peuvent causer technique, ceux qui n'y comprennent pas grand chose peuvent apprendre et se documenter mais on ne laisse pas raconter n'importe quoi sur notre forum.

bonsoir

je n'avait pas lue ce poste

entièrement d'accord avec toi , chacun sont métier.


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#20 31-01-2016 23:03:24

Donromeo
Visiteur
Inscription : 31-01-2016
Messages : 2

Re : test de débit de retour d'injecteur sur classe A 170 CDI

?

Hors Ligne

#21 01-02-2016 14:33:31

Supertime
Jeune permis
Inscription : 15-12-2015
Messages : 32

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Bonjour daddycool a raison celui qui a 1 debit retour trop important est hs car il fuie et tu ne peux genere une pression de demarrage 250b environ maleureusement il parfois un appareil specifique pour extraire les injecteurs sur les w168 donc les 3 autres sont ok a ne pas changer

Hors Ligne

#22 07-02-2016 16:08:03

chanaum
Visiteur
Inscription : 04-02-2016
Messages : 8

Re : test de débit de retour d'injecteur sur classe A 170 CDI

Bonjour

très intéressant ces différents posts.Pouvez vous me dire si sur une W169 A180CDI le démontage est le meme?Avec un arrache a inertie peut ondine que l'on enlève l'injecteur a 90%,Sur la A 170 etes vous repassé chez mercedes pour annuler le défaut?
Merci pour vos conseils

Hors Ligne

#23 07-02-2016 19:30:29

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 4 161

Re : test de débit de retour d'injecteur sur classe A 170 CDI

bonsoir Chanaum, pourquoi veut-tu sortir un injecteur tu as un souci ? sortir un injecteur c'est a peu-prés la même loterie que de sortir les bougies de préchauffage,soit ça va très bien soit ça va très mal ,et le très mal coûte chère. c'est le pourquoi de ma question!


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 32 Hier 16:42:21 par Mercedes-Benz France
14 258 Hier 16:38:31 par red1
12 256 Hier 13:58:27 par loebi
11 23188 08-12-2016 22:06:12 par olivemiller
Ma Classe A de Noel par itsme2501
18 754 08-12-2016 10:00:12 par jules21

Pied de page des forums




Server Stats - [ Generated in 0.037 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]