code défaut moteur 1470-16 (Page 1) / Classe CLK W209 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 08-01-2015 20:04:31

CLK270CDI60
Hotesse d'accueil
Inscription : 12-11-2012
Messages : 120

code défaut moteur 1470-16

Bonjour,
j'ai un code défaut moteur 2.7 CDI.
code 1470-16.
d'après l'appareil de diagnostique: contrôle de pression de charge trop faible
je pense au capteur de pression qui se trouve en sortie de radiateur d'air du turbo, juste avant la pipe d'admission.
ou est-ce carrément le turbo qui est hs.
je précise que le moteur se met en sécurité quand je monte une côte sur le couple. sinon en accélération tout fonctionne normalement.
quelqu'un peut il m'en dire plus sur ce code défaut ?

Hors Ligne

Annonce

#2 10-01-2015 11:15:05

Spy59
Voyageur
Lieu : France
Inscription : 03-03-2012
Messages : 6 084

Re : code défaut moteur 1470-16

La valise donne le code défaut P1470, en texte ca veut dire que le calculateur a constaté un problème au niveau de la régulation de pression de suralimentation. La valeur réelle de la pression de suralimentation était différente de la valeur réelle pendant plus de 10 secondes.
Ce code défaut peut très bien apparaitre avec un filtre à air bouché, un pot d'échappement colmaté, un défaut d'étanchéïté du circuit de dépression, un court-circuit ou une coupure du faisceau électrique qui commande la valve de régulation, une géométrie variable qui bloque, une sonde défectueuse, et bien d'autre encore.
Il ne te reste plus qu'à contrôler tout ça biere


Ex(W140 - W202 C250) - Actuelles : Mazda Mx5 et W202 C240

Hors Ligne

#3 10-01-2015 11:56:02

CLK270CDI60
Hotesse d'accueil
Inscription : 12-11-2012
Messages : 120

Re : code défaut moteur 1470-16

Bonjour OK je vois qu'il y a du boulot.
ça se passe toujours au moment des reprises, effectivement au bout de 10 s le moteur se met en sécurité.
peux tu m'en dire plus sur le défaut d'étanchéité du circuit de dépression. je ne vois pas ce que c'est et comment vérifier.
ainsi que la commande de la valve de régulation. oû est elle et comment la tester ?
peut on schunter la sonde ?
je vais aussi vérifier l'échappement.
Merci

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
3 31 Aujourd'hui 07:59:55 par sony42
140 2558 Aujourd'hui 05:50:28 par cheyenne50
Moteur OM651, bruit de chaîne? par Toumassa  [ 1 2 ]
28 590 Aujourd'hui 05:22:40 par cheyenne50
sur consommation d'huile moteur par spratte  [ 1 2 ]
34 1985 Hier 15:18:13 par Gus
Défaut batterie CLA 45 AMG par Motogprouge
4 49 Hier 13:53:47 par ushbyny

Pied de page des forums




Server Stats - [ Generated in 0.061 seconds ]   [ 2012 - 2019 Forum-mercedes.com ]  [ Design by Yuni ]