Remplacement auto radio (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 23-12-2014 11:24:39

teugy
Sans permis
Inscription : 19-12-2014
Messages : 18

Remplacement auto radio

Bonjour à tous, comme dit dans la présentation je possède une Mercedes E220 cdi de 2003.
Actuellement il y a un système gps APS 50 il me semble (voir la première photo)
Mon garagiste possède encore un Command (voir la deuxième photo) original qu'il avait enlever d'une autre Mercedes
Pouvez-vous me dire si il sait changer l'APS50 par le command tout en gardant le système de navigation sur le compteur etc ?
Y a t'il des câblages spécifiques ?
Merci de votre aide car je voudrais un écran plus grand
Merci à vousCapture-decran-2014-11-21-a-11_07_18.jpegcommand.jpg

Hors Ligne

Annonce

#2 26-12-2014 19:26:25

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 5 104

Re : Remplacement auto radio

Oui, il doit pouvoir faire çà à moindre frais (surtout de la main d'oeuvre).


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#3 05-01-2015 11:45:32

teugy
Sans permis
Inscription : 19-12-2014
Messages : 18

Re : Remplacement auto radio

Merci Joz, pensez-vous que j'aurais des cables en suppléments à acheter ?
Merci d'avance

Hors Ligne

#4 06-01-2015 22:37:56

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 5 104

Re : Remplacement auto radio

Je ne sais répondre à ta question. Désolé. Si quelqu'un ici possède la réponse, je ne doute pas un instant qu'il la fournira..


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#5 10-01-2015 22:13:33

MKS67
Jeune permis
Lieu : drusenheim
Inscription : 02-01-2015
Messages : 28

Re : Remplacement auto radio

hello

j'ai changer mon autoradio de mon ml de 2006 pour un plus moderne.
pour ton histoire de câblage tu devrais pas avoir de souci vue que tu reste dans le matériel original
j'ai monté un poste d'un ml de 2008 et tous marche bien avec retour tableau de bord .

a+++

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
22 774 Hier 18:16:09 par JB@ROSE
0 31 Hier 12:25:46 par fred221266
Question auto-raido par roland59820
0 29 28-04-2017 18:11:12 par roland59820
17 667 28-04-2017 08:39:50 par loebi
6 662 27-04-2017 16:42:39 par mitchdenice

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]