Manque de puissance sans allumage temoin - C200 coupé sport 2004 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 06-12-2014 18:52:59

yayacauyin
Visiteur
Inscription : 06-12-2014
Messages : 3

Manque de puissance sans allumage temoin - C200 coupé sport 2004

Bonjour,

Je m'adresse à vous car je ne sais pas vraiment quoi faire.
Je possède une Mercedes C200 CDI coupé sport de 2004 (phase2) qui totalise 140 000 KMS.
Celle-ci, par intermittence ne dépasse pas les 3000 trs/min avec un gros manque de puissance en reprise et a l'accélération. Je coupe le moteur, le rallume et cela repart pour environ 10/15kms.
L'entretien est à jour. Lorsque celle-ci est en défaut aucun témoin ne s'allume. Par contre en faisant une lecture défaut via un elm327 (de mémoire) j'ai le code défaut P0299-> pression de suralimentation faible en défaut. J'ai actuellement ajouté en faisant le plein de carburant un additif KENT pour l'injection afin de "tenter", j'attend le résultat mais je n'y crois pas vraiment... L'injection n'ayant pas vraiment de rapport avec la suralimentation.  Si il était possible de m'expliquer les contrôles à effectuer afin d'obtenir un diagnostic.
En espérant avoir été assez clair... 
Cordialement.

Yvann

Hors Ligne

Annonce

#2 06-12-2014 22:07:34

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 619
Avertissements : 2

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

le boitier de commande de la GV du turbo rends l'ame soit la geometrie elle meme coince car carbonisé ce qui fait que elle reste coincé de temps a autres...
a verifier aussi le capteur de suralimentation voir s'il fourni les bonnes infos

Dernière modification par richardo (06-12-2014 22:09:16)

Hors Ligne

#3 08-12-2014 12:40:40

petronium
Jeune permis
Lieu : Casablanca
Inscription : 24-05-2013
Messages : 41

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

Bonjour,
tu vérifie aussi les filtres tamis près du turbo sur le convertisseur de pression et sous l'EGR.
sinon il pourrait survenir soi d'un intercooler qui est déboité dans ce cas tu aura un bruit de fuite d'air lors de l'accélération ou il faudrait vérifier ton collecteur d'admission ( soi les clapets sont cassés ou déboités il faudrait le changer , soi le moteur m55 qui est mort ).

Bonne change a toi pour résoudre ton problème.

Hors Ligne

#4 08-12-2014 23:04:34

yayacauyin
Visiteur
Inscription : 06-12-2014
Messages : 3

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

Bonsoir,
Je vais tenter de contrôler tout cela avec un ami mécanicien ce week end. je vous tiendrais au courant de l évolution.

Merci beaucoup pour votre aide.

Hors Ligne

#5 17-12-2014 19:56:20

yayacauyin
Visiteur
Inscription : 06-12-2014
Messages : 3

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

Bonsoir,
Bonne nouvelle après contrôle du circuit de suralimentation une durit était percé. Suite au changement, effacement dtc et essai, problème résolu. merci a vous. A bientôt!

Hors Ligne

#6 05-01-2016 19:21:26

pepere1960
Sans permis
Inscription : 28-12-2015
Messages : 24

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

bonsoir yayacauyin     j'ai exactement les mêmes problèmes que toi  mais pas tous les 15 kms   par contre une espèce de soufflerie qui augmente dans l'habitacle avec l’accélération as tu eu ce problème
pour les durits je ne vois rien mais je sens un effet de souffle côté droit au niveau fermeture du capot   
j'ai un CDI de 2006  c220 coupé sport avec 152000 kms
merci

Hors Ligne

#7 05-01-2016 19:25:33

merco33
PDG (the big boss)
Lieu : bassin d'arcachon 33
Inscription : 10-08-2013
Messages : 5 492

Re : Manque de puissance sans allumage temoin - C200 coupé sport 2004

tu n'as rien vu sur les durites ?


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 C270 CDI CLASSIC 2004 b200 cdi pack sport 2007

En Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
6 56 Aujourd'hui 19:25:28 par tuba221
17 214 Aujourd'hui 14:24:43 par Dourix
Perte de puissance par Franck63
15 400 Aujourd'hui 11:48:20 par walemaestro59
mon merceds glc coupé 350e hybride par alain8693  [ 1 2 ]
35 1406 Hier 20:51:09 par Le mimi
1 31 Hier 12:12:57 par ML63AMG

Pied de page des forums




Server Stats - [ Generated in 0.03 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]