Remplacement autoradio 1-din par un 2-din sur W203 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-12-2014 13:22:43

Mexikun
Apprenti
Inscription : 15-07-2013
Messages : 78

Remplacement autoradio 1-din par un 2-din sur W203

Bonjour,

Je possède une W203 de janvier 2004 avec le poste simple din d'origine.
j'ai fais l'acquisition d'un nouveau poste double-din de la marque Kenwood DDX-4025BT.

je souhaiterais donc le remplacer.

je n'y connais pas grand chose dans le montage d'autoradio..

quelqu'un a t-il déjà effectué ce type de montage;
est-ce compliqué ?

Pour garder les commandes au volant il faut je pense ajouter un module supplémentaire. C'est bien ça ?

merci de vos retours

Dernière modification par Mexikun (05-12-2014 13:23:03)

Hors Ligne

Annonce

#2 08-12-2014 18:24:59

Mexikun
Apprenti
Inscription : 15-07-2013
Messages : 78

Re : Remplacement autoradio 1-din par un 2-din sur W203

up hmm

Hors Ligne

#3 15-12-2014 13:22:00

Mexikun
Apprenti
Inscription : 15-07-2013
Messages : 78

Re : Remplacement autoradio 1-din par un 2-din sur W203

Mexikun a écrit :

up hmm

up up yikes

Hors Ligne

#4 15-12-2014 16:39:36

AlexC270
Jeune permis
Inscription : 09-12-2013
Messages : 48

Re : Remplacement autoradio 1-din par un 2-din sur W203

Salut,

utilise le moteur de recherche de ce site tu tomberas sur un tuto expliquant comment retirer l'autoradio (pas mal de boulot!).

Concernant les commandes au volant tout dépends des caractéristiques de ton autoradio (compatible aux commandes d'origines).

Voila bonne fin de journée

Alex

Hors Ligne

#5 26-12-2014 10:03:27

Mexikun
Apprenti
Inscription : 15-07-2013
Messages : 78

Re : Remplacement autoradio 1-din par un 2-din sur W203

Bon j'ai finalement réussi à monter mon poste 2-din KENWOOD en conservant les commandes au volant grâce à l'interface CAW-MB1110.

Par contre je ne parviens pas à afficher les images des vidéos. J'ai seulement le son.
Il semblerait que cela soit dû au fil parking qu'il faut normalement relier au capteur du frein à main (mesure de sécurité imposée par la législation).

Mais on peut contourner le problème en reliant le fil à la masse du poste wink

Dernière modification par Mexikun (26-12-2014 10:04:03)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
9 336 Hier 19:33:46 par Philippe06
17 313 22-04-2017 08:30:32 par phisime
nouveau autoradio carplay par barberajac
10 441 21-04-2017 19:06:13 par cyrker
0 115 19-04-2017 12:28:49 par Bounito
8 268 18-04-2017 19:39:32 par dodo

Pied de page des forums




Server Stats - [ Generated in 0.029 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]