problème electrique sur ml 320 cdi (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 23-11-2014 13:47:05

hd13
Visiteur
Inscription : 23-11-2014
Messages : 3

problème electrique sur ml 320 cdi

Bonjour
j'ai un souci avec mon ml 320, problème ouverture centralisée quand je met le contact affichage message "affichage défectueux" il n'y a plus d'essuie glace, plus de jauge carburant, le coffre arrière ne fonctionne plus, le voyant air bag est allumé, les clignotant ne fonctionnent plus également
Est ce que quelqu'un pourrait me dire ce qu'il se passe
Merci à vous

Dernière modification par hd13 (23-11-2014 14:19:51)

Hors Ligne

Annonce

#2 23-11-2014 15:42:42

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : problème electrique sur ml 320 cdi

voir le boitier SAM sous le siége passagé , a cotés de la batterie !!! vérifié bien qu il n y est pas d humidité !! dans ce compartiment , trés fréquent
mais sans star-diag , pas grand chose a faire

Dernière modification par sorcier16 (23-11-2014 15:45:28)

Hors Ligne

#3 23-11-2014 17:59:47

hd13
Visiteur
Inscription : 23-11-2014
Messages : 3

Re : problème electrique sur ml 320 cdi

merci de votre réponse
je dois donc faire un diag chez mercedes ?

Hors Ligne

#4 23-11-2014 18:11:52

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : problème electrique sur ml 320 cdi

je pense que cela est résonnable , dans la mesure ou ce véhicule embarque déjas une technologie bien avancé , et toutes les échange de données sont
sur un reseaux multipléxé , et il faut un outil diag pour testé le reseaux , voir si tous les calculateurs communique entre eux !!! je pense pas que cela puisse se diagnostiqué sur le net
par-contre , j ai déjas eut quelques soucis sur ces model w164 avec les évacuations d eau du bas de caisse droit , il se remplit et par débordement , l eau vas abimé le boitier SAM !!!! c est pour cette raison , que je vous est conseillé de regardé si il y avait des trace de condensat vers la batterie
c est le produit corps creux , qui se présente sous forme de cire , qui fond avec le temps et bouche les clapet d évacuation d eau !! a surveillé

Hors Ligne

#5 23-11-2014 19:07:14

hd13
Visiteur
Inscription : 23-11-2014
Messages : 3

Re : problème electrique sur ml 320 cdi

Merci,
le problème, j'ai du mal à accéder a la trape car les fauteuils ne fonctionnent pas non plus
je vois juste la partie batterie qui à une corrosion vert gris sur une cosse

Hors Ligne

#6 29-11-2014 22:08:48

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : problème electrique sur ml 320 cdi

Le vert de gris est déja un signe d'humidité. C'est vrai que le problème est très fréquent sur le ML et mérite qu'on y prête une attention toute particulière.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#7 03-12-2014 21:02:31

tulipemerco
Réceptionnaire
Inscription : 26-01-2014
Messages : 522

Re : problème electrique sur ml 320 cdi

bonjour
  je me suis laisser dire que cette humidité qui est la source de tout ces problemes viens de la degradation du(des) joint du feux arriere
  cordialement


E 300 w212 elegance   
  VITO  112 CDI  W638
AUDI  TT roadster 180

Hors Ligne

#8 03-12-2014 21:56:02

sorcier16
Réceptionnaire
Lieu : confolens 16420
Inscription : 09-11-2012
Messages : 431

Re : problème electrique sur ml 320 cdi

c est une possibilité !!! mais dans mon cas , ceux que j ai traité , cela venait bien du bas de caisse droit , il suffit d enlever l enjoliver de bas de caisse
et de viré la goutierre centrale et de suprimmé le clapet dans la goutierre avant et arriere , j ai sortie , personellement quelques litres d eau 
et c est bien un constat que j ai fait personellement
en roulant , au freinage , et a l accélération , avec les tapis de sol déposé , ont pouvait trés nettement entendre la circulation de l eau , dans le bas de caisse

Hors Ligne

#9 04-03-2015 20:30:17

ML320CDI SPORT
Visiteur
Inscription : 04-03-2015
Messages : 1

Re : problème electrique sur ml 320 cdi

Ce bruit d'eau coté droit me parle....!!! Aidez moi, je suis en panne avec mon ML 320 CDI de fin 2006. Déclenchement intempestif des essuies glace, des vitres, voyants frein a main, plaquettes, feux dans un premier temps, descente de la vitre arriere gauche dans un deuxieme temps plus rien et après ce fut au tour du klaxon de marcher sans et avec intermittence jusqu'a ce qu'il claque; Depuis, plus de batterie.

Merci de votre aide

Hors Ligne

#10 04-03-2015 20:50:14

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : problème electrique sur ml 320 cdi

Bruit à l'avant ou à l'arrière ? Gauche ou droit ?


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#11 11-03-2015 21:18:33

kienast
Apprenti
Inscription : 11-03-2014
Messages : 76
Avertissements : 1

Re : problème electrique sur ml 320 cdi

ne chercher pas , regarder mon post sur ce meme forum ¨
vos avez votre SAM qui se trouve a l'arriere droit qui doit etre humide voire plein de flotte a cause des problemes d'etancheite des joints des feux arrieres .

Vous pouvez ouvrir la trappe a l'arriere droit dans le coffre , le SAM est pose au fond , sous la boite a fusible .

je vous paris tout ce que vous voulez que le tout est mouille dedans et cela dans le meilleur des cas .
Dans le pire des cas (le mien) le probleme existe depuis longtemps et vous avez maintenant de l'eau dans le double fond de la voiture .


Verifier tout ca et tenez nous au courant

Hors Ligne

#12 07-04-2015 02:08:23

evolination
Sans permis
Inscription : 07-04-2015
Messages : 19

Re : problème electrique sur ml 320 cdi

Bonsoir,

Voici ce qu'un bon défaut électrique peut apporter comme dérision.
Pour information, c'est un défaut furtif qui empêche l’accélération / passage de vitesse / la mise en fonction de la direction assistée mais qui disparaît dés lors que le frein à main est désactivé.


2015-04-02-11_08_40.jpg

Assez effrayant n'est ce pas pour 42000km ?


ML 63 AMG

Hors Ligne

#13 07-04-2015 06:48:22

michjul
Technicien diagnostic
Inscription : 20-05-2012
Messages : 305

Re : problème electrique sur ml 320 cdi

J'ai un modèle FL de fin 2008 et il semble que ce problème d'infiltration d'eau soit résolu !
J'ai monté des marches pied et quand j'ai déposé les bas de caisse, j'ai eu la bonne surprise de voir que tout était sec à l'intérieur après avoir enlever les butoirs du cric.
Pourtant ce véhicule à vécu sans garage pendant 7 années avant que je l'achète donc il me semble que ce problème de prise d'eau est avant le FL qui est sorti en avril 2008.
De quelle année sont vos véhicules ?


mini_15010109320617840012839349.jpg SLK 200 K FL-04/2009-Comand NTG 2.5-Aérowings-Becquet AR AMG-sellerie cuir-sièges chauffants. [A VENDRE]

Hors Ligne

#14 07-04-2015 06:52:28

evolination
Sans permis
Inscription : 07-04-2015
Messages : 19

Re : problème electrique sur ml 320 cdi

2007 pour le mien.
Je viens de le déposer au garage ce matin pour ce défaut. Le technicien doit me confirmer l'origine soit un problème lié au boitier multiplexage soit une prise d'eau à l'arrière.


ML 63 AMG

Hors Ligne

#15 07-04-2015 12:32:33

tulipemerco
Réceptionnaire
Inscription : 26-01-2014
Messages : 522

Re : problème electrique sur ml 320 cdi

bonjour
   we all live in a yellow submarine .......... sometime blue ;sometime green !!!!!!
cordialement


E 300 w212 elegance   
  VITO  112 CDI  W638
AUDI  TT roadster 180

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
35 880 Aujourd'hui 02:22:21 par Kello
55 35396 Hier 21:16:49 par Yannovich22
0 33 Hier 15:07:13 par S320CDI
2 55 Hier 10:39:37 par Serkan3869
2 79 Hier 01:51:16 par Slim007

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]