Molette centrale/joystick sur E W212 ne fonctionne plus en tournant (Page 1) / Classe E W212 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 18-11-2014 22:03:41

kikirimbo
Sans permis
Inscription : 23-10-2014
Messages : 18

Molette centrale/joystick sur E W212 ne fonctionne plus en tournant

Bonjour à tous,

J'ai un petit souci sur le fonctionnement de la molette de commande centrale.
Elle ne fonctionne plus en la tournant, c'est gênant surtout pour sélectionner un numéro de téléphone ou bien un trajet sur le GPS.
En revanche elle fonctionne très bien en appuie, droite-gauche et avant-arrière.
Avez-vous déjà eu ou rencontrer ce genre de problème ?
Faut-il changer tout le module ou bien est-ce réparable ?
Merci d'avance pour vos réponses.

KR

Hors Ligne

Annonce

#2 18-11-2014 22:40:30

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 590

Re : Molette centrale/joystick sur E W212 ne fonctionne plus en tournant

Bonjour,

Je crois que le sujet a été traité sur le forum - as-tu fait une recherche ?

Hors Ligne

#3 19-11-2014 18:51:00

kikirimbo
Sans permis
Inscription : 23-10-2014
Messages : 18

Re : Molette centrale/joystick sur E W212 ne fonctionne plus en tournant

Bonjour Labetenoir et merci pour l'info.
J'avoue que je n'avais trouvé ce super tuto.
Je vais m'y atteler.
@ plus.

Hors Ligne

#4 06-12-2014 14:25:19

kikirimbo
Sans permis
Inscription : 23-10-2014
Messages : 18

Re : Molette centrale/joystick sur E W212 ne fonctionne plus en tournant

Bonjour,

Je viens de réparer l'axe de la molette multimédia.
Démontage entre 5 et 10 mn,
réparation démontage/remontage du module 1/2 heure,
séchage de l'epoxy toute la nuit,
remontage 10mn.
Résultat :
N'hésitez pas à le faire vous-même c'est assez facile et on doit économiser entre 350 et 400€, ça vaut le coup.
Merci encore pour ce tuto super bien fait.
@+.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
SOS ne fonctionne pas par Pit1300
9 220 18-01-2017 11:16:27 par Pit1300
0 59 16-01-2017 13:45:24 par richard57
3 232 16-01-2017 11:39:14 par Seb59
2 53 13-01-2017 10:10:18 par Camer
2 91 10-01-2017 18:29:23 par JB@ROSE

Pied de page des forums




Server Stats - [ Generated in 0.024 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]