Problème suite a installation d'un kit xenon HID (Page 1) / Classe A W169 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 12-10-2014 18:54:16

Guy62
Jeune permis
Lieu : Calais
Inscription : 10-10-2013
Messages : 29

Problème suite a installation d'un kit xenon HID

Bonjour à tous,
J'ai eu un petit soucis aujourd'hui en essayant de monter un kit xenon vega, une fois monté le kit ne fonctionne pas et quand je met mes ampoules halogène normales elles fonctionnent. Mais meme avec le kit aucun message d'erreur. Pensez vous que j'ai besoin d'un module anti-erreur ? Merci pour vos réponses

Cordialement.

Dernière modification par Guy62 (12-10-2014 18:57:07)

Hors Ligne

Annonce

#2 21-10-2014 23:07:42

jo-sebove
Jeune permis
Inscription : 16-12-2013
Messages : 33

Re : Problème suite a installation d'un kit xenon HID

Bonjour Guy,
je ne veux pas faire le rabat joie mais il est fort probable que tu doives déposé ton kit à chaque contrôle technique car tu dois normalement installer un correcteur automatique de l'assiette des feux pour ne pas éblouir les gens que tu croises...
Chose complexe et fort couteuse...
Sinon pour l'allumage de tes feux il est probable que tu sois obligé de passer par mercedes pour activer cette "option" car les kits xénon n'ont pas les même caractéristiques que tes ampoules halogènes.


ML 270 phase 2 Full opt
Vito court 111 cdi 2006

Hors Ligne

#3 23-10-2014 09:30:49

jo-sebove
Jeune permis
Inscription : 16-12-2013
Messages : 33

Re : Problème suite a installation d'un kit xenon HID

Et j'oubliais l'installation d'un système de lave phares :-(


ML 270 phase 2 Full opt
Vito court 111 cdi 2006

Hors Ligne

#4 25-10-2014 20:44:52

cyrker
Commercial
Inscription : 14-03-2014
Messages : 643
Avertissements : 1

Re : Problème suite a installation d'un kit xenon HID

Je voudrais bien comprendre le principe du "kit Xénon" sur une voiture non équipé de Xenon...
Sachant que la tension de fonctionnement est énorme ...plusieurs milliers de volts (je crois ...)
Et puis le système qui règle la hauteur d'allumage en permanence ..
Et enfin, le lave phare ...
--
Et une ampoule H7 et un Xénon ne sont pas pareil au niveau taille ...
--
Et l'autre risque , c'est la Police Gendarmerie ...véhicule non-conforme...immobilisation...
Etc...


A 180 CDI AVANTGARDE FAP 180 000 km xenon toit à lamelles sykaflexėes sieges électriques en sky audio 20 sans mp3 bluetooth sans streaming attache remorque escamotable

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Problème de démarrage par tongariki
0 14 Aujourd'hui 00:35:04 par tongariki
vito 110 td probleme turbo par canecorso  [ 1 2 ]
29 341 Hier 17:10:58 par canecorso
1 105 25-06-2017 19:53:13 par merco33
problème climatisation par jimbo22240
2 85 25-06-2017 19:45:09 par gasty
27 222 25-06-2017 19:21:47 par Mickael F

Pied de page des forums




Server Stats - [ Generated in 0.035 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]