Problème de turbo sur mon ML320 (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 09-09-2014 22:51:52

sep.valenciennes
Visiteur
Inscription : 09-09-2014
Messages : 3

Problème de turbo sur mon ML320

Bonsoir à tous,
Je suis nouvel inscrit sur ce site, j'ai 38ans et suis le propriétaire d'un ML 320cdi de fin 2005
Il a 130 000kms et roulait très bien jusqu'à la semaine dernière où mon voyant de diagnostic s'est allumé et une perte de puissance s'est faite ressentir comme s'il n'y avait plus de turbo.
Etant en vacances je me suis rendu dans un centre speedy qui a interrogé le défaut avec leur valise de marque KTS, le défaut relevé étant : capteur pression suralimentation défectueux.
Le lendemain le voyant de diagnostic s'est éteint et le turbo fonctionnait à nouveau correctement.
Mais de fut de courte durée car le voyant et la perte de puissance sont réapparue rapidement.
Je me suis rendu en concession Mercedes (Valenciennes dans le nord) pour diagnostic.
Le devis de réparation s'élevant à 2588€, selon eux le turbo serait à remplacer car le wastegate serait défectueux et créé une panne intermittente.
Je souhaiterai donc savoir selon vos connaissances si cette panne est connue et possible?
Sachant que j'ai regardé à la concurrence et tous les turbos en échange standard qu'on peut trouver sur internet sont tous vendus sans wastegate, ce qui ne résoudra pas mon problème.
Quelqu'un aurait-il une solution à m'apporter? j'ai lu sur un forum qu'on pouvait remplacer simplement un capteur de pression turbo, sur un autre forum j'ai lu qu'il suffisait de nettoyer le wastegate mais comment?
Sans quoi si quelqu'un savait où trouver un wastegate à prix intéressant car en concession ils me proposent de remplacer l'ensemble avec le turbo et le wastegate seul n'est pas disponible.
Merci d'avance pour vos réponses
Gael

Hors Ligne

Annonce

#2 10-09-2014 20:19:11

jf280
Jeune permis
Lieu : hadigny 88
Inscription : 20-03-2014
Messages : 42

Re : Problème de turbo sur mon ML320

bonjour,

le turbo est piloté par un moteur électrique (asservi en position) qui actionne un système d'ailettes laissant plus ou moins passer de gaz d'échappement dans la turbine.
il n'y a pas de clapet de décharge comme avant.
sur le turbo cela se voit comme un cube noir ou gris protégé par de l'aluminium. il en sort une tige qui commande la VNT

un garage a une obligation de conseil et de résultat. ils vont privilégier une solution qui empêchera le retour du problème ou d'un autre sur le même composant.
a+
jf

Hors Ligne

#3 10-09-2014 21:19:58

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 5 487

Re : Problème de turbo sur mon ML320

Juste une info qui vaut ce qu'elle vaut : sur la Classe A de mon épouse, le phénomène était causé par l'électrovanne-vanne de commande du turbo.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#4 10-09-2014 21:59:47

sep.valenciennes
Visiteur
Inscription : 09-09-2014
Messages : 3

Re : Problème de turbo sur mon ML320

Bonsoir messieurs et merci pour vos commentaires
ce jour on m'a conseillé de nettoyer le wastegate ce que je vais certainement faire ce week-end.
en tout cas cette opération est plus ou moins gratuite, juste à prévoir un nettoyant turbo
sans quoi j'ai trouvé en allemagne un wastegate d'occasion (92€), en espérant que le remplacement résolve mon problème.
En même temps selon le diagnostic de chez Mercedes le problème vient du wastegate mais ces derniers ne peuvent le vendre séparément du turbo.
Je vous tiendrais informé prochainement

Hors Ligne

#5 25-09-2014 19:54:12

Ganger
Hotesse d'accueil
Inscription : 21-08-2013
Messages : 110

Re : Problème de turbo sur mon ML320

Bonjour,

Pour info, si c'est le capteur de pression du turbo qui est défaillant, c'est très facile à changer, ça vaut 60€ chez Mercedes, il faut juste un peu de patience et une clef de 24.

J'ai fait le mien cet après midi sur mon classe R, préventivement.

Hors Ligne

#6 25-09-2014 19:59:40

sep.valenciennes
Visiteur
Inscription : 09-09-2014
Messages : 3

Re : Problème de turbo sur mon ML320

Merci beaucoup pour cette information, pour l'instant j'attends le wastegate que j'ai commandé en Allemagne.
Si mon problème n'est pas résolu après le remplacement de cette pièce je remplacerai le capteur de pression.
Cordialement

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 9 Aujourd'hui 14:19:07 par Yoyo84
Probleme voyant Airbag par Teles54
6 102 Aujourd'hui 13:02:46 par Teles54
Problème de compteur par bart799
6 142 Hier 16:15:12 par martinlbb
4 93 26-07-2017 21:48:40 par M2000-5F
0 48 26-07-2017 18:35:03 par neil777

Pied de page des forums




Server Stats - [ Generated in 0.049 seconds ]   [ 2012 - 2017 Forum-mercedes.com ]  [ Design by Yuni ]