problèmes multiples sur W204: Quel est le lien ? (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 05-09-2014 18:57:04

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

problèmes multiples sur W204: Quel est le lien ?

Bonjour à tous,

J'AI BIEN CONSCIENCE QUE MA QUESTION A DÉJÀ ÉTÉE POSÉE MAIS SEULEMENT EN PARTIE CAR MON PROBLÈME PRÉSENTE UNE SPÉCIFICITÉ SINGULIÈRE: MON VÉHICULE NE RÉPOND PAS AUX TENTATIVES DE DIAGNOSTIQUE FAITES PAR UN GARAGE INDÉPENDANT MAIS SPÉCIALISÉ MERCEDES ET POSSÉDANT DONC PLUSIEURS VALISES OFFICIELLES MB........

Depuis quelques semaines, le voyant ESP s'allume sur l'ODB de mon véhicule avec le message d'erreur suivant "ESP pas disponible pour l'instant, Cf notice d'utilisation". La voiture ne dépasse alors plus les 2500 trs/min et le régulateur de vitesse ne fonctionne plus. Ce problème se déclenche à environ 110 ou 120 km/h et exclusivement sur l'autoroute .... Mais depuis peu, un nouveau message me stipule en alternance avec celui de l'ESP que: "capteur de pression des pneus ne fonctionne pas..."

Le principal problème pour moi et pour le mécanicien qui s'arrache les cheveux est de comprendre pourquoi mon véhicule est impossible à diagnostiquer ( diagnostique tout aussi infructueux sur un autre type d'ordinateur chez un petit garagiste non mercedes).

Le fait que le diagnostique est impossible peut-il être lié à ce problème de coupure de puissance lié au message d'erreur ?

Certains d'entre vous ont ils déjà entendu parlé de diagnostique impossible à faire sur ce type de véhicule ?

Ma voiture est une Classe C220 BVA CDI avantgarde W204 première immatriculation de février 2009 numéro D2: 204H00ML0SZAAA501
ma carte grise stipule aussi un numéro D.2.1: S'agit il d'un modèle étranger ? (je l'ai achetée en 2éme main).

Merci à ceux qui pourront m'éclairer sur une ou plusieurs de ces interrogations....

Dernière modification par arno06800 (05-09-2014 19:09:47)

Hors Ligne

Annonce

#2 05-09-2014 19:48:56

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 203

Re : problèmes multiples sur W204: Quel est le lien ?

Bonjour,

J'ai l'impression que vous avez un problème avec un capteur de vitesse sur une des roues.

A votre place, j'irais chez Mercedes pour faire faire un diagnostic Star, qui devrait identifier la faute.

Hors Ligne

#3 05-09-2014 19:53:35

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Labetenoir a écrit :

Bonjour,

J'ai l'impression que vous avez un problème avec un capteur de vitesse sur une des roues.

A votre place, j'irais chez Mercedes pour faire faire un diagnostic Star, qui devrait identifier la faute.

 

Comme expliqué sur mon message, mon mécanicien est un ancien de chez mercedes et son matériel de diagnostique (de marque mercedes bien sûr) n' arrive pas à entrer en "communication" avec mon véhicule et seulement avec le mien........

Ce diagnostique Star est il spécifique ? et quel est son coût approximatif s'il vous plait ?

Dernière modification par arno06800 (05-09-2014 19:55:05)

Hors Ligne

#4 05-09-2014 21:50:30

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 203

Re : problèmes multiples sur W204: Quel est le lien ?

Star, c'est l'outil de diagnostic de chez Mercedes.

Si votre mécanicien est équipé en Star, ça devrait marcher  . . .

En principe, il ne doit pas y avoir de problème pour se connecter (à condition que le contact soit mis). 

Je pense que les W204 ont un fusible sur le port diagnostic - est-ce qu'il l'a vérifié ?

Si vous avez toujours le même problème, allez le faire en concession (prix env. 100 - 150€).

Hors Ligne

#5 06-09-2014 06:19:27

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Je ne l'ai pas vu vérifier si un éventuel fusible de port diagnostique était fonctionnel ou pas....

Hors Ligne

#6 08-09-2014 18:06:19

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Je souhaiterai revenir sur ma question initiale: Qui pourrait me dire pourquoi aucune communication ne se fait entre mon véhicule et les différents ordinateurs de diagnostique ? Que ce soit des Mercedes ou d'autre marques...

Hors Ligne

#7 09-09-2014 13:50:55

psgboys38
Visiteur
Inscription : 03-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

franchement la c'est une excellente question...après comme dit plus haut je pense qu des fois quitte a payer 100e vaut mieux faire juste je dis bien juste un diag chez mercedes benz pour voir exactement ce que cela pourrai être...Après si votre mécano est équipée valise MB bizarre qu'il n'entre pas en communication avec votre véhicule...bon courage en tous cas...

Hors Ligne

#8 09-09-2014 15:08:45

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 266

Re : problèmes multiples sur W204: Quel est le lien ?

J'suis du même avis que psgboys38.


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#9 09-09-2014 18:23:56

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Merci mais je confirmes: Le garage où je vais est un ancien mécano de chez mercedes et il ne fait "QUE" de la mercedes.... Il a donc 2 ordinateurs de diagnostique mercedes et les 2 n'arrivent pas à entrer en communication avec ma voiture !!!!

Hors Ligne

#10 09-09-2014 21:46:06

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 266

Re : problèmes multiples sur W204: Quel est le lien ?

Vraiment bizar tout ça, il se peut qu'un virus soit dans le système? Je sais pas si sa peux arriver dans les voitures...


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#11 10-09-2014 00:02:20

Mick75
Apprenti
Lieu : Paris
Inscription : 03-11-2013
Messages : 79

Re : problèmes multiples sur W204: Quel est le lien ?

Contrôle tous les fusibles il y en a un pour la prise diag.


Mécanicien Mercedes Paris

Hors Ligne

#12 10-09-2014 18:08:30

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 203

Re : problèmes multiples sur W204: Quel est le lien ?

Voir la réponse No. 4 - soit la voiture ne détecte pas le contact, ou c'est le fusible sur le port obdii. (à mon avis).

Hors Ligne

#13 11-09-2014 10:44:03

Seb59
Apprenti
Lieu : Lille
Inscription : 15-10-2013
Messages : 96

Re : problèmes multiples sur W204: Quel est le lien ?

Et si le mécanicien n'a pas songé au fusible, change aussi de prestataire...


Il a su se faire irrésistible... S'est laissé optimiser... Me murmure ses soucis en OBD2...
...Merci M. & Mme Benz d'avoir mis au monde ce gros bébé d' ML w164...

Hors Ligne

#14 11-09-2014 17:38:06

Deguadeloupe
Visiteur
Inscription : 03-08-2012
Messages : 3

Re : problèmes multiples sur W204: Quel est le lien ?

Bonjour
il m'est arrivé une expérience similaire sur ma w204 (déconnexion intempestive de l'esp et du régulateur); la solution trouvée à l'époque a été un changement de pneus.....bizarre me direz vous mais il se trouve qu'il n'y a qu'un capteur servant à l'ABS, l'ESP et à la pression des pneus (elle est calibrée par une mesure de la circonférence déduite de la vitesse de rotation des pneus) et que l'usure irrégulière d'un de mes pneus doublée d'une différence d'usure très nette entre l'avant et l'arrière provoquaient ce phénomène.
Un changement du train arrière et depuis plus de problèmes!
si cela peu aider....

Hors Ligne

#15 19-09-2014 11:31:27

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Bonjour à tous

le problème semble être en cours de résolution....

Concernant le soucis de diagnostique impossible, celui-ci a été résolu par un astucieux stratagème consistant à effectuer un "reset" en débranchant la batterie du véhicule !!! c'est si simple et si facile qu'on y avait pas pensé.....

Concernant le message d'erreur, le diagnostique, enfin fonctionnel, a indiqué un soucis de capteur de pression de gasoil sur un rampe d'injection, mais le mécano est persuadé que c'est inexact et ne veut pas prendre le risque de changer une pièce a plus de 600 euros ht qui n'a pas de raison d'être en panne d'après son habitude de ce modèle de véhicule....
Il a donc poussé plus loin le diagnostique (quand ça marche c'est si pratique.....) et a trouvé un problème de débitmètre ajouté à un filtre à air encrassé: Bilan de l'opération, si tout se confirme après réparation ça m'aura coûté environ 500 ou 600 euros au lieu de 1200 pour le changement de cette rampe....

Hors Ligne

#16 19-09-2014 17:24:26

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : problèmes multiples sur W204: Quel est le lien ?

C'est mieux ! Donne nous des nouvelles après usage.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#17 24-11-2014 02:34:59

miko24
Visiteur
Inscription : 24-11-2014
Messages : 2

Re : problèmes multiples sur W204: Quel est le lien ?

Bonjour j'ai le même soucis sur ma Mercedes w204 impossible de diagnostiquer!! jais vérifier le fusible il est ok! par contre je n'ai aucun défaut sur le véhicule c'est Mercedes qui a découvert le problème lors de ma vidange boite auto il mon dit qu'il étais impossible de se connecter pour le diag et qu'il fallait fixer un rdv!! Pouvais vous me donnez plus de détaille sur le reset avec la batterie SVP MERCI

arno06800 a écrit :

Bonjour à tous

le problème semble être en cours de résolution....

Concernant le soucis de diagnostique impossible, celui-ci a été résolu par un astucieux stratagème consistant à effectuer un "reset" en débranchant la batterie du véhicule !!! c'est si simple et si facile qu'on y avait pas pensé.....

Concernant le message d'erreur, le diagnostique, enfin fonctionnel, a indiqué un soucis de capteur de pression de gasoil sur un rampe d'injection, mais le mécano est persuadé que c'est inexact et ne veut pas prendre le risque de changer une pièce a plus de 600 euros ht qui n'a pas de raison d'être en panne d'après son habitude de ce modèle de véhicule....
Il a donc poussé plus loin le diagnostique (quand ça marche c'est si pratique.....) et a trouvé un problème de débitmètre ajouté à un filtre à air encrassé: Bilan de l'opération, si tout se confirme après réparation ça m'aura coûté environ 500 ou 600 euros au lieu de 1200 pour le changement de cette rampe....

Hors Ligne

#18 24-11-2014 06:43:11

arno06800
Visiteur
Lieu : cagnes sur mer
Inscription : 05-09-2014
Messages : 8

Re : problèmes multiples sur W204: Quel est le lien ?

Bonjour,

Mon mécano a tout simplement débranchée les 2 câbles de la batterie puis les a rebranchés....
Je n'en sais pas plus, sauf que cela a fonctionné.

bonne chance à vous désormais

Hors Ligne

#19 24-11-2014 10:24:47

miko24
Visiteur
Inscription : 24-11-2014
Messages : 2

Re : problèmes multiples sur W204: Quel est le lien ?

Ok merci

Hors Ligne

#20 26-11-2014 22:59:39

Taximan
Jeune permis
Inscription : 02-09-2012
Messages : 29

Re : problèmes multiples sur W204: Quel est le lien ?

Ben depuis le 05/09/14, pour en arriver à un tel diag. filtre à air encrassé ... je ne regrette pas de faire mes entretiens et Diags. à ma Concession ... Comparé au prix de revient kilométrique, 210 000 kms en 23 mois, entretien uniquement fait dans le réseau, économie dérisoire si entretien fait chez "des spècialistes" MB ...


C220 CDI Break Pack AMG BVA7 12/2012
390 000 kms le 01/07/16 : Nickel.

Hors Ligne

#21 30-11-2014 00:06:03

passion
Technicien service 24h
Lieu : belgiques
Inscription : 10-07-2012
Messages : 296

Re : problèmes multiples sur W204: Quel est le lien ?

bonjour

je rencontre exactement le meme problème sur ma w204 ( voir mon poste dans le forum) beaucoup mon dit que cela etait un probleme d'injecteur ( certains garagistes) ,pour en avoir le coeur net je suis aller chercher mercedes et part conte EUX ne mon trouver absolument aucun défaut sur ma voiture après avoir effectuer leur diag, ce qui n'empeche pas a mon voyant ESP de s'allumer tout les 100km environs.et toujours pas de solution pour moi.

sans vouloir vous allarmer le problème est loins d'etre résolut car votre voyant fera sapin de noel d'ici peut .a suivre donc pour vous et pour moi egalement.


La mécanique est part définition... le bon fonctionnement d'un moteur ou le battement d'un cœur (mais, heureusement, pas les émotions qui vont avec…).

Hors Ligne

#22 30-11-2014 09:49:30

almogui
Technicien diagnostic
Inscription : 28-12-2013
Messages : 317

Re : problèmes multiples sur W204: Quel est le lien ?

Il est vrai que nous ne pensons jamais en cas de souci électronique à débrancher la batterie pour faire un reset.
Nous le faisons tous pour nos PC et nos smartphones, c'est d'ailleurs conseillé une fois par semaine pour les smartphones, mais nous ne pensons jamais a le faire sur nos voitures.
Il est vrai aussi que c'est le dawa, après il faut reprogrammer pas mal de choses !! wink


E 320 CDI, Vito 109 CDI et Classe A 180 CDI.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
10 205 06-12-2016 19:26:56 par robigeo
4 67 06-12-2016 06:55:40 par SuperKaribou
26 20864 05-12-2016 13:32:27 par Alp95
Fiabilité Classe C w204 par lulu 57  [ 1 2 3 ]
70 11896 02-12-2016 18:14:17 par titigrominet
133 57990 02-12-2016 16:28:07 par Rimcanfly

Pied de page des forums




Server Stats - [ Generated in 0.034 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]