mode dégradé (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-11-2020 16:09:30

Espo13
Jeune permis
Lieu : ISTRES
Inscription : 14-05-2020
Messages : 36

mode dégradé

Salut a tous,

  Je continu encore et encore a bricoler mon tank...

  Depuis que je l'ais acheté il a un défaut ( et l ancien proprio m en avait parlé mais ne s'était pas étendu sur le sujet ) il arrive qu'au bout d'un certain de conduite , il se mette en " mode dégradé " .

  Petite apartée , que l 'on soit bien d'accord , le mode dégradé est : plus aucune reprise , les rapports des tombe pas tout seul lors d'une accélération franche , on sent le véhicule bridé. Est ce bien cela ?

  Quand ce défaut apparaît , quand je m'arrête , coupe le moteur ( le temps d'une cigarette ) et redémarre , plus de défaut et la voiture repart comme si de rien était.

  J'avais d'abord incriminé une surchauffe moteur , en plein été , l'aiguille température se rapproché des 100°c, maintenant nous sommes en hivers ( ou presque ) l'aiguille ne monte plus si haut , mais toujours le défaut .

  J'ai fait l'entretien courant ( vidange huile , tous les filtres ( gasoil , huiles, air, habitacle) ) toujours le défaut.

  J'ai roulé avec un nettoyant moteur plus de 50 km a haut régime ( 2500 et 3000 tr/min ) toujours le défaut .

  Dernièrement me suis rendu compte que lorsque j'accélérais fort , il fume très fort donc me suis dis que peut être il y avait une sonde ou capteur style lambda qui voyait la grosse fumée et du coup mettait la voiture en sécurité. J'envisage de faire un nettoyage moteur a l'hydrogène.

  Voila un peut le topo , avez vous des idées ???

  J'ai acheté une petite valise konnwey kw850 , peut elle m'aider a trouver le défaut ???

Merci a vous d'avoir jusqu'ici , s'il faut plus de précision ou de clarté , n'hésitez pas ...


ML 400 CDI de 2004 pack LUXURY

Hors Ligne

Annonce

#2 03-11-2020 17:08:16

jwhosse
Technicien diagnostic
Inscription : 24-07-2015
Messages : 301

Re : mode dégradé

Bonsoir,

Ca m'arrivait de tps en tps.
Et un jour........ toujours pareil, plus de kick down.

Je viens de changer le contacteur sous l'accelerateur mais pas de changement.
Comme je l'ai acheté sur Ebay et que c'est donné pour de l'origine (venant de lituanie....) je ne sais même pas si le nouveau est bien bon !
Prochaine étape, filtre à GO et voir aussi la vanne EGR avant de demander à un copain qui a la valise Mercos de voir tout ça.


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#3 03-11-2020 17:54:02

NBF06
Réceptionnaire
Lieu : Béthune (Dans le nooooord)
Inscription : 18-04-2018
Messages : 499

Re : mode dégradé

Bonjour,

Il faudrait les codes défaut; Ton appareil sait les lire?

Pascal


Mercedes R320 long 2007 6 places WDC2511221A059841

Hors Ligne

#4 05-11-2020 09:37:11

yls
Sans permis
Lieu : Bassin d'Arcachon
Inscription : 19-05-2019
Messages : 18

Re : mode dégradé

Bonjour,

J'avais un problème similaire. Cela venait des vannes EGR. Je les ai débranché en 2013............. Depuis il fonctionne. Aucun problème de pollution et il est passé aux derniers CT.
J'ai de nouveau ce problème. J'ai passé la valise, elle m'indique le débit masse d'air. Les courbes des deux débits sont à peu près identiques à bas régime. Lorsque j'accélère franchement les indications des 2 débits mètre d'air divergent. Le moteur se met en sécurité.

J'en ai trouvé un à 100 € d'occasion. Je le change dès que possible.
Bonne journée.


WDC1631281A435822
ML 400

Hors Ligne

#5 05-11-2020 09:51:33

jwhosse
Technicien diagnostic
Inscription : 24-07-2015
Messages : 301

Re : mode dégradé

Bjr.

Ben du coup j'ai de nouveau le kick down. Va comprendre. ....


ML 400 CDI LUXURY 2003
ML 250 2012
Un seul hêtre vous manque et tout est déboisé..

Hors Ligne

#6 05-11-2020 19:56:37

iwtoich
Jeune permis
Inscription : 06-03-2018
Messages : 37

Re : mode dégradé

Hello,
J’ai eu le même problème sur ma classe S 320cdi.
Tu as de nombreuses possibilités qui mettent le moteur en sécurité.
Pour mon cas, avec les mêmes symptômes, on m’a changé les actuateurs de papillons de gaz, reprogrammer la voiture, changement de la vanne egr... et après 3 interventions le pb était toujours là. Mercedes ne jure que par la valise ?
Au final, il y avait un tuyau presque obstrué par la calamine que les gaz d’échappement ne pouvaient pas s’évacuer normalement et cette compression provoquait une réaction de sécurité soit de la part des papillons de gazs soit la vanne egr.
Dans un grand nombre de cas, le voyant ne s’allumait pas.

C1DE0ECD-09E3-43F1-8713-003503FE3EB3.jpeg

Dernière modification par iwtoich (05-11-2020 20:10:16)


W221 Classe S 320 CDI
W163 Classe ML 320
Valise Diagnostic Mercedes Benz C5 Full Chip avec logiciels DAS et Xentry

Hors Ligne

#7 06-11-2020 11:03:43

Espo13
Jeune permis
Lieu : ISTRES
Inscription : 14-05-2020
Messages : 36

Re : mode dégradé

jwhosse a écrit :

Bjr.

Ben du coup j'ai de nouveau le kick down. Va comprendre. ....

Qu'est ce que le kick down ?

Merci pour vos reponses ,

Alors normalement je branche mon boitier la semaine prochaine et vous dirais les defauts qui en ressortent.

Si le Probleme vient de la vanne EGR , ou des debits mettre , le probleme subsisterait meme apres avoir couper le moteur et redémarrer dans la foulée, non ?


ML 400 CDI de 2004 pack LUXURY

Hors Ligne

#8 06-11-2020 20:20:35

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 21 545

Re : mode dégradé

Bonjour Espo13 smile
Le "kick-down" c'est le rétrogradage automatique de la BVA lorsque tu enfonces la pédale d'accélérateur à fond jusqu'au "clic".


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#9 16-11-2020 19:58:54

Espo13
Jeune permis
Lieu : ISTRES
Inscription : 14-05-2020
Messages : 36

Re : mode dégradé

Ca y est , j ai branché la valise et il me sort 4 defaut :

- p0607: module de controle, rendement
- p0122: capteur de position A/ capteur position pedale accelerateur A- valeur d entree trop basse A/ contacteur de position de papillonetc...
-P0402: système EGR - debit excessif détecté
-P0034: electrovanne de decharge du turbo compresseur - circuit teop faible .

   Voila si quelqu un a des idees , et des solutions , n hesitez pas , je suis preneur...
Merci


ML 400 CDI de 2004 pack LUXURY

Hors Ligne

#10 17-11-2020 12:26:31

Clipper29800
Comptable
Inscription : 14-07-2016
Messages : 354

Re : mode dégradé

Bonjour.
Avec les codes défauts de la valise on voit un problème sur l'alimentation d'air depuis le turbo (peut-être usé) jusqu'à la vanne EGR en passant par les durits (fendues) ce qui implique généralement un défaut d'accélération avec mise en sécurité au-delà de 2000 tr/mn et une fumée noire à l'échappement. Vraisemblablement il n'y a qu'une panne qui entraine tous les autres défauts. Ceci est vrai pour tous les diesel turbo (5,6 ou 8 cylindres). Seul les accessoires(turbo, waste-gate, durits, vanne EGR) sont différents.

Hors Ligne

#11 17-11-2020 19:29:42

Espo13
Jeune permis
Lieu : ISTRES
Inscription : 14-05-2020
Messages : 36

Re : mode dégradé

Oui clipper , je confirme la mise en secu au dela de 2000 tr/min et grosse fumee noire a l echappement .
  A ton avis , par ou commencer pour trouver la solution ?
  Est ce que ca vaut le cout de le reparer , ou cela va t il couter trop cher ?


ML 400 CDI de 2004 pack LUXURY

Hors Ligne

#12 18-11-2020 11:27:59

Clipper29800
Comptable
Inscription : 14-07-2016
Messages : 354

Re : mode dégradé

Bonjour.
Personnellement je commencerait par vérifier la durit située entre le radiateur et la vanne EGR et par la même occasion la propreté de la vanne. Si elle est encrassée elle ne se ferme pas et laisse passer beaucoup de gaz d'échappement dans l'admission, mais je privilégierait une entrée d'air (durit fendue) parce que 2000 tr/mn c'est le moment de déclenchement du turbo. S'il fait bien son boulot le carburant injecté par la pression sur l'accélérateur sera brûlé entièrement, si il y a une fuite d'air sous pression entre le turbo et les cylindres la quantité de carburant demandée par l'accélérateur sera la même mais il n'y aura pas assez d'air pour le brûler d'où les fumées noires et le régime limité à 2000 tr/mn.

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.053 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]