trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05 (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 22-08-2014 19:12:20

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour,

je suis propriétaire d'une C220 CDI Break année 2005 élégance avec 250 000km au compteur, je me permets de faire appel à vos expériences car depuis peu le moteur a des trous à l’accélération, à partir de 2500tr/mn et à partir de la troisième, ensuite si je ne relâche pas l’accélérateur le moteur se met en sécurité au bout de 15-20 secondes.

J'ai fais une série d'enregistrements avec un logiciel odb2 en sélectionnant les paramètres suivants :
- régime moteur
- pression tubulure d'admission
- pression de carburant dans la rampe commune
- débit d'air d'admission

Voici ci-dessous un extrait du graphique d'un enregistrement :

diagc220.jpg

Les cercles jaunes correspondent aux trous et la flèche jaune à la mise en sécurité moteur, on constate qu'à chaque trou il y a une chute barométrique dans le circuit HP du common rail, par exemple dans le troisième cercle en partant de la gauche on constate que la pression passe de 1560 bar à 1180 bar, soit une chute de 25%, c'est énorme !

Sachant qu'en terme de code défaut j'ai un furtif P0234 "condition de suralimentation du moteur : limite dépassé" (Cf. ci-dessous les différentes données enregistrées) qui correspondrait plus à un grippage de la GV, pensez-vous que la pompe HP a un souci (pb de joints torique fatigué, ..) ou alors il y a un lien avec le turbo ?

Merci d'avance

Cdt

PS : désolé pour le raté des photos, maintenant elles sont bien visible
P0234_C220_OM646.jpg

Dernière modification par Djamopoy (23-08-2014 00:19:20)

Hors Ligne

Annonce

#2 22-08-2014 20:12:33

dav67960
Sans permis
Lieu : STRASBOURG
Inscription : 21-09-2012
Messages : 11
Site Web

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

hello

As tu vérifié si tu ne perds pas de gasoil , genre fuite au niveau de la pompe HP?, joint d'injecteur?
Cette voiture a déjà été reprogrammée?
Chute de pression = capteur défectueux? ( tu en as deux) mais c'est peut être une conséquence et pas une cause...
Je pense quand même au niveau de ton message à un problème de débitmètre, débranches le a froid ou après 2 min d'arrêt du moteur sinon tu le détruit, ensuite tu démarres tu roules si ca fait pareil c'est le débitmètre , mais le bridage peut être lié à autre chose et tu auras les mêmes symptômes même si ton débitmètre est OK...c'est pas évident...en resumé le moins cher c'est le passage à la valise pour être sur que c'est ou pas le débitmètre.

Hors Ligne

#3 22-08-2014 20:54:16

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

le descriptif laisse penser a un souci de géométrie du turbo, mais comme ce genre de soucis est trés rare chez mercedes(ce serait chez VAG c'etait coup sure GV), je dirais plutôt capteur de pression suralimentation ou debimetre

Hors Ligne

#4 23-08-2014 02:10:24

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour messieurs,

merci pour vos réponses rapides.

Non le moteur n'est pas débridé et pas de fuite de gasoil.

Excusez-moi, je vous ai parlé de pb de régulation de suralimentation ou de dépression(défaut d'étanchéité du circuit ou de la pompe) dans le circuit d'injection de carburant sans vous dire en détails ce que j'ai testé auparavant, meaculpa !

Pour le débitmètre j'ai fais le test en le débranchant et toujours pareil.

Pour le capteur de pression "b28" qui se trouve entre l'admission d'air et l'intercooler on voit qu'il fonctionne correctement sur le graphique (courbe verte: pression tubulure d'admission), je l'ai d'ailleurs changé pour rien car au départ j'ai eu à la valise le code défaut P0299 "Pression de suralimentation trop faible" (cf image ci-dessous) et après vérification visuelle sous le filtre à air j'ai trouvé la durite d'air débranché du turbo (CONSEIL: toujours vérifier à l’œil nu avant de faire des frais !?), détail non négligeable : je ne sais pas depuis combien de temps je roulais sans filtre à air ?

J'ai aussi débranché électriquement l'EGR au cas ou elle resterait coincée en ouverture car un bruit de "cliquetis" apparaît à partir de 1800tr/mn, et comme mon circuit de recyclage n'est pas refroidi je me suis dit que ce cliquetis (due souvent à un air d'admission trop chaud qui provoque une double explosion dans la chambre de combustion) et les trous dans l'accélération avaient la même origine mais sans succès, surtout que si la soupape de l'EGR est vraiment coincée le fait de débrancher la prise électrique n'a probablement eu aucun effet !? En plus, lorsque le moteur se met en sécurité il n'y a plus de "cliquetis", le moteur ronronne silencieusement !

J'ai trouvé de l'huile qui coulait (très faiblement) à l'entrée du collecteur d'admission d'air, je suppose qu'il provient du reniflard qui est relié à la durite d'entrée d'air du turbo, mais je n'ai pas fais le test en resserrant la durite du reniflard.

J'ai fait faire la vidange au garage avec changement du filtre à gasoil entre-temps, mais toujours pareil.

J'ai mis 2 pleins d'EXCELLIUM + flacon facom de nettoyage injecteurs, sans succès non plus.

NB: après un arrêt/redémarrage le moteur n'est plus en "défaut"

Voilà, avant de l'emmener bongré/malgré à la concession, j'aimerais vraiment faire le maximum pour trouver la solution.


DIAG.png

Dernière modification par Djamopoy (23-08-2014 02:21:01)

Hors Ligne

#5 23-08-2014 07:19:42

Joz
Moderateur
Lieu : Banlieue de Toulouse
Inscription : 16-03-2012
Messages : 4 468

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

L'électrovanne de commande du turbo ? J'ai eu ça sur la classe A avec mise en sécurité du moteur.


Étoile du Sud mini_Classe-A1.jpget Étoile du Berger mini_ML1.jpg

Hors Ligne

#6 23-08-2014 10:54:48

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

verifie s'il na pas de fuite dans la tublure d'air compressé car c'est presque un Classic sur les 220cdi

Hors Ligne

#7 24-08-2014 04:05:39

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour,

ce n'est pas tant la mise en sécurité du moteur qui m'inquiète que les trous à l’accélération, ce que je veux dire c'est que l'éventuel problème d'admission (turbo ou collecteur) ne peux pas expliquer à mon sens la chute brutale de pression dans la rampe car au même moment (cf graphique) la pression du tubulure d'admission ne change pas.

Je sais qu'il y a une soupape de régulation de pression ou tout simplement la pompe HP qui serait peut-être défectueuse mais comment en être sure car j'utilise un logiciel de diag basique.
Pensez-vous que je peux passer à coté d'un code défaut du circuit HP sans le "star diagnosis" ?

cdt

Hors Ligne

#8 24-08-2014 07:36:21

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

a 250 000km est ce que le filtre au a gasoil au niveau du reservoir a deja ete changé... possible probléme de alimentation en gasoil...

Hors Ligne

#9 27-08-2014 13:46:04

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour Richardo,

J'ai beau chercher mais je ne trouve aucun schéma parlant d'un filtre au niveau du réservoir sur ma W203 type 2, peut être sur d'autre modèle, en tout cas je pense l'emmener chez un diéséliste c'est environ 150 € le diagnostique complet.


M3_W203.png?rnd=2319082439473179

Hors Ligne

#10 27-08-2014 19:21:34

richardo
Banni(e)
Inscription : 23-06-2013
Messages : 620
Avertissements : 2

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

je viens de regarder sur le wis  et je n'ai pas trouvé non plus, peut etre que le pre-filtre est incorporé a la pompe a gasoil du reservoir;

a mon avis il y a un problème de arrivé de carburant a la pompe haute pression, ou mémé la pompe haute pression qui a un souci, c'est peut etre pour ça que la pression au niveau de la tubulure d'admission reste dans les normes

si on regarde ton graphique on peu constater que la première courbe a chuter est la courbe de la pression de la rampe! la pression a la tubulure d'admission chute seulement quelques instants plus tard, on peu donc en déduire que que la cause c'est le manque de pression de la rampe et le calculateur ajuste "aprés" la pression de suralimentation par rapport a la "nouvelle pression de carburant"... mas bon je ne suis pas sure de mon diagnostique

Hors Ligne

#11 29-08-2014 20:27:47

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Un simple passage au stardiag ne coute pas si cher, et te permettra déja probablement de savoir vers ou orienter ta recherche de panne grace aux défauts mémorisés ou actuels. L'idéal est d'aller chez MB quand la panne est présente, et de ne pas éteindre le moteur pour voir quel défaut est en actuel. Tu pourras ainsi te concentrer sur le circuit de suralimentation ou sur le circuit haute pression selon le cas.


Forum-mercedes.com

Hors Ligne

#12 31-08-2014 20:16:38

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour,

j'ai déjà fait un diag avec un câble elm327 et le logiciel EOBD-facile, résultat: P0234 "condition de suralimentation du moteur : limite dépassé"
D'ailleurs je me suis penché sur l'analyse des enregistrements de paramétres (cf ci-dessous) que j’avais effectué (7 d'au moins 3 mn ), et voici les points qui ressortent :

1- la courbe verte qui correspondant à la pression du tubulure d'admission plafonne, en effet le capteur de pression "b28/8" est calibré pour des valeurs qui vont de 0.2 et 2.5 bar, et dans l'absolu au dessus de 2.5 c'est trop.

2- le calculateur CDI "N3/9" accepte un pression maximum de 2.5 bar, au dessus forcement danger pour le moteur (le pb c'est que je connais pas le scenario de la cartographie de cet ECU).

3- sur tous les enregistrements les trous à l’accélération se produisent uniquement lorsque la courbe(verte) de pression plafonne donc en overboost ( le gros souci c'est que je ne sais pas jusqu’où cette pression montent 3 bar ou plus ?!), en tout cas comme par hasard ça arrive à ce moment là !

4- à la fin du graphique après le dernier plafonnement (qui dure un peu moins de 20s) on voit la courbe verte s’effondrer due à la mise en sécurité du moteur par le calculateur, en cherchant une explication poussée du code défaut P0234 sur un site anglais je tombe sur ça : "P0234(Turbocharger/Supercharger Overboost Condition) est réglé lorsque la valeur de sortie est hors de portée disponible (supérieure à la valeur maximale) pendant 15 secondes => carburation limité + voyant moteur allumé", en clair lorsque la limite maximum de pression de suralimentation dure plus de 15 seconde => mise en sécurité du moteur
NB: le site indique aussi que la cause principale est une régulation de suralimentation inadéquate.

5- sur d'autres enregistrements la mise en sécurité est précédé d'environ 15-20 secondes d'overbosst continu, et uniquement en 3eme, 4eme ou 5eme vitesse.

Tous ces faisceaux d'indices indiquent que la géométrie variable du turbo est coincé en mode bas régime d’où le fait qu'il n'y a pas de pb à bas et moyen régime.

J'ai essayé de trouver un tuto sur le dé-grippage ou nettoyage de la GV de ce moteur (om646) mais sans succès, je ne sais pas non plus comment savoir si la commande de régulation est électrique ou pas (sur la RTA il parle de tige avec vis sans fin sans préciser).

est-ce QQ1 pourrait m'aider à trouver des schémas de ce régulateur de GV ?

cdt

diagc220.jpg

Dernière modification par Djamopoy (31-08-2014 20:31:15)

Hors Ligne

#13 01-09-2014 16:48:11

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Quel est le numéro de chassis de ton véhicule? Je vais essayer de te trouver des renseignements.


Forum-mercedes.com

Hors Ligne

#14 01-09-2014 20:21:34

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonsoir et merci,

c'est 203208

Hors Ligne

#15 02-09-2014 17:25:57

DaddyKool
Admin
Inscription : 11-02-2012
Messages : 4 814
Site Web

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Je ne peux pas faire grand chose avec un numéro de chassis incomplet.


Forum-mercedes.com

Hors Ligne

#16 06-09-2014 11:39:07

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

voici le complet :

WDB2032081F672356

Hors Ligne

#17 07-09-2014 23:17:05

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour,

cet après-midi j'ai dé-clipsé la tige de commande de régulation de suralimentation du turbo, résultats :
- la gv n'est pas du tout grippée, je pouvais la bouger d'avant en arrière avec un doigt sans rencontré de résistance
par contre j'ai fait un test routier en bloquant la gv de l'autre coté (ailette ouverte), et comme prévu j'ai eu le code p0299 (pression de suralimentation trop faible).

Donc pour moi c'est le système de commande de régulation qui ne fonctionne pas !

est-ce que qq1 pourrait m'aider à trouver un schéma de démontage et un schéma électrique de cette fameuse commande de régulation pour la tester ce serait sympa

cdt

Hors Ligne

#18 28-10-2014 13:22:50

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Bonjour Messieurs,

me re-voilà après 2 mois d'absence, j'ai due laisser de coté ce pb car j'étais en voyage.
Entre temps j'ai pu cibler mon pb, en effet la régulation de suralimentation est gérée par un boitier électrique qui s'appelle "actuateur électronique de géométrie variable de turbo" en anglais [REA (Rotary Electronic Actuator) or SREA (Simple Rotary Electronic Actuator)], c'est lui qui va (en fonction des commandes envoyés par l'ECU CDI) diminuer ou augmenter la pression de suralimentation en jouant sur l'inclinaison des aubes de la GV via une tige métallique, cette tige métallique monte ou descend grâce au système de "roue et vis sans fin" (cf. photos ci-dessous de l'intérieur et de l’extérieur du boitier ) actionné électriquement et situé dans ce fameux boitier (actuateur) qui est fixé sur le bloc turbo.


exemple de l'intérieur d'un actuateur électronique de GV :
actuateur electronique

exemple d'un turbo avec actuateur électronique (entouré en rouge) et la tige (flèches rouges)
turbo%20avec%20actuateur%20elctronique.png


Mon souci actuelle c'est que je n'arrive pas à trouver de tuto pour démonter ce boitier, si une âme charitable pouvait m'aider ce serait sympa

PS : voici ci-dessous pour ceux que ça intéresse une série de diagnostique pour déterminer si l'actuateur de GV est hs ou non (Désolé c'est moyennement traduit par google voici le fichier pdf d'origine en anglais http://www.btnturbo.com/assets/factsheet_6_rea_srea.pdf ):

Les turbocompresseurs sont très fiables: moins de 1% de turbos échouer en raison d'une fabrication
faute avec le turbo lui-même.
95% des défaillances de turbo sont en raison de problèmes de manque d'huile, la contamination de l'huile
ou des dommages par corps étranger.
Avant d 'installer un nouveau turbo, découvrir la cause de la première unité à l'échec ou vous risquez
LE REMPLACEMENT FAILING TOO.
Le TNV (Buse Variable Turbine) turbocompresseur est conçu pour correspondre à la taille de la turbine en fonction de la puissance nominale maximale de la
moteur, sans compromis sur la réponse à basse vitesse. Derniers modèles VNT utilisent contrôle électronique complet des palettes pour:
• réponse rapide
• Précision
• Retour à l'ECU du véhicule.
REA / dysfonctionnement de SREA
Mouvement des aubes est contrôlée par le REA (Rotary électronique actionneur) ou SREA (actionneur électronique rotatif simple). Failure (ou
échec apparent) de l'actionneur est indiquée par:
• ECu erreur symptômes contrôle.
• Low Boost
• High Boost
• Bruit.
Que devez-vous faire si vous soupçonnez un défaut dans le REA ou SREA?
1. Demandez au client de décrire complètement le problème, y compris les conditions exactes de la panne:
• Quelle était la vitesse du moteur et de la charge - était le conducteur accélère ou freinage?
• Est-ce le moteur chaud - depuis combien de temps il a été précédemment commencé?
• Y at-il un équipement électrique fonctionnant à la fois, par exemple, vitres électriques?
• Au moment de l'incident susceptible de turbo, y avait-il d'autres défaillances de composants électriques?
2. Vérifiez l'histoire de service du véhicule pour les problèmes du passé, les codes d'erreur ECU précédemment enregistrées et remplacé les composants du moteur, en particulier
en ce qui concerne la vanne (s) EGR.
3. Vérifiez les enregistrements de véhicules pour voir si la batterie ou l'alternateur a été changé, ou si la tension a déjà décroché suffisamment basse pour éviter
le démarrage du moteur. Vérifiez la tension maintenant; si elle est correcte, l'actionneur doit se réinitialiser.
4. Branchez les diagnostics pour l'unité de commande du moteur du véhicule (ECU) et d'enregistrer tous les codes de défaillance, et leur fréquence.
5. Avec le moteur immobilisé et froid, vérifiez si vous pouvez voir ou sentir le lien entre le REA / SREA et le turbo. Si elle est accessible, vérifier
il est pas détaché à chaque extrémité.
Photo1: pattes de verrouillage: presser vers l'intérieur pour retirer le connecteur
Ce fait partie d'une série de Turbo défaut Fiches de BTN Turbo.
Protégez votre réputation et votre entreprise - assurez-vous de les lire tous.
Le turbocompresseur personnes
BTN Turbo fournit marque nouvelle turbocompresseurs de remplacement, faites de l'original
fabricants aux normes de qualité les plus élevés. Bien que nous les garantissons confiance,
notre garantie standard ne couvre pas la défaillance du turbocompresseur causés par des défauts des moteurs externes.
DS083 NUMÉRO 001 TQA0028
REA - actionneur rotatif électronique
SREA - Simple actionneur rotatif électronique
Testez le lien pour vérifier qu'il ya un peu de jeu à chaque extrémité. Si il n'y a pas de jeu, vérifier
de corrosion au niveau de chaque extrémité de la liaison; ce peut être restreint mouvement.
Retirer et vérifier que le levier assemblage aube d'exploitation est gratuit. Si le lien est serré, mouvement
l'ensemble de manivelle par eu quelques fois. Si elle libère, reconnectez le lien et tester à nouveau. Si le
manivelle est très serré ou ne bouge pas du tout, contactez BTN Turbo pour obtenir des conseils. Needs a context
un effet de levier, car cela pourrait causer d'autres dommages. Le turbo devra être enlevé pour diagnostiquer
la raison de mouvement de palettes restreint.
6. Vérifier le connecteur électrique REA / SREA est bien situé. Appuyez sur les deux languettes d'extrémité, le retirer et
vérifier les dégâts. Vérifiez l'eau ou des taches en dessous du joint de connecteur et dans la REA / SREA
connecteur bien.
Vérifiez les murs de connecteurs REA / RSAE pour les dommages ou fissures. Bien que la fiche est débranchée,
inspecter tous les fils individuels sur le métier de câblage du véhicule pour les dommages ou les pauses. Rebranchez,
assurer les onglets de localisation déclic en toute sécurité. Voir photo 1.
Tirez doucement sur chaque fil du faisceau à son tour pour vérifier qu'il est bien situé dans le connecteur.
Vérifiez chaque fil est scellé comme il entre dans le connecteur; si il existe au moins cinq fils, le non utilisé
les postes sont munis d'un bouchon d'étanchéité. Voir photo 2.
7. Mettre le contact sans démarrer le moteur et vérifier l'état des feux de détresse,
y compris la bougie de préchauffage si besoin. Vous devriez voir ou entendre le mouvement REA à l'aube minimum
position ouverte.
Démarrez le moteur et regarder ou écouter de nouveau pour le mouvement REA. Vérifiez à nouveau si aucun avertissement
lumières sont allumées, indiquant un défaut électrique possible.
Couper le contact. Le REA doit se déplacer rapidement à la position des aubes ouvertes, souvent avec un
bruit aigu. Sur certaines applications, le REA peut faire deux ou trois fois au cours de la
cycle d'arrêt après l'arrêt du moteur. Ceci est le propre de la voie de l'aube.
Si tous les tests jusqu'à l'étape 7 sont passés, arrêter à ce point et diagnostiquer la VÉHICULE
SYSTEMS - Il est peu probable il ya un défaut avec l'actionneur ÉLECTRONIQUE.
Photo 2: Des joints d'étanchéité autour de
les fils

Hors Ligne

#19 22-03-2015 15:43:15

Djamopoy
Sans permis
Inscription : 11-08-2014
Messages : 13

Re : trous à l'accélération (>2500tr/mn) puis mis en sécurité - c220 cdi 05

Le PB est solutionné !

effectivement c'était bien l'actuateur électronique de turbo qui était la source du PB.
Après démontage du turbo + remplacement de l'actuateur et remontage du turbo, j'ai essayé la voiture et c'est OK plus de trou à l’accélération, j'ai refait des enregistrement de paramètres (charge moteur + pression tubulaire + pression common rail + quantité air massique) :
diag ok

toutes les courbes sont normal surtout celle de la pression tubulaire !!!

Conclusion :

Source du PB : l'actuateur électrique du turbo était hs en position haute => aubes de la GV du turbo position ouverte => pression trop élevé en régime moteur moyen et haut => lorsque la pression d'admission d'air dépassé 2,54 bar (seuil max de la sonde) => l'ecu du CDI rupté l'injection (d'ou les trou à l’accélération) => lorsque le seuil de pression d'air dépassé le seuil max pendant plus de 15s => l'ecu du CDI mettait le moteur en mode dégradé + code défaut + défaut moteur sur l'odb (icone orange).

Voili-voilou si ça peut aider qq1, tant mieux !!!

@+

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
4 51 Aujourd'hui 09:17:02 par Gueko 77
20 633 02-12-2016 10:49:35 par Anasviking
24 351 28-11-2016 22:53:24 par cyril giraud
46 1928 25-11-2016 18:11:41 par victora
14 25452 25-11-2016 09:38:49 par Yahya_Merengue

Pied de page des forums




Server Stats - [ Generated in 0.086 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]