problème feu avant et stop allumé (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-10-2020 22:15:31

kilik77
Sans permis
Lieu : 77720 mormant
Inscription : 15-09-2020
Messages : 10

problème feu avant et stop allumé

Bonjour,
J'ai un gros soucis avec ma mercedes c180k,

J'ai débranché la batterie pour effectuer du nettoyage dans le compartiment moteur et faire un tour des durites (la voiture ne tiens pas le ralenti) et apres revranchement de la batterie je me suis rendu compte qu'un chose bizarre se passait.

Mon anti brouillard avant droit reste allumé meme quand je suis en dehors du vehicule sans que la clé ne soit sur le contact, et quand j'ai démarré les phares avant restent allumé meme en position 0.

De plus j'ai un message sur mon tableau de bord "feu stop aller a l'atelier"  et mes 3 feu de stop sont constamment allumé quand le contact est mis.

Alors je ne comprend absolument pas se qui s'est passé pour que la voiture passe en mode sapin de Noël mais si vous avez une idée je suis preneur

Hors Ligne

Annonce

#2 03-10-2020 22:17:59

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 20 721

Re : problème feu avant et stop allumé

Bonsoir Kilik77 smile
Quand tu dis "j'ai effectué du nettoyage" : comment et avec quoi as-tu nettoyé ?


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#3 03-10-2020 22:27:37

kilik77
Sans permis
Lieu : 77720 mormant
Inscription : 15-09-2020
Messages : 10

Re : problème feu avant et stop allumé

J'aurais pas du ecrir que j'ai nettoyé dans le compartiment moteur, j'ai demonté des pieces pour acceder au boitier papillon afin de le nettoyer mais je n'ai utilisé aucun produit a l'intérieur du moteur.
Je comprends pas trop du coup ce qui se passe.

Hors Ligne

#4 03-10-2020 23:34:11

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 20 721

Re : problème feu avant et stop allumé

Vérifie si tu n'aurais pas débranché ou dérangé des connexions (fil par fil).
Ça peut arriver quand on démonte dans des espaces restreints...


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#5 04-10-2020 00:11:18

Paulo_99
PDG (the big boss)
Inscription : 01-02-2019
Messages : 4 508

Re : problème feu avant et stop allumé

Bonjour kilik77 smile,

Vraiment à tout hasard...
- Il faut toujours attendre minimum 5 minutes APRES une coupure moteur AVANT de débrancher une batterie, pour laisser le temps aux calculateurs de se mettre au repos.
- Il faut débrancher dans le bon ordre... -ve, puis +ve
- C'est une bonne idée d’utiliser un système de maintien de charge, mais pas obligatoire
- Rebrancher +ve d'abord puis le -ve
- Attendre au moins 5 mins avant de démarrer le moteur.

Déroger à ces indications peut causer des problèmes.

Première chose à essayer.. débrancher à nouveau la batterie et attendre 30 mins minimum, puis rebrancher. Parfois, cela suffit.
Autre truc à essayer... tapoter sur les relais liés au feux en question. Cela peut aider pour vider du magnétisme.

Consulter la notice d'utilisation concernant la batterie. En général, vers la fin. Il y est indiqué les éventuelles réinitialisations à faire.

Si tout cela ne donne rien, on va espérer qu'un autre membre arrive avec de bonnes idées. @cheyenne50 peut-être puisqu'il connaît à fond la W203.

CDLT
____

PRÉCAUTIONS LIÉES AU DÉBRANCHEMENT DE LA BATTERIE

Attendre 5/10 minutes après une coupure moteur avant de débrancher une batterie, le temps de la mise en veille des calculateurs.
Dépose : débrancher d'abord le -, puis le +.
Pose : brancher d'abord le +, puis le -.
Après le branchement de la batterie, attendre 5 minutes avant de démarrer, le temps que les calculateurs reprennent leurs esprits.

PRÉCAUTIONS LIÉES A LA CONSERVATION DES DONNÉES EN MÉMOIRE

S'il y a un risque de pertes de données en mémoire, il y des solutions peu onéreuses...

PVbat02.jpg
Appareil de sauvegarde de mémoire

... et il faudra acheter une pile 9 volts pour aller avec, sinon on peut connecter les pinces croco sur une autre batterie 12V de secours.

L'autre solution consiste à prendre juste une pile 9V et de la connecter en direct sur les cosses de la batterie avec un jeu de pinces croco avant d'enlever les dites cosses de la batterie. A ce moment là la pile 9V donne assez de courant pour maintenir tout ce qui est en mémoire.

PVbat01.jpg

Toujours utiliser une pile NEUVE !


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#6 04-10-2020 09:32:35

Axel-Swailli
Commercial
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 760
Site Web

Re : problème feu avant et stop allumé

Hello

Il se peut qu'après le débranchement / rebranchement de la batterie certains préréglages retombent en mode par défaut, pour les feux qui s'allument dés la mise en route vérifier sur l'ODB dans le menu si ceux-ci ne sont pas mis en position "mode diurne => sur OUI" à ce moment là les feux restent allumés en permanence, idem pour le projecteur anti-brouillard qui peut avoir été mis en "mode stationnement" (pas disponible sur tous les véhicule par l'ODB mais par la manette de commande des feux auto/veilleuse/code/antibrouillard tourné vers la droite et feux de stationnement gauche/droit tourné vers la gauche l'arrêt étant en position 0) laissant les feux d'un des coté de la voiture allumé pour que celui-ci soit bien visible lors d'un stationnement en bord de route la nuit
Pour les feux stop peut être une simple coincidence mais à voir le capteur de pédale de frein si il ne reste pas grippé en position "contact" car il suffit d'une pression très légére sur la pédale pour que les feux stop s'allument et si le contactateur ne revient pas en position neutre au complet les feux peuvent s'allumer voir clignotter en roulant par mauvais contact


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#7 04-10-2020 19:15:46

kilik77
Sans permis
Lieu : 77720 mormant
Inscription : 15-09-2020
Messages : 10

Re : problème feu avant et stop allumé

Petit retour pour l'instant,

La methode consistant a debrancher la batterie 30 minutes et rebrancher m'as permis de regler le problème de l'anti brouillard, il ne s'allume plus sans contact donc nickel smile

J'ai bien vérifié dans les paramètres et apres avoir désactivé les feux de jours ils se sont bien eteint donc problème réglé aussi.

Par contre pour les feux de stop, j'ai toujours le meme problème.
Je n'ai pas encore vérifié le contacteur mais je ne suis pas sur qu'il soit en cause (en principe je ne devrais pas avoir de message sur le tableau de bord dans ce cas), enfin je vais quand meme regarder par principe.

Par contre fait etonnant, je suis parti faire un tour avec histoire de recharger un peu la batterie et apres m'etre arrêté  quand j'ai redémarré le message avait disparu puis est réapparu au bout de 5 minutes.

J'ai retiré le fusible des feux de stop par curiosité et ils restent toujours allumé pourtant ils auraient du s'éteindre non?

J'espere qu'il fera beau demain que je puisse mettre mon nez dedans en esperant vraiment trouver la solution.

Merci pour l'aide 2 problème de résolu sur 3 c'est un bon début big_smile

Dernière modification par kilik77 (04-10-2020 20:49:29)

Hors Ligne

#8 04-10-2020 21:23:40

Axel-Swailli
Commercial
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 760
Site Web

Re : problème feu avant et stop allumé

re,

Bon c'est déjà un bon début wink par contre feux stop allumés fusible retiré yikes donc là il n'y a pas 150 possibilitées :

Soit il y a un soucis sur le faisceau électrique et des fils qui se touchent provoquant l'allumage des feux non reconus par l'ODB (d'où le message)
Soit il y a un soucis sur une masse de la voiture (oxydation, mauvais serrage, fils coupés ...)

Donc à vérifier déjà dans ces deux directions big_smile


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

#9 06-10-2020 18:50:03

kilik77
Sans permis
Lieu : 77720 mormant
Inscription : 15-09-2020
Messages : 10

Re : problème feu avant et stop allumé

bon petit retour du jour,

J'ai voulu me remettre sur ma voiture aujourd'hui pour passer un coup de valise histoire de voir si une erreur supplémentaire est apparu ou non (sait on jamais) puis verifier les câblages.

Et la surprise!

Sans avoir aucunement touché à quoi que ce soit le message d'erreur sur le tableau de bord à disparu et les feux de stop fonctionnent normalement, j'ai rouler sur 90km et aucun retour d'erreur ou quoi que ce soit.

Verdict je pense que ma voiture est possèdé et qu'elle a décidée de m'en faire voir de toutes les couleurs big_smile

Je vous tiens au courant si le problème reviens a la charge mais en attendant on vas dire problème résolu wink

Hors Ligne

#10 07-10-2020 07:30:12

Axel-Swailli
Commercial
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 760
Site Web

Re : problème feu avant et stop allumé

Hello

Il y a de forte chance que ce problème intermitent soit dû soit à des fils dénudés qui se touchent soit une mauvaise masse à voir si quand il pleut ou que c'est humide le problème ne revient pas ce qui confirmerait bien la cause du problème smile


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.038 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]