Androïd Auto (Page 1) / Classe A W177 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-10-2020 16:47:21

DAVID410
Stagiaire
Inscription : 28-06-2020
Messages : 56

Androïd Auto

Bonjour tout le monde,

3 mois après avoir reçu ma Classe A, je me décide à utiliser Androïd Auto.
Il est installé sur mon Huawei Mate 10 Pro, et fonctionnait très bien sur mon ancien véhicule (Ford Transit Custom).

J'ai connecté mon téléphone en USB sur le port USB de la console centrale, pas sur celui du vide-poche central.
Mais la en le lançant un message d'erreur apparait :

IMG_20201003_162508.jpeg

IMG_20201003_162514.jpeg


Pourtant j'ai bien l'option adéquate :

Screenshot_20201003_162410_com_android_chrome.jpg


Quelqu'un aurait une idée s'il vous plait ?


Classe A 200 AMG-Line, pack Premium+

Hors Ligne

Annonce

#2 03-10-2020 17:20:04

Flo354
Mécanicien
Inscription : 08-08-2020
Messages : 249

Re : Androïd Auto

Salit David,

Ça me le fait de temps en temps... Il faut débrancher et rebrancher plusieurs fois jusqu'à ce que ça fonctionne.

Un redémarrage du téléphone peut aussi aider.


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#3 06-10-2020 08:48:08

DAVID410
Stagiaire
Inscription : 28-06-2020
Messages : 56

Re : Androïd Auto

Flo354 a écrit :

Salit David,

Ça me le fait de temps en temps... Il faut débrancher et rebrancher plusieurs fois jusqu'à ce que ça fonctionne.

Un redémarrage du téléphone peut aussi aider.

Pas mieux.
J'ai rebooté le téléphone, débranché/rebranché plusieurs fois, toujours le même message d'erreur...


Classe A 200 AMG-Line, pack Premium+

Hors Ligne

#4 27-10-2020 10:53:25

DAVID410
Stagiaire
Inscription : 28-06-2020
Messages : 56

Re : Androïd Auto

Bonjour,

après avoir désinstallé puis réinstallé l'application, tout est fonctionnel. smile
Merci à tous !


Classe A 200 AMG-Line, pack Premium+

Hors Ligne

#5 27-10-2020 13:34:17

Flo354
Mécanicien
Inscription : 08-08-2020
Messages : 249

Re : Androïd Auto

J'ai régulièrement des problèmes moi aussi, mais pas logiciels de mon côté.
Il semble que la connectique est très sensible. Parfois, une secousse (par exemple un dos d'âne) déconnecte carrément Android Auto. C'est assez ennuyeux (les changements de câble n'ont jamais rien changé).

D'ailleurs, j'avais changé également mon port de charge du téléphone et ça n'a pas résolu le problème.


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.047 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]