Waze n'apparait pas dans Android Auto. (Page 1) / Classe A W177 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-09-2020 12:10:29

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Waze n'apparait pas dans Android Auto.

Bonjour,

Je possède une classe A berline W177 depuis le début de ce mois. Lorsque je lance Android Auto, Waze n'apparaît pas dans les applications proposées. J'ai pourtant cru comprendre selon http://www.forum-mercedes.com/topic-617 … -auto.html que nous pouvions utiliser Waze. Sauriez-vous s’il est nécessaire de faire une manipulation spécifique ?

- J'ai l'option "Intégration Smartphone".

- Mon téléphone est un Honor View 10.

- Je suppose que les deux logiciels sont à jour. Je vérifie régulièrement les mises à jour via le Play Store Google.

J'ai déjà essayé les choix suivants:

- Vider la mémoire cache des deux applications.

- Effacer les données d'Android Auto. Le téléphone ne me permet pas de désinstaller l'application.

Merci d'avance pour votre aide,

Spawnkam.

Hors Ligne

Annonce

#2 19-09-2020 14:42:17

D@vid35
Magasinier
Inscription : 17-08-2019
Messages : 139

Re : Waze n'apparait pas dans Android Auto.

Bonjour Spawnkam,

Waze ne fait partie des applications dans Mbux. C'est dans Android auto que tu vas le trouver comme deezer ou maps ou d'autres applications compatible Android Auto. Normalement, quand tu branches ton smartphone, Mbux te propose de lancer Android Auto. Déjà est ce qu'il ce lance?


CLASSE A W177 180 D PROGRESSIVE LINE

Hors Ligne

#3 19-09-2020 14:49:41

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Bonjour D@vid35,

Merci pour ta réponse.  Oui, Android Auto se lance automatiquement lorsque je connecte le téléphone et comme noté dans mon premier message, Waze n'apparait pas dans les applications du menu Android Auto.
J'ai:
- Téléphone,
- Google Maps,
- Météo
- ...

Cdt,

Spawnkam.

Hors Ligne

#4 19-09-2020 14:54:59

gillesh71
Technicien service 24h
Lieu : Chalon s/s
Inscription : 23-10-2015
Messages : 292

Re : Waze n'apparait pas dans Android Auto.

Bonjour, je serais toi, je désinstallerais Waze de ton téléphone puis irais le recharger à partir du playstore. Tu serais déjà sûr d'avoir la dernière version de Waze.


W176 A250 4 matic

Hors Ligne

#5 19-09-2020 19:16:09

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Bonsoir,

Ma version de Waze coïncidait avec le play store (release 4.66.0.1). Néanmoins, comme conseillé, j’ai désinstallé Waze et je l’ai réinstallé. Cela n’a pas amélioré la situation. Je vous partage deux captures d’écran qui peuvent peut-être aider.
Cette première image montre que le lanceur d'applications Android Auto détecte Waze:
mini_Screenshot_20200919_154044_com_google_android_projection_gearhead.jpg

Cependant, Waze n'apparait pas dans les applications reprises sur le tableau de bord de la voiture:
mini_IMG_20200919_190629.jpeg

Cdt,

Spawnkan

Hors Ligne

#6 20-09-2020 08:59:05

D@vid35
Magasinier
Inscription : 17-08-2019
Messages : 139

Re : Waze n'apparait pas dans Android Auto.

C'est bizarre ton histoire roll
Tu installes bien toutes tes applications avec le Playtore officiel ? J'avais vu un cas sur le forum qui ne marchait pas à cause d'une version "piraté" téléchargé sur un autre site.

Désinstalle / réinstalle Android Auto pour voir maintenant que
tu as réinstallé Waze...

Sinon tu peux vider le cache et supprimer les données de waze et Android Auto pour repartir avec des paramètres à zéro.

Dernière modification par D@vid35 (20-09-2020 09:07:43)


CLASSE A W177 180 D PROGRESSIVE LINE

Hors Ligne

#7 20-09-2020 09:16:48

Flo354
Mécanicien
Inscription : 08-08-2020
Messages : 231

Re : Waze n'apparait pas dans Android Auto.

Salut Spawnkam,

Les seuls sujets que j'ai vus qui font état de ce problème ont vu le problème corrigé en réinstallant Waze.

Après tu peux peut-être forcer du rafraîchissement en suivant cette procédure :

- désinstaller waze
- connecter le téléphone à la voiture
- redemarrer le téléphone
- desinstaller android auto
- redémarrer le téléphone
- installer waze et le lancer au moins une fois
- redémarrer le téléphone
- installer Android auto
- redémarrer le téléphone
- brancher le téléphone


Après, si tu es passé sur Android 11, il est fait état de nombreux bugs, mais celui de waze qui disparaît n'est pas mentionné.


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#8 20-09-2020 10:01:49

D@vid35
Magasinier
Inscription : 17-08-2019
Messages : 139

Re : Waze n'apparait pas dans Android Auto.

Pourquoi redémarrer autant de fois le téléphone ?  roll
C'est pas un PC sous Windows là lol
Vider le cache et supprimer les données pour repartir avec des paramètres de base c'est plus efficace wink
Quand on installe une application et qu'on la réinstalle, les anciens fichiers peuvent poser problèmes.
Supprimer les données de l'application empêche ce phénomène wink

Screenshot_20200920_090037_com_android_settings_20200920-0816.jpg

Par contre oui faut lancer Waze au moins une fois et voir s'il fonctionne bien en faisant un itinéraire avant de l'utiliser sous Android Auto.

Dernière modification par D@vid35 (20-09-2020 10:17:03)


CLASSE A W177 180 D PROGRESSIVE LINE

Hors Ligne

#9 20-09-2020 12:15:46

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Bonjour,

J'avais déjà essayé de vider les mémoires caches / désintaller et réinstaller / vider complètement les données.
Je n'ai pas tenté les manipulations en rédemarrant le téléphone mais je suppose que ca ne coute rien d'essayer.

En élargissant ma recherche aux sites anglophones, j'ai trouvé ces deux posts:

https://www.reddit.com/r/waze/comments/ … roid_auto/
https://www.autoevolution.com/news/waze … 47407.html

J'ai tenté la solution d'auto evolution mais je pense que je l'ai mal appliquée. Je vais réessayer.

Cdt,

Spawnkam

Hors Ligne

#10 20-09-2020 13:24:15

Flo354
Mécanicien
Inscription : 08-08-2020
Messages : 231

Re : Waze n'apparait pas dans Android Auto.

@David, car il y a plusieurs caches avec Android (comme dans tout OS en fait, mais celui d'Android peut-être parfois très chiant).
Le Dalvik Cache (qui stocke les op-codes JAVA afin d'améliorer les performances) par exemple, ne se vide pas toujours à la suppression d'une appli (contrairement au cache "normal" + données en stockage privé).

Ce processus de redémarrage à chaque action permet de tenter une suppression partielle du Dalvik Cache, qui peut avoir été corrompu pour une sombre raison.
=> Une solution beaucoup plus radicale est de passer par le Recovery pour faire une suppression complète de tous les caches, mais je n'ai pas envie de donner des instructions comme celles-ci, car mauvaise option sélectionnée = téléphone remis en état d'usine.

Egalement, la suppression des caches + des données de l'espace privé ne redémarre pas "toujours" l'ensemble des services liés à une application qui aura déjà des données stockées dans sa mémoire volatile, donc si le problème est dans ces données-ci, tu peux avoir corrigé le problème sans t'en apercevoir



@Spawnkam, je viens de me rappeler que j'avais eu des problèmes à un moment avec Android Auto et j'avais réussi à les résoudre en supprimant le cache + les données de l'application "Services Google Play".
=> Tu peux commencer par tenter avec juste suppression du cache + redémarrage
=> Puis tenter de supprimer les données de l'application + redémarrage si ça ne fonctionne pas. (la suppression devrait-être transparente normalement)
=> Je conseille beaucoup le redémarrage, car mis à part quelques dizaines de secondes, ça ne fait pas de mal et ça permet de vider des caches + les mémoires volatiles sur lesquels seul le système lui-même a le contrôle


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#11 20-09-2020 13:59:35

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Hello,

Bon au final, en appliquant ce que le site autoevolution propose (passer android auto en mode développeur et accepter les sources inconnues), waze apparait dans Android Auto.
Je réessaierai ce que Flo354 propose avec les redémarrages pour voir si je peux me passer de ces "bidouilles".

Merci,

Spawnkam

Dernière modification par Spawnkam (20-09-2020 14:00:14)

Hors Ligne

#12 20-09-2020 14:55:53

Flo354
Mécanicien
Inscription : 08-08-2020
Messages : 231

Re : Waze n'apparait pas dans Android Auto.

En lisant ton article, on peut voir la source du problème :

it looks like Waze is no longer displayed in some vehicle simply because the car model isn’t listed as supported for some reason.

Les développeurs ont dû certainement faire une erreur qui sera réglée avec une prochaine mise à jour. Les autres solutions que l'on a pu te donner ne fonctionneront pas.

Content que tu aies pu réussir à résoudre le problème !


Classe A220 2019 (W177) Blanche - Progressive Line - Essence - Boite Auto
MBUX FUP3

Hors Ligne

#13 20-09-2020 23:30:46

Lain13
Technicien service 24h
Inscription : 06-10-2019
Messages : 285

Re : Waze n'apparait pas dans Android Auto.

Salut
@Spawnkam une fois que tu es passé en mode "développeur" tu ne peux plus revenir en arrière, à moins de réinstaller le système. Mais ce mode n'est pas gênant, au contraire il apporte quelques réglages supplémentaires (même si pas forcément utiles pour tout le monde). Quant aux sources inconnues, c'est une option que perso j'ai toujours activée sur mes smartphones et ça ne gêne rien, au contraire là aussi.
A toi de savoir ce que tu installes wink


A200 w177 - Progressive Line

Hors Ligne

#14 21-09-2020 10:48:54

Corsaire87
Sans permis
Inscription : 25-08-2020
Messages : 17

Re : Waze n'apparait pas dans Android Auto.

Un truc tout con ? Tu as scrollé ?
Car y'a la barre de scroll à gauche et apparemment Waze se met à la fin chez beaucoup smile

Par contre la qualité de l'écran avec Android Auto, enfin la qualité de l'affichage, semble médiocre ?

Dernière modification par Corsaire87 (21-09-2020 10:51:26)


A200d 177 AMG Line

Hors Ligne

#15 21-09-2020 10:58:12

Spawnkam
Visiteur
Inscription : 19-09-2020
Messages : 7

Re : Waze n'apparait pas dans Android Auto.

Bonjour @Corsaire87,

Oui, j'avais scrollé. La résolution d'Android Auto peut-être changé avec le mode développeur aussi. Par contre, les autres résolutions n'ont pas l'air d'être prises en charge par Mbux donc je suis resté avec la résolution native.

Cdt,

Spanwkam

Hors Ligne

#16 28-09-2020 13:34:48

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 32

Re : Waze n'apparait pas dans Android Auto.

Bonjour,

J'ai la toute dernière cla c118 220d et idem...
Waze n'apparait pas dans les appli disponibles sur l'écran de la voiture...
Pourtant, il est bien installé sur mon Gakaxy S8...
D'ailleurs, j'ai une Golf Gtd, et dans celle-ci, Waze apparaît et fonctionne à merveille.

J'ai tenté de mettre android auto sur mon téléphone en mode développeur et autorisé les sources inconnues mais rien n'y fait...

Comment faire?

J'ai pris l'intégration du smartphone uniquement pour Waze et comme par hasard, j'ai tout sauf Waze.

Merci à tous

Hors Ligne

#17 28-09-2020 14:03:40

Pinsons
Carrossier
Inscription : 12-05-2013
Messages : 179

Re : Waze n'apparait pas dans Android Auto.

Bonjour

J'ai la b200 cdi progressive line neuve livrée mercredi 23 septembre, j'ai aussi payé l'intégration smartphone pour pouvoir utiliser Waze mais impossible,waze n'apparait plus sur android auto dés que je raccorde le smartphone au système mercedes.

j'ai téléchargé d'anciennes versions de waze et android auto mais sans succés.

A la livraison le"star exper mercedes m'a dit que ça venait de mon téléphone, (honor 6X) depuis j'ai essayé à peu prés toutes les solutions trouvées sur le net sans résultat, j'ai tellement bidouillé que j'ai déchargé la batterie de la voiture???.
Grosse déception.


A l'heure actuelle les gens travaillent pour acheter une voiture qui leur servira à aller travailler.

Hors Ligne

#18 28-09-2020 14:14:18

Lain13
Technicien service 24h
Inscription : 06-10-2019
Messages : 285

Re : Waze n'apparait pas dans Android Auto.

Gugulapraline a écrit :

Bonjour,
...
J'ai tenté de mettre android auto sur mon téléphone en mode développeur et autorisé les sources inconnues mais rien n'y fait...
...
Merci à tous

Salut,
Tu as passé Android Auto ET le syteme Android en mode developpeur ?
Est-ce que tu as essayé de réinstaller AAuto ?

Dernière modification par Lain13 (28-09-2020 14:15:14)


A200 w177 - Progressive Line

Hors Ligne

#19 28-09-2020 14:37:55

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 32

Re : Waze n'apparait pas dans Android Auto.

J'ai mis uniquement android auto en mode développeur en appuyant 10 fois sur la version de AAUTO. Ensuite, je suis allé dans paramètres développeur, et tout en bas, j'ai activé "sources inconnues"...
Mais rien n'y fait, je n'ai toujours pas waze sur l'écran de la voiture.

Faut il faire autre chose?

Merci à vous

Dernière modification par Gugulapraline (28-09-2020 14:40:29)

Hors Ligne

#20 28-09-2020 14:52:28

Lain13
Technicien service 24h
Inscription : 06-10-2019
Messages : 285

Re : Waze n'apparait pas dans Android Auto.

Perso, j'ai également le système en mode développeur.
Même principe, puis "sources inconnues".
Puis, peut être qu'en reinstallant AAuto, en etant en mode developpeur mais Systeme, cela aiderait (une histoire de droits peut être).
En tous cas sur le mien c'est comme çà, et AAuto apparait dans le MBux Fup3 (tout comme CarPlay)


A200 w177 - Progressive Line

Hors Ligne

#21 28-09-2020 15:18:03

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 32

Re : Waze n'apparait pas dans Android Auto.

Ok donc je fais comment pour mettre le système en mode développeur ? Désolé mais je voudrais pas faire n'importe quoi

J'ai trouvé comment mettre le mode développeur sur le tel, mais est ce que je dois activer un paramètre ?
Car je n'ai pas trouvé "sources inconnues "

J'ai désinstallé et réinstallé Android auto après avoir mis mon tel en mode développeur mais rien n'y fait...
Merci à toi en tout cas

Dernière modification par Gugulapraline (28-09-2020 15:39:11)

Hors Ligne

#22 28-09-2020 15:32:51

Lain13
Technicien service 24h
Inscription : 06-10-2019
Messages : 285

Re : Waze n'apparait pas dans Android Auto.

De mémoire, c'est dans les paramètres généraux, là où tu peux voir ta version d'Android.
Il faut tapoter plusieurs sur "Version" (de mémoire) jusqu'à obtenir ce mode developpeur. Ensuite tu as aussi l'accès au paramètre "sources inconnues".
En espérant que ça fonctionne pour toi wink


A200 w177 - Progressive Line

Hors Ligne

#23 28-09-2020 15:42:33

Gugulapraline
Jeune permis
Inscription : 28-09-2020
Messages : 32

Re : Waze n'apparait pas dans Android Auto.

Bah non justement, je ne trouve pas sources inconnues...
En fait, je trouve mais il ny a rien à activer... c'est juste une liste avec certaines appli mais pas waze.

Tu avais activé quelquechose toi?

Hors Ligne

#24 28-09-2020 15:49:51

Lain13
Technicien service 24h
Inscription : 06-10-2019
Messages : 285

Re : Waze n'apparait pas dans Android Auto.

Je n'ai pas le tel Android sur moi là, mais de mémoire il y a aussi "Sources inconnues" pour le système, une fois le mode développeur activé.
Il y a aussi l'option "Débogage par USB" entre autre (...)
Ce soir je regarderai où ça se trouve exactement

edit:
"sources inconnues" c'est pour autoriser les apps qui ne seraient pas correctement signées pour le Store, ou bien installer soi-même ses propres .apk (applications)

Dernière modification par Lain13 (28-09-2020 16:04:37)


A200 w177 - Progressive Line

Hors Ligne

#25 28-09-2020 16:02:51

loul
Réceptionnaire
Inscription : 19-12-2015
Messages : 500

Re : Waze n'apparait pas dans Android Auto.

Ton star expert te laisse partir de la concession sans solution ? Moi non plus ca marchait pas au début, du coup ils  ont essayé avec leur propre téléphone (le même que le mien) qui marchaient. Je leur ai donné mon téléphone, ils se sont débrouillés pour que ca marche . De mémoire le Waze que j'avais était une version pas très très légale (voire même totalement illégale cool) puisque j'avais la position exacte des radars fixes et mobiles. Ils ont donc viré mon waze pour remettre le "normal" et tout marche.


A 200 AMG LINE

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums



Les liens utiles, sites partenaires :


|   Pièces auto en ligne / Oscaro   |   Pièces auto en ligne / Webdealauto   |
|   Comparateur d'assurances / Assurland   |   Suspension pneumatique / Aerosus   |
|   Pneus en ligne / Allopneus  |   Ebay.fr  |  Ebay.de   |


Server Stats - [ Generated in 0.076 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]