Problème avec ma jauge à carburant (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-09-2020 12:42:13

Marwen Garwachi
Visiteur
Inscription : 06-05-2019
Messages : 6

Problème avec ma jauge à carburant

Bonjour,

Depuis quelques jours j'ai un problème avec la jauge à carburant sur mon ML W164 (WDC1641221A037084) qui m'indique toujours le plein (alors je n'ai pas fait le plein).

Ce que je ne comprend pas c'est que quand je suis passé à la pompe (histoire de faire vraiment le plein), au bout d'une dizaine de litres le Gasoil se déverse puis je vois que le Gasoil est absorbé petit à petit.
Alors je continue très doucement et finalement je n'ai pu remplir qu'une vingtaine de litres.

Vous allez me dire où est ton problème alors ?? eh bien je n'ai pas fait de plein !! la dernière fois que je suis passé à la pompe elle était en réserve et j'ai mis 15 L puis je suis passé au lavage et dans la même journée, j'ai coupé le moteur puis quand j'ai rallumé c’était le plein !! et la jauge ne baisse pas et affiche toujours plein (même après avoir roulé 100 km).

Voici mes questions si quelqu'un peut m'aider:

-Est ce que je peux rouler jusqu'à vider le réservoir histoire d'avoir le cœur net que c'est un problème de jauge et que j'ai pas vraiment le plein ? je crains d’abîmer les injecteurs en faisant cela.
-Vu que le seul Evénement survenu avant que ce problème apparaisse c’était un passage au lavage, le SAM arrière peut il être en cause ? (il y'a probablement eu de l'eau qui est rentrée dedans). Il faut savoir que j'ai creusé cette piste et quand je débranche le connecteur tout à droite du SAM arrière la jauge à carburant m'affiche l'inverse (=Réserve).
-Est ce qu'il existe une espèce de capteur au niveau du réservoi qui pourrait bloquer le remplissage si le calculateur considère que le réservoir est plein (il pourrait alors bloquer la pompe et cela expliquerait pourquoi je ne peux plus mettre plus que 20L de carburant ??

Alors en gros voici le résumé : soit j'ai vraiment le réservoir plein et pas de problèmes (ce sera juste moi qui hallucine) ou alors j'ai un problème soit au niveau du SAM arrière soir au niveau du flotteur ou u_n autre composant du côté de la pompe à carburant.

qu'est ce que vous en pensez ??

Un grand merci par avance !!

Hors Ligne

Annonce

#2 11-09-2020 23:58:15

Riadh-ML320
Visiteur
Inscription : 11-09-2020
Messages : 1

Re : Problème avec ma jauge à carburant

Bonsoir Marwen

C probablement le SAM arrière puisque le dernier événement est le passage au lavage

1 . débrancher votre sam arrière
2 . Nettoyer avec un produit pour électronique tel que "contact" ou autre
3 . Séchez avec un sechoir à cheveux

Rebranchez et testez

Sinon, si ça n'a pas marché, mettez moi au courant je vous dis le next level .

Hors Ligne

#3 12-09-2020 08:02:27

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 19 818

Re : Problème avec ma jauge à carburant

Bonjour Riadh-ML320 smile
Quand on est nouveau, il est d'usage de se présenter d'abord dans la section "PRESENTATION DES MEMBRES" (<= cliquer)...
Il faut cliquer sur le lien indiqué ci-dessus (en bleu) puis créer une "Nouvelle discussion" avec un titre qui résume la présentation.
On peut regarder ce que les autres ont fait pour avoir des idées...

Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#4 Hier 12:38:25

Marwen Garwachi
Visiteur
Inscription : 06-05-2019
Messages : 6

Re : Problème avec ma jauge à carburant

Bonjour Riadh,

Oui en effet, j'ai débranché le SAM arrière et il présente des signes de calcaire mais vraiment beaucoup !!

Avant de me mettre à nettoyer je me pose cette question : et si je provoquais d'autres problèmes encore plus graves (du genre plus de feu de circulation, plus de fermeture centrale ou clignotants ) en manipulant le circuit électronique ?

Est ce que ce risque existe ? auquel cas je préfère rouler avec en l'état en attendant de trouver un autre SAM et le remplacer.

S'il n'ya pas de risque d'empirer la situation alors je vais le nettoyer (quitte à l'emmener chez un professionnel des circuit électroniques car vu l'état de la carte je m'étonne comment elle peut encore fonctionner).

Un grand merci !!

Dernière modification par Marwen Garwachi (Hier 13:09:02)

Hors Ligne

#5 Hier 18:09:24

Letourestjoue
Chef des ventes
Inscription : 22-10-2017
Messages : 822

Re : Problème avec ma jauge à carburant

Bonjour,
Il serait bon de savoir pourquoi ton SAM est sale; une infiltration d'eau surement.........
Si tu lui fais un nettoyage autant garantir que ça ne recommence pas.
Nota: apres dépose du sam il y a qq parametres  à remettre en service Programmation-de-base-apres-pose-SAM-AR-Type-164et166.pdf

Dernière modification par Letourestjoue (Hier 18:24:15)


Avance et ne te retourne pas

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.051 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]