Problème éclairage avt droit, clignoteur avt droit et Essuie glaces (Page 1) / Classe C W203 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 28-08-2020 19:17:36

Tcheri
Visiteur
Inscription : 18-02-2020
Messages : 9

Problème éclairage avt droit, clignoteur avt droit et Essuie glaces

Bonjour à vous,

J'ai un grave problème avec ma Classe C 2007 (W203), l’ensemble feux avants droit ne fonctionne plus (feu route, feu de croisement, feu position et clignoteur) de même que les essuies glaces.
J’ai remplacé le SAM avant complet et c’est toujours pareil, pensez-vous que cela puisse venir du calculateur ?
à vous relire, bien à vous
Thierry

Hors Ligne

Annonce

#2 09-09-2020 10:26:55

Tcheri
Visiteur
Inscription : 18-02-2020
Messages : 9

Re : Problème éclairage avt droit, clignoteur avt droit et Essuie glaces

Bonjour à tous, depuis l'envoi précédent, j'ai retrouvé le fonctionnement des essuies et laves vitre, par contre dès que je mets le contact, j'ai les feux qui s'allume à gauche et toujours rien à droite, hier je suis allé faire in diagnostique chez LG Mercedes à CARCASSONNE avec la voiture et demandé à Mercedes de me faire une mise à niveau électronique et calibration du SAM avant, mais ils ont refusé sous prétexte que les phares ne sont pas d’origine Mercedes, ce que je ne comprends pas (qu’est-ce que l’origine des phares on avoir ? moi j’ai acheté cette voiture telle quelle.)
Question pouvez-vous m'indiquer ou faire ce travail (calculateur et SAM(s)?
à vous relire, bien à vous
Tcheri

Hors Ligne

#3 09-09-2020 11:36:25

Axel-Swailli
Commercial
Lieu : Vendée (85) Pays de Loire
Inscription : 04-02-2018
Messages : 732
Site Web

Re : Problème éclairage avt droit, clignoteur avt droit et Essuie glaces

Hello

Ben si à l'origine c'était des phares hallogénes H7 55W et que tu as maintenant des phares xénon c'est sûr que se ne sont pas les phares d'origine (à voir quel type de phare tu as exactement) mais si c'est le cas il se peut que le fait d'être passé sur des phares xénon il y ai eu surchauffe du cable d'alimentation et soit des connectiques brulées soit des fils brulés (donc à vérifier le faisceau complet)
Ensuite bien vérifier aussi sur le coté du tableau de bord coté conducteur la boite à fusible ainsi que les connectiques et fils si aucun n'est abimés/brulés
Normalement si le calculateur n'a pas été remplacé, le fait de changer le SAM par un équivalent en référence ne pose pas de soucis, il n'y a que des fusibles et relais donc pas de réprog à faire (sauf si le calculateur a été remplacé il ne correspond plus au véhicule)


Posséder et conduire une Mercedes smiley-mercedes n'est pas un luxe, c'est un choix smile
*New* smiley-mercedes C220 CDI Coupé Sport CL203 - 150 cv - 2005 - WDB2037081A780827

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.039 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]