Problème d'ILS (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 03-08-2014 17:13:22

Naikikoul
Stagiaire
Inscription : 09-07-2014
Messages : 73

Problème d'ILS

Bonjour,

Depuis qu'on m'a changé le bloc optique gauche, l'ODB m'affiche ce message : "Eclairage actif virages ne fonctionne pas".
Et dans les réglages d'éclairage de l'ODB, "Intell. Light System : système ne fonct. pas".

Pourtant à basse vitesse, les antibrouillards s'allument bien du côté où on tourne le volant. Pas testé par contre à plus grande vitesse (>70km).
A votre avis, cela peut-il venir d'un défaut du nouveau bloc optique (qui vient de chez MB) ?

Par contre je ne sais pas si c'est normal ou pas, mais la lumière du côté gauche n'est pas aussi blanche qu'avant (ou par rapport au côté droit). cela est-il du à l'ampoule ou au bloc optique ?

Je crois que je suis bon pour passer chez MB.

Hors Ligne

Annonce

#2 03-08-2014 18:01:39

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 167

Re : Problème d'ILS

Je crois que les deux choses sont différentes:

"Eclairage actif virages" c'est les phares (ou codes) qui braquent légèrement dans les virages.

L'éclairage complémentaire dans les carrefours, c'est juste un coté qui s'allume en plus.

De toute manière, si c'était installé par MB, ils n'ont qu'à faire en sorte que ça marche (correctement)   wink

Hors Ligne

#3 03-08-2014 21:31:52

Naikikoul
Stagiaire
Inscription : 09-07-2014
Messages : 73

Re : Problème d'ILS

Merci.
C'est plus clair maintenant.

Malheureusement, le remplacement a été fait par un garage suite à un petit accrochage. MB n'ayant pas de disponibilité immédiate.

Et le garage ne sais pas ce que signifie le message...
La référence du bloc optique a l'air OK. Elle correspond bien à celui compatible ILS.

Y a t-il un calculateur sous celui-ci ? Et peut-il est cassé sous le choc et que le garage n'aurait pas vu ?

Hors Ligne

#4 03-08-2014 21:41:15

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 167

Re : Problème d'ILS

Je crois qu'il faut prendre r/vs chez Mercedes - ils vont regarder sur Star (diagnostic).

Hors Ligne

#5 03-08-2014 21:51:12

Naikikoul
Stagiaire
Inscription : 09-07-2014
Messages : 73

Re : Problème d'ILS

Merci pour le conseil. Effectivement, il ne reste plus que ça à faire.

Hors Ligne

#6 01-10-2014 21:28:50

Naikikoul
Stagiaire
Inscription : 09-07-2014
Messages : 73

Re : Problème d'ILS

Je suis passé chez Mercedes, et il y a un réglage ou paramètre à faire après remplacement du bloc optique.
Problème résolu smile

Hors Ligne

#7 02-10-2014 00:19:19

Mimi92-Alb
PDG (the big boss)
Inscription : 20-04-2014
Messages : 4 248

Re : Problème d'ILS

Super, merci de nous avoir tenu au jus wink


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
35 883 Aujourd'hui 02:22:21 par Kello
55 35417 Hier 21:16:49 par Yannovich22
0 36 Hier 15:07:13 par S320CDI
2 59 Hier 10:39:37 par Serkan3869
2 81 Hier 01:51:16 par Slim007

Pied de page des forums




Server Stats - [ Generated in 0.028 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]