Pas de son aux Hp après connexion en bluetooth téléphone portable (Page 1) / Classe B W245 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 27-07-2014 11:03:31

michel3535
Visiteur
Inscription : 26-07-2014
Messages : 5

Pas de son aux Hp après connexion en bluetooth téléphone portable

Il s'agit du téléphone portable Sony Xpéria M2 que j'ai acheté en remplacement d'un Blacberry Curv 9380 avec qui je n'ai jamais eu de souci sur le fonctionnement en bluetooth.
L'audio 20 de la mercedes classe B année 2008 reconnais bien le portable et la connextion au niveau du téléphone se fait bien. MB Bluetooth est en appareil associé avec le téléphone.
Cependant le son du téléphone ne passe pas par les HP don aucune conversation est possible par l'audio 20 en appel de la voiture et en réception appel de l'extérieur.
Si vous avez eu et résolu ce problème ennuyant avec le même portable et la même voiture je suis preneur de la solution pour mettre un terme et profiter du sytème bluetooth embarqué.
Merci a vous qui me rendra se service.
Bien cordialement
Michel3535

Un déplacement au garage Mercedes de Rennes.

Réponse: Votre téléphone n'est pas dans la liste des portables compatible avec votre voiture voir même avec la nouvelle classe B ?
Moralité: il faut acheté votre téléphone en fonction de la voiture que vous avez ou le contraire si vous êtes riche!!
Alors que font les fabricants de portable avec les constructeurs d'auto au niveau de la concertation?
Conclusion: Votre installation télépnone embarquée ( option chère chez Mercedes ) devient obselète ET INUTILE.

Dernière modification par michel3535 (29-07-2014 08:32:10)

Hors Ligne

Annonce

#2 31-07-2014 10:26:28

Driks Zay
Stagiaire
Inscription : 20-03-2014
Messages : 59

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Bonjour, change de concess' ou fait un test avec d'autres tél...

Le Bluetooth de mon Classe B fonctionne (test à l'appui) avec mon tél principal (Samsung Galaxy Note 3), mon tél secondaire (Sony Xperia Arc S), le tél de ma femme (Samsung Galaxy Note 2 4G), le tél de mon père (Iphone 4S) et le tel de mon associé (Blackberry Q10).

Mon Classe B est de novembre 2008 !

Source Wikipédia > "Le Bluetooth est un standard de communication permettant l'échange bidirectionnel de données à très courte distance et utilisant des ondes radio UHF..."

Donc quelque soit le téléphone, ancienne ou nouvelle génération et doté de la norme bluetooth, ça fonctionnera toujours car le protocole de communication est identique !

Je le répète, change de concess'

Dernière modification par Driks Zay (31-07-2014 10:32:15)


Classe B 200 CDI Sport CVT Phase 2, Rien ne sert d'arriver à point, il vaut mieux courir !

Vu que j'ai fais les choses dans les règles, MA présentation >  http://www.forum-mercedes.com/topic-601 … merco.html

Hors Ligne

#3 31-07-2014 12:52:55

michel3535
Visiteur
Inscription : 26-07-2014
Messages : 5

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Merci pour votre réponse, cela me donne de l'espoir pour penser que cela va marcher un jour je l'espère.
Sur le portable Sony Experia M2 il y a une application Smart Connect et MB Bleutooth y est connecté.
Je vais fouiller mais je ne sais pas vraiment à quoi sert cette appli.
Merci en tout cas
Cordialement
Michel3535

Hors Ligne

#4 01-08-2014 06:51:38

Driks Zay
Stagiaire
Inscription : 20-03-2014
Messages : 59

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Mais de rien ;-).

SmartConnect est une application dédiée exclusivement aux smartphones Sony, en voici le descriptif :

Information SmartConnect

Dans le cas d'une liaison Smartphone et AutoRadio MB, il ne faut pas utilisé SmartConnect.


Classe B 200 CDI Sport CVT Phase 2, Rien ne sert d'arriver à point, il vaut mieux courir !

Vu que j'ai fais les choses dans les règles, MA présentation >  http://www.forum-mercedes.com/topic-601 … merco.html

Hors Ligne

#5 01-08-2014 12:54:51

michel3535
Visiteur
Inscription : 26-07-2014
Messages : 5

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Bonjour,
Ok pour Smart Connect.

J'ai envoyé un message au fabricant SONY

Ci dessous leur reponse

Madame/Monsieur Rault,
nous vous remercions d'avoir contacté Sony Xperia Support.
Il s'agit d'une incompatibilité entre la version de votre Xperia™ M2 et votre véhicule. Malheureusement il n'existe aucun moyen pour rétablir cette compatibilité. Nous vous prions de prendre contact avec votre constructeur auto pour avoir une liste des appareils compatibles à 100%.
Notre newsletter vous permet de retrouver toute l'actualité Sony. N'hésitez pas à vous inscrire !
Nous vous invitons à contacter Sony Xperia Support pour obtenir une assistance complémentaire et visitez notre site Web http://www.sonymobile.com pour plus d'informations relatives au support de nos produits. Nous vous y présentons également nos nouveaux produits en démonstration et leurs accessoires.
Veuillez envoyer les emails à l'adresse questions.fr@support.sonymobile.com. Téléphone: 0 969 32 2121
Le Service Request fourni dans le sujet de ce message est exclusivement réservé aux requêtes qui sont directement associées à ce cas. Veuillez s'il vous plaît noter que le ticket est automatiquement clos cinq jours après envoi de notre réponse.
Sincères salutations
Karim Melouah
Sony Xperia Support France
Sous licence de Sony Mobile Communications:

Becker & Partner GmbH
Neuenhofstraße 110
D-52078 Aachen
Tel.: +33 (0) 969 32 2121
WEEE-Reg.-Nummer: DE 15646940
Ust-ID-Nummer: DE121689737
Amtsgericht Aachen: HRB 4396
Geschäftsführer: Martin Becker, Johannes Müllmann, Jürgen Breuer
******************************************************************
The information in this e-mail and attachment(s) thereto is strictly confidential may be legally privileged. It is intended solely for the named addressee(s) of this e-mail. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please advise the sender by reply e-mail and delete this message without disclosing it. Any further use of this e-mail is strictly prohibited.
******************************************************************
Réponse sans conviction
c'est normal , on botte en touche.
Si tu peux pas t'offrir du haut de gamme compatible à 650€ alors tu as ce que tu as choisis.
Bien cordialement à tous

Hors Ligne

#6 01-08-2014 13:55:49

Driks Zay
Stagiaire
Inscription : 20-03-2014
Messages : 59

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

C'est faux ! Il vous répond n'importe quoi car il n'a pas de réponse à apporter.

Pour argumenter mon affirmation =

Mon Galaxy Note 3 est doté de la norme bluetooth 4.0

Mon Sony Xperia Arc S est doté de la norme Bluetooth 2.1.

Je le répète, ces deux téléphones cités ci-dessus se connectent parfaitement à mon Comand APS.

Votre Xperia M2 est doté de la norme Bluetooth 4.0 donc identique à mon Note 3.

Cela doit fonctionner !

Vous devez revoir vos paramètres bluetooth sur votre téléphone.

Si vous habitez en IDF, venez me voir, je suis gratuit contrairement à MB, lol

Sinon, bon courage.


Classe B 200 CDI Sport CVT Phase 2, Rien ne sert d'arriver à point, il vaut mieux courir !

Vu que j'ai fais les choses dans les règles, MA présentation >  http://www.forum-mercedes.com/topic-601 … merco.html

Hors Ligne

#7 01-08-2014 15:16:06

michel3535
Visiteur
Inscription : 26-07-2014
Messages : 5

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Merci à nouveau de votre réponse et surtout votre proposition d'aide, mais je ne demeure pas en IDF.
J'habite dans une commune proche de RENNES en Bretagne.
Celà doit le faire comme vous dites, il ne faut pas désespérer.
Je vous tiens au courant
Merci en tout cas
Cordialement

Hors Ligne

#8 17-08-2014 21:17:29

ALKOO
Visiteur
Inscription : 17-08-2014
Messages : 2

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

bonjour,

Je confirme il y a des types de téléphones qui ne fonctionnent pas sur la classe B.
C'est impossible à résoudre sauf en changeant de téléphone.

Ex : mon samsung galaxy Ace ne fonctionnait pas ( pas de son dans les HP)

J'ai repris un un S4 mini et tout remarche à nouveau.
Ma classe B est d'octobre 2008 avec système audio 20.

Hors Ligne

#9 23-09-2014 17:33:56

michel3535
Visiteur
Inscription : 26-07-2014
Messages : 5

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Bonjour à vous tous qui m'avez aidé avec vos conseils afin que je puisse faire fonctionner mon télépphone Sony XPERIA M2 sur le sythème embarqué sur ma MB W245 de 2008.
J'ai le plaisir de vous annoncer que j'ai réussi et que cela fonctionne bien.
En effet sur ce téléphone SONY EXPERIA M2 il y a l'application SMART CONNECT
En fait quand vous avez reconnu votre téléphone au système embarqué de la voiture, il faut aussi le faire reconnaitre et  connecter MB Bluetooth dans SMART CONNECTet faire les réglages de son,de connexxion Bluetooth, de volume et de démarrage dans cette application et le tour est joué.
SMART CONNECT permet de faire passer le son du téléphone en bluetooth pour d'autres appareils comme les casques, oreillettes etc par exemple.
Sans cette application il n'est pas possible de connecter ce téléphone SONY par son seul bluetooth , le son ne passe pas.
Conclusion après plusieurs recherches je me sent plus compétent que les personnes de MERCEDES ou SONY et ORANGE qui n'ont pu me donner satisfaction.
Alors si vous avez des soucis avec ce téléphone je suis à votre disposition.
Merci a vous encore et bonne continuation.

Hors Ligne

#10 19-11-2014 17:27:03

stonestone
Visiteur
Inscription : 19-11-2014
Messages : 2

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Bonjour à tous,
J'arrive sur ce forum car j'ai le même problème que celui décrit par michel3535.
Véhicule Classe A de 2011 et téléphone Alcatel One Touch Idol 2S . (Avec mon vieux Motorola tout fonctionnait bien)
Je viens d'essayer l'application SMART CONNECT sans succès.
Michel3535 pourrais-tu donner les paramètres de configuration de SMART CONNECT ? Je n'ai pas trouvé comment faire.
Merci d'avance

Hors Ligne

#11 20-11-2014 07:48:06

Driks Zay
Stagiaire
Inscription : 20-03-2014
Messages : 59

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

stonestone a écrit :

Bonjour à tous,
J'arrive sur ce forum car j'ai le même problème que celui décrit par michel3535.
Véhicule Classe A de 2011 et téléphone Alcatel One Touch Idol 2S . (Avec mon vieux Motorola tout fonctionnait bien)
Je viens d'essayer l'application SMART CONNECT sans succès.
Michel3535 pourrais-tu donner les paramètres de configuration de SMART CONNECT ? Je n'ai pas trouvé comment faire.
Merci d'avance

Bonjour et bienvenu sur le forum.

SmartConnect est une application créer par Sony et dédiée aux produits Sony (Smartphones, SmartWatch, SmartTag, casque Bluetooth Sony etc...).

Il n'est normalement pas possible de paramétrer ton Alcatel via l'application.

La reconnaissance en Bluetooth sera acquise mais ça s'arrêtera là... C'est pourquoi tu n'as pas trouvé comment faire.

Je n'ai jamais eu d'Alcatel, donc, je ne peux te répondre.

Bon courage.


Classe B 200 CDI Sport CVT Phase 2, Rien ne sert d'arriver à point, il vaut mieux courir !

Vu que j'ai fais les choses dans les règles, MA présentation >  http://www.forum-mercedes.com/topic-601 … merco.html

Hors Ligne

#12 20-11-2014 17:07:57

stonestone
Visiteur
Inscription : 19-11-2014
Messages : 2

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Merci Dricks Zay d'avoir pris du temps pour me répondre.
J'ai essayé l'appli SmartConnect sur mon Alcatel pour les fonctions "Nuit" et "Musique à la Maison", elles fonctionnent très bien.
Donc, j'espère trouver les paramètres pour le Bluetooth et arriver au même résultat que michel3535.
Avec un peu de chance, l'application de SONY n'est pas incompatible avec mon smartphone et me permettra de résoudre le problème de connexion Bluetooth.
Je vous dirai si je trouve la solution.

Hors Ligne

#13 06-03-2015 10:02:27

toronado
Visiteur
Inscription : 06-03-2015
Messages : 1

Re : Pas de son aux Hp après connexion en bluetooth téléphone portable

Driks Zay a écrit :

Donc quelque soit le téléphone, ancienne ou nouvelle génération et doté de la norme bluetooth, ça fonctionnera toujours car le protocole de communication est identique !

Bonjour,
Bien que ce topic date un peu, je ne peux pas laisser dire ça, c'est archi-faux !
Tous les téléphones n'implémentent pas les mêmes profils Bluetooth, et aucun ne les implémentent tous.
Certaines autos utilisent le rSAP et d'autres le HSP, ou les deux.
De plus, bien que l'organisme officiel du BT affirme qu'il y a rétrocompatibilité des normes, beaucoup d'incompatibilités sont apparues avec la version 4.0.
Il suffit de taper "problème Bluetooth voiture", et vous verrez le nombre de gens ennuyés avec leur téléphone, surtout s'il est sous Android !
D'ailleurs, à votre avis, pourquoi les sites des concessionnaires présentent une liste des téléphones COMPATIBLES avec leurs véhicules, et pourquoi ne le seraient-ils pas tous ?

Dernière modification par toronado (06-03-2015 10:05:03)

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
0 18 Aujourd'hui 14:42:06 par Baby Benz
11 100 Aujourd'hui 14:40:11 par benj04
0 57 Aujourd'hui 03:19:37 par Steffi
3 168 23-11-2016 17:03:14 par Patrick68
13 5290 21-11-2016 16:08:29 par classeabe

Pied de page des forums




Server Stats - [ Generated in 0.053 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]