Stop & start ne fonctionne pas (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 20-07-2020 18:17:44

cobras00
Jeune permis
Inscription : 17-07-2015
Messages : 47
Avertissements : 1

Stop & start ne fonctionne pas

bonjour
mon star stop ne fonctionne plus depuis que j'ai tout réinitialisé  comment le mettre en fonction pour une C180 cdi 120 cv
merci d avance

Hors Ligne

Annonce

#2 28-07-2020 20:00:58

Skan
Visiteur
Inscription : 28-07-2020
Messages : 4

Re : Stop & start ne fonctionne pas

Bonjour à toi

Est-ce-que le voyant ECO est allumé ?

Je ne sais pas si c'est le cas sur les W204 mais sur des versions plus récentes le start & stop est désactivé quand la tension de la batterie est faiblarde (moins de 12V). Quel âge a ta batterie ? Essaie de la tester chez un mécano

Hors Ligne

#3 29-07-2020 09:30:03

djalel
Jeune permis
Inscription : 26-10-2017
Messages : 37

Re : Stop & start ne fonctionne pas

Bonjour,

D'abor, il vaut mieux éviter le start/stop car il accélère l'usure des pieces moteur pour une faible économie carburant/polution . Ils y a plusieurs vidéo sur le sujet. En particulier une de Scotty Kilmer.

Ensuite, il ne marche que certaines conditions sont réunies. Genre moteur à la bonne température, etc. C'est détaillé dans le catalogue de la voiture.

Enfin, pour ma part, l'arrêt du Start/stop m'est arrivé 3 fois:
1- À l'achat de ma c250 cdi de en 2103 en 2018, le start/stop ne fonctionné pas. le voyant sur le tableau resté tjrs jaune. le problème est parti quand j'ai changé la batterie --> Durée de vie moyenne d'une batterie d'origine 5 ans. Attention c'est une batterie VRLA qui se recharge rapidement et a une longue durée de vie (en nombre de recharge). Je n'ai pas pu en trouvé en Algérie, alors j'ai mis en batterie normale et j'ai pas eu de soucis avec. Le concessionaire MB local fait la meme chose. Il vends des batteries normale (mais de marque) faute de disponibilité de VRLA.

2- L'an passé, quand la chaîne distribution s'est détendue et quelle a commencé à taper dans le carter de distribution au démarrage à froid. Le start/stop est revenu dès que j'ai changé le kit chaine (chaine+tendeur+pignon+glissière).  Dieu merci, j'ai évité la casse moteur car les glissières étaient déjà cassées et séparées en deux.

3- Ces jours ci. Le start/stop ne marche plus.  Il n'y pas de voyant moteur. M'ai la balise indique un défaut de la sonde de retour des gaz d'échappement (dans la vanne EGR). Je soupçonne un lien surtout que j'ai une légère surconsommation de gazole et d'huile moteur.

Il ne faut pas exclure d'autre causes.

Hors Ligne

#4 29-07-2020 09:57:26

cobras00
Jeune permis
Inscription : 17-07-2015
Messages : 47
Avertissements : 1

Re : Stop & start ne fonctionne pas

bonjour
merci pour vos réponses voila mon voyant éco est bien allumé la batterie près de la roue de secours a une charge de 13 volts et quelques pour le défaut gaz échappement comme indique Djalel es que tu ne va pas trop souvent dans la réserve de carburant car quand le témoin de carburant s'allume trop souvent la voiture se met en sécurité le témoin moteur se met la voiture ne tire plus et ne va pas plus haut de 3000 tours et quand on met l ordinateur dessus sa dit sonde des gaz échappement

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.045 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]