W163 - soucis : chauffage permanent (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 19-06-2020 12:30:00

Olivier311
Sans permis
Inscription : 01-07-2019
Messages : 21

W163 - soucis : chauffage permanent

Salut à tous,
Quelques soucis sur mon ML 320 V6 (éthanol) de 1999.
Ca à commencer par la clim qui ne fonctionnait plus.
Puis, chauffage permanent, 2 jours avant l'opération de remplacement du compresseur (qui avait lâché son huile sous le châssis).
Compresseur et déshumidificateur changés, recharge de la clim ok.
Premiers tests : avec ou sans la clim, il ne sort que de l'air chaud des aérateurs intérieurs.
Alors, après de multiples recherches sur le forum, il pourrait s'agir de la vanne qui commande le chaud/froid...
Mis où est-elle donc?
Ou alors un soucis avec des biellettes de commande...
Mais où sont-elles?
Je voudrais bien me lancer dans une recherche de solution, mais je ne sais vraiment pas par où commencer.
Vous pourriez m'en dire un peu plus svp?
Merci pour votre aide (l'été arrive...:/)

Dernière modification par Olivier311 (19-06-2020 12:30:30)

Hors Ligne

Annonce

#2 20-06-2020 14:38:24

rousskoff
Apprenti
Inscription : 01-06-2014
Messages : 97

Re : W163 - soucis : chauffage permanent

salut, je suis passer par la !
en bref, voici ou tu doit y aller:
tu enlève l'autoradio
boite a gant
le ABS
tu souleve le tableau de bord de 10-15 cm
il est en dessous ce fameux boitier
pour moi c'etais une piste qui a cramer sur le circuits a l' intérieur et 1 ans plus tard une des roues crampté a fissurer
voila - c'est vraiment court smile
mais ci besoins je peut retrouver des photo ou vidéo sur mon tel et un petit schema sous EPC


w210, w168, w163, w203, W209

Hors Ligne

#3 21-06-2020 06:11:53

BrunoM
Carrossier
Inscription : 04-11-2019
Messages : 199

Re : W163 - soucis : chauffage permanent

Bonjour.
J'avais eu un souci sur la carte qui se trouve dans le tableau de bord.
Une "micro" fuite, quasi indetectable, d'une petite pompe qui se trouverait juste au dessus de cette carte.
C'est une piste à suivre. roll

.

.

.


191107082439384630.jpg

Hors Ligne

#4 28-06-2020 16:03:26

Olivier311
Sans permis
Inscription : 01-07-2019
Messages : 21

Re : W163 - soucis : chauffage permanent

Salut à tous et merci pour vos réponses.
BrunoM, ce serait un réel plaisir si tu pouvais m'indiquer où est cette satanée fameuse carte.
Rouskoff, j'accepte toutes les infos avant de me lancer.
Merci encore à vous.
Olivier

Hors Ligne

#5 30-06-2020 13:36:25

Olivier311
Sans permis
Inscription : 01-07-2019
Messages : 21

Re : W163 - soucis : chauffage permanent

Salut à tous,
Quelques infos, la situation avance :
Le tableau de commande et la boite à gant ont été déposés.
Après contrôle, je n'ai que du chaud car le moteur de manoeuvre du clapet du chauffage s'ouvre systématiquement, quelle que soit la position sur la commande chaud/froid.
Vous m'avez parlé du boitier derrière la console.
www.forum-mercedes.com/img/members/26658/IMG_20200630_121851-Large.jpg
Si on le déconnecte, le moteur n'actionne plus le volet.
Grosse progresion.
Par chance, un casseur près de chez moi a un W163 en stock.
J'ai donc récupéré et remplacé le boitier par un autre.
Même soucis, dès que l'on met le contact, le clapet ouvre à fond systématiquement.

http://www.forum-mercedes.com/img/membe … -Large.jpg
Question : est-ce bien ce petit boitier dont il fallait s'occuper?
Autre info, les tringles.
Quand on actionne le clapet à la min pour le fermer, contact coupé, il se ferme.
Dès que l'on remet le contact, il se ré-ouvre à fond.
Donc, ce ne serait pas le boitier. j'ai également testé en changeant le boitier de commande du chauffage.
Résultat exactement identique.
http://www.forum-mercedes.com/img/membe … Large.jpeg

Il me reste une piste à suivre, l'actionneur, le petit moteur.
Il semblerait que ce soit un moteur pas-à-pas piloté par le petit potentiomètre situé au bout de l'axe de la commande de chauffage.
Savez-vous comment y accéder ?
J'ai beau chercher, je ne troupe pas...
Merci encore de votre aide.

http://www.forum-mercedes.com/img/membe … -Large.jpg

Dernière modification par Olivier311 (30-06-2020 13:38:39)

Hors Ligne

#6 30-06-2020 20:12:54

Olivier311
Sans permis
Inscription : 01-07-2019
Messages : 21

Re : W163 - soucis : chauffage permanent

Et bien, ça y est (presque).
Je ne saurais remercier le membre qui a trouvé la panne par le passé.
Tout simple.
Il suffisait de BIEN reconnecter la broche qui est derrière la façade du LowRange... et tout s'est remis à fonctionner.
Trop facile !!!
Merci à toi, membre efficace !!

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.04 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]