Problème de bva w163 (Page 1) / Classe ML W163 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 30-04-2020 17:42:14

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Problème de bva w163

Bonjour,
J'ai un problème que je ne comprends pas. J'ai fait la vidange de ma bva sur mon ml 320. En remontant, j'ai tordu un picot et je me suis retrouvé bloqué en 2ème. J'ai remplacé la carte électronique et j'ai remis à niveau l'huile dans les règles. Je me suis retrouvé avec un voyant défaut allumé et un code P0763. J'ai redemonté l'ensemble et j'ai vérifié la plaque ainsi que les selenoides au multimètre. Tout est ras. J'ai donc remonté l'ensemble, remplis la boîte et effacer le défaut.
J'ai à nouveau le défaut, la boîte est bloquée (impossible de passer manuellement sur 1, 2 ou 3 et les rapports ne passent pas).
J'ai donc contrôlé en partant de la prise du tcm et toutes les valeurs sont nickels (solénoïde uniquement car je ne sais pas si il y a autre chose à contrôler et, si il y a, les valeurs).
Je désespère de trouver car je me retrouve encore avec le problème.
Auriez-vous une idée car j'avoue que je bloque.
Merci infiniment.
David

Hors Ligne

Annonce

#2 30-04-2020 23:08:08

SOULA
Responsable après-vente
Inscription : 27-01-2014
Messages : 1 004

Re : Problème de bva w163

pour quoi, as tu fait la vidange, avais-tu des problèmes avant ?

Hors Ligne

#3 01-05-2020 09:53:44

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 656

Re : Problème de bva w163

Bonjour

Ton niveau d'huile dans la boite est il bon?

Quelles réparations peuvent réparer le code P0763?

La réparation d'un problème de solénoïde de changement peut impliquer un ou plusieurs des éléments suivants:

Un fluide de transmission affleure et recharge
Remplacement du solénoïde de changement de vitesse
Câblage et / ou remplacement du connecteur
Dégagement des passages hydrauliques bouchés
Remplacement du régulateur de pression électronique
Remplacement de pompe de transmission
Reconstruction complète de la transmission


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#4 01-05-2020 14:59:21

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

SOULA a écrit :

pour quoi, as tu fait la vidange, avais-tu des problèmes avant ?

Non pas de problèmes mais il me semble que ça doit être fait tous les x km et le ml à 217000.
Si j'avais su la suite, je me serais abstenue.

Hors Ligne

#5 01-05-2020 15:03:04

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

JFJ86 a écrit :

Bonjour

Ton niveau d'huile dans la boite est il bon?

Quelles réparations peuvent réparer le code P0763?

La réparation d'un problème de solénoïde de changement peut impliquer un ou plusieurs des éléments suivants:

Un fluide de transmission affleure et recharge
Remplacement du solénoïde de changement de vitesse
Câblage et / ou remplacement du connecteur
Dégagement des passages hydrauliques bouchés
Remplacement du régulateur de pression électronique
Remplacement de pompe de transmission
Reconstruction complète de la transmission

Mon niveau est bon et les valeurs ohmiques sont OK pour les solénoïdes. J'ai testé même le câble en partant du TCM et tout est OK. Je vais redemonter encore et voir si les solénoïdes ne sont pas bouchés et qu'ils déclanchent bien au 12v.

Hors Ligne

#6 01-05-2020 15:08:45

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 656

Re : Problème de bva w163

Tu peux me donner ton code VIN


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#7 01-05-2020 17:56:05

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

JFJ86 a écrit :

Tu peux me donner ton code VIN

Mon code vIN est WDC1631541A302400
Je viens de redémonter pour tester les selenoides et ils sont OK au déclanchement 12v et ils ne sont pas bouchés. J'ai mis un coup de Nettoyant contact sur la prise. Toujours même défaut. Pensez vous que la plaque neuve puisse être en défaut ? C'est une générique.

Hors Ligne

#8 01-05-2020 21:06:08

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 656

Re : Problème de bva w163

Bonsoir

Sans valise il est difficile de dire que ta platine générique est hs . je te mets quelques docs pour l'instant qui devront t'aider , ensuite si tu avais une valise cela serait plus simple .
Commande-des-vitesses-1-vers-2---Fonction.pdf

boite-vitesse-722695-aide-au-depannage-w203.pdf

Codes-defauts-boite-vitesse-722.pdf

Dernière modification par JFJ86 (02-05-2020 18:13:54)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#9 01-05-2020 22:28:44

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Merci pour la doc, c'est vraiment super.
Je me pose réellement la question pour la platine car j'ai contrôlé les électrovannes en ouverture et valeurs ohmiques. J'ai contrôlé le câblage en partant de la prise du TCM. Mon niveau d'huile est bon avec la jauge. Je ne peux pas contrôler les aimants capteurs. J'ai toujours le voyant de défaut qui s'allume et l'impossibilité de passer en 1,2 ou 3 quand je passe en Drive. Mon logiciel me ressort un "P0763" mais c'est cardoctor et non un logiciel officiel MB. J'ai regardé maxiecu mais ça douille un peu 137 euros pour merco.
J'avoue que je ne sais plus là car juste avant tout ça, tout était ok et c'est après la vidange et la casse du picot de la plaque que tout a commencé.

Je me demandais s’il n'y avait pas une procédure de remise à zéro de la boite à faire aussi ?
Merci encore

Hors Ligne

#10 02-05-2020 08:45:11

SMARTHEART_65
Visiteur
Inscription : 13-02-2014
Messages : 4

Re : Problème de bva w163

Bonjour
je suis propriétaire d'un ML400 cdi v8 mise en circulation 11/11/2004
WDC 163 128 1A 555 153   350 000 kms
je n'ai jamais eu de problèmes .
depuis samedi dernier tout est arrive en bloc:
*difficulté de démarrage selon MB de menton 06500  après diagnostique calculateur à changer  environ 900€.
*la boite a vitesse des  que je ralentis  j'ai un bruit au niveau du poids arrière(fer contre fer) .et les vitesses passent de P a D  sans appuyer sur le pédale.obligation d'activer le frein a main .
* renifleur qui fait de la fumée
* perte de puissance a 2000 tours on va pas plus de 80km/h
voyants Abs et préchauffage restent allumes (j' arrive a les effacer parce que intermittent selon diagnostique,mais de temps en temps ils se rallume
et j'ai la sensation que la roue gauche est bloquée 
des mardi je souhaite commencer par une vidange de boite de vitesse
changer les charbons du démareur
controler les relais & fusibles
si vous avez d'autre astuces / conseils je suis preneurs
bon confinement à tous

Hors Ligne

#11 02-05-2020 17:50:12

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Merci pour la doc, c'est vraiment super.
Je me pose réellement la question pour la platine car j'ai contrôlé les électrovannes en ouverture et valeurs ohmiques. J'ai contrôlé le câblage en partant de la prise du TCM. Mon niveau d'huile est bon avec la jauge. Je ne peux pas contrôler les aimants capteurs. J'ai toujours le voyant de défaut qui s'allume et l'impossibilité de passer en 1,2 ou 3 quand je passe en Drive. Mon logiciel me ressort un "P0763" mais c'est cardoctor et non un logiciel officiel MB. J'ai regardé maxiecu mais ça douille un peu 137 euros pour merco.
J'avoue que je ne sais plus là car juste avant tout ça, tout était ok et c'est après la vidange et la casse du picot de la plaque que tout a commencé.

Je me demandais s’il n'y avait pas une procédure de remise à zéro de la boite à faire aussi ?
Merci encore

Hors Ligne

#12 02-05-2020 19:11:12

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 656

Re : Problème de bva w163

Bonjour

Je pense que le problème pourrait  bien venir de l'alimentation électrique  d'une électrovanne.  Voici ci-dessous d'autres docs et les pannes qui sont possibles avec ce codes sur le deuxième lien     

doc aide au dépannage boite

https://www.transmissionrepaircostguide.com/p0763/


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#13 02-05-2020 22:03:46

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

C'est pour cela que je me demandais si la carte électrique de la boite pouvait être hs même si elle est neuve.
Mais en même temps, en mesurant de la prise du TCM dans l'habitacle, les valeurs ohmiques sont ok pour chaque solénoïde.
Ce que je n'ai pas testé c'est l'isolement. Peut-être que le fait de débrancher la prise sur la boite l'a mis en défaut.
Qu'en pensez-vous?

Je viens d'acheter maxiecu 2, pensez-vous que les testes seront plus complet avec ce logiciel ?

Merci encore smile

Hors Ligne

#14 02-05-2020 22:37:06

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 19 645

Re : Problème de bva w163

Bonsoir David smile
Il est inutile de citer le post auquel tu réponds si tu y réponds à la suite (cf Règlement n°7). J'ai supprimé la citation.
Merci.


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#15 03-05-2020 10:04:39

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Ah ok, je suis passé à coté sad
Merci pour l'info.
smile

Hors Ligne

#16 03-05-2020 11:31:48

rousskoff
Apprenti
Inscription : 01-06-2014
Messages : 97

Re : Problème de bva w163

Salut,
faire la vidange de ca BVA c'est bien.
j'ai aussi un ML et j'ai déjà fait 4x la vidange de la BVA et sur mes autres Mercedes avec la même BVA - 722.6 - aussi, vidange tout les 80oookm
une petit video que j'ai fait au passage - peut etre ca vas te donner des idees et inspiration!

video culturel BVA 722.6

bref,
Je reviens sur la meme question - as tu quelqu'un autour de toi pour faire un diag avec la vrais valise de diag?
Avec la valise non seulement tu peut tester les solenoides, mais tu vas etre mis sur la bonne piste du defaut
Sinon,ca vas etre des recherches au pifometre et visuel.
Regarde la prise, les PIN sont vraiment fragile, si il n'ya pas de tordu
regarde si tu a pas de l'huile dans la prise,si les joints sont tous a ca place
les solenoides - tu les as bien mis chacun a ca place ? inutile de te dire que c'est pas les meme wink
et si tu n'est pas loins de Strasbourg, tu peut compter sur moi pour un diag
courage


w210, w168, w163, w203, W209

Hors Ligne

#17 03-05-2020 14:33:43

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Bonjour,

Je suis à côté de Chalon sur Saône. sad Trop loin de Strasbourg

Malheureusement, je n'ai personne pour faire un diag sur ma voiture.
Quel logiciel sérieux faudrait-il ?

Pour la vidange et l'emplacement des solénoïdes, j'ai bien pris le temps de les repérer et de les remettre à leur place.
J'ai commandé Maxiecu2 est-ce bon comme logiciel ?
Merci smile

Hors Ligne

#18 03-05-2020 16:20:07

rousskoff
Apprenti
Inscription : 01-06-2014
Messages : 97

Re : Problème de bva w163

j'utilise lavrais !!! smile
Xentry / DAS
c'est la valise de diag du MERCEDES
peut etre sur ce forum ou d'autres il y a quelqu'un de plus pret
Maxiecu2  - je ne connais pas
si tu avez pas ce problème avant la vidange - c'est une erreur de manipulation peut etre ?!
faut pas aller chercher loin et ce disperser ! , je pense


w210, w168, w163, w203, W209

Hors Ligne

#19 04-05-2020 07:26:40

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Je viens de regarder le prix du jouet mais c'est super chère. Surtout que pour moi c'est juste pour une fois.

Je serai de ton avis pour l'erreur de manip et tout est parti de la prise quand j'ai tordu le picot et c'est pour cela que je me demande si la plaque (qui n'est pas une officielle) n'est pas en cause.

Quatre démontages et contrôle à L'Ohmmètre du déclenchement et de la propreté des solénoïdes. Mesures du faisceau en partant du TCM dans l'habitacle.
Je me dis que soit c'est la prise qui a pris un coup, soit c'est la plaque qui a un défaut d'isolement.
Je me tâte de tout redémonter pour contrôler l'isolement de la plaque.
J'ai peut-être pas le bon raisonnement mais je ne vois que ça ou un défaut en mémoire à effacer.

Hors Ligne

#20 04-05-2020 19:00:07

rousskoff
Apprenti
Inscription : 01-06-2014
Messages : 97

Re : Problème de bva w163

comme sa de loin c'est pas facile, mais moi j'aurais commencer par la douille de direction - on appel comme sa la prise, avec les PIN
attention au serrage - une fois que tu a serrer et elle accroche - tu fait pas plus de 1tours  et stop


w210, w168, w163, w203, W209

Hors Ligne

#21 04-05-2020 22:45:17

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Je l'ai démonté aussi Trois fois. j'ai bien senti que c'est fragile hmm
j'ai pris une photo avant d'enficher le connecteur pour être sûr que tout est ok.
J'ai passé de la bombe nettoyant contact aussi.
Je vais tester l'isolement entre fils, je pense que c'est le dernier teste que je peux faire avant de passer le logiciel maxiecu et au pire tout remplacer de la prise aux solénoïdes.
Merci encore de votre aide
David

Hors Ligne

#22 11-05-2020 13:56:15

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Bonjour,
J'ai envoyé le ML chez Mercedes pour savoir d'où vient la panne. 366 euros pour contrôler ça fait mal à la sortie du tunnel !!
J'attends le retour du garage pour savoir ce que je dois remplacer ou améliorer.
Je vous tiens informé de la suite.
Merci encore pour votre aide.
David

Hors Ligne

#23 12-05-2020 12:31:26

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

Bonjour, voici le retour de Mercedes.
Je vais les contacter pour comprendre mieux car j'avoue que c'est très trouble pour moi mais j'ai l'impression que c'est bien la carte électronique.
Ce que je ne comprends pas c'est commande.
Que comprenez-vous de votre côté ?
devis mercedes bva ml
Merci à vous

Hors Ligne

#24 12-05-2020 12:39:46

Pierre81
Moderateur
Lieu : Midi-Pyrénées
Inscription : 31-05-2018
Messages : 19 645

Re : Problème de bva w163

Bonjour Dadwiz smile
Ton image ne s'affiche pas.
Merci de respecter la PROCEDURE POUR AFFICHER DES IMAGES SUR LE FORUM

(Bouton "Modifier" au bas de ton post pour corriger)


- C220d Berline Fascination W205 9Gtronic 4-matic 2017 - Gris Sélénite
- Citan 109 Long tôlé 3 places - 1,5dCi 90cv BVM 5 - Blanc Arctique
"Il faut se faire plaisir tant qu'on est en vie. Après, c'est trop tard..."
forum-mercedes-2.png

Hors Ligne

#25 12-05-2020 13:58:04

Dadwiz
Stagiaire
Inscription : 12-02-2020
Messages : 52

Re : Problème de bva w163

C'est ce que j'ai essayé de faire au début mais ça n'avait pas fonctionné.
scan_to_mail12-05-2020-jpg.jpg

C'était une erreur de ma part désolé.

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.061 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]