Défaut P0473 (Page 1) / Classe ML W164 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 04-01-2020 10:15:46

layostyle
Sans permis
Inscription : 28-11-2019
Messages : 17

Défaut P0473

Bonjour,

Avant tout mes meilleurs voeux pour cette nouvelle année et encore merci à tous pour les nombreuses informations précieuses que vous partagez sur ce forum.

J'ouvre ce topic pour la suite de mes problèmes sur mon mercedes ML W164 de 2006 (WDC1641201A144502).
Depuis le remplacement du boitier de préchauffage + bougies, je n'ai plus de problèmes pour démarrer.
Cependant, de façon un peu aléatoire, il y a des jours où elle cale quelques secondes après avoir démarré et elle se met en sécurité.
En patientant, j'arrive à redémarrer un peu plus tard dans la journée et plus de problème le reste de la journée. Le lendemain, le problème recommence.
A noter que le voyant moteur est allumé.

J'ai passé le diagnostic, et voici les codes qui apparaissent :
- P0473 - Exhaust Pressure Sensor High.
- P2013 - Intake Manf Runner Control Circuit High bank2 a)
- P2089 - A Camshaft Position Actuator Control Circuit High bank1 b)
- P2616 - Camshaft Position Signal Output Circuit High

C'est le code P0473 qui semble provoquer la mise en sécurité du moteur.
En parcourant le net, voici les différentes pistes que j'ai pu trouver :
- Capteur de pression défaillant
- FAP encrassé
- Vanne EGR encrassée

J'avais fait un nettoyage préventif avec de l'additif carburant pour la vanne EGR en octobre car j'avais des problèmes de puissance, qui ont disparu après cela.
Je précise que la voiture ne fait pas de fumée noire au démarrage, mais de la fumée blanche.

=> Est-ce que je peux donc écarter la piste du FAP encrassé et la piste de la vanne EGR encrassée ?
=> J'ai regardé pour le capteur de pression, ca ne coute pas très cher (env. 30€) mais avant de le commander je voulais avoir vos avis sur le sujet.

Cordialement,
Elyès

Hors Ligne

Annonce

#2 09-01-2020 08:30:16

layostyle
Sans permis
Inscription : 28-11-2019
Messages : 17

Re : Défaut P0473

Bonjour,

Me revoilà avec un peu + d'avancée sur le sujet :
- J'ai fait nettoyer le circuit injection (injecteurs, vanne EGR, ...) ainsi que le turbo dans un garage qui a l'appareil "MultiServe Wynn's".
- Je voulais aussi demander le nettoyage du FAP et de l'admission d'air, cependant : Pas de FAP comme me l'avait indiqué Gwelnx dans mon précédent post (mais j'avais eu un doute à cause de l'erreur P0473) et pas possible de nettoyer l'admission d'air avec l'appareil "MutliServe" sur les moteurs V6, donc tanpis.

La voiture semble plus légère quand elle roule mais j'ai toujours mes problèmes aléatoires : la voiture démarre, mais cale au bout de quelques secondes, et pas systématiquement des fois elle démarre au quart de tour et pas de soucis pour la journée.

Depuis les nettoyages réalisés, le diagnostic indique les erreurs suivantes :
- P0473 - Exhaust Pressure Sensor High
- P2089 - A Camshaft Position Actuator Controle Circuit High Bank1 b)
- P2270 - O2 Sensor signal Stuck Lean bank1 Sensor2

J'ai commandé les pièces suivantes en espérant que je ne me suis pas trompé dans les références :
- A 00 515 313 28 (capteur AAC) et A 64 290 500 00 (capteur PMH) pour corriger l'erreur P2089 (j'ai cru comprendre que ces deux capteurs étaient étroitement liés)
- A 00 915 350 28 (capteur contre pression) pour l'erreur P0473 (au début je pensais commander la A 00 615 349 28 mais je rappelle qu'il n'y a pas de FAP donc j'ai commandé celle-ci de manière hasardeuse vu que je suis novice)

Pour l'erreur P2270, je crois que c'est A 00 615 399 28 (Capteur dans le tube transversal air de suralimentation) mais je vais attendre de voir si le remplacement des autres pièces corrige le problème car cette erreur n'apparaissait pas avant.

Des réceptions, il va falloir que je trouve comment y accéder pour les remplacer, ça me semble vraiment compliqué, j'ai cru comprendre qu'il faudra pour cela retirer le collecteur d'admission ou je ne sais pas quoi.
N'hésitez pas à commenter, critiquer, préciser parce que je galère vraiment beaucoup smile

Merci et A++

Hors Ligne

#3 26-01-2020 10:12:14

layostyle
Sans permis
Inscription : 28-11-2019
Messages : 17

Re : Défaut P0473

Bonjour,

Des petites news dans mon monologue, au cas où d'autres rencontreraient des probs similaires aux miens :

=> Je suis arrivé (tant bien que mal) à changer le capteur AAC en suivant ce que j'ai pu lire sur ce forum (démonter en partie le collecteur d'admission d'air pour accéder au capteur).
Le code erreur P2089 a enfin disparu.

=> Pour le capteur de contre pression, je ne suis pas arrivé à le démonter, il me fallait une clef de taille 24 pour ça.
Ce que je peux dire c'est que après l'avoir débranché, nettoyer l'huile qui a autour (lu aussi sur ce forum) et rebranché, l'erreur P0473 a aussi disparue.

=> L'autre erreur P2270 a disparue toute seule, mais j'en ai une autre P2616 qui a réapparue.
Toujours sur ce forum j'ai lu que c'était soit lié au capteur de contre pression indiquée ci-dessus, donc je vais essayer de le changer aujourd'hui, soit liée à la durite qui va vers le turbo.
On verra bien le résultat des courses, j'espère pouvoir passer le topic en [Résolu] à la fin de la journée big_smile

A++

Dernière modification par layostyle (26-01-2020 10:12:47)

Hors Ligne

#4 26-01-2020 10:24:27

Gwelnx
Apprenti
Inscription : 28-09-2019
Messages : 96

Re : Défaut P0473

Salut,
C'est une très bonne chose d'avancer petit a petit ça redonne espoir et puis ya aussi la satisfaction de l'avoir fait soi même donc bien joué ! big_smile
Tiens nous au courant pour le reste ...
Je viens de voir sur ton 2eme message que tu n'as pas pu faire le nettoyage de ton admission d'air a cause du V6 ... Sais tu pourquoi?
Je me suis moi même posé la question de faire un jour un nettoyage a l'hydrogène mais mis a part mettre leur tuyau a l'entré du turbo, je vois pas comment faire?!


Classe C W203 320 CDI Avant-garde 2006
VIN : WDB2030201A807962

Hors Ligne

#5 27-01-2020 12:44:36

layostyle
Sans permis
Inscription : 28-11-2019
Messages : 17

Re : Défaut P0473

Bonjour Gwelnx,

Oui je sais pourquoi : il y aurait besoin a priori de deux tuyaux pour le nettoyage de l'admission du V6 et le garage n'a une machine qui ne possède qu'un seul tuyau, en tout cas c'est l'explication qu'ils m'ont donné.

J'ai pu changer hier le capteur de contre pression, en enlevant le cache métallique du turbo au préalable.
J'ai effacé les erreurs et repassé la valise et malheureusement j'ai toujours ce fameux code "P2616" qui apparaît seul.

J'avoue être un peu perdu :
- Sur le forum, on parle souvent de l'erreur "2616" et non "P2616" est-ce qu'il y a une différence réelle ou est-ce la même chose ? A noter que j'ai pas l'erreur 2510 évoquée à plusieurs reprises dans les posts correspondants.
- Torque indique que le P2616 une tension trop élevée de l'AAC, pourtant j'ai changé déjà ce capteur. Est-ce que c'est le capteur PMH qu'il faut que je change ?

En espérant que quelqu'un saura me répondre.
Merci et A++

Hors Ligne

#6 27-01-2020 14:36:35

Gwelnx
Apprenti
Inscription : 28-09-2019
Messages : 96

Re : Défaut P0473

Salut, ok merci pour la réponse.
Par contre pourquoi dis tu que tu as eu du mal pour le capteur AAC?
"=> Je suis arrivé (tant bien que mal) à changer le capteur AAC en suivant ce que j'ai pu lire sur ce forum (démonter en partie le collecteur d'admission d'air pour accéder au capteur).
Le code erreur P2089 a enfin disparu."
C'est pourtant un capteur méga facile d'accès ?!
Et oui j'ai cru comprendre qu'il était été bien de changer en même temps le capteur AAC et PMH ...mais par contre le capteur PMH n'est a priori vraiment pas drôle d'accès...
Bon courage


Classe C W203 320 CDI Avant-garde 2006
VIN : WDB2030201A807962

Hors Ligne

#7 17-02-2020 07:10:36

layostyle
Sans permis
Inscription : 28-11-2019
Messages : 17

Re : Défaut P0473

Gwelnx a écrit :

Salut, ok merci pour la réponse.
Par contre pourquoi dis tu que tu as eu du mal pour le capteur AAC?
"=> Je suis arrivé (tant bien que mal) à changer le capteur AAC en suivant ce que j'ai pu lire sur ce forum (démonter en partie le collecteur d'admission d'air pour accéder au capteur).
Le code erreur P2089 a enfin disparu."
C'est pourtant un capteur méga facile d'accès ?!
Et oui j'ai cru comprendre qu'il était été bien de changer en même temps le capteur AAC et PMH ...mais par contre le capteur PMH n'est a priori vraiment pas drôle d'accès...
Bon courage

Bonjour Gwelnx,
Désolé pour ma réponse tardive : c'est parce qu'il y a encore 3 mois je ne savais même pas changer une ampoule :p
Donc je suis content car j'ai beaucoup appris avec ce forum smile

Après 2 semaines sans problème, j'ai voulu nettoyer l'huile qui se trouvait sur les connecteurs des deux sondes remplacées avec un spray spécial connecteur.
Malheureusement depuis cette manipulation, les deux erreurs P2089 et P0473 sont réapparues comme si j'avais court-circuité les 2 sondes.
Je viens de les re-commander pour les changer à nouveau en espérant que c'est bien ma manip qui a causé ce problème et que ça ne cache pas un autre soucis + onéreux :p

Cdlt,
Elyès

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]