voyant SRS reste allumé sur Vaneo 2004 (Page 1) / Classe A W168 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 27-05-2014 06:39:46

marcocasse
Jeune permis
Inscription : 21-03-2013
Messages : 42

voyant SRS reste allumé sur Vaneo 2004

Bonjour à toustes,

comme indiqué sur le titre de ce post, j'ai ce voyant SRS rouge qui reste allumé en permanence quand je roule sur mon Vaneo 2 places de 2004 :

Test du bbcode FluxBB

Test du bbcode FluxBB

J'ai déposé l'airbag conducteur, vérifié la continuité de la spirale avec un ohmmètre, tout m'a semblé normal...

Je n'ai pas vu de système de contact au niveau des fermetures de ceintures de sécurité avant (je précise "avant" car les sièges arrière ne sont pas montés, j'ai acheté ce Vaneo l'an dernier comme ça, carte grise 2 places, avec son voyant SRS allumé. Le vendeur (en fait un revendeur intermédiaire) m'avait dit qu'il pensait que ça venait du fait que les sièges arrière n'étaient pas monté, perso je voie pas trop pourquoi s'il n'y a pas de contact au niveau des fermetures de ceintures, quoique je n'ai pas vérifié au niveau des enrouleurs.

J'ai une petite valise achetée sur le net 60€, j'ai essayé d'effacer le voyant, pas moyen.

Je n'ai pas vérifié l'état des 2 airbags, peur de les bousiller.

Voilà, je pense pas avoir oublié des détails, vous savez tout.

Et je fait appel à vous car là j'avoue que je cale et je vous dis franchement que si grâce à vos conseils, je peux éviter le concessionnaire, ça me ferait un max plaisir...

Donc MERCI d'avance si quelqu'un peut m'indiquer une piste à suivre... 

Cordialement à +

Marco

PS : J'ai un autre petit problème de moteur qui cale en roulant en poussant les régimes moteur chaud avec 2 voyants jaunes qui s'allume et que je peux effacer avec ma petite valise, mais je vais vous en parler dans un autre post pour pas tout mélanger, à mon avis ce sont des sujets distincts qui n'ont pas de relations de causes à effets ...

Dernière modification par marcocasse (27-05-2014 20:47:47)

Hors Ligne

Annonce

#2 27-05-2014 08:22:46

Labetenoir
Moderateur
Inscription : 13-10-2012
Messages : 12 217

Re : voyant SRS reste allumé sur Vaneo 2004

Si vous avez mis le contact avec l'airbag démonté, il faut aller chez MB pour effacer l'erreur.

Hors Ligne

#3 27-05-2014 11:15:01

marcocasse
Jeune permis
Inscription : 21-03-2013
Messages : 42

Re : voyant SRS reste allumé sur Vaneo 2004

Merci de votre réponse Labetenoir, cependant je ne pense pas avoir mis le contact lorsque l'airbag était démonté, je vois pas trop pourquoi j'aurais eut besoin de le faire.
Ceci dit c'était il y a environ un an, je peux me tromper et de plus il est possible que les anciens propriétaires de cette voiture l'aient fait, je peux pas trop savoir, il y a eut 2 intermédiaires avant que je l'achète l'an dernier.
Cependant je ne comprends pas pourquoi ma valise efface les autres voyants comme par exemple le voyant EPC lorsqu'il s'allume (je vais ouvrir une autre discussion à ce sujet) alors que celui là reste allumé. J'aurai tendance à penser que s'il reste allumé c'est que le défaut persiste.
Là je viens de vérifier le siège passager avant, il est démontable, je l'ai donc déposé en suivant les indications de la notice de bord, un signal a retenti quand j'ai débranché la prise sous le siège, comme indiqué dans la notice, signal qui s'est arrêté quand j'ai enlevé le siège, puis a retenti de nouveau quand je l'ai reposé et s'est arrêté quand j'ai rebranché la prise.
Donc semblerait que mon problème vienne pas de là car les contacts se font à priori normalement. J'ai vérifié entre les 2 opérations, le SRS toujours allumé. J'ai de nouveau branché ma valise et effacé les codes, le SRS reste allumé ....
J'ai bien peur qu'il va falloir que j'aille chez Mercédes, qu'en pensez-vous ?

Sinon j'ai lu quelque part qu'il ne faut pas que je branche un ohmmètre sur un airbag pour tester sa résistance car risque de le faire se déclencher, mais quelqu'un connaît-il un moyen de vérifier si un airbag est encore opérationnel ?  Sans le déclencher of course wink !

Hors Ligne

#4 26-11-2014 19:50:44

bigjohn
Visiteur
Inscription : 26-11-2014
Messages : 1

Re : voyant SRS reste allumé sur Vaneo 2004

bonjour,
j'ai eu le même souci sur mon vanéo 1.7 cdi et je me suis rendu compte (chance pour moi) que le voyant n'était allumé qu'en l'absence de passager avant !
Ensuite j'ai tenté, seul, d'appuyer "fortement" au milieu du siège passager et, au bout d'une dizaine de secondes, le voyant srs s'eteignait.
En fouinant sur le net, j'ai lu que le siège passager, comme sur les vito et d'autres certainement, contient un capteur d'occupation / présence de siège enfant. On peut trouver des leurres pour cela, mais ils sont quasiment au même tarif que la pièce.
Finalement, le problème a été résolu en changeant la nappe/mini calculateur du siège passager (un peu de boulot, il faut mettre la mousse "a poil", mais rien d'insurmontable). La pièce n'est pas donnée ( env 100E ) chez mannes......
Le vendeur m'a fait remarquer que l'erreur est mémorisée, mais il n'y a plus rien d'affiché au tableau de bord : c'est plus propre.
Voilà, si cela peut aider.

Hors Ligne

#5 26-11-2014 22:53:44

marcocasse
Jeune permis
Inscription : 21-03-2013
Messages : 42

Re : voyant SRS reste allumé sur Vaneo 2004

Bonjour, et merci pour votre réponse bigjohn.

En fait récemment j'ai fait faire un passage à la valise de diagnostique par un petit garage, il ont détecté que le capteur de siège enfant est défectueux.

Ce qui confirme ce que vous m'avez écrit, merci encore, je vais essayer de changer ce capteur très bientôt.

Cordialement

Marco.

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
Voyant EDC allumé par Rivjeanl
1 21 Aujourd'hui 15:53:18 par DaddyKool
Voyant diagnostic moteur par Etienne-C
3 113 Aujourd'hui 10:20:18 par Etienne-C
4 75 08-12-2016 20:53:07 par clk74
8 209 08-12-2016 19:44:54 par jpfenoy
8 534 02-12-2016 23:54:41 par Anasviking

Pied de page des forums




Server Stats - [ Generated in 0.026 seconds ]   [ 2012 - 2016 Forum-mercedes.com ]  [ Design by Yuni ]