Problème réception audio20 (Page 1) / Classe B W246 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 10-12-2019 17:15:24

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Problème réception audio20

Bonjour,
J'ai un problème de réception radio sur mon audio20.
Mon véhicule est une classe B 200 diesel fascination automatique sortie en novembre 2017.
Mon VIN : WDD2462081J458800
En effet, j'ai une mauvaise reception lorsque je mets le dégivrage arrière.
Quelqu'un aurait il une solution.
Merci pour les réponses.

Dernière modification par paulo29 (10-12-2019 18:06:52)

Hors Ligne

Annonce

#2 10-12-2019 17:43:54

Nikus85
Hotesse d'accueil
Inscription : 05-03-2019
Messages : 104

Re : Problème réception audio20

Bonjour paulo29,

Avant tout tu devrais te présenter ici : Présentation des membres

Ensuite reviens et donne nous ton numéro de VIN (lettre E sur ta carte grise) wink


Je voulais un truc qui va de 0 à 100 en 2 secondes, ma femme m'a offert une balance. C'est la que la dispute à commencée

Hors Ligne

#3 10-12-2019 18:08:27

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

Mon VIN je j'ai rajouté dans le message d'origine.  WDD2462081J458800

Hors Ligne

#4 10-12-2019 22:42:29

Paulo_99
PDG (the big boss)
Inscription : 01-02-2019
Messages : 4 260

Re : Problème réception audio20

Bonjour paulo, c'est Paulo lol,

C'est assez classique et ce n'est pas réservé à Mercedes. L'antenne est au niveau de la lunette arrière donc quand les éléments chauffants du dégivrage sont sollicités, cela peut créer un champ électromagnétique et donc une interférence.

Typiquement, ça peut être une ligne d'élément chauffant qui commence à se fragmenter. Il faut voir quand tu mets le dégivrage en route, est-ce que ça dégage l'humidité de manière uniforme. S'il y a un endroit où ça le fait moins, il peut y avoir une faiblesse. La cause classique de la détérioration de l’élément chauffant est le fait d'enlever un film teinté.

Autre possibilité, la connectique des éléments chauffants. Si la connexion vers la mise à terre n'est pas franche, les microcoupures vont causer des interférences. Il faudrait trouver une station faible avec beaucoup d’interférence, mettre le dégivrage en route et ensuite rechercher une éventuelle mauvaise connexion au niveau du faisceau ; en gigotant tu entendras à la radio si subitement l'interférence cesse. Parfois, le simple fait de débrancher/rebrancher fait l'affaire.

Enfin, mais moins probable, l'antenne (sur le haut de la lunette AR, à gauche*) a pris un coup de faiblesse, mais je ne vois pas comment. Vaut mieux bien regarder le dégivrage d'abord.

Bon, je ne connais pas la voiture, donc je ne peux pas te dire ou exactement il faut regarder. Un autre membre pourra sans doute t'en dire plus.

* repère 400 dan l'éclaté... normalement tu n'as pas un aileron de requin sur le toit (?)

bclassantennaquestion.jpg

CDLT


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#5 11-12-2019 00:58:42

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

Merci de ta réponse, je vais attendre j'aurai peut être une autre explication.
CDT à bientôt

Dernière modification par paulo29 (11-12-2019 00:59:35)

Hors Ligne

#6 11-12-2019 19:56:25

ptitcouik
Responsable après-vente
Inscription : 03-05-2016
Messages : 1 013

Re : Problème réception audio20

et si, si ton autoradio a été démonté, et la fiche radio mal insérée, vas faloir démonter le module et regarde,je pense !

Hors Ligne

#7 11-12-2019 21:25:34

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

Merci, je vais encore attendre un peu. Au cas où d'autres utilisateurs auraient eu le même problème résolu.
Bonne soirée.

Hors Ligne

#8 13-12-2019 12:57:13

Nikus85
Hotesse d'accueil
Inscription : 05-03-2019
Messages : 104

Re : Problème réception audio20

Paulo_99 a écrit :

Il faut voir quand tu mets le dégivrage en route, est-ce que ça dégage l'humidité de manière uniforme.

Déjà essaye ça, tu verra facilement sans rien démonter si un fil fonctionne mal

Dernière modification par Nikus85 (13-12-2019 12:57:27)


Je voulais un truc qui va de 0 à 100 en 2 secondes, ma femme m'a offert une balance. C'est la que la dispute à commencée

Hors Ligne

#9 13-12-2019 14:48:12

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

Bonjour, la lunette arrière degivre bien.

Hors Ligne

#10 13-12-2019 17:04:00

Nikus85
Hotesse d'accueil
Inscription : 05-03-2019
Messages : 104

Re : Problème réception audio20

Bon ba je dirai comme ptitcouik :

ptitcouik a écrit :

et si, si ton autoradio a été démonté, et la fiche radio mal insérée, vas faloir démonter le module et regarde,je pense !

Sinon si ta voiture est encore sous garantie, t'embête pas et va à ta concession, ça te coûtera rien et tu boira même un petit café smile


Je voulais un truc qui va de 0 à 100 en 2 secondes, ma femme m'a offert une balance. C'est la que la dispute à commencée

Hors Ligne

#11 29-02-2020 22:02:33

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

Bonsoir à tous, et bien j'ai été à la cc. Il ne prenne pas mon problème dans le cadre de la garantie étoile.

Hors Ligne

#12 01-03-2020 12:09:42

ptitcouik
Responsable après-vente
Inscription : 03-05-2016
Messages : 1 013

Re : Problème réception audio20

bon, retours pour toi, j'ai du démonter ma casquette arrière pour refaire l'etanchéitée, et mettre un coup de nettoyant éléctrique sur tout les connecteur, puis wd40  , plus de fuite sur la vitre arrière et je capte mieux la radio, a suivre

Hors Ligne

#13 01-03-2020 19:42:10

paulo29
Visiteur
Inscription : 29-04-2013
Messages : 8

Re : Problème réception audio20

@peticouik, t'avais quoi comme symptômes ?

Hors Ligne

#14 03-03-2020 17:02:49

ptitcouik
Responsable après-vente
Inscription : 03-05-2016
Messages : 1 013

Re : Problème réception audio20

coupures comme si il n'y avait plus de radio, et non suivit du rds

Hors Ligne

#15 05-03-2020 20:25:19

ptitcouik
Responsable après-vente
Inscription : 03-05-2016
Messages : 1 013

Re : Problème réception audio20

juste un petit truc que je viens d'apprendre, si des kits leds sont monté sur la voiture, sans kit anti interférence, cela peut brouiller la radio avec des interférences, as uivre !

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.048 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]