lumières freins défaillant (Page 4) / Classe S W220 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#76 21-02-2020 19:59:18

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

il faut débrancher les connecteurs du contacteur de la pédale de frein et le connecteur du N47/5   et avec le multimètre mesurer la continuité du fil électrique avec le multimètre. borne 2 du connecteur de la pédale de frein au 15 connecteur du N47/5 en ohmmètre

Dernière modification par JFJ86 (21-02-2020 21:12:29)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

Annonce

#77 21-02-2020 20:03:40

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Merci, je vais faire ça demain.

Hors Ligne

#78 21-02-2020 21:56:39

jo79
Technicien service 24h
Lieu : COULON
Inscription : 22-07-2016
Messages : 267

Re : lumières freins défaillant

Bonsoir, JFJ86 et FanS320,

Je suis attentivement cette discussion documentée par des schémas électriques et je dois vous dire que vous faites preuve d'une grande patience.

Au stade où vous en êtes, il semblerait qu'il s'agisse d'une rupture d'alimentation +12 volts, provoquée soit par un fil coupé, ou plus sournois, par un mauvais contact sur un support de fusible.

J'ai eu le cas sur une W107; j'avais du 12 v sur les deux plots du fusible, mais rien sur le bas du porte fusible.( oxydation)Donc pour moi le courant partait.

Au test, mon fusible était bon, le problème c'est que le courant ne partait pas. C'est en bougeant le fusible que la continuité s'est rétablie,momentanément, puis dès que je ne touchais plus c'était à nouveau la rupture.

Si cette (mauvaise) expérience peut aider ...


VIN : WDB2200261A306752 du 16/07/2002

Hors Ligne

#79 22-02-2020 10:23:30

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour

Et merci bien de ces compliments, c'est une recherche de panne très intéressante et qui me permet de transmettre la technique de recherche de panne  a l'aide d'un schéma électrique. Je dis un grand bravo à Fans320  qui ne connaissait pas grand chose dans cette méthode et dans les schéma électrique ,  mais qui progresse très rapidement. J’espère qu'on trouvera la solution ensemble comme récompense pour clôturer cette discussion. wink


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#80 22-02-2020 16:14:08

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour à tous,
Un grand merci à JFJ, sans toi je n'aurai jamais avancé!! Je viens de mesurer la borne 15 avec la 2 du contacteur frein, catastrophe: je mesure une résistance maximale! = 1. Je ne comprends pas - c'est pourtant le même fil!

Autre chose: j'ai dit un peu trop tôt que j'ai résolu le problème d'infiltration d'eau - que maintenant tout était sec --- de l'extérieur oui, mais c'était sans compter le dessous du tapis: j'ai enfin sorti le fauteuil et surprise, l'eau était encore partout sous le siège … bref, je me mets à tout sécher!
Pour revenir à la borne 15 et la borne 2 du contacteur, je suis sans voix! Que faire?

Hors Ligne

#81 22-02-2020 19:23:42

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour

C'est quand même une bonne nouvelle fil coupé . Il faut allez chercher la borne d'extrémité Z40 feux-stop-WDB-21-2200261A211983-.jpg

Je n'ai pas trouvé  l'emplacement exact de cette borne , je pense quelle se trouve dans le câblage, il faut suivre le faisceau électrique.  du contacteur au N47/5

Dernière modification par JFJ86 (22-02-2020 19:39:20)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#82 22-02-2020 19:51:59

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour, Si j'ai bien compris, cette douille (ou borne) Z40 se trouve quelque part entre le contacteur frein et le 15 du N47/5. Ce qui est embêtant, c'est que les fils partent dans un tronc de fils … - j'ai peur que le Z40 soit éloigné… à l'intérieur. Je vais voir ça demain … merci!

Hors Ligne

#83 22-02-2020 22:29:25

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonsoir, 
Pour bien pouvoir trouver le Z40 il me faudrait donc enlever le tapis, ce qui n'est pas une mince affaire.
Demain je pars pour quelques jours. Je donnerai signe de vie dès mon retour - merci.

Hors Ligne

#84 23-02-2020 11:34:38

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour .

Profite  de ce moment d'absence pour recharger la batterie . Tu pourras aussi pour essayer plus rapidement le fonctionnement des stops  brancher provisoirement un fil électrique  qui relie de la borne 2 du contacteur de la pédale de frein au  pin 15 du N47/5.  Tu dénudes  le fils électrique concerné  au dessus des connecteurs  et tu relies par une épissure le nouveau fil électrique. et tu essayes la fonctionnement des stops.

A bientôt


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#85 02-03-2020 17:44:43

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Je suis de retour, mais il pleut --- je vais m'y mettre demain. Entretemps j'ai trouvé les infos (schéma) suivantes sur internet, en anglais.
Cela nous explique plus ou moins le petit bruit dans le boitiers de vitesse et nous explique en anglais la logique des envois électriques. Ci-jontes les photos.
A bientôt.IMG_0992.jpgIMG_0991.jpgIMG_0990.jpg

Hors Ligne

#86 02-03-2020 19:02:16

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour

il faudrait vérifier le fusible F1f16

feux-stop-WDB-22-2200261A211983-.jpg

Dernière modification par JFJ86 (02-03-2020 19:03:47)


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#87 02-03-2020 19:16:30

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Le fusible f1f16 est okay.

Hors Ligne

#88 03-03-2020 01:51:52

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Rebonjour,
Encore une question: il faudrait contrôler (si j'ai bien compris) si le message du stop frein - donc avec le contacteur S9/1 appuyé - arrive bien envoyé du N 47 au N 10/8. Et normalement il devrait arriver par un fil noir/blanc au contacteur N° 3 à l'endroit 4 du point 54. Est-ce que je l'ai bien compris? Demain je vais chercher avec le voltmètre la tension. Si je ne trouve pas de tension, cela veut-il dire que le N 47 n'envoie donc pas de signal? A demain, et merci pour ton soutien.
(D'ailleurs j'ai fait le test de lier le contacteur point 2 (fil noir/blanc) au pin 15 du 47/5 (fil noir/blanc), mais pas de réaction - pas de lumière qui s'allume….)

Hors Ligne

#89 03-03-2020 13:58:15

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
J'ai repris le fusible f1f16: Il y a la tension (12V) si je connecte à la masse (avec le frein appuyé); mais si je mesure entre les deux pôles du fusible même (toujours le frein appuyé) il n'y a pas de tension, et la résistance est maxi=1 --- est-ce que cela est normal?

Hors Ligne

#90 03-03-2020 17:02:24

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour

Mesure du fusible sans appuyer sur le frein  Tu dois avoir 12,3 v de la masse   et une broche du fusible   et 12.3 v de la masse a l'autre broche du fusible . Fusible  enlevé multimètre sur ohmmètre  tu dois avoir 0 ohm. sur les pattes du fusible


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#91 03-03-2020 19:00:57

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Mesures du fusible sans frein, mais en position 1 et/ou 2 de la clé de contact j'ai sur une broche 12.5 V de la masse - proche des relais-  et l'autre broche côté bord du boitier 0.1 V de la masse.
La résistance : jamais 0 ohm sur les pattes du fusible, mais changeant: 685, 463, ou 852

Hors Ligne

#92 03-03-2020 19:46:11

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

je viens de mesurer un fusible de 15 A  sa résistance est de 0.03 ohms Je mets le multimètre sur le calibre 20 ohms . tes piles de ton multimètre sont bonnes ? autrement change le fusible .


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#93 04-03-2020 16:53:49

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Je viens de mesurer la résistance du fusible; elle est de 0.06 Ohms. Par contre la résistance entre les deux pôles du f1f16 est toujours changeante: elle est de 60, 50 ou 80 et 99 Ohms -- c'est assez déconcertant.

Hors Ligne

#94 04-03-2020 17:15:41

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bien sûr je voulais dire 0.60 ou0.40 ou d'autres valeurs ...

Hors Ligne

#95 04-03-2020 17:39:48

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour
Tu ne peux pas mesurer une résistance sur ces plots  mais une tension  elle doit être sur le plot 1 de 12,5 v  et tu l'as fait. Si on continue notre raisonnement comme quoi  la liaison entre le contacteur de la pédale de frein  et le N47/5 est coupé  .On peut utiliser cette méthode pour le vérifier  j'utilise cette pointe de touche ou j'ai mis 3 m de fil électrique, au bout j'ai soudé une aiguille. A l'intérieur de la pointe de touche   très pointue il y a un fusible qui sert de sécurité je mais l'aiguille dans le fiche femelle du connecteur et la pointe de touche je pique  le fil électrique. Tu réalises avec cette méthode de shunter la liaison électrique  entre le bornier 1 du S9/41
et sur le fil SW/BL/WS  qui arrive à la pin 15 sur le N47/5 comme le montre la ligne verte . le connecteur en place sur le N47/5 et le connecteur enlevé sur le contacteur S9/1 de la pédale de frein. En réalisant ce teste les feux de stop devraient s'allumer contact mis  .

IMG_20200304_160723.jpegfeux-stop-WDB-23-2200261A211983-.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#96 05-03-2020 13:02:12

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Merci pour les explications; je vais voir, si je peux me bricoler un 'engin' semblable, mais je doute que j'arrive à y rajouter un fusible. Il pleut - je vais voir demain: le connecteur en place et comment 'piquer' le contact 15 et le relier au 1 (du S9/1) - merci.

Hors Ligne

#97 06-03-2020 14:53:35

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Je viens de piquer le contact  15, le connecteur placé sur le N47/5, et lier le tout au point 1 du S9/1 contact mis, mais pas de lumières qui s'allument. Ceci veut dire que le problème se trouve entre le N47/5 et le N10/7 ?!

Hors Ligne

#98 06-03-2020 15:32:56

JFJ86
PDG (the big boss)
Lieu : POITIERS
Inscription : 27-08-2012
Messages : 6 663

Re : lumières freins défaillant

Bonjour

Oui tu as raison  maintenant tu fais du contact  1 du S9/1   au pin 10 du N47/5 

mais tu m'avais  trouvé cette mesure

fans320 a écrit :

Un grand merci à JFJ, sans toi je n'aurai jamais avancé!! Je viens de mesurer la borne 15 avec la 2 du contacteur frein, catastrophe: je mesure une résistance maximale! = 1. Je ne comprends pas - c'est pourtant le même fil!

Alors refait cette mesure avec ton multimètre  en position ohmmètre calibre  20 ohms


feux-stop-WDB-24-2200261A211983-.jpg


pam      Tout ce que l'on découvre  et que l'on garde pour soi ne sert  à rien, seul ce qu'on partage a de la valeur .   biere

Hors Ligne

#99 07-03-2020 16:19:10

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Bonjour,
Je viens de refaire la mesure entre le 2 du S9/1 et le 15 du N47/5 - après avoir démonté et nettoyé hier les deux SAM côté conducteur avant gauche - et je trouve d'autres valeurs: aujourd'hui résistance 0.00 (ça descend de 0.4 à 0.0). D'ailleurs, le petit bruit dans le boitier vitesse a disparu.
Je fais quand-même la mesure entre le 1 du S9/1 et le 10 du N47/5 ? --- par contre je ne sais pas la couleur du fil et donc l'endroit du 10.

Hors Ligne

#100 07-03-2020 16:40:15

FanS320
Stagiaire
Inscription : 23-11-2019
Messages : 69

Re : lumières freins défaillant

Rebonjour,
Concernant la couleur du fil: est-ce bien noir/blanc?

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.056 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]