Problème de boite automatique (Page 1) / Classe E W211 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 09-12-2019 13:58:50

Oscar320
Stagiaire
Inscription : 09-10-2016
Messages : 61

Problème de boite automatique

Bonjour à tous,

tout allait bien pour ma voiture jusqu'à fin novembre, en sortant d'un virage en rentrant chez moi (à 50km/h) le moteur à continué à tourner mais sans entrainer la voiture...
J'ai heureusement réussi à stationner sans risques d'accident.

Seule la marche arrière fonctionnait mais j'ai vite arrêté les essais car cela me ramenais vers le virage !

J'ai fait plusieurs essais de démarrage, passage au point mort, tenté de passer manuellement la première: rien, plus de liaison entre la boite et le pont. Aucuns message sur le tableau de bord.

Contrairement à la panne que j'ai eu l'année dernière avec une fuite d'huile, je ne suis même pas en mode dégradé.

Je vous passe les détails sur le remorquage, la voiture est chez moi, en marche avant.

Quelqu'un aurait-il une idée sur l'origine de la panne ? (Cela peut-il être la tringle de commande des vitesses ?)
et du coup une idée du montant des réparations ?

Par avance, merci beaucoup.

O.


VIN de la voiture : WDB2110221B088268

Hors Ligne

Annonce

#2 09-12-2019 14:11:17

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
Si le levier de commande de la BVA était cassé ou débranché, il n'y aurait normalement pas de possibilité d'enclencher la Marche AR, ni le neutre ni le PARK !!
Première chose à faire, c'est de contrôler le niveau d'huile BVA, mais je doute que ça soit ça !!
Sur place avec moteur en marche, si on manipule le levier  de PRND, es-ce-que ça s'affiche au tableau ?
Les vitesses en mode séquentiel changent bien ?


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#3 09-12-2019 15:32:29

Paulo_99
PDG (the big boss)
Inscription : 01-02-2019
Messages : 4 260

Re : Problème de boite automatique

Aïe. Flippant comme expérience sad.
Je m'incruste pour suivre cet affaire... wink
Merci.

CDLT


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#4 09-12-2019 16:38:06

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
@Paulo_99,
Je te laisse volontiers la main, car j'ai peur de soit :dire des conneries, ou d'affoler le monde avec mon diagnostique wink


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#5 09-12-2019 22:24:59

Paulo_99
PDG (the big boss)
Inscription : 01-02-2019
Messages : 4 260

Re : Problème de boite automatique

@cheyenne50...

Ben, justement, je ne vois pas trop sad. Je comptais plutôt sur toi wink. Au fait, il s'agit d'une 7G-Tronic (722.902) sur 320 CDI de 2006.

Je suis d'accord avec toi pour le niveau d'huile de BVA ; si c'est bien en-dessous du mini, c'est certain que c'est problématique car il n'y aura pas assez de pression hydraulique. C'est donc la première chose à contrôler. Si ce n'est que ça, notre ami va s'en sortir à bon compte. Mais si c'est autre chose... aïe sad.

2ème possibilité... un capteur de vitesse de rotation sur la platine qui flanche. Normalement, dans pareil cas, les changements de vitesse vont se faire un peu n'importe comment mais on a vu des cas ou ça bloque carrément la boite avec seule la marche AR comme option.

Sinon, ça peut aussi être un défaut TCU/ECU ou un solénoïde en rade. Ce qui interpelle, c'est le décrochage immédiat en roulant - là, je suis perplexe.

CDLT

Dernière modification par Paulo_99 (09-12-2019 22:35:14)


A 180 CDI Elegance | W169 Phase 2 | BVM-6 | Noir Cosmos | 12-2009 | WDD1690071J798651 | la voiture de Madame

Hors Ligne

#6 10-12-2019 05:22:00

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
La BVA 772.6 5G je "connais" un peu, mais seulement la partie bloc hydraulique et platine.Par contre la 7 G ...connais pas.
Mise à part le niveau, il y a "peut-être" la possibilité de la prise pleine d'huile ?? ou de la platine electronique encrassée ?
Mais si c'est à l’intérieur dans les pignons et disques embrayage, je ne connais pas du tout, enfin du moins je n'ai jamais démonté.
Donc voila ce je ferais en premier :
>Contrôler le niveau d'huile dans la BVA....si le niveau est dans les normes,
>Contrôler la prise électrique.....si ce n'est pas cela,
>Il faudra ouvrir la BVA, et là je ne suis pas suffisamment informé, car ce n'est pas pareil qu'une 722.6 !!

Dernière modification par cheyenne50 (10-12-2019 05:22:24)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#7 10-12-2019 13:45:41

Oscar320
Stagiaire
Inscription : 09-10-2016
Messages : 61

Re : Problème de boite automatique

Bonjour et merci pour vos réponses,

le matin de la panne, en ville, les vitesses passaient comme avec quelqu'un qui est perdu avec son levier de vitesse de boite mécanique.
Un peu comme la 4eme après la seconde.., pas dans les tours enfin le calculateur de boite semblait perdu, ce qui orienterait les recherches vers le capteur ?

La voiture a été passée sur une valise Renault (garage qui a assuré le remorquage en lieu sûr) et le technicien m'a parlé d'un capteur en défaut mais en précisant qu'il y en avait pleins d'autres et qu'il ferait un reset des défauts après réparation. J'ai récupéré la voiture sans aller plus loin car ils voulaient l'envoyer directement dans un garage Mercedes.

Je n'ai pas constaté de fuites de liquides sous la voiture et lors de la panne suite à une perte d'huile, je pouvais quand même rouler en 2nd.

Ouvrir la boite nécessite un pont ou une fosse suffit ?

Merci par avance pour votre aide.

O.


VIN de la voiture : WDB2110221B088268

Hors Ligne

#8 10-12-2019 13:59:02

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
Comme je l'ai suggéré il faudrait déjà commencer par contrôler la prise sur la  boite .
Mais les symptômes laisse à penser qu'il y a un problème avec le platine electronique interne à la boite dans le carter.
Bien sûr pour accéder et déposer le carter, il faut soit une fosse, soit un pont ou surélever la voiture sur des chandelles pour pouvoir passer dessous.
mais comme j'ai dit , je ne connais pas du tout ce modèle de BVA, il faut attendre une réponse de quelqu'un qui est au courant  pour agir.
NB: Après réflexion, je pense à une mauvaise connexion/information entre la BVA et le calculateur (platine electronique, prise mouillée d'huile ,voir de calculateur noyé d'huile)
Donc il faut procéder par élimination, en commençant, par exemple, par la prise, etc....

Dernière modification par cheyenne50 (10-12-2019 16:38:43)


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#9 11-12-2019 07:22:42

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
Pour le cas ou  .......
https://www.etoilemd.com/boutique/lubri … -2010.html
Il est bien spécifié qu'il faut impérativement remplacer les boulons du carter qui sont en ..magnésium (fournis avec le kit)
Attention à l'huile c'est de la ATF 7134 alors que sur une BVA 722.6 c'est ATF 4134.


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#10 11-12-2019 08:49:52

Gramoune
Haut gradé à Montigny
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 998

Re : Problème de boite automatique

Bonjour,
La voiture (si l'on parle de la même) est de 2006.

La boite est bien une 7G-Tronic, mais d'avant 2010, ce n'est pas une 7G-Tronic + avec de l'huile FE

Le bon kit est celui-ci

https://www.etoilemd.com/boutique/lubri … -2010.html

Un passage à la valise est recommandé.

C'est une auto avec un levier de vitesse ou avec un petit levier autour du volant ?

Cdlt

Dernière modification par Gramoune (11-12-2019 08:51:55)


Bien faire et laisser braire

Hors Ligne

#11 11-12-2019 13:44:14

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
OK Gramoune, je n'avais pas vu qu'elle datait de 2006 !!
"Depuis décembre 2015, nous sommes les heureux propriétaires d'une berline classe E320 CDI de 2006"   wink


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#12 11-12-2019 14:00:18

Oscar320
Stagiaire
Inscription : 09-10-2016
Messages : 61

Re : Problème de boite automatique

Bonjour à tous,

une nouvelle fois, merci pour vos réponses et vos recherches pour m'aider à trouver la panne.
A ce sujet, j'ai inclus le VIN de la voiture dans la signature (;)).

C'est un levier de vitesse au plancher.

J'attend le passage d'un technicien de chez Mercedes avec la valise mobile pour faire un diagnostique sur place mais il n'est pas libre avant janvier.
La voiture à 375000 bornes, pouvez vous me donner votre avis sur la pertinence de réparer et continuer de l'entretenir ?

Bonne journée.

O.


VIN de la voiture : WDB2110221B088268

Hors Ligne

#13 11-12-2019 20:06:12

Gramoune
Haut gradé à Montigny
Lieu : Gironde, Sud Bassin
Inscription : 20-10-2014
Messages : 1 998

Re : Problème de boite automatique

No soucis Cheyenne, à une prochaine. cool
Cdlt


Bien faire et laisser braire

Hors Ligne

#14 12-12-2019 05:06:51

cheyenne50
PDG (the big boss)
Inscription : 20-05-2016
Messages : 5 697

Re : Problème de boite automatique

Re,
Retrouvé sur le forum:
http://www.forum-mercedes.com/topic-555 … -7229.html
Voilà la procédure de la vidange BVA 722.9 ?
Il faut s'assurer de la version de la BVA pour avoir les bonnes pièces.
PS: en fait pour vidanger le carter, il faut déboîter le petit tube qui sert de trop plein  qui est au dessus du bouchon de vidange. Bien sûr il tombera dans le carter et il faudra remettre un neuf  à sa place avant de remonter le carter .
C'est plus ou moins ce que j'ai fait pour ma BVA 722.6 de ma W203


C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.
180424065413.gif
Mon VIN :WDB2030081A733075

Hors Ligne

#15 22-01-2020 13:36:28

Oscar320
Stagiaire
Inscription : 09-10-2016
Messages : 61

Re : Problème de boite automatique

Bonjour à tous,

je reviens vers vous suite au passage du technicien Mercedes et de sa valise de la même marque pour connaitre le défaut de boite sur ma voiture.

Voici ce qui est dit avec le code erreur:

0894 Le rapport n'est pas plausible ou bien la boîte de vitesses patine.
Le technicien n'a jamais vu ce code défaut et autour de lui, non plus.

La voiture a 375 000 kms, il faut au minimum sortir la boite pour analyse et réparations après déplacement du véhicule. Des boites d'occasion sont en vente entre 1800 et 2200 euros selon le kilométrage et là aussi, tractage, démontage, remontage.

Ma décision est donc prise de ne pas faire les travaux et de m'en séparer. Je vais ouvrir un post pour proposer les pièces à la vente.

Je regarde pour la remplacer pour un modèle plus petit et plus récent. Je reviendrai vers vous pour des conseils.

Merci encore à tous pour votre aide dans la recherche de panne !

A bientôt.

O.


VIN de la voiture : WDB2110221B088268

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.06 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]