Soucis allumage témoin moteur (Page 1) / Classe C W204 / Forum-mercedes.com

Forum-mercedes.com

Le forum 100% non officiel et indépendant des passionnés Mercedes-Benz

Vous n'êtes pas identifié(e).     

Annonce

#1 15-11-2019 16:51:33

christ701
Jeune permis
Inscription : 07-03-2018
Messages : 28

Soucis allumage témoin moteur

Bonjour à tous,

Il y a déjà plusieurs mois sur le forum, j'avais ouvert un topic concernant l'allumage du témoin moteur sur mon véhicule. Afin de faire une petite récapitulation, je repars du début.                                                   
La voiture est un coupé C Mercedes de juin 2012, W204, modèle C 350 cgi, V6 de 306 ch. J'ai fait l'acquisition de ce véhicule par l'intermédiaire d'un mandataire tout début janvier 2018, ce véhicule a été livré à mon domicile pour la bonne raison que je suis lourdement handicapé suite à un accident de moto qui date de 2002 et de ce fait, j'ai beaucoup de mal lorsque je dois me déplacer. Donc à cause de mon handicap, ce véhicule a été équipé la dernière semaine de janvier afin que je puisse l'utiliser. Lorsque j'avais contacté le mandataire, je lui avais fait part de mon handicap et précisé que le véhicule devait être équipé de sièges électriques, car n'ayant plus l'usage ni de mes jambes ni de mes abdos, je ne peux régler ma position de conduite lorsque je suis seul.                                                                                               
Le jour de la livraison, j'avais constaté que l'avance et le recul du siège conducteur étaient absents, donc le jour même j'avais contacté le mandataire pour lui signaler ce manque, sans entrer dans les détails, je me suis fait poliment éjecter.
Avant la livraison du véhicule, j'avais expressément demandé au mandataire que l'auto soit réellement vérifiée, car la dernière révision et passage au banc avait été faite un an plus tôt, janvier 2017 et je n'avais pas l'intention de refaire ce contrôle quelques jours après la livraison chez Mercedes d'autant plus que la voiture n'étant pas équipée pour mon handicap, je ne pouvais pas l'utiliser.                                         
Avant de mener la voiture chez l'équipementier, j'ai demandé à mon garagiste qu'il équipe la voiture de roues hiver, donc celui-ci est venue chez moi pour récupérer la voiture afin de changer les roues, seulement à la première mise en route, problème, témoin moteur allumé, afin de vérifier de quoi pouvait provenir le problème, il a donc passé la voiture à la valise et là, erreur au niveau des sondes lambdas, depuis les sondes arrière ont été changées ainsi qu'un thermostat température d'eau (celui qui est situé entre le moteur et le tableau de bord, ( 5 heures de main d'oeuvre ) malgré tous ces travaux, le témoin se rallume un coup après avoir parcouru 100 km, un coup après 500 km ou 1000 km et maintenant lors du passage à la valise BOSCH aucune erreur donc le garagiste ne comprend pas ??? et il pense faire une vérif chez Mercedes, seulement quand je lis que bien souvent ces garages tapent le porte feuille sans un réel résultat, je reste perplexe, donc avant d'employer les grands moyens, j'aurais bien aimé avoir l'avis de professionnels du forum.

Dans l'attente de vos conseils, je vous souhaite un agréable weekend..........................Christian

Hors Ligne

Annonce

#2 15-11-2019 17:24:38

Mimi92-Alb
Moderateur
Inscription : 20-04-2014
Messages : 15 167

Re : Soucis allumage témoin moteur

Bonjour Christian,

Actuellement, est-ce que le voyant est allumé ?


smiley-mercedes C300 CDi 4MATIC Pack AMG smiley-mercedes

Hors Ligne

#3 19-11-2019 20:39:05

christ701
Jeune permis
Inscription : 07-03-2018
Messages : 28

Re : Soucis allumage témoin moteur

Bonsoir Mimi92-Alb,

Tout d'abord excuse moi de n'avoir pas répondu plus vite, pour répondre à ta question " est-ce que le voyant est allumé ? " je te répond oui ! et depuis qu'il s'est ré allumé, j'ai déjà parcouru environ 500 / 600 km. En fait, il avait été éteint par le garagiste lors du dernier passage à la valise ( control ), lors de ce passage, aucune erreur n'a été détectée, donc remise à zéro du témoin mais après avoir rouler environ100 km il s'est de nouveau ré allumé, donc pour l'instant comme je ne roule pas trop, je fais gaffe à tous les niveaux et température et je vais attendre les résultats du procès qui va avoir lieu d'ici une bonne quinzaine, ensuite j'aviserai, car je ne veux pas engager encore des frais.                                         
Après le procès si je gagne je revois tout ça sérieusement.
Je trouve bizZard que cette histoire de témoin ne sois jamais arrivé à d'autres, pourtant je ne suis pas sur le forum de chez LADA.ru   smile:):):)  !!!!!

Sur ce je te souhaite une très bonne soirée et te remercie de t'intéresser à mon problème....................Christian

Hors Ligne

#4 20-11-2019 10:14:25

jacky34
Jeune permis
Inscription : 20-10-2017
Messages : 33

Re : Soucis allumage témoin moteur

Bonjour

J'ai le même souci que toi, ma voiture est identique à la tienne mais de 2013 et 42000 kms.

L'allumage du voyant s'est produit après parcouru 2000Kms avec du 95, car je n'avais pas le choix d'une autre qualité d'essence, dans un premier temps j'ai mis cela sur l'usage de ce carburant et le défaut a été effacé mais il est revenu  et pourtant j'ai fait plusieurs pleins au 98.
 
Après un nouveau diagnostic j'ai eu les codes défauts suivants: P0142 circuit capteur oxyde azote gr1/ P2201 circuit capteur NOX rangée1

État sporadique sonde lambda panne de circuit capteur 1 le signal a trop peu de transitions / événements.

J'ai changé les 2 sondes lambda du coté gauche ainsi que le capteur NOX.

Après 200Kms le voyant s'est rallumé, nouveau diagnostic et même codes défauts, j'ai changé la sonde lambda située devant le catalyseur pensant que celle-ci avait un défaut mais après 20 kms nouvel allumage du voyant.

J'ai fait faire un contrôle du calculateur, celui-ci n'a pas décelé de défauts majeurs mais une usure de  certains composants qui ont été remplacés.
Le défaut  a de nouveau été effacé
Par contre lors du diagnostic j'ai fait une analyse complète des paramètres moteur et aucun ne fait l'objet d'anomalie.

Voilà où j'en suis de mes investigations, pour l'instant le défaut a été effacé  mais comme depuis je n'ai pas roulé avec la voiture je n'ai pas pu constaté son retour.

Je ne pense pas qu'il y a un souci sur la connexion électrique, cela serait étonnant sur un véhicule de 6 ans, par contre,  j'envisage de faire un nettoyage du catalyseur avec un additif

Hors Ligne

#5 24-01-2020 21:53:52

christ701
Jeune permis
Inscription : 07-03-2018
Messages : 28

Re : Soucis allumage témoin moteur

Bonjour Jacky34,
Depuis le dernier passage à la valise chez mon mécano multi marques, celui qui a déjà remplacé les deux sondes lambda arrières la droite et la gauche ainsi que le thermostat température d'eau [ celui qui est situé entre le moteur et le tableau de bord] le témoin moteur à été une fois de plus éteint seulement il est resté éteint 20 km et re-belote donc comme je devais passé le contrôle technique, j'avais décidé d'attendre avant de ramener la voiture au garage.
Aujourd'hui, jour du contrôle et bien les résultats ne sont pas brillants.
- défaillance majeure: 8.2.12.d2 émissions gazeuses: le relevé du système OBD indique un dysfonctionnement important.
- défaillance majeure: 8.2.22.c2 opacité: le relevé du système OBD indique un dysfonctionnement important.

Donc, je vais contacté le garage qui a effectué les travaux cités plus haut et je vais bien voir ce qu'il va me dire car là je commence à m'inquiéter sérieusement, j'espère que les réparations qu'il a exécuté dernièrement n'ont pas été faite pour rien, car là je ne sais pas trop comment faire surtout que ces réparations m'ont déjà coutées plus de 2000 €.
Si tu as une petite idée sur ce genres de problèmes ou des conseilles je suis preneur, d'avance je t'en remercie.................Christian

Hors Ligne

#6 25-01-2020 10:46:39

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 11 738

Re : Soucis allumage témoin moteur

Bonjour, la semaine dernière j'avais un voyant moteur sur le TB ,après passage au Carsoft il s'avère que c'est le transmetteur de température qui pose problème le même que toi ( entre la culasse et la paroi habitacle) je décide donc de changer cette pièce ainsi que le calorstat  temps de travail pour changer les 2 pièces 1h30 , ensuite j'ai effacé le défaut et plus de voyant, température moteur 93 degrés.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#7 25-01-2020 16:17:24

christ701
Jeune permis
Inscription : 07-03-2018
Messages : 28

Re : Soucis allumage témoin moteur

Bonjour merco33,

Est-ce que tu as toi aussi un 350 cgi, car je pense que suivant le type de moteurs des différences doivent existées.
Pour ce qui concerne le remplacement de la sonde de température moteur + tube eaux = 7.75 heures de main d’œuvre à 44,17 € soit 342.31€ HT plus les pièces = 45.60 € HT = 465.49 € TTC Après cette réparation le témoin moteur s'est ré-allumé après avoir roulé environ 20 km ???
Je précise qu'a chaque fois que le défaut est effacé avec la valise, le témoin moteur se ré-alume lorsque j'ai fais entre 20 km et 200km.
Hier, suite contrôle technique

- défaillance majeure: 8.2.12.d2 émissions gazeuses: le relevé du système OBD indique un dysfonctionnement important.
- défaillance majeure: 8.2.22.c2 opacité: le relevé du système OBD indique un dysfonctionnement important.

Donc le problème du témoin moteur allumé x fois depuis que j'ai cette voiture n'avait peut être rien à voir avec les réparations qui ont déjà été réalisées, remplacement les deux sondes lambda arrières la droite et la gauche ainsi que le thermostat température d'eau [ celui qui est situé entre le moteur et le tableau de bord]
Ces deux réparations m'ont coûte déjà 1766 € et après le contrôle technique d'hier, j'ai deux mois pour faire la réparation qui je pense doit- être dû à un problème de carburation ou échappement, je ne suis pas mécano, mais au vu des résultats du contrôle technique d'hier, je pense ne pas être loin du problème qui est la cause de l'allumage du témoin moteur.
Maintenant, je me demande si les travaux réalisés étaient vraiment nécessaires ????
Je pense que sur ce forum, il doit bien y avoir des spécialistes Mercedes qui pourraient m'indiquer une solution pour enfin remédier à ce problème car je commence à me demander comment faire...........Christian

MERCI à celui ou ceux qui pourront me conseiller.

Hors Ligne

#8 25-01-2020 18:16:59

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 11 738

Re : Soucis allumage témoin moteur

En Fait tu devrais contrôler le temps de monter en température car si trop long un défaut moteur apparaît c'était le cas pour le mien  tu devrais avoir minimum 90 degrés , si le moteur ne chauffe pas assez il y a un défaut de calorstat.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#9 25-01-2020 21:54:57

christ701
Jeune permis
Inscription : 07-03-2018
Messages : 28

Re : Soucis allumage témoin moteur

Bonsoir merco33,

La précision que tu me donnes ce soir me semble être une piste car lorsque le garage m'a remplacé le thermostat de température, je trouvais enfin j'avais trouvé ça bizarre et j'avais fait une remarque au garagiste en lui précisant que régulièrement je surveille la température sur le T.B et que celle-ci est toujours sur les environs de 80 °C.
Seulement avec le passage au contrôle technique d'hier la voiture doit repasser une contre visite, donc des futurs travaux à prévoir et apparemment les codes erreurs me semble plus provenir d'une mauvaise combustion voir problèmes d'échappement, tu me diras que ces résultats ne me semblent pas être bien justes, tu payes et puis si le problème n'est pas résolut et bien tu l'as bien profond.
Cet après midi j'ai fouiné un peu sur internet et là tu vois de tout, le petit boitier qui permet d'effacer les défauts moteur qui peuvent permettre à ton véhicule d'être impeccable le jour de ce putain de contrôle, ce truc de merde c'est vraiment une mine d'or pour l'état.
Hier, suite contrôle technique

- défaillance majeure: 8.2.12.d2 émissions gazeuses: le relevé du système OBD indique un dysfonctionnement important.
- défaillance majeure: 8.2.22.c2 opacité: le relevé du système OBD indique un dysfonctionnement important.

De toutes façons début de semaine prochaine, le garage qui à déjà effectué les réparation des sondes lambda et du thermostat va re-vérifier et j'espère trouver une réelle solution.
De toutes façons, je te tiendrai informé de la suite, je pense ne pas être le seule dans cette galère de merde, pompe à fric,

A BIENTÖT et merci pour tes infos..................Christian

Hors Ligne

#10 25-01-2020 22:12:10

merco33
PDG (the big boss)
Lieu : bassin d'Arcachon , Porticcio
Inscription : 10-08-2013
Messages : 11 738

Re : Soucis allumage témoin moteur

80 degrés c'est bien trop bas donc il s'en suit des problèmes de colmatage et de régénération.


LA TÊTE DANS LES ETOILES
C220 CDI AVANGARDE 2008 ,C270 CDI CLASSIC 2004, B200 CDI pack sport 2007  WDD2452081J212374 . ML 350 2006  WDC1641861A096311 .

Hors Ligne

#11 01-06-2020 09:45:01

jacky34
Jeune permis
Inscription : 20-10-2017
Messages : 33

Re : Soucis allumage témoin moteur

Petit déterrage de topic afin d'avoir quelques précisions sur cette anomalie.

Pour ma part, après avoir fait contrôler le calculateur auprès d'une société spécialisée qui n'a rien trouvé d'anormal hormis quelques composants fatigués dont l'usure n'altérait en rien le fonctionnement du véhicule et ne justifiait pas l’allumage du voyant.

J'ai fait faire par MB une mise à jour du logiciel, celle-ci ayant fait l'objet d'un rappel ou tout du moins d'une information dans les journaux spécialisés et aux dire de ceux-ci, devait corriger les bugs, notamment des allumages aléatoires de voyant.

Malgré cela, le voyant gestion moteur s'est rallumé après 340 Kms avec un code défaut P0142, capteur oxygéné 1 rangée 1, un état sporadique et une cause de détérioration de connexion électrique, autrement dit la même chose que les autres fois.

Les 2 sondes Lambda avant et après catalyseur ont été changés ainsi que le capteur Nox.

Je n'ai aucune perte de puissance ni de mise en mode dégradé du moteur, celui-ci démarre toujours au quart de tour et effectue ses montées en régime sans à coup. La consommation est identique au premier jour, pas de mauvaises odeurs.
J'ai envisagé de faire faire un nettoyage des catalyseurs mais devant un faible kilométrage (43000) et une utilisation de la voiture essentiellement sur autoroute j'ai renoncé.

Voilà ou j'en suis.

Si vous avez plus de précisions, des conseils ou des retours sur ce problème merci d'en faire part.

Hors Ligne

#12 02-06-2020 14:52:38

lou14
Réceptionnaire
Lieu : Caen
Inscription : 16-03-2015
Messages : 437
Avertissements : 1

Re : Soucis allumage témoin moteur

bonjour, il me semble que le rappel pour une mise à jour concerne uniquement le moteur diesel, or la voiture de Christian est une c 350 CGI donc une essence et je pense pas qu'il soit concerné par le rappel


C180 kompressor coupé sport évolution 2003
A160 CDI 2000
C180 coupé CGI AMG 2013

Hors Ligne

#13 03-06-2020 14:28:50

jacky34
Jeune permis
Inscription : 20-10-2017
Messages : 33

Re : Soucis allumage témoin moteur

Bonjour

Non la campagne de rappel concernait également les moteurs essence, la mienne est une essence 350 4 matic et lorsque j'ai pris rendez vous le chef d'atelier a vérifier le VIN et a confirmé que ma voiture était concernée par ce rappel, mais ce n'est pas pour ça que le problème a disparu.

On doit pas être les seuls a connaître ce souci, c'est certainement un bug ou un défaut du faisceau électrique sur la connectique des sondes car aucune perte de puissance ni de passage en mode dégradé, ni de hausse de consommation.

Le risque chez MB c'est qu'ils vont se mettre à tout changer au fur et à mesure sans garantie de remboursement si les pièces remplacées sont hors de cause.

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums




Server Stats - [ Generated in 0.044 seconds ]   [ 2012 - 2020 Forum-mercedes.com ]  [ Design by Yuni ]